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Welcome to your Project Introduction Training course  

 Setup, layout and design Projects plans 

 Create Tasks and understand the relationships between them 

 Generate and format a Gant Chart for your Project plan 

 Work with Base Calendars and to work with exceptions 

 Show Plans in different views and to export summaries such as a 

Timeline or Work Break Down Structure 

Contents 
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Introduction to Microsoft Project  

Basic Project Management Concepts  

What is Project Management?  

The application of knowledge, skills, tools and techniques to a broad range of activities 

in order to meet the requirements of a particular project. 

The Microsoft Project Map  

The Microsoft Project Map outlines the three phases of the project life cycle:  

1. Build a plan  

2. Track and manage a project  

3. Close a project 

Project Triangle  

All projects involve time, money, and scope. Change one and the others are impacted. 

At the centre of the triangle is Quality - affected by any change in the other three.  

TIME + MONEY + SCOPE = QUALITY 

 

PRINCE2 stand for (PRojects IN Controlled Environments) and is a process-based 

method for effective project management.  
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PRINCE2 projects have the following characteristics -  

 A finite and defined life cycle  

 Defined and measurable business products  

 A corresponding set of activities to achieve the business products  

 A defined amount of resources  

 An organisation structure, with defined responsibilities, to manage the project  

  

PRINCE2 offers best practice guidance on project management and has the following 

features: 

Its focus on business justification  

A defined organisation structure for the project management team  

Its product-based planning approach  

Its emphasis on dividing the project into manageable and controllable stages  

Its flexibility to be applied at a level appropriate to the project.  

https://www.prince2.com/uk 

First released as Microsoft Project V1 in early 1990 the software has grown into a rich 

application designed to help Project Managers: 

Organise 

List and group the tasks that together will lead to the desired Project outcome  

Identify and assign the resources required to their respective tasks 

Schedule  

Use dependencies between tasks plus constraints to position tasks on the Gantt 

chart 

Manage  

Forecast costs and spending (Cash flow) 

Allow the plan to be modified to account for actual progress  

Monitor and report on progress including spend and workload 
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Project Environment Overview 

The Microsoft Project 2016 family of products consists of Microsoft Project Standard 

2016, Microsoft Project Professional 2016, Microsoft Project Server 2016 and Project 

Online 

The content of this course refers to features available in the two desktop versions (Standard and 

Professional). Most of the end user features are available in both versions, the main 

difference being that the Professional version is required if you want to connect to 

Project Server or sync tasks with SharePoint. 

Templates 

o File  New  Select a template or from one of the suggested searches 

or select New from an existing project.  

 

Microsoft Project 2016 has numerous features not available in versions prior to 

Project 2010 which are explored during this course: 

Customisable fluent user interface (the new ribbon) and Quick Access Toolbar 

Backstage view 

Timeline view 

Team Planner (Professional version only) 

Manual v Auto scheduling  
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Task Inspector 

Active/inactive tasks 

Top down summary tasks 

Navigation 
The default Project view is the Gantt Chart view which consists of a table of data on the 

left hand side of the screen and a Gantt bar chart on the right. The Divider Bar separates 

the two and can be repositioned to display more of the table or more of the chart. The 

Gantt table consists of rows and columns. Just like on a spreadsheet, the intersection 

of a row and a column is called a cell. The Gantt bar chart graphically displays your 

schedule. 
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The Quick Access Toolbar: 

The Quick Access Toolbar (QAT) is a customizable toolbar that can display either above 

or below the Ribbon.  Click the Customize Quick Access Toolbar   

(on the right of the QAT) to change how it is displayed: 

 

Tip: to add commands (buttons) to the Quick Access Toolbar, right click 

any existing command and from the shortcut menu choose Add to Quick 

Access Toolbar: 

 

The Ribbon (with the Project tab displayed):  

 

 

The Ribbon, which is part of the Microsoft Office Fluent user interface, is designed to 

help you quickly find the commands that you need.  Commands are organized in 

logical groups that are collected together under tabs.   

Note: The Format tab is context specific – the commands on it changes 

depending on the view/area of the screen that is selected.  

Click here to collapse the Ribbon 
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When the Ribbon is collapsed, you see only the tabs.  To use the Ribbon while it is 

collapsed, click the tab you want to use, and then click the option or command you 

want to use. 

Tip: To quickly collapse the Ribbon, double-click the name of the active 

tab. Double-click a tab again to restore the Ribbon.   The Keyboard 

shortcut to collapse or view the Ribbon is CTRL+F1. You can also select 

Pin the Ribbon on the bottom right of the Ribbon.  

The Status Bar: 

The status bar displays information such as whether filters are applied or whether new 

tasks are 'Manually' or 'Auto Scheduled': 

 

 

On the right of the status bar is the Zoom Slider and quick buttons for displaying the 

main views of Project (Gantt Chart, Task Usage, Team Planner and Resource Sheet): 

The Entry Bar: 

The Entry Bar allows you to edit the content of a cell: 

Note: Unlike previous versions of Project, the Entry Bar is not displayed 

by default.  To display the Entry Bar: 
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1. Click the File Tab 

2. Click Options 

3. Click Display 

Click the option to show the element Entry Bar 

 

Using the Ribbon 

The File Tab 

After you click the File tab, you can see the new Microsoft Office 

Backstage view which is common across all the MS Office 2016 suite of 

applications. The Backstage view is where you manage your files and data 

— creating saving, inspecting for hidden metadata or personal 

information, and setting options. 
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The Task Tab 

 

The Task tab is similar to the Standard and Formatting 

toolbars available in previous versions and has commands 

to link, outline and track tasks. 

The Resource Tab 
The Resource tab pulls together the various tools for 

allocating, sharing and levelling resources. 

The Project Tab 

 

The Project tab is a combination of both the Project and 

Tools menus available in previous versions and includes 

commands to change the Project calendar and baseline 

the project. 

The View Tab 

 

The View tab has features from View, Project and 

Windows menus available in previous versions and 

includes commands to Group, sort, filter, highlight tasks, 

zoom controls and split views. 

The Format Tab 

 

The Format tab includes options to customise the look of 

the Gantt chart (like the Gantt Chart wizard in the previous 

versions) and show/hide summary tasks & project 

summary task 

Getting Help 

Tell Me box 

New to Project 2016 and across other Microsoft Office 2016 is a box to the right of the 

ribbon tabs with the prompt ‘Tell me what you want to do’. 

Type is a feature and Project 2016 actually does what you ask! For example if you select 

some tasks and type ‘Link tasks’ or ‘Indent tasks’ Project does it for you.    

  

The Tell Me Box keeps a list of recently 

asked questions for later use and can 

offer other related suggestions to try.   
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1. Click on Help  or press [F1] to display the Help dialog box: 

2. Type a word or phrase and click Search  to find help on that specific topic: 

 

3. Click on any of the blue hyperlinks to display the various help topics 

4. Exit the Help system by clicking the red Close button X 

 

Note: The Project Guide is no longer available in Project 2016.  
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Basics of the Project Environment  
Follow a checklist when setting up new projects. Your checklist will evolve to match the 

requirements of your organisation:  

Simple Check-List  
File  Info  Project Information  Advanced Properties  Summary tab - enter the 

Project Title and other relevant information (can re-use this later in reports.) 
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1. Project ribbon  Change working time  Create a new calendar based on the 

Standard calendar and mark off non-standard working and non-working days 

such as public holidays etc. in the Exceptions tab. 
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2. File  Info  Organiser  Calendars tab  select new calendar from the right 

side and click Copy. This will make your new company calendar available for all 

new projects. 
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3. Project  Project Information  Start Date - enter the estimated start date of 

your Project and from the Calendar drop-down arrow select your new calendar 

as the project calendar.  

 

4. Right-Click Gantt chart   Nonworking Time  draw non-working time in 

front of task bars to make the Gantt Chart easier to read and then select the 

Project Calendar from the Calendar drop-down. 
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Task Creation 

This is the initial activity in setting up a new project.  The system will hold task 

information in a Task database, used by the system whenever we view task data.  This 

is one of three databases the system uses, the others being the Resource database and 

the Assignment database. 

The order of entry for tasks does not need to follow any set pattern: to keep the Gantt 

Chart as simple as possible, enter your tasks in approximate chronological order, but 

this is by no means essential.   

There is no need to enter all the tasks at this stage: additional tasks can be inserted, 

tasks can be moved, copied or deleted.  A practical approach is to initially enter only 

the main tasks (Summary Tasks) and afterwards fill in the detailed tasks (Subtasks): this 

is a ‘brainstorming’ stage where you and the project team are recognising all the tasks 

necessary to meet the project’s objectives. This method is also known as Top-down 

Planning. 

 

Do not at this stage be concerned regarding the resources for each task or the duration: concentrate on 

thinking of all the requirements which need to be covered by creating the necessary tasks. 
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Manual Scheduling vs. Auto Scheduling 

In Project there is a new concept called ‘User-Controlled Scheduling’. It's a collection 

of features designed to make Project a more flexible planning and schedule 

management tool. The idea is that you, as the project manager, can have complete 

control over when a task should happen. If and when appropriate, you can leverage 

Project's powerful scheduling engine to help forecast the date of a task based on 

various factors like dependencies, calendar, constraints, etc. But at any time, you have 

the flexibility to manually override Project's automatic calculations to better capture all 

of the high-level, possibly vague information that you have when you start your project. 

 

Tasks are by default "Manually Scheduled", meaning that you have complete control 

over their dates. For example, when you start typing tasks the Start, Finish & Duration 

fields are blank. When tasks are in this ‘Manually Scheduled’ mode, Project will not 

automatically calculate and fill in dates for you.  

 

If you have specific dates for some tasks and just a rough idea for others you can enter 

the information, even using text in the duration, start or finish columns: 

 

An example where "Manually Scheduled" mode could be useful is when a task's 

predecessor slips.  Instead of automatically moving the linked task, a red squiggle 

underneath the Finish Date indicates a potential problem.  This gives you, the project 

manager, a better way of spotting problems and a chance to decide on a mitigation 

plan. 
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At any point, if you wish to have Project calculate your schedule for you instead of maintaining 

manual control, you can toggle your tasks to ‘Auto Schedule’ mode.  When tasks are 

Auto Scheduled, Project will calculate and update their dates automatically 

just like it has always done in previous versions. 

  

Setting Auto Scheduling by Default 

If you want to set all new projects to use Auto Scheduling select: 

File, Options, Schedule 

For In Scheduling Options for this project change to All New Projects. 

In New Tasks select Auto Scheduled. 

Using the Gantt Chart to enter tasks 
The most user-friendly way to enter tasks is to use the Gantt Chart view with the Entry 

table and the Insert commands on the Task tab: 

 

 

 

1. Click the Summary command to insert your first main task and overtype the 

placeholder text with the correct task/phase name: 

 

 

2. Click the Task command to enter more subtasks 

3. Continue adding as many Summary tasks and subtasks as you require  

– you will need to make sure that the Summary tasks are entered at the right 

outline level and you can indent/outdent them by using the 

command  buttons on the 

schedule group of the Task tab 
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4. You can write long, descriptive task names – the text should wrap automatically in 

the cell and you can also change the column width if required: 

 

5. the Undo button on the Quick Access Toolbar will undo your recent actions: by 

default up to 20 actions, but you can increase this to a maximum of 99 actions (on 

the File, Options, Advanced tab) 

6. The cells which are affected by your last modification are automatically 

temporarily highlighted in a blue colour so you easily see if other cells have been 

affected by the change 

7. It is possible to use In-Cell Editing but you may prefer to double click the task and 

make the changes on the general tab of the Task Information Dialog Box: 

Click and drag to widen the column 
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Alternatively use the Entry Bar to edit a task name.  

 

To show the Entry bar select File, Options, Display, tick Entry Bar. 

 

Create the Work Breakdown structure 

Manually outlining tasks into summary tasks and subtasks 

 

Subtasks are defined by being indented - the Task above automatically 

becomes a Summary Task formatted in bold. 

 

1. Select the Task(s) in the Task Name column 

2. Click the Indent command on the Tasks tab to make it a sub 

task and note the task above it becomes bold 

 

Tip: more than one Task can be indented/ outdented at once by selecting 

the required Tasks with the mouse before the indent/ outdent operation 
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Choosing to show all subtasks or a specific outline level  

 You can click the outline button next to the summary task name to 

show/hide the subtasks 

 On the View tab, choose the Outline command to choose which level of 

subtasks are displayed: 
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Modifying a Task List 

Inserting an additional task 

1. Select the Task that is to appear immediately below the inserted 

Task 

2. Click the relevant command button to insert a Summary or Task.  

 

Tip: You can also press the Insert key (Ins) on the keyboard  

 

Note: The Task ID numbers will automatically change 

Deleting a task 

 

1. Select the whole Task record by clicking on the Task ID number 

2. Press the Delete key (DEL) on the keyboard. 

 

Note: The Task ID numbers will automatically change 

Moving a task 

Drag and drop 
1. Select the whole Task on the ID number 

2. Release the mouse button 

3. Hold down the mouse button while you drag and drop the Task to 

the new position already visible on the screen – the task is inserted 

between existing tasks 

Cut and paste 

1. Select the whole Task on the ID number 

2. Click the Cut command  

3. Click on the Task Name of the task which is to be below the moved Task  

4. Click the Paste command  

 

 



www.MicrosoftTraining.net 0207 987 3777 21 

Copying a task 

Drag and drop 

1. Select the whole Task on the ID number 

2. Release the mouse button 

3. Hold down the Ctrl key while you drag and drop the Task to copy to 

the new position already visible on the screen – the copied Task is 

inserted between existing tasks. 

Copy and Paste 

1. Select the whole Task on the ID number 

2. Click the Copy button 

3. Click on the Task Name of the task which is to be below the moved Task  

4. Click the Paste button – the copied Task is inserted between existing Tasks 

 

Using AutoFill to enter repeat data 

As in Microsoft Excel, in any table view in Project you can use the ‘Fill Handle’ for fast 

entry of repeat information. For example, you don’t have to type out repeat durations 

or resource names: 

 

 

 

 

 

 

Click the bottom right corner of the cell and drag 
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Using AutoComplete 

Like with Excel, when you type something similar to information that is already in the 

same column of data, Project will automatically offer to complete the entry. 

Using AutoCorrect  

AutoCorrect automatically corrects mistyped words and expands abbreviations as you 

type. Project provides an extensive list of predefined typing corrections and 

abbreviations, and enables you to customise the list by adding your own:  

 

1. Click the File Tab, choose Options, choose Proofing 

2. Type the name of the entry in the Replace text box. 

3. Type the name of the replacement in the ‘With’ text box.  

4. Click Add and then click OK  
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Entering a milestone task 

Select where you want to insert the task and click the Milestone 

command. Note the Duration is zero and the format of the Milestone 

symbol on the Gantt chart is:
 

 

Editing Tasks using the Gantt Chart 

One method of editing tasks is to change them on the Gantt Chart using the mouse 

and dragging: 

1. Positioning the pointer at the beginning of a bar will change the pointer to a % 

sign and dragging with the mouse to the left will update the percentage 

complete of the task. 

2. If the pointer is placed in the centre of the bar it will change to a four-way arrow 

pointer.  It is then possible to drag the bar to the left or right. A label will appear 

informing you of what you are doing:  

 

 

If you change a date that then causes a conflict, the Planning Wizard dialog box will 

alert you of the problem: 
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3. The duration of the task can be changed by changing the length of the bar.  If 

the pointer is positioned at the right end of the bar it will change into a right 

pointing arrow.  You can then drag to change the length of the bar. 

Tips for naming tasks and setting level of detail  

Summary tasks: use a broad description ("selection phase", "User testing") 

Tasks: verb + noun are often enough ("Brief consultant", "Install transformer") 

Milestones: describe a point in time, a start/end ("start of review", "testing completed") 

To find the right level of detail for your tasks aim for tasks that:  

 have durations that can be reasonably estimated 

 are hard to divide into smaller tasks 

 will be easy to measure progress / completion 

 are self-contained 

 are likely to be carried out by parties outside your project 

If you still need to add further detail you can avoid having to create more tasks by 

adding the additional information into the task notes tab (double click on the task 

name)  

Add Notes to tasks to provide details - double click the task name and go to Notes 

tab  

Double Click
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Scheduling Tasks 

Working with Base Calendars 
Calendars are used by Project to determine when the work by the resources assigned 

to that task can proceed.   

Microsoft Project comes with three base calendars of working and non-working time: 

Standard, 24-Hours and Night Shift.  By default, the Microsoft Standard Calendar is 

used.  You can amend any of the base calendars or create your own and you can 

assign different resources to different calendars.  For tasks to which no resources have 

been assigned, the base calendar you choose to be the ‘Project Calendar’ is used.  The 

‘Project Base Calendar’ is set in the Project Information dialog box. 

It is important that you amend the Calendars because no bank holidays or festivals are 

included in the Standard calendar. 

Note: Whilst all calendars will be applied, the Gantt Chart can only display 

one calendar - the vertical grey columns indicate the non-working time 

in the calendar which is currently chosen to be displayed.   



26 0207 987 3777  www.MicrosoftTraining.net 

Recurring exceptions and work weeks 

To modify the hours available for work in the calendar (e.g. change from 8 hours per 

day, 40 hours per week to 7.5 hours per day and 37.5 hours per week): 

Go to the Project ribbon  Properties group  Change Working Time 
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1. Below the calendar choose the Work Weeks tab. Make sure Default is 

highlighted then click on Details 

 

2. Select Monday to Friday from the Select Day(s) list 

3. Select the option to Set day(s) to these specific working times: 

4. Using the form on the right of the dialog box enter the pattern of work that will 

follow on those days(e.g. 9:00 to 12:00 and 13:00 to 17:30) then click OK 

5. Click on the Options button and a new dialog box appears 
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1. Set the default start and end times to 9:00 and 17:30 respectively 

2. Set the Hours per day to 7.5 and Hours per week to 37.5 

Note: If your revised hours apply only to this project click OK, 

alternatively if all your projects will follow these new hours click set as 

default 

3. Finally confirm your project start time is correct. To help you do this set Project 

to show task times as well as hours. Go to File then choose Options  General 

Project  View  Date Format. Choose a date format that also includes time 

and click OK. 

4. From the Project ribbon choose Project Information. Check the start date and 

time of your project and if necessary bring it into line with the new start time for 

your tasks. Click OK. Go back to options and set the date format back to date 

only. 

5. If your project already contains tasks you will need to correct their durations, 

therefore it is best practice to set the calendar options first and then add tasks. 

6. New tasks will align with the new hours you have applied. 
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Creating Task Dependencies 

Linking tasks 

Each task has a Start and a Finish. These can be used to connect one task to another 

using a dependency or link. Linking your tasks lets Project adjust the schedule as tasks 

change.  

Types of task dependency 

Predecessors and successors 

When tasks are connected they take on the following roles: 

Predecessor is the task whose start or finish drives the start or finish of the successor  

Successor is the task whose start or finish is driven by the predecessor task  

There are four types of dependency that can link Predecessors and Successors. You 

choose the type that best describes the relationship between them: 

 

 

Finish to Start (FS) - Finish of Predecessor drives Start of Successor 

 

Start to Start (SS) - Start of Predecessor drives Start of Successor 
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Finish to Finish (FF) - Finish of Predecessor drives Finish of Successor 

 

 

Start to Finish (SF) - Start of Predecessor drives Finish of Successor 
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Five ways to create task links 

1. Block-select the tasks to be linked (use Click with the Ctrl key held down to select 

tasks that are not adjacent) and click the link button on the Schedule group on 

the Task ribbon.  

 

2. Hover the mouse over the middle of the predecessor bar on the Gantt Chart, 

left click and drag a link up/down to its successor  

3. Double click on the name of a task, on the predecessors tab choose the name 

of the predecessor(s) and set the link type  

4. On the successor task row, in the predecessor column enter the ID number of 

the predecessor followed by the initials of the relationship (e.g. 11FS)  

5. Split the screen and in the top half of the screen select a task that will be the 

successor and in the lower right half of the screen click below task name to 

choose the predecessor and type of link. Click OK to commit the change. 
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Breaking links  

6. Double click on dependency line between the tasks, from the task dependency 

dialog box that appears click delete. 

7. Highlight or Ctrl click the tasks to be disconnected and click the unlink tasks 

button on the Schedule group on the Task ribbon. 

8. Double click on the task name. On the predecessors tab click on the predecessor 

to remove and press the delete key. 

9. On the successor task row, in the predecessor column delete the values in the 

cell. 

10. With a split screen in the lower right half of the screen select the predecessor to 

remove and press delete. 

Using Lag (delay) & Lead time 
To model delay between tasks you can either: 

 Double click on the arrow linking the tasks or 

 Double click on the name of the successor and choose the predecessor tab then 

 In the lag field add the number of days, estimated days or % delay 

A negative value produces “lead” rather than lag, and brings the successor earlier into 

the plan as opposed to delaying it. 
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Setting Constraints 
Use constraints to model dates that affect the start or finish of your tasks. In addition 

to the constraint and date you set, Project will also take into account other factors such 

as calendars, resource availability and dependencies when calculating where to place 

the task on the chart.  

All automatically scheduled tasks have a constraint. By default this is set to As Soon As 

Possible (ASAP). This means that unless another task or link gets in the way Project will 

position the task as early in the plan as it can. 

Constraints can be modified by: 

Double clicking on the name of the task to be constrained then from the advanced tab 

choose the constraint type and if appropriate add a date: 

 

As Late As Possible (ALAP) the task will take place as late it can 

 

Finish No Earlier Than (FNET) models a task that is not able to finish before a 

certain date, but could be delayed beyond it 

 

Finish No Later Than (FNLT) is used to describe tasks that are not able to 

finish beyond a date, but are able to finish earlier 

 

Must Finish On (MFO) positions the task’s finish on the specified date 

 

Must Start On (MSO) as MFO but positions the task’s start on the 

specified date.  

 

Start No Earlier Than (SNET) the task starts on or after the specified date but 

no earlier 

 

Start No Later Than (SNLT) for activities that must start on or before a 

specified date.  
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Setting Deadlines 
Deadlines added to a task show the date when it should finish but won’t prevent the 

task being delayed beyond that date. Instead an alert icon appears in the indicators 

column if the task finishes later than its deadline. To add a deadline to a task: 

 Double click the task 

 On the advanced tab enter a date in the Deadline box and click OK. On the Gantt 

Chart a green arrow indicates the deadline for the task. 

 To remove a deadline double click the task and delete the date from the 

deadline field then click OK 

 

 

A deadline has been added to this 
task... indicated by the arrow
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Introduction to Resources 

\\Resources are best defined using the Resource Sheet, which can be accessed via the 

Quick Access toolbar, the View ribbon, the Task ribbon, the Resource ribbon or the 

View bar.  

 

 

Creating Resources 
Each resource is entered on its own line as follows: 

Basic resource properties 

Name Enter an appropriate name for the resource. This can either be the 

name of an individual, a job role or a team name for generic 

resources. 

Type Resource types can be work, material or Cost. 

Use the Work resource type for people and equipment whose 

availability is capped (Max Units) so you can see if they become 

over-allocated. 
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Use the material resource type if the resource is a consumable.  

Use the cost resource type to track variable items such as expenses. 

The rate for this type of resource is not stored in the resource sheet. 

Each time this resource is assigned to a task you can enter the cost 

that applies just to that task. 

Material 

Label 

Only applicable for material resources. This is the volume that the 

resource is purchased in. For example paint might be purchased in 

litres. 

Initials An alternative to having the full name beside bars on the  GANTT 

chart 

Group Can be used to categorise resources appropriately for reports, 

filters and grouping. Typical uses are team names, departments, 

subcontractors etc. 

Max Units The maximum number of units of the resource. 100% generally 

means one individual; 300% 3 individuals. (Work type only) 

Standard 

Rate  

Cost of standard work, can be recorded as 

Hourly/Daily/Weekly/Monthly/Yearly e.g. £200/d for a daily rate  

Overtime 

Rate  

Cost of resource when work is specified as overtime. (work type 

only) 

Cost/Use  A one off cost associated with the resource. Is charged every time 

resource is allocated to a task. Can also be used in addition to 

Standard Rate. 

Accrue At  Determines if the resource costs are charged at the start of the task; 

throughout the task, or at its end. 

Base 

Calendar 

The base calendar which determines the resource’s working time. 

(Work Type only) 

Code A general code that can be used to identify the resource or 

resource group. A typical example would be a cost centre code. 
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Assigning Resources to Tasks 
There are several ways to assign resources; from the Resource Names column on the 

task sheet, by double clicking a task and choosing the Resource tab or by using the 

split screen details view.  A further way is to choose Assign Resources on the Resource 

ribbon tab. This is the initial resource allocation. We will look later at how and what 

happens if changes are made to these assignments. 

Assigning from the Resource Name column 

Resources can be assigned to tasks by choosing their names from the Resource Names 

column in the Task Sheet. Click on the arrow that appears when you move to the 

Resource Names column then tick the resource to assign.  

 

Once the resource is assigned its name appears on the Gantt Chart to the right of the 

task bar. 

Assigning Resources from the Task Information. 

Another way to assign resources is to double click the task (or choose Task, 

Information) 

 

This assigns 100% to the Units column which means 1 person assigned. This is a good 

way to assign resources where only part of their time is required on that tsk (for 

example 50% units). Also, for example if there were 2 developers available it would be 
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possible to enter 200% for the Units. However, to do this you would have to set the 

Max Units for Developers to 200% to prevent an over allocation. 

Assigning Resources in the Details Pane 

1. In the Gantt chart view 

2. Select View, click Details to split the window and show the Task Form view below 

the Gantt Chart 

3. Select the task which is to be resourced 

 

Then in the lower pane, under resource to assign and press OK. 

Clicking the Assign Resource 

 

A further way to assign resources is by selecting Resource, Assign Recourses. 

This is especially helpful way assign a resource to multiple tasks at once. To do this: 

1. Select the first task then keeping the Ctrl key pressed click on the other tasks 

2. Now select Resource, Assign Resources 

3. Click the Assign button  

4. Press the Close button 



www.MicrosoftTraining.net 0207 987 3777 39 

Allocating multiple resources 

Multiple resources can be assigned to a task by ticking them 

from the Resource Names column or by selecting a new row 

when assigning from Task Information or the details view. 

 

 

If using the Assign Resources click one resource then press the Ctrl key and click on 

each other resource to assign then press the Assign button followed by Close. 
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How Project schedules multiple resources 

When multiple resources are allocated to a task Project will assume that each resource 

must work on the task for the specified duration. So if two resources are to work on a 

2 day task, then each resource must work on it for 2 days. If both resources can work 

at the same time, then the total duration of the task will remain unchanged. If however, 

they are working at different times then the duration of the task will likely change. 

Example 

A two day task starts on Monday and finishes on Tuesday. Two resources are then 

allocated to it. 

Resource 1, works both Monday and Tuesday, thus finishing its contribution within the 

2 day duration. Resource 2 however is on holiday on Monday, and therefore starts its 

2 day contribution on Tuesday, finishing Wednesday. 

Therefore the task starts on Monday with resource 1 and finishes on Wednesday with 

resource 2; thus having a new duration of 3 days. 

Modifying Resource Allocations 
When modifying a resource allocation, it is necessary to understand that you are 

changing one of three variables, units of resource, the other two being task duration and 

work. 

 

Fixed Units 

The default setting for a task is Fixed Units. (See Information, Advanced tab, Task Type). 

This means that if a task duration is increased the Units remains fixed and it is the Work 

that increases.  Similarly if the work done on a task is decreased then its duration will 

decrease. The Units will not change so it is called Fixed Units.   

Work for a task can be entered for a task by selecting View, Details (split screen task 

view) To calculate how much work is done it is helpful to use this formula: 

 

Work = Duration x Units of Resource 

 



www.MicrosoftTraining.net 0207 987 3777 41 

If you modify a resource allocation by changing the Units of Resource then the duration 

of the task will change according to the same equation swapped around: 

DURATION = WORK/UNITS OF RESOURCE 

Fixed Duration 

There are times when you change the units of a resource but don’t wish the task 

duration to change.  For example, add an extra trainer to a workshop (100% to 200%) 

or adding extra managers to attend an interview panel.  In those cases you can keep 

the task duration the same by changing the task type to Fixed Duration. What will 

change is the amount of work done. 

Fixed Cost 

There are other times where you wish to increase duration of a task but keep the work 

on a task fixed. Normally the work would increase but to keep it fixed select the task 

type Fixed work. This also has the effect of keeping the cost of the task unchanged if 

the resource has been given a standard cost rate. 

 

Using Task Views 

Working with the Timeline 
The Timeline is a new graphical feature that allows you to present a high level view of 

your project plan.  The Timeline can then be shared with project stake holders via 

Office applications such as PowerPoint or Outlook. 

To see and set up the Timeline select View, Timeline. 

 

Adding to the Timeline 

Click on the Timeline to select it and then click the Format tab so see specific options: 
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Note: When the Timeline is active, many of the commands on the Task 

and Resource tabs of the ribbon will be greyed out.  Click back on the 

Gantt chart/Gantt table to work as normal. 

Click the Existing Tasks command to display a list of tasks then tick specific tasks you 

wish to add to the timeline (for example the summary tasks): 

 

 

Tip: You can also drag and drop tasks onto the Timeline. 

Formatting the Timeline 

Once you click inside the Timeline the Format tab allows you to select bar and change 

their background colour. Choose whether to have overlapping task.  
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You can also display a task as a Callout. 

 

Zooming with the Timeline 

You can use the Timeline to zoom or change the time displayed for your project: 
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Copy Timeline 

After clicking in the existing Timeline select File, Print to print or PDF on its own as a 

full page document.  Click Copy Timeline to copy the Timeline for pasting into a 

PowerPoint slide into an email message. 

 

 

 

  

Click and drag here to move the 

timeline of the Gantt chart 

Click and drag here to change the zoom 



www.MicrosoftTraining.net 0207 987 3777 45 

Creating Multiple Timelines 
A new feature of Project 2016 is to be able to add more than one Timeline for a project. 

To add further Timeline bars click the +Timeline button. Then after clicking inside the 

second Timeline choose Existing Tasks as before and click the tasks to display.  In 

this way it is possible to present each phase of a project as a separate Timelines. 

 

Colouring Timeline tasks 

Each Timeline can be formatted by choosing its Format tab and selecting Background 

Color.  Milestones or other tasks by clicking in each Timeline and choosing Existing 

Tasks. 
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Using Calendar view 
Sometime you might want to change the normal Gantt view to a Calendar view.  This 

allows you to create, edit, show or review tasks scheduled on specific days, weeks, or 

months. 

To display the Calendar view selects View, Calendar from the 'Task Views' section. 

 

This view has three options for viewing your project tasks: - 

by Month, by Week or Custom. 

Right-clicking the calendar will give you options to modify settings such as the 

Timescale where in the 'Week Headings' tab you can change the default view of 7 days 

to 5 days. 

Using Network Diagram view 
Another way of viewing tasks is the Network Diagram. On the View tab of the Ribbon 

click Network Diagram  

The Network Diagram view displays tasks and task dependencies in a network or 

flowchart format. A box (sometimes called a node) represents each task, and a line 

connecting two boxes represents the dependency between the two tasks.  

 

It is possible to create a new project in the Network diagram or modify an existing 

project by adding and linking tasks. 
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 To create a new task, in an empty part of the Network diagram drag a rectangle 

shape with your mouse – a new node will appear ready for you to type in the 

details 

 To create a new task that is linked to an existing task, click the existing task and 

drag with your mouse to an empty part of the diagram -– a new node will appear 

ready for you to type in the details. 

The Network Box (or Node) 

A Network box consists of five fields, as illustrated below. The Task Name, Task ID, 

Scheduled Start Date, Scheduled Finished Date, and Task Duration are the default fields 

in the Network box. The Task Name field is white because it is currently ready for user 

input. 

 

 

Task Duration 

Scheduled 
Start Date 

Task ID 
Task Name 

 Scheduled 
Finish Date 

 

Resource 

 

 

Note: By default, the network diagram shows critical tasks in red 

 

Network Diagram and Timeline together.  
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Adjust the Network Diagram layout 

Depending on the structure of your project, the number of summary tasks and subtasks 

and the number and types of task links, the Network Diagram boxes may not be 

arranged as you expected. You can modify the layout by applying different box 

arrangements, adjusting various layout parameters, and applying one of two different 

link styles: 

On the Format tab, click Layout. 

1. Under Box Layout, in the Arrangement list, click how you want the boxes to be 

arranged. 

2. For rows and columns, specify alignment, spacing, height, and width in the 

corresponding boxes. 

3. To space boxes evenly, click Fixed in the Height and Width boxes. 

4. If you can't arrange Network Diagram boxes the way you want, you may want 

to position them manually: Click Allow manual box positioning, click OK, and 

then drag the boxes to the location you want 
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Navigating the Network Diagram 

The table below summarises how to move around the Network Diagram with your 

keyboard and with your mouse. 

Movement Keys Mouse 

To a different NETWORK box Arrow keys Click the NETWORK box 

Next field in NETWORK box TAB or 

ENTER 

Click the field 

Previous field in NETWORK 

box 

SHIFT+ TAB 

or SHIFT+ ENTER 

Click the field 

Page up or page down PAGE UP 

or PAGE DOWN 

On the vertical scroll bar, 

click the gray area above or 

below the scroll box 

Page to the left or right CTRL+ PAGE UP 

or 

CTRL+ PAGE 

DOWN 

On the horizontal scroll bar, 

click the gray area on the left 

or right of the scroll box to 

scroll left or right in 

increments 

To upper-left NETWORK box 

in project 

HOME  

To lower-right NETWORK box 

in project 

END  

To upper-left NETWORK box 

on screen  

CTRL+ HOME  

To lower-right NETWORK box 

on screen 

CTRL+ END  
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Viewing the Critical Path 
Project will identify the Critical Path for your plan so that you can easily see which tasks 

are driving your Project end date. This makes it easy to focus on these influential tasks 

and ensure they are correctly estimated, appropriately linked and adequately 

resourced.  

Critical Path 

The Critical Path is made up of those tasks that determine the end date of your project. 

In other words if a task on the critical path moves, the finish of the project will move as 

well (positively or negatively) 

A quick way to see the critical path is to switch to the Tracking Gantt view. Critical tasks 

are coloured red. 

 From the Task ribbon View group on the left hand side, click the lower half of 

the Gantt Chart button and choose Tracking Gantt.  

To view the critical path in the Gantt view 

 

On the Format tab of the ribbon, click the Critical Path check box: 
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Slack (Float) 

Slack (also referred to as Float) refers to the time that a task can move before it impacts 

another task or moves the project's end date. Slack interrupts the critical path and can 

be created when constraints are applied to tasks. 

Modifying Views 

Resource Usage and Task Usage views 

The Usage views are useful for quickly adjusting the amount of work a resource needs 

to do and the dates when the work needs to be done. 

 With the Task Usage view, resources are grouped under the tasks to which they 

are assigned: 

 

 

 With the Resource Usage view, tasks are grouped under the resources assigned 

to them: 
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You can change the total work value for a resource assignment by entering a new value 

in the Work row 

Double click a task to display the Assignment Information dialog box and use this to: 

 apply a built in work contour  

 apply a different cost table 

 Change the Start and Finish dates of that particular resource assignment 

 

Note: if you change the contour in the Task Usage view, an indicator 

representing the contour pattern appears in the Indicators field next to 

the assigned resource:  

Modifying the Timescale, Zoom and Zoom Slider 
The time scale of the Gantt Chart is changed by using the Zoom Slider on the Status 

bar, but you can also use the Timescale dialog box to customise the way the Timescale 

is displayed: 



www.MicrosoftTraining.net 0207 987 3777 53 

 

 

In the Timescale dialog box you can choose to display up to three tiers (Top, Middle 

and Bottom) and within each of these it is possible to alter the units, the label and the 

count of the interval. 

Double click here to 

display the 

Timescale dialog 

box 
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Formatting and sharing information 

Project Properties 
You can enter descriptive information about your project in the Properties dialog box. 

This information will help you and others identify the source and purpose of your 

project. The Properties dialog box consists of five tabs, described in the table below.  

Tab  Function 

General Provides information about the project, including filename, file 

type and size, file location, size and times of file creation, most 

recent modification, and most recent access. 

Summary Provides fields for: Project Title, Subject, Author, Manager, 

Company, Category, Keywords, And Comments. 

Statistics Provides information about project file editing including date 

created; most recent modification, access, printing, person who 

last saved it, current revision number and total editing time 

Contents Contains overall schedule information, including project start and 

finish dates, duration, total work and cost, and percent complete. 

Custom Allows you to enter project properties by which you can search 

and define links to actual values in your project. 

To view and change the Project Information 

Select the File tab and from Info, click Project 

Information/Advanced Properties: 

On the Summary tab of the properties dialog box 

you can type the Project Title, Manager’s name, 

etc. 

Click OK when you are finished 
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Adding Notes and Hyperlinks 

Adding notes to a task 

1. Select the task and click the Notes command on the Standard toolbar  

2. With the flashing cursor in the Note text area, type your note or click the Insert 

Object command to attach relevant documents such as Excel spreadsheets or 

the minutes of a meeting 

 

 

 

 

Note: a Note indicator   will appear in the Task’s Indicators field 

 for a quick view of the Note’s first paragraph, point the mouse at the Task’s Note 

indicator 

 to view all of a Task Note or to edit a Note, click in any of the Task’s fields and 

again click the Task Notes button on the Task ribbon Properties group 

 or double-click the Note icon in the Indicators field 

 Task Notes can be printed out with your project plan 

Adding hyperlinks to a task 

In Project, a hyperlink is an interactive icon that, when clicked, links to a location in the 

current project plan, a file in its corresponding application, a web page in a browser, or 

a new Message form in Outlook for an email address. Hyperlinks are displayed in the 

Indicators column. Only one hyperlink can be attached to any task, resource, or 

assignment. A default screen tip is assigned to a hyperlink. However, a screen tip of 

your choice can be specified. 

Click here to attach 

a document 
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Hyperlinks keep the project plan’s file size to a minimum as they only store the location 

of the object they link to. 

1. To insert a Hyperlink into a task first right-click the task and select hyperlink at 

the bottom of the menu to open the Insert Hyperlink dialogue box. You can also 

use the short cut key CTRL+K.  

 

2. Choose Existing File or Web Page 

3. From the Look in: section, click the drop-down arrow and navigate to the file 

you wish to hyperlink to 

4. Select the required document 

5. If you require a screen tip, click the ScreenTip button in the top right corner and 

complete the screen tip text and click OK 

6. Click OK and observe that a hyperlink icon has appeared in the Indicators 

column 

7. To open the document from within Project, click the hyperlink icon. 
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Copy / Paste tasks and rows 
Project table data can also be copied and pasted into Excel by selecting the rows you 

wish to copy and then pasting the copied rows into an Excel worksheet with a normal 

paste option. This will paste the data into a table format and includes the headings. 

If you use Paste Special you can select Microsoft Project Document Object which will 

paste the table data and the Gantt chart if visible. 

Procedure to Copy and Paste Project Data into Excel 

1. If necessary, modify the position of the columns and charts in the current project 

plan view. 

2. Select the rows you wish to copy 

3. Click the 'Copy' button in the 'Clipboard' 

section of the 'Task' ribbon. 

4. Open an Excel file and select the cell where you 

wish to paste the copied data 

5. Click Paste OR select Paste Special and choose Microsoft Project Document 

Object and click OK 

Copy / Paste Picture 

By taking pictures of your project plan, you can include project plan details in a wider 

variety of applications. So, even though people may not have access to Project or one 

of the applications that can access exported data, you can still give project information 

in the form of a picture. You can take a snapshot of any project plan view and either 

paste it into an open file that can display pictures such as in a PowerPoint slide show, 

or save it as a graphic file that you can attach to an email, or store in a folder on your 

computer. 

Copy Picture 

You can capture an image of the project plan as a non-

editable picture using the Copy Picture dialog box which 

is opened when using the 'Copy Picture' button located in 

the 'Task' ribbon, 'Clipboard' section. Click the drop-down 

arrow of the 'Copy' button then click the 'Copy Picture' 

button. The Copy Picture dialog box provides various options to set the way in which 
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the image is rendered or copied. The copied picture can be pasted into Visio, Word, 

Excel, or PowerPoint, as well as into an email that is being drafted. 

The Copy Picture Dialog Box 

 

 

Render Image Decide on the output format in which the picture is to be 

copied. The user can either select the For Screen or For Printer 

option, depending on whether the image has to appear on 

screen or print. To save the picture as a file that can be used 

in a web page, the user can select the To GIF Image File option. 

Copy Specify the rows to be included in the picture. The user can 

include the selected rows or all the rows on screen. 

Timescale Determine the time range during which the project 

information is to be copied. The user can either include the 

dates displayed on the screen or specify a specific time range. 
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Formatting Bars and the Gantt area 
Click the Text Styles command to display the 

Text Styles dialog box 

 

1. From the Item to Change drop down list choose the 

item (for example Summary Tasks) 

2. Choose the required Font, Size, Colour, etc. 

3. Click OK 

Customising the Gantt Chart 

By default each task entered in the project will be shown with the name of the resource 

allocated to the task next to the bars. 

Gantt Charts form the significant part of a regular communication about your project 

and can be quickly formatted to display the critical tasks, the current progress, 

comparison with the original plan, and the new projected completion. 

Using the Formatting Tab of the ribbon 

To quickly apply different colours to the Gantt Chart bars, choose a different Gantt 

Chart Style: 

 

To manually change the look on one Gantt bar: 

1. Select the task 

2. Click the format command 

3. Click bar 

4. Select the required colours and shapes in the 

dialog box: 
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Use the Bar Styles command to manually change the display of the different types of 

tasks (for example, you might display the planned and actual 

times for each task, in different colours). 

1. Select the type of task you want to change, for 

example Milestones 

2. Chose the required colour and shape 

3. Click OK 

 

Use the Text tab of the Bar Styles dialog box to change what information is displayed 

next to the bars on the Gantt Chart: 

Select the type of task you want to change 

Click the drop down lists to change the type of data 
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Other formats - To add other formatting lines, choose Format ribbon  

Format group  Gridlines and choose a line type. Project Start, Project 

Finish and Current date lines can also be set in Format  Gridlines  
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Formatting for Printing 
To print a view; go to File  Print, select the relevant settings and click OK. 

 

1. Select relevant printer 

2. Specify which pages to print 

3. Specify the period of time to be covered by the print 

4. How many copies are to be printed 

Page Setup 

To set up the page for 

printing 

Click on Page Setup  

select the relevant 

options 
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Page Tab Orientation 

Scaling 

Paper size 

Margins Specify margins and page borders 

Header / 

Footer 

Specify data to go into the header and footer of each page 

Legend Modify the content and appearance of the legend 

View Choose to print the following: 

All Columns 

First X columns 

Notes associated with tasks 

Blank Pages 

And also select here if the timescale is to run to the end of the page 

Changing the date range 

Finally before printing a Gantt Chart you may find it useful to specify a date range to 

print. This can help to with readability and printing upcoming tasks. Use Page Setup to 

fit to page and to remove the legend if preferred.  

 

E&OE 

STL Training reserves the right to revise this publication and make changes from time 

to time in its content without notice. 


