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SECTION 1: Advanced PowerPoint Features 

In this section you will learn how to: 

� Access PowerPoint options 

� Personalize options 

� Set proofing options 

� Set Save options 

� Use the Trust Center 

� Use Add-ins 

� Set Advanced options 

� Use Resources options 

� Present and link shows 

� Edit, copy, and delete shows 

� Set up a custom show 

� Merge a presentation with another 

� Copy a presentation to CD or folder 

� Open a packaged presentation 

� Deliver a presentation on a computer 

� Download the PowerPoint Viewer 

� Use the viewer 
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Lesson 1.1: Setting PowerPoint Options 

 

The PowerPoint options allow you to modify and customize PowerPoint. You can customize 

your settings by simply checking or un-checking the designated box for each feature. The 

options are located at the bottom of the Office Menu as shown below. 
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Personalize Options 

 

The Popular heading is the first option in the PowerPoint Options dialogue box. This section 

allow you to check or uncheck options such as showing the Developer tab in the ribbon, show 

feature descriptions in tooltips, and show MiniBars on selection. In the second section of 

Popular you can specify your name, initials, and the language in which you want PowerPoint to 

be presented: 
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Proofing Options 

 

The next option heading we will discuss is the Proofing options. Under proofing tools you will 

find AutoCorrection settings; options which customize how PowerPoint will fix what it 

determines to be common spelling and grammatical mistakes. The Proofing options also allow 

you to access the Custom Dictionary link, and you can set the dictionary language for spell 

check. In the last section of Proofing options you are able to check options such as Check 

spelling as you type or Use contextual spelling. 
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Save Options 

 

The third option heading in PowerPoint options is Save.  Choose which format PowerPoint will 

use by default when saving files.  You can also specify the AutoRecover time interval to 

determine how often the file will be automatically saved. 

 

If you save your files in a central repository, you can choose to save your files in a ‘prep’ folder 

that will be uploaded to the server later on, or choose to save directly on the server.  Finally, if 

you are using different fonts in your presentation, it is a good idea to embed the fonts directly 

in the file (which basically saves the font information right in the presentation). 
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Trust Center 

 

The Trust Center is opened by clicking Trust Center Settings button inside the Trust Center 

section. 

 

 
 

The Trust Center helps control publishers and allows you to set Macro and ActiveX settings. 

Let’s say a co-worker sends you a published presentation. If you have not added the location or 

company to the Trust Center, Office will notify you that the source is not trusted and ask you 

whether or not you wish to open the presentation.  

 

Overall, the Trust Center fights harmful components that may be in a sent presentation. As a 

rule of thumb, you should not open any files from a publisher you do not know. 
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Add-In Options 

 

The Add-ins heading can be found in the main section of PowerPoint’s options as well as within 

the Trust Center. PowerPoint add-ins add external functionality to PowerPoint. Let’s say that 

you want to add custom 3D animations to slides; content that PowerPoint doesn’t support. You 

purchase another program that does support that type of content, and it adds toolbars and 

other options to PowerPoint. The add-in options allow you to control those types of programs 

and disable them if necessary: 
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Advanced Options 

 

The Advanced heading contains a large collection of other options. Available categories include 

Edit, Cut, Copy and Paste Options, Display Editing Elements, advanced Slide Show options, and 

Print Options. Each option can be checked or unchecked depending on your preferences.  In 

most cases, leaving the Advanced options at their defaults will be OK: 
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Resources  

 

The Resources section is a central location that allows you to interact with PowerPoint as a 

program by itself.  You can get updates for PowerPoint, run a diagnostic program if you 

encounter operational problems with PowerPoint, and you can visit Office Online for extra 

PowerPoint resources: 
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Lesson 1.2: Working with Multiple Shows 

 

With custom shows you can create a separate show (aside from the main presentation) to 

present to a particular audience. The two kinds of Custom Shows that PowerPoint provides are 

basic custom shows and linked custom shows. With the basic show you can pick which slides to 

show to which audience; in other words, you can divide the presentation. With a hyperlinked 

show you can add a separate slide show to the original presentation. (This is especially useful 

when you have two separate audiences viewing the presentation for different reasons.) Once 

the general presentation is finished the two separate links will begin with information 

pertaining to each audience. 

 

 
 

Basic Custom Shows 

 

The simplest custom show is a basic show. This way you can take one presentation and group 

individual slides to make different presentations that pertain to separate groups. For example, 

you may be asked to create a presentation on the restructuring of a business. By creating a 

basic custom show you can divide a presentation for multiple groups.  

 

Let’s group one show (the main presentation), which will be shown to executives concerned 

with the overall structure and all departments. From the main presentation you can pick and 

choose the slides that pertain only to individual departments, as the accounting department 



Microsoft Office PowerPoint 2007 Advanced  11 

www.microsofttraining.net 

does not need to know how the advertising department is being restructured. The figure below 

displays a possible basic show. 
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Linked or Hyperlinked Custom Shows 

 

Linked custom shows are similar to a basic custom show, except that one of the slides will link 

to two or more separate presentations. Linked custom shows are mainly used as supporting 

slides in order to examine and compare products or groups. As an example, let’s say you have a 

product that will be marketed to two demographic groups. The presentation itself will be 

centralized around the product. On the demographic market slide you will have two links: the 

first linking to demographic one, the second linking to demographic two. 

 

 
 

 

Creating, Editing, Copying, and Deleting Shows 

 

PowerPoint makes it easy to create, edit, copy and delete your custom shows. You can remove 

or add any slides in the show, as well as copy/duplicate an entire show for two separate 

audiences.  
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You can perform all of these options with the Custom Show dialogue box. This dialogue can be 

opened from the Start Slide Show section of the Slide Show ribbon. 

 

 
 

When the dialogue box is first opened you will notice the tasks listed on the right hand side. 

Click New to define a new custom show based on the slideshow you currently have opened.  To 

change the slide layout of an existing custom show, highlight a show from the list and click Edit.  

To delete a show, highlight one from the list and click Delete. 

 

 
 

Setting Show Options 

 

To customize either a basic or linked show, open the Set up Slide Show dialogue from the Set 

Up section of the Slide Show ribbon. 
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In the Set up Show dialogue box you are able to set the show type, show options, slides that 

will be displayed, and when the slides are to advance. You can also set the performance of the 

slides, including setting the slide show resolution and set up multiple monitors.  
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Merging Your Presentation with Another 

 

Merging your presentation means importing slides from one presentation to another, and can 

be one slide or all slides.  From the New Slide command on the Home ribbon, click Reuse Slides. 

This will open the Reuse Slides dialogue box along with Browse options for you to locate 

presentations. 
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The Reuse Slides pane will appear on the right and let you choose slides from another 

presentation: 

 

 
 

Once you have located a presentation, click a slide to import its contents into a new slide in 

your presentation.  You can also click the Keep source formatting checkbox to import the slide 

directly as it appears in the original presentation: 
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Lesson 1.3: Delivering a Presentation 

 

When creating presentations, there may be times when you will be showing the presentation 

on another computer. In the following lesson we will show you how to copy a presentation to 

CD or a folder, open packaged presentations, and deliver a presentation on a computer. 
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Copying a Presentation to a CD or Folder 

 

In PowerPoint 2007, you will find the command to package a presentation under the Publish 

section of the Office Menu.  

 

 
 

Sometimes people are apprehensive in packaging their presentations to CD as not all offices or 

computers have Office to run presentations. Need not worry; when presentations are packaged 

the PowerPoint Viewer is also installed so the presentation can be run on any Windows-based 

computer.  
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When you try to package some presentations, you may receive a notice stating that the 

presentation will have certain components upgraded or modified to ensure the best 

compatibility with the PowerPoint Viewer program.  Click OK to continue. 

 

 
 

Another great feature for packaging presentations is that the presentations can be password 

protected, whether you are copying to a folder or CD. This option is found in the Options 

command in the Package to CD dialogue box.  
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Opening Packaged Presentations 

 

Depending on the avenue you took to package the presentation, there are different ways to 

open the presentation. In cases where you packaged the presentation to a CD, simply place the 

CD in the appropriate drive and accept the PowerPoint Viewer disclaimer.   
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At this point you would enter in the password, or the presentation will begin automatically. If 

the presentation has been packaged to a folder, locate and open the folder. The folder contents 

will probably look something like this: 

 

 
 

To launch the presentation(s) double-click the PPTVIEW (Viewer) icon.  The viewer will open 

and locate any presentations in the same directory.  Enter your password if necessary and the 

slide show will begin. 

Delivering a Presentation on a Computer 

 

Microsoft PowerPoint provides you with a variety of ways to deliver your presentation, 

including the ability to make 35mm slides and overhead transparencies.  You can always give 

on-screen presentations as well.  

 

With on-screen presentations, you can give a presentation that is manually operated or self-

run.  Manually operated presentations are the most common, as the presenter has full control 

of slide transitions, animations, sound, etc. A self-run presentation is rather impressive but they 

do require preparation as everything must run smoothly and be timed to the second. When 

delivering on-screen presentation we use the commands on the Slide Show ribbon such as Start 

Slide Show, Set Up, and Monitors. We have discussed many of these commands in the 

Foundation and Intermediate levels. 
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Lesson 1.4: Using the PowerPoint Viewer 

 

For some presentations, you may have to show a presentation on a computer that does not 

have PowerPoint installed. This lesson will briefly go over the usability of the PowerPoint 

Viewer. 

What Is The Viewer? 

 

The viewer is a self-contained program that allows you to view and run presentations on 

computers that do not have PowerPoint. When a presentation is packaged on a CD, the viewer 

is included along with the presentation.  

Downloading the Viewer 

 

The PowerPoint Viewer is a free download that can be installed directly from Microsoft 

Downloads. The download can be found by visiting http://office.microsoft.com.  Click in the 

Search text box and search for “PowerPoint 2007 viewer.”  You should find the proper 

download link in the first few search results. 

Using the Viewer 

 

When the viewer has been downloaded from Microsoft online, it will install like any other 

program. When you are about to run the presentation, go to the Start menu, and click All 

Programs. Then, just click the viewer for it to run. The next step is to locate and open the 

presentation from the File menu. 
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Section 1: Review Questions 

 

1. To access Auto Recovery Options… 

A. Office Menu → Personalize 

B. Office Menu →PowerPoint Options→ Proofing 

C. Office Menu → PowerPoint Options → Save 

D. Office Menu → PowerPoint Options → Trust Center 

 

2. To access the Office Online Web site through PowerPoint…  

A. Click the question mark from PowerPoint 

B. Click Review → Research 

C. Click Office Menu → PowerPoint Options → Resources 

D. Any of the Above 

 

3. To set print options for PowerPoint… 

A. Click Office Menu → Print → Quick Print 

B. Click Office Menu → Print → Print Preview → Setup 

C. Click Office Menu → PowerPoint Options → Advanced 

D. Click Office Menu → PowerPoint Options → Proofing 

 

4. A basic custom show has… 

A. A main presentation and custom show 

B. A main presentation that links to a custom show 

C. A main presentation that links to two custom shows 

D. A custom show created from the main presentation, centered on a particular 

audience. 

 

5. To create a basic custom show… 

A. Click Custom Slide Show → Custom Shows → New → select slides → OK 

B. Click Custom Slide Show → Custom Shows → New → Select Slides → OK → highlight 

text → Hyperlinks → Action Settings → Link to → Custom Show 

C. Click Custom Slide Show → Custom Shows → Edit → edit slides → OK 

D. Both A & C 
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6. A linked or hyperlinked custom show includes… 

A. A main presentation and custom show 

B. A custom show created from the main presentation 

C. A main presentation that links to a custom show 

D. Both A & C 

 

7. To create a hyperlinked custom show… 

A. Click Custom Show → Custom Shows → New → Select Slides → OK → Highlight text 

→ Insert → Hyperlink → Action Settings → Hyperlink to → Custom Show → click 

show → OK 

B. Click Custom Slide Show → Custom Shows → Edit → Edit Slides → OK 

C. Click Custom Slide Show → Custom Shows → New → select slides → OK 

D. None of the above 

 

8. To package a presentation to CD… 

A. Click Office Menu→ Publish → Package to CD → Copy to Folder 

B. Click File → Pack and Go → Copy to CD 

C. Click Office Menu → Publish → Package to CD → Copy to CD 

D. Both B & C 

 

9. To package a presentation to a folder… 

A. Click Office Menu → Share → Package to CD → Copy to CD 

B. Click Office Menu → Share → Package to CD → Copy to Folder 

C. Click Office Menu → Share → Publish Slides 

D. Click Office Menu → Share → Create Document Workspace 

 

10. To open a PowerPoint presentation on a computer without PowerPoint which 

program do you need? 

A. Visio Viewer 

B. Excel Viewer 

C. PowerPoint Viewer 

D. Any of the above 

 



 

SECTION 2: Links and Objects 

 

In this section you will learn how to: 

� Create a Photo Album 

� Insert pictures and images 

� Use text, captions and picture order 

� Modify picture layout, frame shape, and design templates 

� Change color effects 

� Link part of a file 

� Link entire files 

� Insert hyperlinks 

� Change and remove hyperlinks 

� Revise links 

� Open and edit source documents 

� Change the location of a file 

� Delete and cancel links 

� Create Action Buttons 

� Create a new embedded object 

� Embed part of a file 

� Embed an entire file 

� Edit embedded objects 
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Lesson 2.1: Creating Photo Albums 

 

Microsoft PowerPoint has devised a simple way for you to create a photo presentation. If you 

would like to display large amounts of photos or create a picture storyboard for a family 

function with text and captions, this feature will allow you to incorporate pictures from a file to 

your Photo Album. This lesson is the first step in creating and editing a Photo Album. 

Creating a Photo Album 

 

The Photo Album command is found on the Insert ribbon. Clicking on New Photo Album will 

open the Photo Album dialogue box: 
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Inserting Pictures and Images 

 

In the Photo Album dialogue box you can click the File/Disk button to add photos from a 

location on your computer.  PowerPoint 2007 supports a large number of different picture 

formats so chances are you images will be inserted with no problem. 

 

 
 

Once a picture has been inserted you can highlight it from the Pictures in album list and see a 

preview.   

Text, Captions, and Picture Order 

 

If you would like to include text to go along with the photos, you have two options that allow 

you to do this: Text Boxes and Captions. Text boxes will take the place of a photo and are used 

for text needing more than one sentence, whereas captions are inserted under the photos.  
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By default, a picture will expand to fill the entire slide.  In order to use captions, you have to 

change the picture layout from Fit to slide to something else (we will discuss picture layouts in 

the next section of this lesson): 
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With the Picture layout changed, you can now click the Captions check box: 

 

 
 

You will add the captions when you actually create the Photo Album. 

Picture Layout, Frame Shape, and Design Templates 

 

Under the Album Layout section you have Picture layout, Frame Shape and Theme or Design 

templates. Picture Layout lets you pick and choose the number of pictures you want to include 

on each slide. Frame Shape adds effects to each photo such as compound frames (shown 

below). Theme or Design templates are themes that have been included with PowerPoint and 

those you may have designed on your own. By clicking Browse you can locate the theme to 

apply to the Photo Album. 

 

 
 

Changing Color Effect 

 

Once you have inserted images to use in your Photo Album, you have the option to change all 

the images to black and white, as well as adjust the brightness and contrast  
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Applying the black and white effect is a simple check in the All Pictures Black and White Option. 

To adjust photo contrast and brightness, click the photo and adjust using the contrast and 

brightness commands. 

 

 

Putting it all Together 

 

Once you are satisfied with the layout of the images and have opted to add the additional 

Photo Album elements, click Create to make the Photo Album.  A title slide will be inserted 

which you can modify like the title of any other presentation.  In the diagram below, you can 

see that the image name has been added in the Caption location: 
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If you inserted any text boxes into your Photo Album, you can click and type as you would 

inside a normal text placeholder: 
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Lesson 2.2: Creating Links 

 

An embedded file is a source file such as an Excel worksheet or a Word document that is 

inserted into a destination file (your presentation), while maintaining a connection or link to the 

source file. With this lesson you will learn how to link partial files and entire files, create 

hyperlinks, as well as change and remove links and hyperlinks.  

 

 

Link Part of a File 

 

Linking a partial file is when you need specific information from the source file. For example a 

spreadsheet, picture, or even a brief paragraph that will bring extra support to your 

presentation. 
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By copying source files and special pasting data into a presentation you will create a link 

between two documents. To Link partial files, open the source file (such as a Word document), 

and copy the partial data you want to display in the presentation. Back in the PowerPoint 

presentation, click Paste � Paste Special; this will open the Paste Special dialogue box. The 

paste special dialogue box offers two options: Paste (under a specified format) and Paste link. 

Since the source file is a Word document, you want to Paste the document AS a document 

object: 

 

 

Link an Entire File 

 

Linking Entire Files is exactly that; creating a link between the presentation and some other 

document. Linking Entire files is different from partial files, as you need to use the Insert Object 

command, instead of the Paste Special command.  

 

The Insert Object dialogue box displays two options; Create New, for documents that have not 

been created yet, and Create from File for documents that have been created.  If you have 

already created the source file, Click Create from file, and then click Browse. When you have 

located the source file, click Insert.  
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When linking entire files, you want to make sure that after you have located the source file, the 

Link option must be checked, otherwise your will embed the object instead of linking the 

object. By forgetting to Link the entire source document, you will increase the size of the 

presentation file, which you may want to avoid. 

 

 

Inserting Hyperlinks 

 

A hyperlink is a connection to Web pages, files or even to another slide. The hyperlink can come 

in many different representations, such as an image, graphic, and text. You have likely 

encountered lots of hyperlinks.  For example, an email address in a Word or PowerPoint 

document would be a hyperlink, such as someone@domain.com.  If you were to click on the 

address it would open your default e-mail client to a new message.   

 

When you point to a hyperlink the pointer will always turn into a hand telling you that it can be 

clicked, and will connect you to a different web page or file. Before you can open the Insert 

Hyperlink dialogue box, you must first decide what will represent the Hyperlink, like text or a 

picture.  
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If using text, click inside the text placeholder and/or select the text you want to use as a link.  (If 

using a picture, select it.)  Click the Hyperlink command in the Insert ribbon: 

 

 
 

When the Insert Hyperlink dialogue box appears, select the type of link you want to use from 

the Link to column, and then follow the appropriate steps for that object type: 

 

 
 

Existing File or   

Web Page 

As you can see from the above diagram, you can link to an existing file or 

Web page in many ways.  If you want to add the text of the link, like 

“Click here for my Web Page”, enter text in the Text to display dialogue 

box.  (This text box is present in all four options.)  Browse your computer 

for any existing file you may have stored, or enter an address (Internet 

or LAN address) into the Address text box at the bottom of the page. 

Place in the 

Document 

This option shows a list of all slides in the presentation, as well as the 

option to link to the first, last, previous, or next slide in the presentation. 
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Create New 

Document 

This option allows you to create a new file type that is supported by 

Microsoft Office 2007 (like a new Word or Excel document) in a location 

you specify.  You also have the option to allow the presenter to work on 

the document right away or simply create the empty file for use later on. 

E-mail Address Enter the address of the person who will receive the e-mail, and enter a 

subject. 

Change and Remove Hyperlinks 

 

To edit a hyperlink, right-click any text or object that has been formatted for use as a hyperlink 

and click Edit Hyperlink.  The Edit Hyperlink dialogue box gives you the same flexibility as the 

Insert Hyperlink dialogue box.  If you want to completely change the nature of the link and what 

it does, you can do it all with this dialogue box.  In fact, the only difference between the two 

dialogue boxes is the Remove Link button in the lower-right hand corner.  Click this to remove 

the hyperlink from the source object.  The source object will remain: 
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Lesson 2.3: Editing Links 

 

When working with links, you have to remember that external data may have moved in 

location, such as a change in a Web page address. Therefore, before your presentation day you 

should make sure that your links are current. This lesson is dedicated to showing you how to 

maintain your links. We will look at revising links, open and edit source documents, change the 

location of the file, delete and cancel links, and create Action Buttons. 

Updating Linked Information 

 

If you have imported information from another program, such as linked text to a Word 

Document, you will be warned about a potential security risk that might arise from having 

linked information.  When you open a presentation with linked content, you will see the 

following warning: 
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Click Cancel to stop opening the presentation or click Update Links to refresh the source 

information.  You have the option to refresh the information and view other linked information 

options by clicking Office Menu � Prepare � Edit Links to Files (this option will be listed at the 

bottom of the Prepare submenu): 

 

 
 

The Links dialogue box will appear and show you information about any linked content in your 

document.  There are two different ways you can refresh the information so that the linked 

content is always up to date; Automatic and Manual.  Automatic is the default and we have 

already seen it with the security warning.   
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If you highlight a document source and click Manual… 

 

 
 

…you will have to open the Link dialogue box every time you want to refresh the linked 

information.  Highlight the link to update and click Update Now. 

Open and Edit Source Files 

 

You can open and edit source files by simply double-clicking on the text or image, by right-

clicking and selecting Object � Edit.  Remember that you can only edit files if your user account 

has permission to modify information.  For example, if you linked to external data over a 

network, you may only have read access to the file.  Check with your network administrators 

for any issues that may arise over linked a document in this manner. 
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By opening a source file from the presentation you are updating the connection, and able to 

make any changes to data or content of the document. When the source file is changed or 

edited, the presentation will also be updated. 

 

 
 

Cancelling Links and Changing the Source 

 

Cancelling links is best done from the Prepare menu. The Links dialogue box will list all of the 

links in the presentation, by clicking on the appropriate link you can cancel and delete the link 

by clicking Break Link.  
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The Links dialogue box also allows you to change the source document. Therefore, instead of 

cancelling the link to the source file, and re-creating a link to a different source file, you can 

maintain the link and click Change Source.  Depending on the type of original link (Web page, e-

mail, other file, etc.) you will be able to modify the link accordingly: 

 

 

Creating Action Buttons 

 

Action Buttons are similar to hyperlinks, except they don’t link to partial or entire files.  Action 

Buttons are built in images that are inserted into the presentation slide and they operate like 

hyperlinks.   

 

For example, consider turning this image into an action button: 

 

 
 

Select the object (as above) and click Insert � Action: 
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The Action Settings dialogue box lets you hyperlink to a location in the current presentation, 

run a program, macro, or other custom action, play a sound, or do nothing at all: 

 

 
 

This dialogue box contains two tabs: Mouse Click and Mouse Over.  A mouse click is a left-click 

on the object that has been made into an action button.  A mouse over is the act of hovering 

the mouse over the object but not clicking the left or right button.  The types of action that can 

be performed on a mouse click or mouse over are the same. 
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Lesson 2.4: Using Objects 

 

Embedding an object means creating a source file in the presentation. Sometimes this is a 

convenient feature; however an embedded file can sometimes mean a very large file size for 

your overall presentation. On the other hand, the source file becomes part of the presentation 

therefore goes anywhere the presentation does.  Links must be re-instated if switching 

computers for the presentation. In this lesson we will look at creating new embedded objects, 

embedding part of a file, embedding an entire file, and how to edit embedded objects. 

Create a New Embedded Object 

 

If the file you need is not already created you can create a new embedded source file. 

Embedded objects use the same dialogue box as Linked objects do; we just take different steps 

in creating them. Therefore, click Insert � Object and then click the Create new radio button. 

In the Object type list, you will find all the objects listed for you to create. This list ranges from 

an Adobe Acrobat document to Visio Drawings; almost everything can be created in 

PowerPoint. Select the object type you want to use and click OK. 

 

 

Embedding Part of a File 

 

When embedding a file you are making that source file part of the main file/presentation. Once 

the file has been embedded any changes made in the source file will automatically be changed 

in the main presentation.  
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Embedding part of a file is very similar to linking part of a file.  After performing Copy � Paste 

Special, select the Paste option instead of the Paste Link option, and then select the format you 

want to embed the file as. 

 

 

Embedding an Entire File 

 

Embedding an entire file is done with the Insert � Object command, just like linking entire 

files. The difference with embedded files is that you do not check the Link option. Therefore, 

click Insert � Object, select Create from file, browse and select the file you want to embed, and 

then click OK.  

 

 
 

The source file will be embedded, meaning it is now a part of the presentation, not a link to the 

presentation. 
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Edit Embedded Objects 

 

To edit embedded files, double click on the object in the presentation.  The default program for 

handling this type of file will open and let you make the necessary changes.  If you have 

embedded video clips or sound clips, double clicking on the embedded file will cause them to 

play. In cases such as this, you will have to remove the object, edit the media clip using some 

other software, and then embed the object again. 
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Section 2: Review Questions 

 

1. To create a Photo Album… 

A. Click Insert → Picture from File 

B. Click Insert Picture → Clip Art 

C. Click Insert → Photo Album 

D. Click Insert Picture → Edit Photo Album 

 

2. Pictures can be inserted from a… 

A. Hard disk 

B. CD/DVD 

C. USB flash drive 

D. All of the above 

 

3. To ink part of a file… 

A. Click Paste Special , and Paste Link 

B. Click Paste Special, and Paste 

C. Copy data, click Paste Special, and Paste Link 

D. Copy data, Click Paste Special, and Paste 

 

4. To link an entire file 

A. Go to Insert � Object → Create from File → browse file → check Link → OK 

B. Go to Insert � Object → Create from File → browse file → OK 

C. Go to Insert Object → Create New → select format 

D. Select data → copy → Paste Special → and Paste 

 

5. To open and edit a source file… 

A. Open Links dialogue box → Select link → Open Source 

B. Double-click on the link from the slide 

C. Open Links dialogue box → Select Link → Break Link 

D. Both A & B 

 

6. Hyperlinks can link to… 

A. Web pages 

B. Email address 

C. New documents 

D. All of the above 
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7. To create a hyperlink to a Web page… 

A. Click Insert → Hyperlink → Existing File or Web page → select file  

B. Click Insert → Hyperlink → Email Address → enter web page address 

C. Click Insert → Hyperlink → Existing File or Web page → enter web page address 

D. Click Insert Hyperlink → Hyperlink → create new document → name document → 

OK 

 

8. To delete a hyperlink… 

A. Right-click on the hyperlink → click edit hyperlink 

B. Click on image → press delete 

C. Right –click hyperlink → click remove hyperlink 

D. Both B & C 

 

9. Action Buttons are used for… 

A. Hyperlinks 

B. Embedded Files 

C. Linked files 

D. None of the above 

 

10. To create a new embedded file 

A. Click Insert � Object → Create New → select format → OK 

B. Click Insert � Object → Create from File → browse file → OK 

C. Copy data → click Paste Special → Paste 

D. Copy data → click Paste Special → Paste Link 

 



 

SECTION 3: Finishing a Presentation 

 

In this section you will learn how to: 

� Launch the Document Inspector 

� Run the Document Inspector 

� Publish slides 

� Save slides to a Workplace 

� Fax slides 

� Create a workspace 

� Edit and delete comments 

� Mark a presentation as final 
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Lesson 3.1: Inspecting a Presentation 

 

The Document Inspector is a tool for users to examine presentations mainly to search and 

remove unwanted information in a presentation. The Document Inspector is great to use when 

sending documents via email to third parties.  In many cases you are sending documents 

unknowing that they contain personal information that should not be distributed, and words or 

phrases that go against company policy and regulations. The Document Inspector is a step in 

the right direction to protect personal information passed over the internet. 

Launching the Document Inspector 

 

The Document Inspector is found by clicking Office Menu � Prepare � Inspect Document. The 

Document Inspector dialogue box will open and list the scanning options: 
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Running the Document Inspector 

 

Check or uncheck the data you want to have the Document Inspector look for.  To run the 

Document Inspector click Inspect.  PowerPoint will examine the presentation and the content 

that was checked off in the dialogue box. When the inspection is complete, the Document 

Inspector will alert you of the search results. The Document Inspector also provides you with 

Remove All commands to make it easier for you to remove sensitive information. You should 

note that when content is removed, the changes made cannot be reversed. 
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Lesson 3.2: Sharing Your Presentations 

 

There are a couple ways PowerPoint lets you share your presentations with others in your 

office network. In this lesson you will learn how to publish slides to the Slide Library, save slides 

to a workspace, and fax slides via PowerPoint. 

Publishing Slides 

 

The term “publishing slides” means publishing them on your company network.  All coworkers 

can view and reuse any slides created in a presentation. Therefore, if you have completed a 

presentation and want to share it with others, click Office Menu � Publish � Publish Slides.  
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The Publish slides dialogue box will display all slides in the presentation.  You can select all, or 

just a few of the slides to publish. Select the appropriate local or network folder, and click 

Publish. 

 

 
 

If this is the first time using this feature you will have to create a folder to publish the slides to. 

Click Browse to show the Select a Slide Library dialogue box, click new folder, name the folder, 

and with the folder highlighted, click Select. This will bring you back to the Publish Slides 

dialogue box; the only thing left to do is to Publish! 
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Saving Slides to a Workspace 

 

Saving slides to a workspace means saving the slides to a Document Management Server.  This 

means all co-workers will be able to access the presentation from My Network Places.  (In order 

to use this feature a Network Location must be set up previously by a network administrator.)  
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Click Office Menu � Publish � Document Management Server; this will bring you to My 

Network Places.  Highlight the desired network location and Click Save. 

 

 

Faxing Slides 

 

Office 2007 enables you to send faxes from your computer through a third party fax service.  

You are able to send faxes with PowerPoint, Excel, Outlook and Word; as well as with the 

Microsoft Office Document Imaging Program. In order to send faxes through PowerPoint, 

Outlook and Word must be currently installed on your computer. The fax is sent through 

Microsoft Outlook (email) and the service provider will automatically send the fax for you.  

 

First, highlight the slide(s) you want to send in the Slide Pane. 
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Click Office Menu � Send � Internet Fax: 

 

 
 

Once you click Internet Fax, Microsoft Outlook will appear with the default fax cover sheet that 

is used by your fax service provider.  Enter the destination phone number, add a personal 

message to the fax in the body portion of the Outlook message, and then click Send. 
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Lesson 3.3: Working As a Team 

 

PowerPoint offers many features for team projects and presentations. When working as a team 

PowerPoint gives you the ability to create Workspaces, create, edit and delete comments on a 

presentation, and mark presentations as final. 

Creating a Workspace 

 

When you create a workspace you are sharing the presentation with other users. A workspace 

allows multiple users to brainstorm, edit, review files, share files, and hold meetings. With this 

feature you must be connected to a Microsoft Windows SharePoint Server, and work through 

the Windows SharePoint Web site.  
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The feature makes team presentations easier by allowing them to communicate through the 

Windows SharePoint Task pane. Shared Work spaces can be used in other programs; such as 

Word 2007, Excel 2007 and Office Visio 2007. To begin creating your Workspace, click Office 

Menu � Publish � Create Document Workspace: 

 

 
 

The Document Management pane will appear on the screen and prompt you for a name and 

URL for the workspace.  Enter your information and click Create: 
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Inserting, Editing and Deleting Comments 

 

When you have opened a presentation, you are able to edit the presentation using the Review 

Ribbon.  People who view the presentation have the ability to add comments which are like 

sticky notes that add additional information, ask to clarify a point, etc. 

 

The Review ribbon displays commands such as Show markup, New Comment, Edit Comment, 

and Delete Comment. The Review ribbon is shown below, displaying the Comment Commands. 
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Show Markup will display all comments inserted into the presentation, New comment inserts a 

new note. New comments will display the user number, date and time the comment was 

inserted.  

 

 
 

Once the comments have been inserted, you can edit the comment by selecting the comment 

marker and then click Edit Comment. The Delete command has a sub menu which deletes 

comments, all markups on the current slide or the entire presentation.  

 

 
 

Once you have finished editing the presentation you are able to send it off for addition review 

by other team members. 
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Mark Presentations as Final 

 

Marking a presentation as a final product will make the presentation read-only, meaning that 

no one will be able to edit the presentation and prevents changes by you or any team 

members.  Click Office Menu � Prepare � Mark as Final: 
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Section 3: Review Questions 

 

1. The Document Inspector checks for… 

A. Private Information 

B. Off-Slide Content 

C. Comments and Annotations 

D. All of the above 

 

2. To launch the Document Inspector… 

A. Click Office Menu → Share →Document management Server 

B. Click Office Menu → Share → Create Document Workspace 

C. Click Office Menu → Finish → Compatibility Checker 

D. Click Office Menu → Prepare → Inspect Document  

 

3. The Publish Slides feature allows you to publish slides to … 

A. A share point workspace 

B. A Slide Library 

C. The Web 

D. All of the above 

 

4. To publish a slide to a Slide Library… 

A. Click Publish Slides from the Publish menu → check slides → Browse → Publish 

B. Click Publish Slides from the Publish menu → uncheck slides → Publish 

C. Click Add Slides → Reuse Slides → browse from Slide Library 

D. Both A & C 

 

5. You can share presentations with other co-workers through which of the following 

PowerPoint features? 

A. Slide Library 

B. PowerPoint Workspace 

C. The Document Server 

D. All of the above 

 

6. The Document Server will… 

A. Save presentations to a network server 

B. Save slides to a Slide Library 

C. Synchronize slides with a share point server 

D. None of the above 
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7. To fax a slide or presentation you need… 

A. Microsoft Outlook or Outlook Express 

B. Internet access 

C. Fax service provider 

D. All of the above 

 

8. To create a Workspace… 

A. Click Office Menu → Publish → Create Workspace 

B. Click Office Menu → Publish → Create Workspace → enter URL, name and password 

C. Click Office Menu → Publish → Create Workspace → Create 

D. Both A & C 

 

9. To insert a comment in a presentation… 

A. Click Slide Show → Ink Annotations → Ballpoint Pen → insert comments 

B. Click Review → New Comment 

C. Click Review → Edit 

D. None of the above 

 

10. Marking a presentation as final is for what purpose? 

A. To make the presentation read only 

B. To hide personal information 

C. To remove annotations 

D. All of the above 



Microsoft Office PowerPoint 2007 Advanced  63 

 

 

www.microsofttraining.net 

SECTION 4: Advanced Topics 

 

In this section you will learn how to: 

� Check Settings 

� Link and embed Voice Narrations 

� Record and delete narrations 

� Search for documents 

� Start PowerPoint on Windows boot 

� Use Office Diagnostics 

� Check for updates 
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Lesson 4.1: Creating Voice Narrations 

 

Voice narrations are beneficial when producing self maintained presentations, or displaying 

your presentation on the internet. Like sound, this feature can only be used if your computer is 

equipped with a sound card, speakers and a microphone. Using voice narrations will override all 

other sound; therefore if you have designated sound to that slide previously, it will not be 

played.  This lesson will teach how to check settings, link and embed voice narrations, as well as 

record and delete voice narrations.  

Checking the Settings 

 

Open Voice Narration by clicking Slide Show � Record Narration: 

 

 
 

 
 

There are two settings you are able to set in this dialogue box; the Microphone level, and the 

Quality level.  The Microphone Setting provides a microphone check to ensure that the 
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microphone is working and the volume level is appropriate. The Quality check allows you to 

name and save various quality settings.  Higher quality provides a better narration quality, but 

means a larger file size. 

 

Set Microphone Level Change Quality 

 

 
 

Link and Embed Voice Narrations 

 

If you plan to embed the narration, the narration sound file will be part of the presentation, 

which results in a very large file. If you chose to link the narration it will be stored to the hard 

drive and will play when prompted, which makes for a smaller presentation file. Unfortunately, 

if you are playing the presentation on a different computer, you will need to install the link on 

the new computer. At the bottom of the Record narration dialogue box, you will find the Link 

option, as well as the Browse button where you can locate the recorded narration.  

 

 
 

If you remember from the Custom show lessons, linking files requires you to check the Link 

option.  When embedding files, leave this unchecked, 

Record and Delete Narrations 

 

Recording a narration is just as easy as recording a sound. If you decide to Link a narration 

check the Link box before you record, otherwise the narration will automatically be embedded 

into the presentation.  



Microsoft Office PowerPoint 2007 Advanced  66 

 

 

www.microsofttraining.net 

After you have checked narration settings, click OK.  The slide show will begin for you to 

narrate. After you have recorded the narration, you will be returned to Normal View, in the 

bottom corner of each slide you will see a sound icon, and by clicking the icon you can remove 

the narration by pressing Delete on your keyboard. 
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Lesson 4.2: PowerPoint and Windows 

 

The Microsoft Windows operating system lets you do more than just run PowerPoint.  In this 

lesson, you will learn how to search for PowerPoint files using Windows, have PowerPoint open 

automatically when Windows boots, recover corrupted files using Office Diagnostics, and check 

for updates.  

Searching for Documents  

 

From time to time, you will no doubt forget where you have saved something on your 

computer.  For those of us who are more forgetful than we’d like at times, Windows Search can 

be your best ally. With Windows search you can find just about anything within seconds.  If you 

forget the name of your presentation, you can use a “wildcard” character to help in your 

search.   

 

Click Start � Search to open the Search window: 
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When the Search dialogue box appears, choose from the list of options on the left: 

 

 
 

If you can remember part of the name of the document, click the Documents option and then 

enter what information you can remember.  If you can’t remember the name but know what 

type of file you are looking for, this is where you can use the wildcard character.   
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Let’s try searching for all PowerPoint 2007 files on your computer.  These files have a .pptx 

extension, so click All files and folders and enter the following search term: 

 

 
 

The asterisk (wildcard) character tells the Search utility to look for any files that have the .pptx 

extension.  Note the more advanced search options you can use, such as choosing the hard 

drive to search, enter when the document was last modified, how big it is, who modified it, and 

more.  Click Search to check your computer.  Remember that the length of time it takes to 

search will depend on how many files you have on your computer.  Though in most cases, a 

thorough search shouldn’t take much longer than 4 or 5 minutes.  It is also worth noting that 

once you have searched once, changing some search criteria and then searching again will take 

much less time.  Windows ‘remembers’ the previous search results and skips over areas it 

doesn’t need to check again. 
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As the search is being performed, you will see statistics on the side.  Once the search is 

complete, you will be shown any relevant results as well as options to help refine your search: 

 

 

Starting PowerPoint on Windows Boot 

 

Your Start menu features a Startup folder.  Any file or program icon that is added to this folder 

will be opened/executed when Windows boots.  You can add the PowerPoint icon easily by 

doing the following. 
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First, locate the PowerPoint icon from the Microsoft Office folder.  Right-click this icon and click 

Send To � Desktop. 

 

 
 

Locate the PowerPoint icon on your desktop and right-click � Cut: 
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Finally, use My Computer to navigate to C:\Documents and Settings\<your user name>\Start 

Menu\Programs\Startup and then paste the shortcut file: 

 

 
 

Now when you start your computer, PowerPoint will launch as well.  Keep in mind not to add 

too many programs to your Startup folder!  Doing so will reduce the available free memory and 

slow the performance of your computer.  It is a good idea to keep the Startup folder as tidy as 

possible and place only the items you want to run inside. 

Using Office Diagnostics 

 

Detect and Repair found in the 2003 version for PowerPoint has been replaced with Office 

Diagnostics. Office Diagnostics helps to identify and repair any program and installation 

problems, not just those that may be happening in PowerPoint.  

 

To use Office Diagnostics, open PowerPoint and click Office Menu � PowerPoint Options.  

When the Options dialogue box appears, click the Resources tab.  Finally, the Diagnose button: 
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At the opening screen, click Continue: 

 

 
 

You will be shown a listing of checks that will be performed on your version of Microsoft Office: 

 

 
 

Click the Run Diagnostics button to begin the testing.  You will be presented with a report when 

the scanning is complete, listing any problems and possible solutions. 
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Checking for Updates 

 

Microsoft Office provides you with access to updates and downloads from the Resources tab in 

PowerPoint Options. By clicking Check for Updates, you will be transferred to the Microsoft 

Office Online Web page where you can find updates for your version of PowerPoint (as well as 

other office programs): 
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Section 4: Review Questions 

 

1. Voice Narrations are used for… 

A. Manually running presentations 

B. A few slides here and there 

C. All Slides  

D. Both B & C 

 

2. Which setting would you find in the Record Narration dialogue box? 

A. Speaker Volume 

B. Microphone Volume 

C. Quality  

D. Both B & C 

 

3. To link a Voice Narration… 

A. Click Record Narration → click OK 

B. Click Record Narration → check Link → OK 

C. Click Rehearse Narration 

D. Click Record Narration → Browse→ locate narration file → OK 

 

4. To embed a Voice Narration into the presentation… 

A. Click Record narration → Click OK 

B. Click Record Narration→ check Link → OK 

C. Click Record narration→ Browse → locate narration file → OK 

D. Both A & C 

 

5. To delete a narration… 

A. Click sound icon → press Delete 

B. Click sound icon → Sound Tools → options → delete 

C. Click sound icon → right click → delete 

D. All of the above 

 

6. To search for documents using Windows… 

A. Click Review → Research → type pptx in search box→ click Go 

B. Click Start → Search → click document type→ enter word or phrase → Search 

C. Click Start → Search → computers or people→ search 

D. None of the above 
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7. To make PowerPoint launch when Windows boots, which feature do you use? 

A. Scheduled tasks 

B. Click and drop icon into Start menu Startup folder 

C. Administrative tools 

D. Both A & B 

 

8. Office Diagnostics is used to… 

A. Test and repair program and installation problems 

B. Test and repair file problems 

C. Test and repair virus problems 

D. Test and repair spam problems 

 

9. ‘Check for Updates’ checks for which of the following update categories? 

A. Microsoft Windows 

B. Microsoft Office 

C. Other Microsoft Programs 

D. All of the above 

 

10. ‘Check for Updates’ is found… 

A. Under Resources in PowerPoint Options 

B. From the Start Menu 

C. In the PowerPoint trust Center 

D. Both A & C 
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SECTION 5: Creating Masters 

 

In this section you will learn how to: 

� Work with masters 

� Use the Slide Master Ribbon 

� Use the Notes master Ribbon 

� Use the Handouts Master Ribbon 

� Create a Master Slide 

� Create a Master Note 

� Create a Master Handout 

� Use the Master 

� Apply a Master to a Slide 

� Apply a Master to a Note 

� Apply a Master to a Handout 

� Remove Masters 
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Lesson 5.1: Introduction to Slide Masters 

 

Master slides hold all design and layout elements of a presentation. Master slides should be 

used when dealing with numerous slides in a publication. Using a master slide will give you 

layout and design consistency. It will also cut down on editing time, as you will only have to edit 

the master slide, not each slide individually. Usually one master slide will be assigned to a 

publication; even when the publication consists of 12 slides, it will have one master slide. This 

does not mean that additional master slides cannot be added, in order to give the publication 

diversity. Master slides can be created, duplicated, converted, modified, and used for Web 

publications.  In this lesson, we will focus on types of masters, and viewing slide, note and 

handout master ribbons.  
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Types of Masters 

 

There are three different types of Masters: Slide masters, Note masters and Handout masters. 

Notes and handouts derive from the slide master but can be customized individually and have 

different style masters. Notes are created for the individual slides in the presentation, like 

handouts both types can be handed out during a presentation for viewers to take notes. All 

three masters can be viewed from the View Ribbon, in the Presentation Views chunk: 

 

 
 

 

Slide Master Notes Master Handout Master  
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Using the Slide Master Ribbon 

 

View this ribbon by clicking View � Slide Master.  The Slide Master ribbon will have commands 

you are already familiar with, as they are found on the main PowerPoint Ribbons.  The 

commands are centered on one ribbon to make editing easier:  

 

 
 

Let’s go over the commands in each section of the ribbon: 

 

Edit Master Use these commands to manage the master slides of your 

presentation.  Delete, rename, add new layout elements, and more 

with these commands. 

Master Layout Customize the elements included in your master slide by adding 

new placeholders, as well as adding or removing title and footer 

placeholders. 

Edit Theme Customize the look of the master slide with these commands, using 

themes, colors, fonts, and object effects you are already used to 

using. 

Background Add a background picture, texture, or gradient with the Background 

Styles command.  You can also hide the background image which 

allows you to focus on managing the content of the master. 

Page Setup Adjust the margins and page orientation here. 
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Using the Notes Master Ribbon 

 

The Notes Master ribbon contains commands that will assist you in creating and editing Notes 

Masters. Click View � Notes Master to see this ribbon: 

 

 
 

Page Setup Change the margins and page orientation of either the Notes 

master sheet or the Slide master sheet. 

Placeholders Add or remove content from the Notes page by checking or clearing 

these options. 

Edit Theme Notes pages are designed to be passed out like a handout sheet or 

for your own use while presenting.  Therefore, you will likely not 

style these sheets.  However, if you want to include a company logo 

or some color to the page and make the handouts usable for a 

formal occasion, use these commands. 

Background Like the Theme commands in the previous chunk, you can modify 

background of the Notes page with these commands. 
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Using the Handout Master Ribbon 

 

The Handout Master ribbon will assist you in creating and editing a Handout Master. The 

Handout Master ribbon is accessed by clicking View � Handout Master: 

 

 
 

Page Setup Change the margins and page orientation of either the Handout or 

Slide master sheet.  You can also select how many slides you want 

to appear on the handout page, up to a max. of 9. 

Placeholders Add or remove content from the Handouts page by checking or 

clearing these options. 

Edit Theme Normally it is not necessary to style a handout sheet; it is favorable 

to keep handouts as clear and uncluttered as possible.  However, if 

you want to include a company logo or some color to the page and 

make the handouts usable for a formal occasion, use these 

commands. 

Background Like the Theme commands in the previous chunk, you can modify 

background of the Notes page with these commands. 
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Lesson 5.2: Creating Masters 

 

When using PowerPoint’s templates you can view and edit the template master slides, but are 

unable to delete masters created by Microsoft PowerPoint. When making changes to existing 

Masters you can save the Master for future use, or create a brand new Master that is unique to 

the rest. In Lesson 5.2 we will focus on creating a Master slide, note and handout using the 

Slide Master and Edit Master ribbons. 



Microsoft Office PowerPoint 2007 Advanced  84 

 

 

www.microsofttraining.net 

Create a Master Slide 

 

Creating a Master slide can be creating masters from scratch, or simply changing an existing 

one. Slide Masters have default layouts; when Inserting new slide masters PowerPoint will 

insert the Master followed by the title page and the rest of the slides, some contain content or 

other placeholders. Each has a set layout which you can change using the Master Layout 

command, Insert Custom Layout command, and by inserting specific placeholders on slides. 

Each slide in the Master view represents the slide in normal view. For example, if you customize 

a title and content slide, that will be the Master for the title and content slides you insert.  

 

 
 

When choosing Font styles, click the title placeholder on the Master and then choose the style, 

the rest of the slides will follow. When creating masters from scratch, the world is your oyster! 

This lesson shows you the basics of creating a Slide Master, but that does not mean that your 

slide masters need to be basic. Utilize the Slide Master tools, explore the Edit Master Ribbon 

and Drawing Tools contextual tab, you would be amazed at the masters you can create. 
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Creating a Master Note 

 

Master Notes only has one default note; therefore the changes you make for the one note will 

pertain to all notes for each slide. When the default Master note is displayed you can change 

the note by checking and un-checking note features such as Date and time, footnotes etc. The 

Design theme will have to match the slides, but you can apply background color to the note 

page.  

 

 
 

Creating a Master Handout 

 

When creating a Master handout, you only have to customize the one page. One of the main 

customizing tools pertaining to handouts is the number of slides per page command. One of the 

easiest layouts to use is 3 slides per page.  This lists the three slides on the left, with note taking 

space on the right. 
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Lesson 5.3: Using Masters 

 

You can use and apply as many masters as you want for a single presentation, the key is you 

must save the themes and preserve the masters. In this lesson we will discuss how to apply 

Slide, Note, and Handout Masters.  

Apply Master to a Slide 

 

Once you have saved Master Themes, they will be available for use on any future presentation. 

You can also apply multiple masters to the same presentation. In order to do this, save the first 

Master theme, and then preserve the first Master.  

 

 
 

Once this is done you can insert a New Master, customize it, and save the second Master 

theme.  

 

 
 

When returning to Normal view, click Add Slide and both Master themes will be displayed, for 

you to apply to the presentation. 
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Apply Note and Handout Masters  

 

With Note and Handout masters you can only apply one Master per presentation. You are 

unable to apply two note Masters to one presentation; all notes must be printed using the 

same format. After you have created and saved a Note and Handout, it will automatically be 

saved as the Master. The only task left is to select note or handout when printing. 

 

Printing Note Master Printing Handout Master 

  

 

 

Removing Masters 

 

Removing Masters is fairly simple, open the Slide Master view, click the Master you wish to 

remove, and in the Edit Master group, click Delete. Deleting a Master only deletes it from the 

presentation; it does not delete the theme, so you will be able to find it for future use. 
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Section 5: Review Questions 

 

1. What is a Slide Master? 

A. A slide the controls all design elements on a slide 

B. A note that controls all design elements on a slide 

C. A handout that controls all design elements on a slide 

D. All of the above 

 

2. To apply ‘3 slides per page,’ which Master ribbon do you use? 

A. Note 

B. Handout  

C. Slide 

D. None of the above 

 

3. How many note masters can be applied to one presentation? 

A. One 

B. Two 

C. Three 

D. Four 

 

4. To save a slide master… 

A. Click View → Slide Master → customize Master → Save Master theme 

B. Click View → Slide Master → customize Master → Save 

C. Click View → Slide Master → customize Master → Preserve 

D. All of the above 

 

5. To create a Note master… 

A. Click View → Slide Master → customize master 

B. Click View → Note Master → customize master 

C. Click View → Handout Master → customize master 

D. Both A & B 

 

6. To create a new theme font for a Slide Master… 

A. Click View → Slide Master → Click Master →Click Fonts → select font 

B. Click View → Slide Master → Click Master → Click Fonts → Create new theme fonts  

C. Click View → Slide Master → Click Master → Edit Master → Click More Fonts → click 

new font style 

D. Both B & C 
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7. To apply color to a note master… 

A. Use the Theme command 

B. Use the color command 

C. Use the background command 

D. Both B & C 

 

8. To give the note section on the note master a 3-D appearance… 

A. Click Note Section → Drawing Tools → Format → Shape Quick Styles 

B. Click Note Section → Drawing Tools → Format → Effects → 3-D 

C. Click Note Section → Drawing Tools → Format → Shape Outline 

D. Both A & B 

 

9. What elements cannot be removed from the Handout Master? 

A. Slides 

B. Date 

C. Header  

D. Page Number 

 

10. What elements in a slide master cannot be changed or removed? 

A. Orientation  

B. Date and time  

C. Layout 

D. None of the above 
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