[image: image1.emf]To guide you through your

training while you are on the

course.

Contains unit objectives,

exercises and space to

write notes.

In-course

handbook

1

12 months

access to Microsoft

trainers

3

Available through online 

support forum.

Need help? Our team of

Microsoft qualified trainers

are on hand to offer advice

and support.

Your delegate account

gives you access to:

• Reference material

• Course exercise files

• Advice & support forum

• Rewards programme

• Promotions & Newsletters 

Delegate

account

4

Hints and tips available

online from our Microsoft

qualified trainers for:

• All MS Office applications

• VBA

• MS Project

• MS Visio

+ more

Trainer hints

and tips

5

Save on further training 

courses you book with 

Promotions.

• 30% off list price

(time limited)

• £50 off list price

(blue card discount)

Save with

Promotions

6

Reference

material

Available online through

your delegate account.

Comprehensive reference

material with 100+ pages, 

containing step-by-step

instructions.

2

[image: image128.jpg]


[image: image129.jpg]Cie3



[image: image130.jpg]


[image: image131.png]SAEESTT
) STL





[image: image132.jpg]







Your Best STL Learning Tools

Welcome to your Best STL training course.

As part of your training, we provide you with the following tools and resources to support and enhance your learning experience.

Thank you for choosing Best STL.
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Module One: Using Slide Masters
A slide master is a template that can help you save time in developing a consistent look to your slides. You can have more than one master if you need a different look for different sections. This module explains how to switch to the slide master view and use the slide master tab. You’ll learn how to create a slide master in addition to the default slide master. You’ll learn how to apply different slide masters to your slides. You’ll also learn how to edit a slide master.

Switching to Slide Master View
To begin working with slide masters, you’ll need to switch to slide master view. Remember that slide masters are like a template. They do not contain the actual slide content – just elements that will be present on every slide that uses the slide master. There are many different layouts available for each slide master. You may not use all of them.
Use the following procedure to open Slide Master view. 

1. Select the View tab from the Ribbon.

2. Select Slide Master.
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The Slide Master Interface.
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Using the Slide Master Tab

When you switch to the Slide Master View, the Slide Master tab becomes available to help you work with your Slide Master.
Below is the Slide Master tab.
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Creating a Slide Master

In order to use more than one theme in a presentation, you must create a master slide for each theme you want to use. This might be useful if you have distinctly different sections in your presentation. Each master slide you create has multiple layouts.
Use the following procedure to create a slide master:

1. In Slide Master View, select the Slide Master tab from the Ribbon.

2. Select Insert Slide Master.

[image: image5.png]SLIDE MASTER

=) 36
=)
s nsr

Master  Layout [ Preserve
Edit Master

R peete
15 Rename.

HOME  INSERT  TRANSITIONS

EH @

Master  Insert
Layout Placeholder

Title As
Footers | Themes
Master Layout Edit Theme

ANIMATIONS ~ REVIEW ~ VIEW  ADD-INS

B Colors+ 35 Background Syles
[ElFomts~  Hide Background Graphics
[ ffects-

Background 5

O s

Side  Close
Size~  Master View

Size Close

Signin




Notice that PowerPoint inserts a new master slide with multiple layouts under it.
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Any changes to formatting or layout you make on the Slide Master will apply to all layouts based on that slide master. For example, apply a background style.
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Applying a Slide Master

Once you have created your slide masters, you are ready to apply them to your actual slide content. For existing slides, you can change the layout. For new slides, you simply select the master slide you want to use.
Use the following procedure to create a new slide based on a custom master slide. 

1. Select New Slide from the Home tab of the Ribbon.

2. Select the layout you want to use. The main layouts for each master slide are shown in the Layout gallery.
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Use the following procedure to change the master slide for an existing slide.

1. Select Layout from the Home tab on the Ribbon.

2. Select the layout you want to use. The main layouts for each master slide are shown in the Layout gallery.
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Editing a Slide Master

Working on the Slide Master is similar to editing the notes master or the handout master. The changes you make to the Slide Master apply to all slides based on that master. You can edit the layout of the headers and footers or the font and size of the different levels of text. If you want to make changes that should be consistent for all slides, make sure to make the changes on the Slide Master.
Use the following procedure to edit a slide master.

1. Select the View tab from the Ribbon.

2. Select Slide Master.

3. Select the Slide Master you want to edit from the thumbnails on the left. Make sure to select the Master and not one of the layouts based on it, unless you only want the changes to apply to that layout.

4. Use the various Ribbon tabs and tools to make the changes you want. You can move the objects that represent titles, headers, footers, and body of the slides based on this master.

 Creating Notes and Handouts
To prepare for your presentation, you may want to create notes for the presenter (or reminders for yourself) as well as handouts. This module explains how to add notes to a slide and create a notes master. It explains how to create a handout master, as well. You’ll also learn how to print the notes and handouts.
Adding Notes to Slides

Notes can be used to expand on the slides for the presenter. They can also be used to document questions or comments when more than one person is working on the presentation. The normal view in PowerPoint includes a notes area. To add notes, simply click in the Notes area and start typing. You can also paste your notes from another application, such as Word.
Use the following procedure how to add notes:

1. Go to the slide you want to change.

2. If desired, drag the horizontal divider to make the Notes pane larger.
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3. Click in the notes area and begin typing. You can also paste from another application. 
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Creating a Notes Master

A Notes Master is like a template that all of your notes pages use. It controls the page layout, the formatting, and the headers and footers. When you open the Notes Master view, you see a generic page, not one of your slides. It contains page elements to control the entire presentation for notes pages.
Use the following procedure to use the notes master.

1. Select the View tab from the Ribbon.

2. Select Notes Master.
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PowerPoint displays the master page for notes pages.
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3. The Notes Master tab includes tools to change the page setup and page orientation for the notes pages and the slide orientation within the notes pages. 

4. Check or clear the Placeholder boxes to indicate whether you want to show:

· Header

· The slide image

· Footer

· The date

· The Body (the notes area)

· Page Number

5. You can change the look of the Notes pages by applying a theme, colors, fonts, and effects. You can also change the Background Style.

6. You can click on the slide or note object (in the middle of the page) and reposition them to create a different layout for your notes pages.
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7. You can use the tools on the other tabs to adjust the formatting for each text level style.
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8. When you have finished, return to the Notes Master tab and select Close Master View.

Creating a Handout Master

You can prepare handouts as a reminder of the presentation. A Handout Master is like a template that all of your handout pages use. It controls the page layout, the formatting, and the headers and footers. When you open the Handout Master view, you see a generic page, not the actual slides. The master contains page elements to control the entire presentation for handout pages.
Use the following procedure to use the notes master. 

1. Select the View tab from the Ribbon.

2. Select Handout Master.
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PowerPoint displays the master page for handout pages.
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3. The Handout Master tab includes tools to change the page setup and page orientation for the handout pages and the slide orientation within the handout pages. It also allows you to control how many slides appear on each handout.

4. Check or clear the Placeholder boxes to indicate whether you want to show:

· Header

· Footer

· The date

· Page Number

5. You can change the look of the Handout pages by applying a theme, colors, fonts, and effects. You can also change the Background Style.

6. You can use the tools on the other tabs to adjust the formatting for your headers and footers.
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7. When you have finished, return to the Handout Master tab and select Close Master View.

Printing Notes and Handouts

Use the following procedure to print notes and handout pages. 

1. Select the File tab to open the Backstage view.

2. Select the Print option.

3. Under Settings, you can select the entire presentation, or only selected slides.

4. Under Settings, select the second drop down list to choose to print Notes Pages. To print handouts, select how many slides to print per page and which page orientation to use.
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Module Two: Using Multimedia in Presentations
This module will help you learn how to work with pictures in your presentations, including pictures from a file, screenshots, and online pictures. This module explains how to insert the objects, as well as resize, move, and delete them. You’ll also learn how to use the Picture Tools tab. Removing a picture’s background is a great technique to add professionalism to your presentations. You’ll learn about picture backgrounds in this module as well. 
Inserting a Picture from a File
Use the following procedure to insert a picture from a file:
1. Select the Insert tab from the Ribbon.

2. Select Pictures.
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3. Navigate to the location of the file on your computer or other media and highlight the file you want to insert.
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4. Select Insert.

PowerPoint inserts the picture. 
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Adding Screenshots
You can capture an image of your screen and add it to your presentation. Screenshots can be a capture of the full screen, or just a clipping of the screen.

Use the following procedure to insert a full size screenshot:
1. Select the Insert tab from the Ribbon.

2. Select Screenshot.
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3. The Screenshot gallery includes a thumbnail image of other windows you have open. Select the image that you want to insert.

PowerPoint inserts the image the full size of the slide by default.
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Use the following procedure to insert a screen clipping.:
1. Make sure that the area of the screen you want in your presentation is ready to capture. PowerPoint will automatically return to the previous window for a screen clipping.

2. Select the Insert tab from the Ribbon.

3. Select Screenshot.

4. Select Screen Clipping.

5. Drag the mouse to capture the area of the screen that you want to insert in your presentation. The screen is slightly grayed out, except for the area you are capturing.
6. When you release your mouse, PowerPoint inserts the screen clipping (actual size) onto the current slide.

Inserting Online Pictures
PowerPoint 2013 includes a large gallery of online pictures to help enhance your presentations. The Insert Pictures dialogue box helps you find the pictures you want to use and insert it into your presentation.
Use the following procedure to insert an online picture: 

1. Select the Insert tab from the Ribbon.

2. Select Online Picture.
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PowerPoint displays the Insert Picture dialogue box to help you find the online picture you want to use.
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3. In the Search for field, enter a key word about the online picture you would like to find.

PowerPoint displays any matching images.
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4. Click on an image and then Insert to add it to the current slide.
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Using the Picture Tools Tab
The Picture Tools tab is available whenever you are working with a picture in PowerPoint 2013. This tab includes additional tools to help you work with your picture.

Use the following procedure to use the Picture Tools tab: 

1. With a picture selected on the current slide, select the Picture Tools/Format tab from the Ribbon. You can use the other tabs while working with a picture, and this tab will still be available.
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Resizing, Moving, and Deleting a Picture
Picture handles appear around the picture when you select a picture in PowerPoint 2013. These handles help when resizing a picture manually. Make sure these handles are present when you need to move a picture. It is also simple to delete a picture.
Use the following procedure to resize a picture by dragging: 
1. Select the picture you want to resize.
2. Click one of the corner picture handles.
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3. Drag the picture to the new size. PowerPoint automatically constrains the proportions of the picture.
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Use the following procedure to resize a picture using the Format Picture pane: 
1. Select the picture you want to resize.

2. Select the Picture Tools tab from the Ribbon.
3. Select the small box on the right of the Size group.
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4. In the Format Picture pane, either enter new height and width dimensions, or enter a percentage to scale the picture.
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5. Select Close.

Use the following procedure to move a picture: 

1. Select the picture you want to move.

The cursor changes to a cross with four arrows.
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2. Drag the mouse until the picture is in the desired location.

Use the following procedure to delete a picture:
1. Select the picture you want to delete.

2. Press the Delete key on the keyboard.
Removing a Picture’s Background

The Remove Background feature allows you remove a background from a picture to accent or highlight the subject of the picture or to remove distracting detail. You can remove the background automatically, or draw lines to indicate which areas of the background to keep and which to remove.
Use the following procedure to remove the background from a picture:
1. Select the picture you want to change.

2. On the Picture Tools tab of the Ribbon, select Remove Background.
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PowerPoint displays the Background Removal tab.
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3. You can drag the marquee to adjust the picture, if necessary.

4. Select Keep Changes to accept PowerPoint’s automatic background removal. Alternatively, use the Mark Areas to Keep or Mark Areas to Remove tools to refine the background removal. When you have finished, select Keep Changes. Alternatively, select Discard All Changes to return to the original picture.

[image: image37.png]



Advanced Drawing Techniques
You can draw shapes to enhance your presentation, including predefined shapes and freeform shapes and lines.
Use the following procedure to draw a shape. (A Freeform shape is used in this example.)

1. Select the Insert tab.

2. Select Shapes. 

3. Select the shape you want to draw from the gallery.
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4. Drag the mouse to create the shape. Release the mouse to finish drawing the shape.
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About the Drawing Tools Tab

Below are the Tools tabs for working with shapes.
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Using the Grid and Guides

When you display the grid, PowerPoint shows a background layer of dots and lines. You can control how far apart the grid spacing is, as well as whether your objects will snap to the grid when inserting or moving them. Guides are a vertical and horizontal line to help make sure different objects on the slide are lined up.
Use the following procedure to turn on the grid and the guides: 

1. Select the View tab.

2. Check the Grid and Guides boxes.
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Use the following procedure to move the guides. 

1. Click on the vertical or horizontal guide and drag it to the new location. The cursor gives the precise ruler measurement to help you position the guide in the right place.
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Rotating and Flipping Objects 

Rotating and flipping objects can help you save time. You can rotate to the right or left and flip horizontally or vertically. There are also more rotation options available in the More Rotation Options selection.
Use the following procedure to rotate an object: 

1. Select the object or shape you want to rotate.

2. Select the Drawing Tools/Format tab.

3. Select the rotation option you want. You can hover your mouse over the options to see a preview before you make your selection.
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Use the following procedure to flip an object: 

1. Select the object or shape you want to rotate.

2. Select the Drawing Tools/Format tab.

3. Select the Flip option you want. You can hover your mouse over the options to see a preview before you make your selection.
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Aligning and Distributing Objects

You can align objects horizontally to the left, middle, right. You can align objects vertically to the top, middle, or bottom. You can distribute, or even out the spaces between objects horizontally or vertically. These tools can help you achieve a very professional look for your slides.
Use the following procedure to align objects: 

1. Select all of the objects you want to align. You can hold down the CTRL key while selecting multiple objects or simply drag the mouse around the objects you want to select.

2. Select the Drawing Tools/Format tab.

3. Select Align.

4. Select the Align option you want to use.
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Use the following procedure to distribute objects: 

1. Select all of the objects you want to align. You can hold down the CTRL key while selecting multiple objects or simply drag the mouse around the objects you want to select.

2. Select the Drawing Tools/Format tab.

3. Select Align.

4. Select the Distribute option you want to use.
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Ordering Objects

The order of an object makes a difference when objects are layered. This can help you achieve a look that might be difficult to draw otherwise. The Bring to Front, Bring Forward, Send to Back and Send Backward tools help you order objects to layer them correctly.
Use the following procedure to order objects: 

1. Select one or more objects. If you select multiple objects, they will be in the same order, which may or may not achieve the results you are looking for.

2. Select the Drawing Tools/Format tab.

3. Select either Bring Forward or Send Backward. Select Bring forward or Send Backward to move the object one layer. Select Bring to Front or Send to Back to move the object to the top or bottom layer.
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Grouping Objects

Once you have a number of objects aligned, distributed, and ordered the way you want, you can group them to facilitate moving, copying, or other actions. Once the objects are grouped, they work together as one object.
Use the following procedure to adjust the line spacing using the Line Spacing tool on the Ribbon:

1. Select all of the objects you want to group. You can hold down the CTRL key while selecting multiple objects or simply drag the mouse around the objects you want to select.

2. Select the Drawing Tools/Format tab.

3. Select Group. Select Group.

[image: image48.png]@B H S O BodyTet =~ 5 ER- = =
EER oV | SERT  DESGN  PAGELAYOUT  REFERGNCES  MALNGS  RENEW  VEW  DEVELOPER Signin
By e re—r . e #rind -
pasie 1B CoPY BHS OTB- Presentation3 - PowerPoint DRAWING TOOLS 7 ®E - 0 % 25c Replace
~ < Format Painter FILE HOME INSERT DESIGN TRANSITIONS ANIMATIONS ‘SLIDE SHOW REVIEW VIEW ADD-INS FORMAT Sign in ¥ Select~
apbora § 5 atng A
o SNOoO |- 7] Z2Shaperit- A Meigfowrd - FAn gy o
ALLO3G a Eomeomne | A A A A B - e
4N YA Q@ Shape fects A~ | 5 Seecton Pane 272em 2|
Insert Shapes Shape Styles ] ‘WordArt Styles ] Arrange { -
116115114113 11211111019 1§17 1615 1413020110 111213141516 1718 ©
1 1| Join objects together to move and
+ 1 format them as f they were a single
o object.

SUDE1OF1 [

SECTION:3  PAGE





Once an object is grouped, you can ungroup it if necessary.

Adding a Movie

You can add a movie to your presentation just like any other object. You can embed the movie in your project, so you don’t have to worry about the file, or you can link it if you need to save file space.
Use the following procedure to add a video clip to a presentation. 

1. Select the Insert tab from the Ribbon.

2. Select Video. Select Video on My PC.
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3. In the Insert Video dialog box, navigate to the file you want to use. Highlight it and select Insert.
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PowerPoint inserts a move icon to indicate that there is a movie file. You can use the Video Tools tabs to change how the movie icon appears or how the movie itself plays during the presentation.
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Adding a Sound Clip

You can add a sound clip to your presentation just like any other object. The sound includes a control bar to work with the sound during your presentation.
Use the following procedure to add a sound clip to a presentation.

1. Select the Insert tab from the Ribbon.

2. Select Audio. Select Audio on My PC.
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3. In the Insert Audio dialog box, navigate to the file you want to use. Highlight it and select Insert.
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PowerPoint inserts an audio icon to indicate that there is an audio file. You can use the Audio Tools tabs to change how the sound icon appears or how the sound itself plays during the presentation.
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Creating a Standard Animation

Animation creates movement in your presentation. The Animations gallery includes several options for animating objects or text. You can use animation entrance effects, emphasis effects, exit effects, or motion paths. You can also control whether to animate the elements on your page individually or all as one object.
Use the following procedure to apply a standard animation using the animation gallery.

1. Select the placeholder for the object you want to animate.

2. Select the Animations tab from the Ribbon.

3. Select the small down arrow next to the types of animations to see the entire gallery.
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4. Select the type of animation you want to apply.
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Shown here is the Effect Options. 
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 Use the following procedure to use the Animation pane to preview an animation.

1. Select the Animation Pane tool from the Animations tab on the Ribbon.
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2. Click Play Selected to preview the animation.

Creating a Custom Animation

PowerPoint 2013 allows you to customize your animations in many ways.  You can control when to start the animation, how long it should last, and any delay. You can even use multiple animations on one object. The subsequent animations are applied after the previous one has finished, but you can change the order of the animations, if desired.
Shown here are the TIMING options on the Animation tab of the Ribbon.
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Use the following procedure to add multiple animations.

1. After applying the first animation, select the next animation from the Add Animation gallery on the Animations tab of the Ribbon. The gallery includes the same options as the Animation gallery.

Shown here is the Appear dialog box. The Text Animation and SmartArt Animation tabs are shown as examples.
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Using the Animation Painter

The Animation Painter allows you to quickly apply the same animation characteristics from one object to another.
Use the following procedure to use the Animation Painter.

1. Select the object placeholder that has the animation properties that you want to copy.

2. Select the Animation Painter tool.
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The cursor changes to an Animation Painter cursor.

3. Select the object you want to format with the same properties. 
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The cursor returns to normal after applying the animation properties once. You can always repeat the process to format more objects with the same properties.

Adding a Slide Transition

A slide transition determines how slides transition from one slide to the next during your presentation. The Transitions gallery includes several options for transitioning to the current slide. There are also a number of effect options, depending on which transition you select, to further customize your transition.

If you want to add the same transition to multiple slides at once, simply select multiple slides from the Slides tab before choosing the transition.

Use the following procedure to apply a transition.

1. Select the Transitions tab from the Ribbon.

2. Select the small down arrow next to the types of transitions to see the entire gallery.
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3. Select the type of transition you want to apply.
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Shown here is the Effect Options for the Fade transition. 
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Setting Slide Advance Options

You can also set up a slide so that it automatically advances without clicking. By setting a sound, when the slide appears, your chosen sound plays.
Use the following procedure to advance a slide automatically.

1. Select the slide(s) you want to advance the same way from the Slides tab.

2. Select the After box on the Timing group of the Transitions tab on the Ribbon.

3. Enter the number of seconds to wait between slides. Use the up and down arrows to adjust the time.
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Module Three: Adding SmartArt
You may have already used SmartArt graphics using a content placeholder when you add a new slide in PowerPoint 2013. This module will show you how to add a SmartArt graphic anywhere in your presentation. You’ll learn more about the SmartArt Tools tab, and how to add text to a SmartArt graphic. You’ll also learn how to resize, move, and delete SmartArt graphics.
Inserting SmartArt
SmartArt is a set of pre-defined graphics to help you convey different types of information. SmartArt includes templates for lists, processes, cycles, hierarchies, relationships, matrices, pyramids, and pictures. You can insert a SmartArt graphic anywhere in your presentation
Use the following procedure to insert SmartArt: 

1. Select the Insert tab from the Ribbon.

2. Select SmartArt.
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3. In the Choose a SmartArt Graphic dialog box, select the category on the left. Then you select the item in the middle. The right shows a preview of the item. Select OK to insert the content.
Powerpoint inserts the selected SmartArt graphic in the middle of the slide.
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Using the SmartArt Tools Tabs

You may have noticed the SmartArt Tools tabs that appear when you inserted your SmartArt graphic. These contextual tabs are used throughout Office 2013. The appropriate tab appears, depending on which type of object you are using.
Below are the Tools tabs for working with SmartArt.
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Adding Text to SmartArt
After you have inserted a SmartArt graphic, you’ll need to add you custom text to the diagram. You can add text by selecting one of the [Text] areas and typing, or by using the Text Pane.
Use the following procedure to add text to a SmartArt graphic by using the Text Pane.

1. To the left of the SmartArt graphic you inserted, there is a small rectangle with an arrow pointing right and an arrow pointing left. Click this arrow to open the Text Pane.
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PowerPoint opens the Text Pane.
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2. Click on the first line and begin typing. Each line represents a new item in the graphic.
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The SmartArt text adjusts to fit the graphic. The more text you enter in each graphic element, the smaller the text will become.

3. When you have finished, click anywhere on the slide, and the Text Pane will close automatically. Alternatively, you can click the X in the top right corner.

Resizing, Moving, and Deleting SmartArt
Picture handles appear around the graphic when you select a SmartArt graphic in PowerPoint 2013. These handles help when resizing the graphic manually. Make sure these handles are present when you need to move a graphic.
Use the following procedure to resize a SmartArt graphic: 

1. Click on the SmartArt graphic to select it. Notice the border around the graphic. Each corner has three small dots.

2. Select one of the corners and drag the picture. Notice the cursor changes to a diagonal line with arrows at both ends. You can make it smaller or bigger, depending on which direction you drag.
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3. Release the mouse when the graphic is the desired size. Notice that PowerPoint may rearrange the graphic elements for the best look and fit.
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Use the following procedure to move the diagram: 

1. Select the diagram border.

The cursor changes to a cross with four arrows.
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2. Drag the mouse to move the diagram. Release the mouse when the diagram is in the desired location.
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Module Four: Adding Tables
This module will explain how to work with tables. You’ll learn how to add tables to your presentation and add text to the table. You’ll also learn about the Table Tools tab. This module explains how to modify rows and columns. Finally, you’ll learn how to format a table, so that it looks just like you want it to.
Inserting a Table
PowerPoint makes it easy to quickly add a table with the correct number of columns and rows just by highlighting them in the Insert Table tool.
Use the following procedure to insert a table.

1. Select the Insert tab from the Ribbon.

2. Select Table.

3. Highlight the number of rows and columns that you want to insert.
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Powerpoint inserts the table on the slide.
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Adding Text to a Table
You can click anywhere in the table and begin typing to add text. You can also paste the contents of the clipboard into a table cell.
Use the following procedure to add text to a table. 

1. Click on the table cell you want to change.
2. Begin typing.

3. To enter text in another cell, click on that cell.
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Using the Table Tools Tab
You may have noticed the Table Tools tabs that appear when you inserted your table. These contextual tabs are used throughout Office 2013. The appropriate tab appears, depending on which type of object you are using.
Below are the Tools tabs for working with tables.
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Modifying Rows and Columns
When PowerPoint inserts a table, it uses default settings to determine how wide or tall to make the columns and rows. You can easily adjust the rows and columns by dragging them to a new width or height. You can add or remove rows or columns at any time.
Use the following procedure to modify rows and columns. 

1. Hover your mouse over a row or column divider. The mouse changes to a divider with arrows pointing to the left and to the right.
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2. Drag the column to the new size.
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Use the following procedure to insert a row.

1. Select the row below where you want the new row to appear. 

2. Make sure that the Table Tools/Layout tab is selected.

3. Select Insert Above.
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PowerPoint inserts the new row.
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Use the following procedure how to delete a column. 

1. Select the column you want to delete. 

2. Make sure that the Table Tools/Layout tab is selected.

3. Select Delete.

4. Select Delete Columns.
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Formatting a Table

PowerPoint includes a number of pre-defined styles to format your table. Alternatively, you can define your own shading, borders, and other effects. The Table Style options allow you to draw attention to your information in different ways.
Use the following procedure to format a table. 
1. Select the table you want to format.
2. Use the Table Style Options to add special formatting to the Header Row, Total Row (last row), First Column, or Last Column. The Banded Rows and Banded Columns alternate the shading. 
3. Select a Table style to create a new look for the table. You can see a preview by hovering the mouse over the option before selecting it.
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4. To create custom formatting, select options from the shading, border or effects tools.
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Module Five: PowerPoint’s Research Tools
This module explains how to use PowerPoint’s research tools. It’s always a good idea to check your spelling to make sure your presentation is professional. You can also use the Research Task Pane to use the dictionary, thesaurus and other research links. The Mini Translator allows you to see screen tips of translated words as you are working. You can set the language to make sure the PowerPoint’s proofing tools are working with the correct language.
Checking Spelling
Use the following procedure to check the spelling. 

1. Select the Review tab.

2. Select Spelling.
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The Spelling Checker begins checking the spelling. Any errors are displayed in the Spelling pane.
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Discuss the buttons on the Spelling dialog box.

· The Ignore button allows you to keep the word as the current spelling, but only for the current location.

· The Ignore All button allows you to ignore the misspelling for the whole document.

· The Add button allows you to add the word to your dictionary for all PowerPoint presentations.

· The Suggestions area lists possible changes for the misspelling. There may be many choices, just one, or no choices, based on PowerPoint’s ability to match the error to other possibilities.

· The Change button allows you to change the misspelled word to the highlighted choice in the Suggestions area. You can highlight any word in the Suggestions area and select Change.

· The Change All button allows you to notify PowerPoint to make this spelling correction any time it encounters this spelling error in this presentation.

· The Auto Correct button allows you to have PowerPoint automatically correct certain types of spelling errors.

· The Options button allows you to set the options to have PowerPoint automatically correct certain types of errors.

· The Close button allows you to close the Spelling dialog box.

Using the Research Task Pane
Use the following procedure to use the Research Task pane:
1. Highlight the word you would like to research.

2. Select the Review tab.

3. Select Research.
PowerPoint displays the Research Task pane with the word you selected entered in the Search for field.
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4. Select an option from the drop down list to use another research tool.
5. In the list (such as the Thesaurus list in this example), right click a word to replace the word on the slide. Select Insert.

Using Translation ScreenTips
The Mini Translator allows you to see translation screen tips when you hover your mouse over words in your presentation. You must first select the language you want to use in the Mini Translator. Then you turn the translator on.
Use the following procedure to use the Mini Translator:
1. Select the Review tab.

2. Select Translate. Select Choose Translation Language.
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3. In the Translation Language Options dialog box, select the language you want to use from the drop down list.
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4. Select OK.

5. From the Review tab, select Translate again. Select Mini Translator.

6. Click on a word on your slide. The Mini Translator is slightly visible. To make it more visible, click on it.
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Setting the Language
Use the following procedure to change the language:
1. Select the Review tab.

2. Select Language. Select Set-Proofing Language.
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3. Select the language you want to use from the Language dialog box and select OK.
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Module Six: Advanced Presentation Delivery Techniques
This module covers some advanced presentation tasks, including inserting slides from other presentations. You can create customized shows to use the same presentation content for different audiences. A custom show allows you to hide certain slides that aren’t applicable to some audiences. To give you additional distribution options, this module explains how to record your show as a video or package your presentation for CD. Finally, you’ll learn about the PowerPoint Viewer.
Inserting Slides from Other Presentations
Reusing slides in multiple presentations can be a great time saver. PowerPoint makes it easy.

Use the following procedure to reuse slides from another presentation. 
1. In the Left area that shows the slide thumbnails, select the slide where you would like to insert the slides from the previous presentation.

2. Select the arrow under New Slide.

3. Select Reuse Slides.
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PowerPoint opens the Reuse Slides pane to help you locate the slides you want to use.
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4. Select Open a PowerPoint File.

5. Navigate to the file you want to use. Highlight it and select Insert.
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In the Reuse Slides pane, PowerPoint opens thumbnails of all of the slides in the selected presentation.
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6. If you want to keep the formatting of the source file, check the Keep source-formatting box at the bottom.

7. Click on the thumbnails of the slides you want to use to insert them into the current presentation.

Creating a Custom Show
Custom shows allow you to use your presentation to create subset presentations. A custom show can use only some of the slides and even present them in a different order. You can have multiple custom shows based on the same presentation.
Use the following procedure to create a custom show.

1. Select the Slide Show tab. 

2. Select Custom Slide Show. Select Custom Shows.
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3. In the Custom Shows dialog box, select New.
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4. In the Define Custom Show dialog box, give your custom show a meaningful name.
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5. Select the slides that you want to use from the Slides in Presentation area on the left. You can select multiple slides by holding the SHIFT or CTRL key down while you select the slides. Select Add.

6. Use the Up and Down arrows on the right to rearrange the slides for the custom show.
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7. Select OK.

8. Now, in the Custom Show dialog, you can edit, remove, or show the custom show. Select Close when you have finished working with the custom show settings.

Recording Your Show as a Video
In PowerPoint 2013, you can save your presentation as a Windows Media Video (.wmv) file to facilitate easy distribution (such as through email, over a web site, or on a CD or DVD). The video includes all of your animations and any narrations you have recorded.
Use the following procedure to record the presentation as a video. 

1. After finalizing the presentation, any narrations, and timings, make sure you save the presentation.

2. Select the File tab.

3. Select Export.

4. Select Create a Video.

5. Adjust the video quality and size; select an option from the Computer & HD Displays drop down list.

6. Select the Recorded Timings and Narration option from the drop down list. If you select Don’t Use Recorded Timings and Narration, select the number of seconds to spend on each slide.

7. Select Create Video.
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8. Enter a new name or saving location for the video file, if desired.
9. Select Save.

NOTE:
For longer videos, you can set it up so that they create overnight. That way, they’ll be ready for you the following morning. 

Working with Sections

Sections are like file folders for many different slides in your presentation. Sections can help you organize a large presentation. They can also help when you are creating a presentation by working as an outline of topics that you need to cover in the presentation.
Use the following procedure to open Slide Sorter view.

1. Select the View tab from the Ribbon.

2. Select Slide Sorter.
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Use the following procedure to add a section.

1. Right click in between the two slides where you want a section divider to display the context menu.

2. Select Add Section.
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PowerPoint adds a section break.

Use the following procedure to rename a section.

1. Right click on a section divider to display the context menu.

2. Select Rename Section.
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PowerPoint displays the Rename Section dialog box 

[image: image111.png]‘section name:
[Untitied Section




3. Enter the new section name and select Rename.

Use the following procedure to rearrange sections.

1. Right click on a section divider to display the context menu.

2. Select Move Section Up or Move Section Down.

You can also simply drag the section divider to the new location.

Using the Set Up Show Dialog

The Setup Up Show dialog box allows you to control how the presentation will be viewed – either by a speaker, which shows in full screen, or by an individual, which shows in a window, or at a kiosk, which shows in full screen. You can also control show options, including whether to include narration or animation. You can loop the presentation continuously, which would be useful for an unattended kiosk presentation. You can also use this dialog box to control which slides to include in the presentation, and how to advance the slides.
Use the following procedure to use the Set Up Show dialog box

1. Select the Slide Show tab from the Ribbon.

2. Select Set Up Slide Show.
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Packaging Your Presentation for CD

You can put your presentation on a CD for distribution to allow users to easily watch your presentation from any computer. You can copy to a blank recordable CD (CD-R), a blank rewritable CD (CD-RW), or a CD-RW that contains existing content that can be overwritten.
Use the following procedure to package the presentation for CD. 

1. After finalizing the presentation, any narrations, and timings, make sure you save the presentation.

2. Select the File tab.

3. Select Share.

4. Select Package Presentation for CD.

5. Select Package for CD.
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6. The current presentation is shown in the Package for CD dialog. You can select Add to include additional presentations on the CD. You can also add non-PowerPoint files to the CD package. If you have more than one file, your users will see a web page. You can change the order of the files listed on that web page by using the up and down arrows on the left. Select the file and select Remove to remove an item from the list.

7. Select Copy to CD.
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8. Select Yes in the dialog box to continue.

9. If you haven’t already, insert a blank CD in the disk drive.

About the PowerPoint Viewer
PowerPoint viewer is a separate application that users can download and install for free. It enables any computer to view a PowerPoint 2013 presentation. Your users will need the PowerPoint Viewer to see the presentation on a computer that does not have PowerPoint 2013 installed.
PowerPoint Viewer is a separate application that allows users who don’t have PowerPoint installed on their computers to view a full-featured presentation created in PowerPoint 97 or later.

Module Seven: Advanced Presentation Techniques


Recording a Narration

You can record a narration to accompany your slides. PowerPoint plays your presentation, either from the current slide or from the beginning, depending on your settings, and you simply record the narration to accompany the presentation.
Use the following procedure to record narration for a presentation .

1. Select the Slide Show tab from the Ribbon.

2. Select Record Slide Show.

3. Select Start Recording from Beginning or Start Recording from Current Slide.
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PowerPoint opens the Record Slide Show dialog box.
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4. Make sure the Narrations and laser pointer option is checked to record narrations.

5. Select Start Recording.

PowerPoint opens your presentation. There is a small toolbar at the top left corner to control your narrations.
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6. Click the Next arrow to move to the next slide. When you have finished, PowerPoint returns to your previous view of the presentation (Normal or Slide Sorter).

Timing Your Show

The Rehearse Timings tool allows you to rehearse the timings of your presentation with a full-screen preview recording of the presentation. You can use this feature to practice your presentation. PowerPoint records how long you spend on each slide, and provides a total time of the presentation at the end.
Use the following procedure to rehearse timings for a presentation.

1. Select the Slide Show tab from the Ribbon.

2. Select Rehearse Timings.
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PowerPoint opens your presentation. There is a small toolbar at the top left corner to control your rehearsal.
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3. Practice what you want to say for each slide. PowerPoint times each slide (the first time count) and for the entire presentation (the second time count).If you make a mistake, and want to start the slide over, click the Repeat button. If you need to pause the rehearsal, click the Pause button.

4. Click the Next arrow to move to the next slide. 

When you have finished, PowerPoint returns to your previous view of the presentation (Normal or Slide Sorter).

Hiding Slides

You can hide a slide that you do not want to include in your next presentation of the slide show. You can later unhide the slide, if desired.
Use the following procedure to hide a slide.

1. Select the Slide Show tab from the Ribbon.

2. Select Hide Slide.
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PowerPoint puts a slash through the slide number to indicate that it will not be shown in the slide show.
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3. Select Hide Slide again to unhide the slide.
Inspecting a Presentation
The Document Inspector is a tool for users to examine presentations mainly to search and

remove unwanted information in a presentation. The Document Inspector is great to use when

sending documents via email to third parties. In many cases you are sending documents

unknowing that they contain personal information that should not be distributed, and words or

phrases that go against company policy and regulations. The Document Inspector is a step in

the right direction to protect personal information passed over the internet.

Launching the Document Inspector

The Document Inspector is found by clicking File tab  - Info  - Check for issues - Inspect Document. The

Document Inspector dialogue box will open and list the scanning options:
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Running the Document Inspector

Check or uncheck the data you want to have the Document Inspector look for. To run the

Document Inspector click Inspect. PowerPoint will examine the presentation and the content

that was checked off in the dialogue box. When the inspection is complete, the Document

Inspector will alert you of the search results. The Document Inspector also provides you with

Remove All commands to make it easier for you to remove sensitive information. You should

note that when content is removed, the changes made cannot be reversed.
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Sharing Your Presentations
There are a couple ways PowerPoint lets you share your presentations with others in your

office network. In this lesson you will learn how to publish slides to the Slide Library, save slides

to a workspace, and fax slides via PowerPoint
Publishing Slides

The term “publishing slides” means publishing them on your company network. All coworkers

can view and reuse any slides created in a presentation. Therefore, if you have completed a

presentation and want to share it with others, click File Tab - Share - Publish Slides.
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The Publish slides dialogue box will display all slides in the presentation. You can select all, or

just a few of the slides to publish. Select the appropriate local or network folder, and click Publish.
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If this is the first time using this feature you will have to create a folder to publish the slides to.

Click Browse to show the Select a Slide Library dialogue box, click new folder, name the folder,

and with the folder highlighted, click Select. This will bring you back to the Publish Slides

dialogue box; the only thing left to do is to Publish!
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