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Your Best STL Learning Tools

Welcome to your Best STL training course.

As part of your training, we provide you with the following tools and resources to support and enhance your learning experience.

Thank you for choosing Best STL.
[image: image126.jpg]Learning &
Performance Institute
Accredited Learning Technologies
Provider





Table of Contents

4Module One: PowerPoint Basics


5Opening PowerPoint


7Understanding the Interface


10Using Backstage View


11Creating a Blank Presentation


12Closing PowerPoint


13Module Two: Working with Presentations


14Saving Files


15Opening Files


16Closing Files


17Creating a Presentation from a Template


19Using the Recent List


20Module Three: Building New Presentations


21Adding Text to a Slide


23Adding Slides


24Using a Content Placeholder


30Using the Slides Tab


31Module Four: Working with Text


32Using Cut, Copy, and Paste


34Using the Office Clipboard


36Using Undo and Redo


37Finding and Replacing Text


40Module Five: Formatting Text


41Changing Font Face and Size


43Changing the Font Color


45Changing Character Spacing


46Adding Font Enhancements


47Clearing Formatting


48Using the Font Dialog


50Module Six: Formatting Paragraphs


51Adding Bullets and Numbering


54Changing Alignment


55Adjusting the Indent


56Using Indents and Tabs


58Changing Line Spacing


59Module Seven: Advanced Formatting Tasks


60Using the Format Painter


61Changing Slide Layout


62Changing Slide Design


64Changing the Theme


65Changing the Background Design


69Module Eight: Customising Slide Elements


70Adding a Header or Footer


72Creating a Standard Animation


75Creating a Custom Animation


77Using the Animation Painter


78Adding a Slide Transition


80Setting Slide Advance Options


81Module Nine: Setting Up Your Slide Show


82Working with Sections


85Using the Set Up Show Dialog


86Recording a Narration


87Timing Your Show


88Hiding Slides


89Module Ten: Showtime!


90Our Top Five PowerPoint Tips


92Starting a Show


93Navigating Through the Show


94Changing Your Pointer


95Switching to a Blank Screen


96Module Eleven: Wrapping Up


96Words from the Wise




Module One: PowerPoint Basics
In this module, you will learn to open PowerPoint. You will also explore the PowerPoint interface, including the new Backstage view. Finally, you will learn to create a blank presentation and close PowerPoint.
Opening PowerPoint
Use the following procedure to start PowerPoint.
1. Select Start (or press the Windows key on the keyboard) to open the Start menu.
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2. Select All Programs.
3. Next, highlight the Microsoft Office program group. Select Microsoft Office PowerPoint 2013.

[image: image3.png]@
@

@
[E3]
0]
@
[

Microsoft Offce 2010 Tools
Microsoft Access 2010

Microsoft Excel 2010

Microscft InfaPath Designer 2010
Microsoft InfoPath Fler 2010
Microsoft Onette 2010
Microsoft Outook 2010

Microsoft PowerPoint 2010
Microsoft Publsher 2010

Micrasoft SharePoint Workspace 2010

Microsoft Word 2010




Understanding the Interface

PowerPoint 2013 has a new interface that builds on interface from the previous version of PowerPoint. PowerPoint 2013 uses the ribbon interface that was introduced in Microsoft Office 2007 applications. Each tab in the ribbon contains many tools for working with your presentation. To display a different set of commands, click the tab name. Buttons are organized into groups according to their function.

In addition to the tabs, PowerPoint 2013 also makes use of the Quick Access Toolbar from the MS Office 2007 applications.

The File tab is a new feature that opens the Backstage View. The new Backstage View will be discussed in the next topic.
Below is the PowerPoint interface, including the Ribbon, the Slides tab, the Slides pane, the Notes pane, the Quick Access toolbar, and the Status bar.
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· The Slides tab shows a thumbnail of each slide in the presentation. 
· The Slides pane is where you can view and edit the entire slide. 
· At the bottom of the screen is the Notes pane, which you can use to add speaker notes to the presentation. Speaker notes are printed for you to use when delivering a presentation. 

· The Status Bar provides information about your presentation and has additional tools for making changes to the view.

Use the following procedure to resize the dividers between panes.
1. Move your mouse over a divider. Make sure your cursor is a two headed arrow.
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2. Drag the divider to the new desired width or height.

The Quick Access Toolbar appears at the top of the PowerPoint window and provides you with one-click shortcuts to commonly used functions. By default, the Quick Access Toolbar contains buttons for Save, Undo and Redo.
Use the following procedure to customize the contents of the Quick Access toolbar.
1. Click the arrow icon immediately to the right of the Quick Access toolbar. 
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2. Add an item to the Quick Access Toolbar by selecting it from the list. You can remove an item by reopening the list and selecting the item again.

If you select More Commands, PowerPoint opens the Customize window.
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To add a command, select the item from the list on the left and select Add. Select OK when you have finished.
Using Backstage View
Select the File tab in the Ribbon to open the Backstage view. The Backstage view is where you will find the commands for creating, saving, opening, and closing presentations, as well as information about the presentation. The Backstage view includes new interfaces for printing and sharing your presentations. The Options command is also available to open a new screen for setting your PowerPoint Options.

Use the following procedure to open the Backstage View.
1. Select the File tab on the Ribbon.

PowerPoint displays the Backstage View, open to the Info tab by default. A sample is illustrated below.
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Creating a Blank Presentation
The New tab of the Backstage view provides several options for creating new presentations. The Blank Presentation option is the first choice.

Use the following procedure to create a blank presentation.
1. Select the File tab on the Ribbon.

2. Select the New tab in the Backstage View.

3. Select Blank presentation.
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Closing PowerPoint
When you are finished with PowerPoint, you should close it, freeing your system resources for other tasks.
Use the following procedure to close PowerPoint from the Backstage View.
1. Select the File tab on the Ribbon.

2. Select the Exit command in the Backstage View.

Module Two: Working with Presentations
This module will cover some of the specific tasks you can do using the new Backstage view. First, it is important to save your work regularly to protect your work. The Backstage view allows you to open an existing file from anywhere on your computer or network. You can also easily open presentations you have recently opened. This module will also cover creating a presentation from a template. Finally, this module discusses how to close a presentation when you have finished working on it.

Saving Files
The Backstage view includes the Save and the Save As commands.

PowerPoint will remind you to save your presentation if you attempt to close it without saving it first.  
Use the following procedure to save a presentation.
1. Select the File tab on the Ribbon.

2. Select the Save command in the Backstage View.

If the presentation has not yet been saved, the Save As dialog box opens, so that you can name the presentation and select a location to save it. The Save As dialog box is illustrated below.
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3. Enter a name for the document in the File Name field.

4. Use the Save in drop down list to help you navigate to the location where you want to save the file.

5. Select Save. Or you can select Cancel to close the dialog box without saving the presentation.

The Backstage view returns to the background after the save operation is complete.

Opening Files
The Backstage view includes the Open command, which allows you to open a presentation from any location on your computer or network.
Use the following procedure to open a presentation.
1. Select the File tab on the Ribbon.

2. Select the Open command in the Backstage View.

The Open dialog box opens, so that you can navigate to the location of the desired presentation and select it. The Open dialog box is illustrated below.
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3. Use the Browse button to help you navigate to the location where the file is located.

4. Highlight the presentation when you find it.

5. Select Open. Or you can select Cancel to close the dialog box without opening the presentation.

The Backstage view returns to the background after the open operation is complete.

Closing Files
The Backstage view includes the Close command, which allows you to close a presentation without closing PowerPoint.
Use the following procedure to close a presentation.
1. Select the File tab on the Ribbon.

2. Select the Close command in the Backstage View to close the current presentation.

The Backstage view returns to the background after the close operation is complete.

Creating a Presentation from a Template

Templates help to save time when creating a presentation. They can also provide consistency across several related presentations. The New tab of the Backstage View provides links to several different templates. Some templates are created by Microsoft, while others are submitted by the community.

You can use or download these templates at any time. The new presentation can be modified to suit your needs.

Use the following procedure to create a blank document from an Office.com template.
1. Select the File tab on the Ribbon.

2. Select the New tab in the Backstage View.

3. Select a template.
4. Select Create.
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The Backstage view returns to the background after the new operation is complete.

Using the Recent List

The Recent list in the Backstage view allows you to quickly open a presentation you have recently used, without having to go through the Open dialog box.

The Recent Presentations list includes the name and file location of the last several presentations you have opened.

Use the following procedure to use the Recent Presentations list.
1. Select the File tab on the Ribbon.

2. Select the Open tab in the Backstage View.

3. Select a presentation from the Recent Presentations list. 
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PowerPoint opens the selected presentation, and the Backstage view returns to the background.

Module Three: Building New Presentations
In this module, you will create your first presentation. Presentations consist of slides. Each slide can contain text, graphics, animations, and more. This module will cover how to add text to a slide and how to add slides. You’ll learn how to use content placeholders. This module will also cover using the Slides tab, which allows you to change the order of your slides.
Adding Text to a Slide
Most slides contain placeholders for content. To add text to a slide, you simply type the text in the text placeholder.

Shown here is the placeholders in a blank presentation.
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Use the following procedure to enter text in a placeholder.
1. Click on a placeholder to make it active.
2. Type your text.
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Adding Slides

The New Slide button on the Ribbon allows you to choose the type of slide (or layout).  There are several standard slides, or you can start with a blank slide to work from scratch.
Use the following procedure to add a new default (or last added) type of slide
1. Click the New Slide button on the Ribbon.
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Use the following procedure to add a new slide with a different layout.
1. Select the arrow beneath the New Slide tool.
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2. Select the type of slide you want to add.

Using a Content Placeholder
When you add a new Title and Content slide (or other types of slides), the slide includes placeholders for your content. In addition to text, you can easily add:

· A table

· A chart

· A SmartArt Graphic

· A Picture from a File

· Clip Art

· A Media Clip

Each type of content includes a dialog box to help you insert the proper content.

You can also move or adjust the position of placeholders either before adding content or after.
Shown here is the dialog box for the content placeholder for a table.
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Shown here is the dialog box for the content placeholder for a chart.
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Shown here is the dialog box for the content placeholder for a SmartArt Graphic.
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Shown here is the dialog box for the content placeholder for a picture.
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Shown here is the dialog box for the content placeholder for Clip Art.
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Shown here is the dialog box for the content placeholder for a Media Clip.
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Use the following procedure to add content using a content placeholder. A SmartArt graphic is used in this example.
1. Click on the placeholder icon for the type of content you want to add.
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2. Use the dialog box to select the appropriate item. For a SmartArt graphic, first you select the category on the left. Then you select the item in the middle. The right shows a preview of the item. Select OK to insert the content.
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Use the following procedure to move a placeholder or object.
1. Click on the placeholder or object to select it. The item has white circles around the border to show that it is selected.

2. You can move the placeholder by dragging it to the new location. You can also use the arrow keys to move the object more precisely.

Using the Slides Tab
The Slides tab allows you to see thumbnails of all of your slides. You can use these thumbnails to quickly rearrange the order of your presentation.
Use the following procedure to rearrange slides using the Slides tab.
1. Select the thumbnail of the slide you want to move.

2. Hold the left mouse pointer down.

3. Move the cursor to the location where you want to move the slide. The cursor has an arrow and a small box to indicate that you are moving text.
4. Let the mouse button go when the cursor is in the desired location.
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The slide remains highlighted in case you want to move it again.

Module Four: Working with Text
The PowerPoint 2013 editing tools make editing your presentation a breeze. This module covers how to cut, copy and paste text, as well as using the clipboard task pane. It also explains how to find and replace text, such as when you want to change a word or phrase throughout your presentation.
Using Cut, Copy, and Paste
PowerPoint 2013 makes it easy to adjust presentations, including a new presentation based on a template, or a presentation started by you or another PowerPoint user.

The cut command deletes selected text from the current location, but allows you to move it somewhere else.

The copy command allows you to copy selected text, leaving it in the current location, but also allowing you to include it somewhere else.

The paste command allows you to include text you have cut or copied at the cursor’s current location. The paste options include keeping the source formatting, merging the formatting, using the destination theme, and keeping the text only. We’ll use text only as the paste option for now.

You can also use cut, copy, and paste commands on content placeholders or other objects. Just click on the border of the placeholder to select it before cutting, or copying. Click anywhere on a slide to paste a placeholder.
Use the following procedure to cut and paste text.
1. Highlight the text you want to cut.

2. Right click the mouse to display the context menu and select cut.
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3. Move the cursor to the new location. It can be on the same slide or a different slide.
4. Right click the mouse to display the context menu and select the Keep Text Only paste option, as illustrated below.
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Use the following procedure to copy and paste text using the keyboard shortcuts.
1. Highlight the text you want to cut and press the Control key and the C key at the same time.

2. Move the cursor to the new location.

3. Press the Control key and the V key at the same time.

Use the following procedure to copy and paste a placeholder.
1. Click on the borders of the placeholder you want to copy to select it. Notice the cursor changes to a cross with arrows in all directions and the placeholder points are visible.
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2. Select copy from the Ribbon, the context menu, or by using the keyboard shortcut.

3. Click in the new location for the placeholder. You can select an existing placeholder to replace it.

4. Select page from the Ribbon, the context menu, or by using the keyboard shortcut.

Using the Office Clipboard
The Office Clipboard stores items you have cut or copied to be pasted in other areas of your document, in other documents, or even in other Office applications. You can store up to 24 different items for easy pasting. The Clipboard Task pane allows you to view these items or quickly use the list to paste the items.
Use the following procedure to open the Clipboard Task pane.
1. On the Home tab of the Ribbon, select the icon next to Clipboard. This is the Dialog Box launcher.
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The Clipboard task opens, displaying any items you have cut or copied in this PowerPoint 2013 session (or the 24 most recent). A sample is illustrated below. This example includes placeholders (or objects) that have been cut or copied as well as text.
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Use the following procedure to paste using the Office Clipboard Task pane.
1. Place the cursor where you want to paste text from the clipboard. If you are pasting a placeholder, click in the new location for the placeholder. You can select an existing placeholder to replace it.

2. Click on the item in the Clipboard task pane that you want to paste. The following illustrations show a placeholder being replaced, both before and after the paste.
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Using Undo and Redo
If you make a mistake or change your mind about your most recent task in PowerPoint, you can undo the typing or command. The redo command allows you to return the typing or command results back to your document. The redo command also allows you to repeat tasks. 

The Undo and Redo commands are so common; they appear on the Quick Access toolbar by default.
Use the following procedure to undo their most recent command.
1. Select the Undo command from the Quick Access Toolbar. If there is more than one item listed, select the item you want to undo.
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Use the following procedure to redo the last command or repeat it.
1. Select the Redo command from the Quick Access Toolbar.
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Finding and Replacing Text
The Find dialog box allows you to quickly find text in your presentation.

The Replace dialog box provides several options for finding multiple instances of text in your presentation, and replacing them, if necessary.

The Replace Fonts dialog box provides a quick way to change the fonts in all the slides of your presentation.
Use the following procedure to find text.
1. Select Find from the Editing group on the Home tab of the Ribbon to open the Find dialog box.
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2. Enter the exact text you want to find in the Find what field.

3. If desired, check the Match Case box to find only instances with the same capitalization.

4. If desired, check the Find Whole Words Only box to find the whole word. Leaving this box unchecked will find any instance of that group of letters. For example if you search for the word box, but have the Find Whole Words Only box unchecked, PowerPoint will find instances of box, as well as instances of “boxes” and “boxed.”
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Use the following procedure to replace text.
1. Select Replace from the Editing group on the Home tab of the Ribbon to open the Replace dialog box. You can also select the Replace button on the Find dialog box.
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2. Enter the exact text you want to find in the Find what field.

3. Enter the replacement text in the Replace with field.

4. If desired, check the Match case, and/or Find Whole Words only boxes.
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5. Select Find next to find the next instance of the item.

6. When PowerPoint highlights the item, select Replace to delete the “find” item and paste the “replace” item.

7. Select Close when you have finished. Or select Cancel to close the dialog box without making any replacements.
Use the following procedure to replace all instances of an item.
1. Open the Find and Replace dialog box by selecting Replace from the Ribbon.

2. Enter the exact text you want to find in the Find what field.

3. Enter the replacement text in the Replace with field.

4. Select Replace All.

5. Select Close when you have finished. Or select Cancel to close the dialog box without making any replacements.

PowerPoint replaces all instances of the item and displays a message indicating how many replacements were made.

Use the following procedure to replace a font.
1. Open the Find and Replace dialog box by selecting Replace from the Ribbon. Select the Replace Font option to open the Replace Font dialog box.
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2. Select the Font you want to replace from the Replace drop down list.

3. Select the Font you want to use from the With drop down list.

4. Select Replace.

5. PowerPoint replaces all matching fonts. Select Close when you have finished.

Module Five: Formatting Text
PowerPoint 2013 allows you to enhance your text in many ways. In this module, we’ll discuss the different types of formatting, as well as cover the most basic types of formatting for your words. This includes the font face, size, and color, as well as enhancing the text and changing the character spacing. We’ll also discuss how to clear formatting if you change your mind. Finally, this module covers using the Font dialog box.
Changing Font Face and Size
You can easily change the font face to any font installed on your computer. You can use the Font group on the Ribbon, or you can use the context menu that appears when you select text.

The Font face list includes the theme fonts first, then the most recently used fonts, then the other fonts installed on your system in alphabetical order.

The font size is measured in points, which is unit of measure in typography.
Use the following procedure to change the font face and size using the Ribbon tools.
1. Select the text you want to change.

2. Select the arrow next to the current font name to display the list of available fonts.

3. Use the scroll bar or the down arrow to scroll down the list of fonts.

4. Select the desired font to change the font of text.
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5. With the text still selected, select the arrow next to the current font size to see a list of common font sizes.
6. Use the scroll bar or the down arrow key to scroll to the size you want and select it. You can also highlight the current font size and type in a new number to indicate the font size you want.
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Use the following procedure to view the font context list that appears when you select text.
1. Select the text you want to change.

2. A very faint context menu appears. Move your mouse over the menu to make sure it stays visible. If you don’t see it, you can always right-click the mouse to make it appear.
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3. Select the new font face or font size just as you would on the Ribbon.

Changing the Font Color
You can choose any color for your text. The font group includes a gallery to choose one of the following for your font color:

· Theme Colors – Includes a palette of colors based on the document’s theme.

· Standard Colors – Includes a palette of 10 standard colors.

· More Colors – Opens the Colors dialog box to choose from more colors or to enter the values for a precise color.
Use the following procedure to select a color for their fonts from the gallery.
1. Select the text you want to change.

2. Select the arrow next to the Font Color tool on the Ribbon to display the gallery. Or select the same tool from the context menu (appears when you select text or by right-clicking).
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3. Select the color to change the font color.

Use the following procedure to view the Colors dialog box.
1. Select the text you want to change.

2. Select the arrow next to the Font Color tool on the Ribbon to display the gallery. Or select the same tool from the context menu (appears when you select text or by right-clicking).

3. Select More Colors to open the Colors dialog box.
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In the Standard Colors dialog box, simply click on the color and select OK to use that color.
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In the Custom Colors dialog box, you can click on the color, or you can enter the red, green, and blue values to get a precise color. When you have the color you want, select OK.

Changing Character Spacing

Kerning is a typographical feature that allows you to adjust the space between letters. This is used to create a better visual appearance, or to scrunch an extra few letters on a line to avoid awkward line breaks.

PowerPoint includes a tool right on the Ribbon to help you adjust your character spacing.
Use the following procedure to change character spacing.
1. Select the text you want to change.

2. Select the Character Spacing tool from the Ribbon. The selected text shows a preview of the character spacing options as you hover the mouse over the options. Select the option to change the spacing of the selected text.
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Adding Font Enhancements
You can choose several enhancements for your text. The font group on the Ribbon and the font context menu allow you to easily change the font to:

· Bold
· Italic
· Underline
· Shadow

· Strikethrough
Use the following procedure to add text enhancements.
1. Select the text you want to change.

2. Select the enhancement tool you want to use from the Ribbon. Bold and Italic are also available from the context menu.
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Clearing Formatting

The Clear Formatting tool removes all of the formatting properties from the selected text. This is useful if you are experimenting and decide to start over with plain text. With the Clear Formatting tool, you don’t have to undo several different formats – you can just clear them all at once.
Use the following procedure to clear formatting.
1. Select the text you want to change.

2. Select the Clear All Formatting tool.
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The text returns to the default text for that placeholder.

Using the Font Dialog

The Font dialog box allows you to control several aspects of font formatting at one time. It also allows you to set the character spacing.
Use the following procedure to open the Font dialog box.
1. Select the text you want to format.

2. Select the square at the bottom right corner of the Font group in the Ribbon.
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Shown here is the Font dialog box Font tab.
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Shown here is the Font dialog box Character Spacing tab.
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Module Six: Formatting Paragraphs

Paragraph formatting controls the look and feel of an entire paragraph.  In this module, we’ll practice using bullets and numbering. We’ll also discuss how to change the alignment, indents, tabs and line spacing of your text.

Adding Bullets and Numbering

Text placeholders automatically create a bulleted list in PowerPoint, but you can remove the bullets, use a custom bullet, or change to a numbered list. For numbered lists, you can choose from several different options and even control where your list starts.
Use the following procedure to create a simple bulleted or numbered list.
1. Select the paragraphs you want to turn into a bulleted or numbered list.

2. Select the Bullets or Numbering tool from the Ribbon.

To use the Bullet Library and the Numbering Library:
1. Select the arrow next to the Bullets tool or the Numbering tool on the Ribbon to view the library options. 

2. Select an option to create a list with that option.

Use the following procedure to use the Bullets tab on the Bullets and Numbering dialog box.
1. Select the arrow next to the Bullets tool or the Numbering tool on the Ribbon. Select the Bullets and Numbering option.
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Shown here is the option for using a Picture as a bullet.
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Shown here is the option for customizing a bullet.
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Shown here is the Numbered tab on the Bullets and Numbering dialog box.
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Changing Alignment

You can align your text to the left, to the right, or in the center. You can also justify the text. In PowerPoint 2013, you can also align your text to the top, to the middle, or to the bottom of the text placeholder.
Use the following procedure to adjust the alignment for the paragraph.
1. With your cursor anywhere in the paragraph you want to adjust (the text does not have to be selected), select the desired alignment tool from the Ribbon. You can also select multiple paragraphs by selecting the text.
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Adjusting the Indent

You can easily indent your paragraphs or lists, or remove an indentation, using the tools on the Ribbon.
Use the following procedure to adjust the indent for the paragraph.
1. With your cursor anywhere in the paragraph you want to adjust (the text does not have to be selected), select the desired indent tool from the Ribbon. You can also select multiple paragraphs by selecting the text.
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Using Indents and Tabs

The Paragraph dialog box allows you to control the indents, tabs and spacing for your paragraph. When your paragraph is formatted as a list, Tabs and Indents control the level of the list. Tabs increase the indent of your list. You can press Shift + Tab to decrease the level of indent.

If your paragraph is not formatted as a list, you can add a tab at any time by simply placing the cursor in the desired location and pressing the TAB key.
Use the following procedure to open the Paragraph dialog box.
1. With your cursor anywhere in the paragraph you want to adjust (the text does not have to be selected), select the square at the bottom right corner of the Paragraph group on the Ribbon to open the Paragraph dialog box. You can also select multiple paragraphs by selecting the text.
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Shown here is the Paragraph dialog box.
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Shown here is the Tabs dialog box.
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Changing Line Spacing

The Line Spacing options allow you to change the amount of space between lines in a paragraph. You can also add extra space before and/or after a paragraph to give your document a professional look.
Use the following procedure to adjust the line spacing using the Line Spacing tool on the Ribbon.
1. With your cursor anywhere in the paragraph you want to adjust (the text does not have to be selected), select the Line spacing tool from the Ribbon. You can also select multiple paragraphs at one time.
2. Select one of the following options:

· 1.0 – single spacing

· 1.15 – provides a little more space than single spacing

· 1.50 – One and a half line spacing

· 2.0 – double spacing

· 2.5 – two and a half line spacing

· 3.0 – triple spacing
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Use the following procedure to open the Paragraph dialog box and adjust the line spacing or paragraph spacing options.
1. With your cursor anywhere in the paragraph you want to adjust (the text does not have to be selected), select the Line spacing tool from the Ribbon.

2. Select Line Spacing Options to open the Paragraph dialog box.

3. You can use the up and down arrows to adjust the paragraph spacing before and after the paragraph. The arrows adjust the points in typographical increments. You can also enter any number in the Before and After fields to adjust the spacing more precisely. 

4. The Line Spacing field allows you to select from several line spacing options. If you select At Least, Exactly, or Multiple, enter the measurement (points or lines) in the At field.

Module Seven: Advanced Formatting Tasks
This module introduces additional ways to format your text or paragraphs, as well as ways to change the look of your slides. This module covers using the format painter. It explains how to change a slide’s design or layout. It also explains how to change the Theme and background design.
Using the Format Painter

The Format Painter allows you to quickly apply the same formatting from one piece of text to another.
Use the following procedure to use the Format Painter.
1. Select the text that has been formatted with the formatting properties that you want to copy.

2. Select the Format Painter tool.
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The cursor changes to a Format Painter cursor, as illustrated below.
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3. Select the text you want to format with the same properties. 

The cursor returns to normal after applying the formatting properties once. You can always repeat the process to format more text with the same properties.
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Changing Slide Layout

Layouts consist of placeholders for text and content. When you create a slide, you choose a slide layout. However, you do not always choose the right layout at first. When you click the Layout button, you can choose any layout at any time. PowerPoint rearranges the data on the slide to fit the new layout.
Use the following procedure to change a slide’s layout.
1. Select the Layout tool on the Home tab of the Ribbon.

PowerPoint highlights the current layout of the slide.

2. Select a new layout from the Layout gallery.
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Changing Slide Design

The Design tab includes many tools for changing your presentation.  In this topic, we will focus on the slide orientation and page setup tools.

The Slide Size dialog box allows you to change the size of the slides, as well as the orientation of the slides and the notes, handouts, and outline. The Slide Orientation tool allows you to quickly change your presentation from portrait to landscape or landscape to portrait.
Use the following procedure to use the Page Setup dialog box to change the slide size.
1. Select the Design tab on the Ribbon.

2. Select Slide Size.
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PowerPoint opens the Page Setup dialog box.
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3. Select an option from the Slides Size for drop down list. If you select custom, you can enter the Width and Height of your slide.

4. Select OK.

Use the following procedure to quickly change the presentation orientation.
1. Select Slide Orientation from the Design tab on the Ribbon.

2. Select Portrait or Landscape.
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The slide orientation changes to the selected orientation for the entire presentation.

Changing the Theme

Themes control the look and feel of your entire presentation, including the colors, fonts, and effects.

Used with applying styles, themes are an efficient way to drastically change the look of your presentation, making it look more professional and modern.
Use the following procedure to change the theme.
1. Select the Design tab on the Ribbon.

2. Select the Themes tool from the Ribbon to see the options.
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3. Select a Theme from the list (and a variant).
Changing the Background Design
Background styles are another way to customize the look of your entire presentation. PowerPoint 2013 includes a number of background styles to quickly change the look of your presentation. You can use a solid fill, a gradient fill, a picture or texture fill, or a pattern fill. The Format Background dialog box also allows you to make a number of adjustments to your background.

You can change the Background Style for the current slide or the entire presentation.
Use the following procedure to open the Format Background pane for the entire presentation
1. Select the Design tab on the Ribbon.

2. Select Background Styles. Select Format Background.
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Use the following procedure to open the Format Background pane for one slide.
1. Right click on the slide, but make sure not to right click on an object. You want to view the context menu for the slide, not the object.
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2. Select Format Background.

Shown here are the options on the Format Background dialog box.
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Module Eight: Customising Slide Elements
The information in this module can help you to create a presentation that really dazzles your audience. We’ll cover how to add a header and footer for information you want to appear on every slide. This module also explains how to add a standard or custom animation. We’ll learn how to use the animation painter to save time and make your animations more consistent. We’ll also discuss slide transitions and slide advance options.
Adding a Header or Footer

You can add a standard footer to your slides that includes the date and time (a fixed date and time, or a date and time that is updated each time you open the presentation), the slide number, and custom text, such as the company or presentation name. For your notes and handouts, you can add headers and footers on your pages.
Use the following procedure to open the Header and Footer dialog box.
1. Select the Insert tab from the Ribbon.

2. Select Header & Footer.
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Shown here is the Header and Footer Dialog box.

[image: image84.png]e

Slide | Notes and Handouts

Indude on slide Preview

Date andtime
©® Update automatically

Cr T —

Language: Calendar type:

[Engish United Kingdom) [=] [Gregarian =l

Fixed

[z2ma0n ]
Side pumber





Shown here is how to add a custom footer. Use the following procedure.

1. On the Header and Footer dialog box, check the Footer box on the Slide tab.

2. Insert the text for your footer.
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Creating a Standard Animation

Animation creates movement in your presentation. The Animations gallery includes several options for animating objects or text. You can use animation entrance effects, emphasis effects, exit effects, or motion paths. You can also control whether to animate the elements on your page individually or all as one object.
Use the following procedure to apply a standard animation using the animation gallery.
1. Select the placeholder for the object you want to animate.

2. Select the Animations tab from the Ribbon.

3. Select the small down arrow next to the types of animations to see the entire gallery.
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4. Select the type of animation you want to apply.
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Shown here is the Effect Options. 
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 Use the following procedure to use the Animation pane to preview an animation.
1. Select the Animation Pane tool from the Animations tab on the Ribbon.
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2. Click Play to preview the animation.

Creating a Custom Animation

PowerPoint 2013 allows you to customize your animations in many ways.  You can control when to start the animation, how long it should last, and any delay. You can even use multiple animations on one object. The subsequent animations are applied after the previous one has finished, but you can change the order of the animations, if desired.
Shown here are the TIMING options on the Animation tab of the Ribbon.
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Use the following procedure to add multiple animations.
1. After applying the first animation, select the next animation from the Add Animation gallery on the Animations tab of the Ribbon. The gallery includes the same options as the Animation gallery.

Shown here is the Appear dialog box. The Text Animation and SmartArt Animation tabs are shown as examples.
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Using the Animation Painter

The Animation Painter allows you to quickly apply the same animation characteristics from one object to another.
Use the following procedure to use the Animation Painter.
1. Select the object placeholder that has the animation properties that you want to copy.

2. Select the Animation Painter tool.
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The cursor changes to an Animation Painter cursor.

3. Select the object you want to format with the same properties. 
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The cursor returns to normal after applying the animation properties once. You can always repeat the process to format more objects with the same properties.

Adding a Slide Transition

A slide transition determines how slides transition from one slide to the next during your presentation. The Transitions gallery includes several options for transitioning to the current slide. There are also a number of effect options, depending on which transition you select, to further customize your transition.

If you want to add the same transition to multiple slides at once, simply select multiple slides from the Slides tab before choosing the transition.

Use the following procedure to apply a transition.
1. Select the Transitions tab from the Ribbon.

2. Select the small down arrow next to the types of transitions to see the entire gallery.
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3. Select the type of transition you want to apply.
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Shown here is the Effect Options for several different types of transitions. 
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Setting Slide Advance Options

You can also set up a slide so that it automatically advances without clicking. By setting a sound, when the slide appears, your chosen sound plays.
Use the following procedure to advance a slide automatically.
1. Select the slide(s) you want to advance the same way from the Slides tab.
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2. Select the After box on the Timing group of the Transitions tab on the Ribbon.
3. Enter the number of seconds to wait between slides. Use the up and down arrows to adjust the time.
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Module Nine: Setting Up Your Slide Show
In this module, we will look at the PowerPoint features you can use to get ready to run your presentation. We’ll discuss how to use sections to manage the organization of your presentation. This module explains how to use the Set Up Slide Show dialog box. We’ll cover how to record a narration for your show and work on timing your presentation. Finally, we’ll cover how to hide certain slides, to help you customize your show to different audiences.
Working with Sections

Sections are like file folders for many different slides in your presentation. Sections can help you organize a large presentation. They can also help when you are creating a presentation by working as an outline of topics that you need to cover in the presentation.
Use the following procedure to open Slide Sorter view.
1. Select the View tab from the Ribbon.

2. Select Slide Sorter.
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Shown here is the cursor in Slide Sorter view between two slides.
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Use the following procedure to add a section.
1. Right click in between the two slides where you want a section divider to display the context menu.
2. Select Add Section.
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PowerPoint adds a section break.
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Use the following procedure to rename a section.
1. Right click on a section divider to display the context menu.

2. Select Rename Section.
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PowerPoint displays the Rename Section dialog box 
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3. Enter the new section name and select Rename.

Use the following procedure to rearrange sections.
1. Right click on a section divider to display the context menu.

2. Select Move Section Up or Move Section Down.

You can also simply drag the section divider to the new location.

Using the Set Up Show Dialog

The Setup Up Show dialog box allows you to control how the presentation will be viewed – either by a speaker, which shows in full screen, or by an individual, which shows in a window, or at a kiosk, which shows in full screen. You can also control show options, including whether to include narration or animation. You can loop the presentation continuously, which would be useful for an unattended kiosk presentation. You can also use this dialog box to control which slides to include in the presentation, and how to advance the slides.
Use the following procedure to use the Set Up Show dialog box
1. Select the Slide Show tab from the Ribbon.

2. Select Set Up Slide Show.
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Recording a Narration

You can record a narration to accompany your slides. PowerPoint plays your presentation, either from the current slide or from the beginning, depending on your settings, and you simply record the narration to accompany the presentation.
Use the following procedure to record narration for a presentation .
1. Select the Slide Show tab from the Ribbon.

2. Select Record Slide Show.

3. Select Start Recording from Beginning or Start Recording from Current Slide.
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PowerPoint opens the Record Slide Show dialog box.
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4. Make sure the Narrations and laser pointer option is checked to record narrations.

5. Select Start Recording.

PowerPoint opens your presentation. There is a small toolbar at the top left corner to control your narrations.
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6. Click the Next arrow to move to the next slide. When you have finished, PowerPoint returns to your previous view of the presentation (Normal or Slide Sorter).

Timing Your Show

The Rehearse Timings tool allows you to rehearse the timings of your presentation with a full-screen preview recording of the presentation. You can use this feature to practice your presentation. PowerPoint records how long you spend on each slide, and provides a total time of the presentation at the end.
Use the following procedure to rehearse timings for a presentation.
1. Select the Slide Show tab from the Ribbon.

2. Select Rehearse Timings.
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PowerPoint opens your presentation. There is a small toolbar at the top left corner to control your rehearsal.
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3. Practice what you want to say for each slide. PowerPoint times each slide (the first time count) and for the entire presentation (the second time count).If you make a mistake, and want to start the slide over, click the Repeat button. If you need to pause the rehearsal, click the Pause button.

4. Click the Next arrow to move to the next slide. 

When you have finished, PowerPoint returns to your previous view of the presentation (Normal or Slide Sorter).

Hiding Slides

You can hide a slide that you do not want to include in your next presentation of the slide show. You can later unhide the slide, if desired.
Use the following procedure to hide a slide.
1. Select the Slide Show tab from the Ribbon.

2. Select Hide Slide.
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PowerPoint puts a slash through the slide number to indicate that it will not be shown in the slide show.
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3. Select Hide Slide again to unhide the slide.
Module Ten: Showtime!
You are almost ready to give a presentation. This module will help you with the final preparations, including our top five PowerPoint tips. We’ll discuss how to start a show, how to navigate through the show, how to use different pointers during your presentation, and how to switch to a blank screen. 
Our Top Five PowerPoint Tips

Although there are many things you can do to ensure a successful presentation, we have collected some of the most helpful tips.

· Know your audience.

· Preview the presentation on the actual equipment.

· Keep your slides simple.

· Add interest by varying the slide type.

· Maintain consistency from slide to slide.
There are many things you can do to ensure an effective and successful presentation. Our top five tips for preparing your presentation are:

1. Know your audience.

It’s important to know your audience so that you know how to tailor your presentation. The target audience will help you determine your language choice, the amount of background information required, and the amount of detail required in your presentation. If you have done a good job of identifying and understanding your audience, you can keep your presentation interesting to them.

2. Preview the presentation on the actual equipment.

Often a presentation looks very different on a high resolution monitor than it will on an overhead projector. Sounds may carry differently in the room you are presenting than in your office. You may need to make changes to your presentation after viewing in it the actual environment. Also, nothing is more frustrating than having technical difficulties ruin your presentation. A preview before the actual presentation will help you be prepared. Pay attention to the colors and sounds especially, and then evaluate whether you need to make changes. If so, preview the revised presentation as well!

3. Keep your slides simple.

Putting too much on slides is distracting to the audience. They will spend time trying to read it all, instead of listening to you. Too much animation or overuse of clipart can have the same effect. Make sure that everything on your slide has a purpose, and is of an appropriate size. The best design is a straightforward, simple one with clean, easy-to-understand content.Use colors that work well together, and are pleasing to the eye.

4. Add interest by varying the slide type.

Presentations that are nothing but bulleted points are boring. Consider using a diagram to explain a point, or letting a photograph speak for you. There are many different content layouts in PowerPoint that you can use to spice up your presentation. 

5. Maintain consistency from slide to slide.

Keep your presentation professional looking by being consistent. While it is fun to try all the different animations and transitions, using too many different ones will brand your presentation as unprofessional. Use different font and enhancements sparingly, and keep the same look throughout your presentation. Consistent use of fonts, colors, transitions, animations, and even word choice will help give your presentation a professional polish.

Starting a Show

You can start a slide show from the first slide, or from the currently selected slide.
Use the following procedure to start a slide show.
1. Select the Slide Show tab from the Ribbon.

2. Select From Beginning.
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PowerPoint starts the slide show. At the end of the slide show, click anywhere to exit.

Navigating Through the Show

When you start your presentation, you have a few choices for navigating through the show. You can click with the mouse anywhere on the slide. Depending on your settings, you may need to manually advance each animation. You can also press Enter or Pg Dn.

The presentation tools are available at the bottom left corner of your presentation screen. You can also display a context menu by right clicking anywhere on a slide. The tools are:

· Previous slide – Moves to the previous slide

· Pointer Options – Allows you to change your pointer or erase pointer markings

· Navigation tools – Allows you to move to another slide , section, or a blank screen; also allows you to pause and resume the presentation

· Next slide – Moves to the next slide
Hover the mouse in the bottom left corner to see the tools.
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       Navigation Tools

Changing Your Pointer

You can use the context menu or presentation tools at the bottom left of the screen to change the presentation pointer.

The available presentation pointers are:

· Arrow or laser pointer – Allows you to point out details on a slide

· Pen – Allows you to write annotations on the slide

· Highlighter – Allows you to highlight annotations on the slide

· Eraser – Allows you to erase pen or highlighting on a slide

If you pointer is set to arrow, simply press the CTRL key during the presentation to switch to a laser pointer.
Use the following procedure to change pointers.
1. Select the Pointer tool from the bottom left corner of the presentation.

2. Select the type of pointer. You can select Ink Color to choose a color for the pen or highlighter tool. You can select whether an arrow pointer is visible always, when in use, or hidden.

[image: image118.png]Templates

Your own sub headline

Templates Templates Templates

This is an example text. Go This is an example text. Go
ahead and replace it with ahead and replace it with
your own text. This is an your own text. This is an
example text. Go ahead and example text. Go ahead and
replace it with your own replace it with your own
text text.

This is an example text. Go This is an example text. Go
ahead and replace it with ahead and replace it with
your own text your own text.

3 | Thisis an example text. Go
ahead and replace it with
your own text. This is an
example text. Go ahead and
replace it with your own
text.

This is an example text. Go
ahead and replace it with
your own text

Pointer

# pen

2 vighighter

Your Logo





To use a laser pointer, select the Arrow pointer. During the presentation, press and hold the CTRL key and use the mouse to point to items on the screen. When you release the CTRL key, the pointer returns to an arrow.

Switching to a Blank Screen

You can move to a blank black or white screen. Return to your presentation where you left off with a simple click. You can also use the Navigation tools to switch to another program, such as to display a spreadsheet or webpage.
Use the following procedure to switch to a blank screen.
1. Select the Navigation tool from the bottom left corner of the presentation. Or right-click to display the navigation context menu.

2. Select Screen. Select the type of screen to display.
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To return to your presentation where you left off, simply click the screen.
Module Eleven: Wrapping Up
Although this workshop is coming to a close, we hope that your journey to improve your PowerPoint skills is just beginning. Please take a moment to review and update your action plan. This will be a key tool to guide your progress in the days, weeks, months, and years to come. We wish you the best of luck on the rest of your travels! 

Words from the Wise

We’d like to leave you with a few thoughts to accompany you on your PowerPoint learning journey.
· Remember to spend some time planning your presentation. Organize it before you start entering content.

· Use themes and color schemes to keep your look consistent.

· Keep your fonts clean and simple and large enough for the audience and equipment.

· View your slide show to test your animations – do not rely entirely on the preview, as it does not give you a feel for how often you have to click to move through your presentation.

· Use consistency in transitions and animations. Do not use too many of either to keep your presentation simple. 

· Save your work regularly.

· Practice as much as you can, and as soon as you can.

· Remember the Undo button!
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Quick Tip: The Format Painter can copy font formatting or paragraph formatting.
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The entertainment is in the presentation.
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Quick Tip: You can name, print, or apply effects to all the slides in a section at one time.
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The audience only pays attention as long as you know where you are going.
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