
Version 1 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

  
Best STL 

� Courses never cancelled: guaranteed 

� Last minute rescheduling 

� 12 months access to Microsoft trainers 

� 12+ months schedule 

� UK wide delivery 

 
 
 

 

www.microsofttraining.net 

Microsoft Application Series 

Word 2010 

New Features 



Best STL 2010 www.microsofttraining.net 2 
 0845 5194 797  

 
 
Your Best STL Learning Tools 
Welcome to your Best STL training course. 
As part of your training, we provide you with the following tools and resources 
to support and enhance your learning experience. 
Thank you for choosing Best STL. 
 
 

To guide you through your
training while you are on the
course.

Contains unit objectives,
exercises and space to
write notes.

In-course
handbook1 12 months

access to Microsoft
trainers

3

Available through online 
support forum.

Need help? Our team of
Microsoft qualified trainers
are on hand to offer advice
and support.

Your delegate account
gives you access to:

• Reference material
• Course exercise files
• Advice & support forum
• Rewards programme
• Promotions & Newsletters 

Delegate
account4

Hints and tips available
online from our Microsoft
qualified trainers for:

• All MS Office applications
• VBA
• MS Project
• MS Visio
+ more

Trainer hints
and tips5

Save on further training 
courses you book with 
Promotions.

• 30% off list price
(time limited)

• £50 off list price
(blue card discount)

Save with
Promotions6

Reference
material

Available online through
your delegate account.

Comprehensive reference
material with 100+ pages, 
containing step-by-step
instructions.

2

 
 
E&OE 
Best Training reserves the right to revise this publication and make changes from time to time 
in its content without notice. 
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NEW FEATURES OF WORD 2010 
 

UNIT 1 
Exploring the Improved Ribbon and Backstage View 

 
The Ribbon replaces traditional menus and toolbars with a visual layout of 
commands, organised into a set of tabs, to help you find the features you 
need fast. The Ribbon was introduced in Office 2007, when it enhanced a 
few of the Microsoft Office applications. In Office 2010, every application 
has the Ribbon. 
 

 
 
 
Word 2010 Ribbon 
By default Word has eight tabs: File Home, Insert, Page Layout, 
References, Mailings Review and View. 
 
 
Access Keys 
These are shortcuts to opening the tabs of the Ribbon and accessing 
commands within the Ribbon. You use access keys by pressing the Alt 
key followed by another key or a sequence of other keys. 
 
Contextual Tabs 
These are further tabs that the Ribbon contains. They house commands 
that are specific to certain objects. For example, when you insert a 
chart into your document, only then will it present the ‘Chart Tools’  
contextual tab. This tab will contain all the relevant commands to 
modify the design, layout and format of the chart. 
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Live Preview 
Live preview is a new technology that shows the results of applying an 
editing or formatting change as the user moves the pointer over various 
formatting options presented on the Ribbon.  
 
 

 
 
 

 
Customising the Ribbon 
A new feature to 2010 is that we can now customise the Ribbon, for 
example remove any of the tabs we don’t use or even add your own 
personal tab.  
 
To do this, go back to Backstage view and select Options. On the left 
hand side in the navigation pane select Customise Ribbon.  Here’s 
where you get to see the list of commands that can be added to any of 
the tabs. Also you’ll notice the tabs have checkmarks, anything with a 
checkmark is visible on the Ribbon, anything without a checkmark, like 
Developer for example, will not be present on the Ribbon. 
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At the bottom of the dialogue box is a New Tab button, when clicked a 
new tab is created which has its own checkmark, below is New Group 
this is where we add the commands to.  
 
To do this make sure New group is selected and then on the left-hand 
side of the dialogue box select the command you would want in your 
personalised tab, e.g. cut, copy, paste and click the Add button. Once all 
commands are selected, you can rename the tab, select the New tab, at 
the bottom of the dialogue box click the Rename button. Click OK and 
your new tab will now appear on the Ribbon.   
 
You can modify your new tab at any time by going back to the File tab, 
selecting Options and clicking Customise Ribbon. 
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BACKSTAGE VIEW  
 
The biggest enhancement to Office 2010 is the Backstage view.  In the 
top left corner click the File tab to access the backstage view. This 
replaces the Office button from Office 2007 and the File menu from 
previous versions. Backstage view is available in all Office 2010 
applications.   
 
 
Backstage view is a single location for essential information about 
your document such as permissions, sharing and versions and 
commonly used commands relating to the file itself, such as New, Open, 
Save, Save As. 
 
 

 
 
 
When you have a document open, Backstage view will also show you 
the pathway of where the document is saved, amongst other properties.   
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If you close the document, using the ‘Close’ command in Backstage 
view and then return to Backstage view (click the File tab) your default 
view is Recent documents, showing the file you have just closed in the 
Recent documents list. If you always want to have easy access to this 
document you can pin it to the list by clicking the push-pin. This 
document will now always be present on the Recent documents list, 
unless you un-pin it from the list or right-click the document and select 
‘Remove from list’ 
 
So with Backstage View you’ve got quick & easy access to not just 
information about your document but all of those commonly used 
commands and with the ribbon you’ve got more commands appearing 
on the Ribbon and you can personalise it, brand new in Microsoft Word 
2010. 
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UNIT 2 
Expanding a Search to Include Graphics, Tables, Cha rts 
and More…  
 
Finding specific content in your Word document has always been fast & 
easy but here in Word 2010 the search functionality that’s built-in has 
been vastly improved. You can expand your searches to graphics, 
charts, tables, footnotes and more to quickly find what you need. 
 
To do this on the Home tab on the far right hand side, in the Editing 
group, click the Find button, this opens up the Navigation pane which 
appears on the left-hand side of your screen.  
 

 
 
 
Enter a search term in the text box at the top of the Navigation pane, i.e. 
a word in the document, you don’t have to hit enter or click anything the 
search functionality kicks straight in and will take you to the page where 
your search term appears and highlights the word in the document.   
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In the Navigation pane we also see some information like page number 
and a bit of context.  You’ll notice up and down arrows above the search 
results pane, this allows you to navigate through other matches found in 
the document. When you have finished working with a particular search, 
click the X in the ‘Search Document’ text box, this clears the Navigation 
pane for the next search. 
 
 
To explore the enhanced functionality of the search feature, click the 
magnifying glass (right hand side of the Search document textbox.) This 
displays some additional options below the Find heading.  Clicking 
Tables will find any tables you have in the document.  When finished 
with the Table search, remember to click the X in the Search document 
textbox to be able to continue with a new search. 
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UNIT 3 
Checking Spelling Contextually 

 
Traditionally, Word has done an excellent job of proofing your 
documents with built-in spelling and grammar checker. Here in Word 
2010, the context sensitive spelling and grammar screen reader  now 
corrects more spelling errors when the word is correct in spelling yet 
used incorrectly in a sentence. 

 

 
 

The error is indicated by a wavy line underneath it. You can click into 
the word and then right click which presents a menu that shows some 
options for selecting spelling if you want to open up the spellchecker or 
ignore this option or even fix it with a suggestion from Word. 
 
You can also check the document by going to the Review tab on the 
Ribbon and selecting Spelling and Grammar. 
 
To have the option to enable or disable the contextual spelling errors 
by going to the Backstage view (File tab), selecting Options, within the 
Options dialogue box select Proofing from the navigation pane on the 
left hand side. Under the heading When Correcting Spelling and 
Grammar in Word , check or uncheck the Contextual spelling’ tick 
box. 
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UNIT 4 
Adding Screenshots to Your Work 
 
Screenshots are pictures of another window or a portion of another 
window that you might want to copy and use somewhere else. In the 
past you would have to leave Word to get the screenshot. Now, with MS 
Word 2010 you can add screenshots to a document without ever leaving 
Word. 
 
Open a window with the content of which you are using for the 
screenshot, i.e. a web page, another document, another application 
 

 
 
 
Switch back to Word, going to the Insert tab on the Ribbon, where 
you’ll find in the Illustrations  group the Screenshot command, 
clicking this button will present some options.   
 
You’ll see the open windows on your computer; these are available 
windows if you wanted to add the entire window to your document.   
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Another option is to choose just a portion of an open window to add to 
your document, this can be done by clicking Screen Clipping and 
drawing a border around the portion of the window you want in your 
document. 
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UNIT 5 
Editing Images without Leaving Your Application 

 
Word 2010 provides additional image editing tools built-in to the 
programme so you can edit you photos without using additional photo 
editing programmes. 
 
Select an image in your document, this will expose the sizing handles 
around the outside of the image and the Picture Tools contextual tab 
on the Ribbon. 
 

 
 
 
 
Clicking Picture Tools will introduce all the picture editing tools. On the 
left hand side you’ll see the Adjust  group, here you’ll notice new tools 
to edit your image, such as: 
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Remove Background  
 

 
 
 
 
Corrections: Here you can sharpen or soften the image or change the 
brightness and contrast, you have preview thumbnails, as you hover over 
these you get a live preview in the document. 
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Colour: Here you have options for saturation, tone and re-colouring. 
 

 
 
 
 
Artistic effects: Provide options such as blur, paint strokes, bubble and 
so on, also providing live preview by hovering over the preview 
thumbnails. 
 

 
 
 
There are also other options such as ‘Picture Styles’ where you can add 
frames, rearrange items, even crop them, all of this done right within 
Word so you don’t need additional photo editing software. 
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UNIT 6 
Previewing What You’re Pasting 
 
When it comes to re-using content across documents or even 
applications, you can save a lot of time in Office 2010 with live preview 
for available paste options. 
 
Select the content to be copied, open the second document and click 
where you want the copied text to appear. On the Home tab click the 
Paste button dropdown arrow  or right click and you’ll see paste 
options defined by different icons. 
 

 
 
As you hover over the icons you can see what that paste will look like in 
the document, select the appropriate option and the content is pasted. 
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UNIT 7 
Adding Flare with Improved Text Effects 

 
 

If you like adding special effects to your text, the text effects in Word 
2010 have been significantly improved, now you can add glow, reflect 
and shadow effects directly to your text. 
 
 
Select the text you want to add effects to.  On the Home tab in the Font 
group you’ll find the Text Effect button.  When you click this you’ll 
see a number of presets, as you hove over these presets you will see a 
live preview in your document. 

 
 
 

 
 
 
 
 
 
 



Best STL 2010 www.microsofttraining.net 19 
 0845 5194 797  

Below the presets you have the options to add reflections, glows, 
shadows, again all providing live previews as you hove over the 
different options 
 
 

 
 
 

 
 
 
 

 
 

 
 
 
 
 
 


