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Your Best STL Learning Tools 

 

Welcome to your Best STL training course. 

 

As part of your training, we provide you with the following tools and resources 
to support and enhance your learning experience. 

 

Thank you for choosing Best STL. 

 

To guide you through your
training while you are on the
course.

Contains unit objectives,
exercises and space to
write notes.

In-course

handbook1
12 months
access to Microsoft
trainers

3

Available through online 
support forum.

Need help? Our team of
Microsoft qualified trainers
are on hand to offer advice
and support.

Your delegate account
gives you access to:

• Reference material

• Course exercise files
• Advice & support forum
• Rewards programme

• Promotions & Newsletters 

Delegate
account4

Hints and tips available

online from our Microsoft
qualified trainers for:

• All MS Office applications

• VBA
• MS Project
• MS Visio

+ more

Trainer hints
and tips5

Save on further training 
courses you book with 
Promotions.

• 30% off list price
(time limited)

• £50 off list price

(blue card discount)

Save with
Promotions6

Reference

material

Available online through
your delegate account.

Comprehensive reference
material with 100+ pages, 
containing step-by-step
instructions.

2

 

 

 

 

E&OE 

Best Training reserves the right to revise this publication and make changes 
from time to time in its content without notice.
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UNIT 1 

Customising Outlook 

You can customise the way your screen looks by creating your own toolbars 

and placing buttons on them. To create your own toolbars go to Tools / 

Customise, and use the toolbars tab to create a toolbar as shown. The 

commands tab shows the different categories, which contain everything you 

would find in the pull down menus as well as some extra icons. Once you find a 

button you want you can drag the button from the commands section onto your 

toolbar. 

 

 

You can drag icons onto your menu bar rather than a toolbar. The picture above 

shows one called Office Document being dragged to the toolbar. This particular 

button when clicked brings up a box asking if you want to create an Excel 

Spreadsheet, Word Document or PowerPoint Presentation. 

The Options tab allows you to change how your screen appears with the 

Large Icons option ideal for people whose eyesight is not so good. 

The other option you might want to change would be Always show full menus, 

this is usually turned off when you first use excel as is the option above Show 

Standard and Formatting toolbars on two rows. Always have the toolbars on two 

rows as you get all available buttons. 

The Always show full menus relates to the  button which appears when you 

go into the menus, as you do not see all related items. When you click the  

button it then shows you all the items. When you select Always show full menus 

you always see everything all the time. 
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Using the Reading Pane 

The reading pane adds a window to the right or bottom of your screen 

allowing you to see the content of your message without opening it up. The other 

option is not to have the reading pane on. 

 

 

 

 

Customising View Settings 

Views can be very important for organising how you see a folder. The default 

for all folders is that it is arranged by date with the grouping turned on, as shown 

above. If you want to change the view you can either go to 

View / Arrange by and choose or click on the field headings 

in the folder.  

If you want to turn off the grouping then you can by going to 

View / Arrange by / Show in Groups, when you select this option it removes 

the tick and turns off grouping.  
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If you right click on the  you can Expand and collapse all sections quickly 
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UNIT 2 

Messages 

Find a message or item by using Instant Search 

Instant Search helps you to quickly find items in Microsoft Office Outlook 2007. 

The Instant Search pane is always available in all of your Outlook views, such as 

Mail, Calendar, and Contacts. 

1. In Mail, click the folder that you want to search. 

2. In the Instant Search box, type your search text.  

• Messages that contain the text that you typed are displayed in the 

Instant Search Results pane with the search text highlighted. 

Note   By default, it is not necessary to click the Search button to start the 

search. The Search button is enabled only if you have cleared the Display search 

results as I type when possible check box in the Search Options dialog box 

(Tools menu, Instant Search, Search Options) 

• To narrow your search, type more characters. 

3. To widen your search to include all folders in Mail, at the end of the search 

results, click Try searching again in All Mail Items.  

Alternatively, in the Navigation Pane under Mail Folders, click All Mail 

Items or press CTRL+ALT+A. 
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 Click the folder to search in. 
 

 Type your search text in the Instant Search box. 
 

 Messages that contain the text that you type appear in the results with search 
text highlighted. 
 

 Click to clear the Instant Search box, and then start a new search. 
 

 Click to widen your search to all folders in Mail. 
 
 

Add more search criteria 

You can narrow your search by adding criteria. 

1. In the Instant Search pane, click Expand the Query Builder. 

 

2. To add more search criteria, type your search text in the From, Body, 

Subject, or To lines. 

 

Reuse a recent search 

Outlook displays up to 10 of your most recent searches. 

In the Instant Search pane, click Show Instant Search Pane Menu, point to 

Recent Searches, and then click the search that you want in the list. 
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Include subfolders in Instant Search 

1. On the Tools menu, point to Instant Search, and then click Search 

Options. 

2. You can also click the arrow in the Instant Search pane, and then click 

Search Options. 

3. Under Instant Search Pane, select All folders. 

 

Creating search folders 

A Search Folder is a virtual folder that provides a view of all e-mail items 

that match specific search criteria. For example, the Unread Mail Search 

Folder allows you to view all unread messages from one location even though 

the messages may be located in different Mail folders. 

Default Search Folders 

There are three default Search Folders 

• Categorised Mail includes items that have been assigned a color 

category. 

• Large Mail includes items that are larger than 100 kilobytes (KB). 

• Unread Mail includes items that are marked as unread.  
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In addition to the default Search Folders, Outlook includes a list of predefined 

Search Folders. You can customize a predefined Search Folder with your own 

search criteria. 

 

 

 

You can also create your own custom Search Folder by defining specific 

search criteria that e-mail messages must meet to be displayed in the Search 

Folder. 

 Note   Search Folders in Microsoft Office Outlook 2007 support prefix matching 

in the text strings that you specify. For example, if you want to include all 

messages with the word "rain" in the Search Folder, the Search Folder will also 

include messages with words like "raining" or "rainy" but won't include words like 

"brain. 
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 Important   When you delete a Search Folder, the e-mail messages shown in 

the Search Folder are not deleted from their original locations, because those 

items are only viewed in a Search Folder. However, if you open or select one or 

more e-mail messages shown in a Search Folder and then delete them, the 

messages will be deleted from the Outlook folders where they were stored. 

 

Add a predefined Search Folder 

1. In Mail, on the File menu, point to New, and then click Search Folder. 

Tip   To open the New Search Folder dialog box, press CTRL+SHIFT+P. 

2. Click a predefined Search Folder. 

3. If prompted, under Customize Search Folder, specify the search criteria 

to use. 

4. To select a different mailbox to search, under Customize Search 

Folder, click the arrow, and then select the mailbox from the list. 

Tip   To change the criteria for a Search Folder, right-click the folder, click 

Customize this Search Folder, click Criteria, and then change the criteria. The 

criteria of Search Folders in the Reading Mail group cannot be changed. 

 

Create a custom Search Folder 

1. In Mail, on the File menu, point to New, and then click Search Folder. 

Tip   To open the New Search Folder dialog box, press CTRL+SHIFT+P. 

2. Click Create a custom Search Folder. 

3. Under Customize Search Folder, click Choose. 

4. Type a name for your custom Search Folder. 

5. Click Criteria, select the options that you want, and then click OK. 

6. Click Browse, select the folders that you want to be searched, and then 

click OK three times. 
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 Click to create a custom Search Folder. 

 Click to open the Custom Search Folder dialog box. 

 Click to name your Search Folder. 

 Click to specify the search criteria 

 

Customising Messages 

Switch from plain text emails to rich text or HTML 

 

To check your text formatting and font settings, go to Tools > Options, and click 

on the Mail Format tab. In order to be able to change font and customize text 

formatting in emails, the Compose in this message format should either say 

"HTML" or "Rich Text"; if it says "Plain Text", change it to "HTML". 

 

Difference Between Message Formats 

1. Plain text   This is a format that all e-mail applications support. You can 

set Outlook to open messages that you receive in plain text format only. 

Plain text doesn't support bold, italic, colored fonts, or other text formatting. 
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It also doesn't support pictures that are displayed directly in the message 

body, although you can include the pictures as attachments.  

2. Outlook Rich Text format (RTF)   You can use RTF when sending 

messages within an organisation that uses Microsoft Exchange; however, 

we recommend that you use the HTML format. RTF supports text 

formatting, including bullets, alignment, and linked objects. Outlook 

automatically converts RTF formatted messages to HTML by default when 

you send them to an Internet recipient 

3. HTML   This is the default message format in Outlook. It is also the best 

format to use when you want to create messages that are similar to 

traditional documents, with various fonts, colors, and bullet lists. By default, 

when you select either of the options that allow formatting (HTML or Rich 

Text), the message is sent in HTML format. So when you use HTML, you 

know that what you send is what the recipient will see.  

 

Change your global email font settings in Outlook 2007 

Go to Tools > Options, and select the Mail Format tab in the dialog that opened. 

Then, click on the Stationery and Fonts button. 

 

Message Handling Options in Outlook 

To access the generic Outlook email options go to Tools > Options from 

Outlook's main window. 

Click E-mail Options from the Option's dialog Preferences tab. 
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Plain Text Email Options in Outlook 2007 

The Remove extra line breaks in plain text messages checkbox (checked by 

default) automatically eliminates blank lines in plain text messages. 

 

The Read all standard mail in plain text checkbox 

forces Outlook 2007 to display all messages in plain text: graphic and formatting 

becomes invisible, and only line returns are retained. 

 

On Replies and Forwards in Outlook 

 

The When replying to a message drop-down menu allows you to customise 

how Outlook 2007 behaves when you reply to an email. 
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The When forwarding a message drop-down menu defines how Outlook 2007 

will handle forwarded emails. 

 

Advanced E-mail Options 

"Save messages" Options 

By default all unsent emails in the Drafts folder. 

 

 

By default, Outlook 2007 automatically saves all unsent emails for you every 

three minutes. 

 

Check it to instruct Outlook 2007 to save a copy of the email you are replying to 

in the same folder as the email you are replying to. 
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"When new items arrive in my inbox" 

 

 

 

Change the Message Format for All Messages 

You can configure Outlook so that all new e-mail messages use the message 

format of your choice. 

1. On the Tools menu, click Options, and then click the Mail Format tab.  

2. In the Compose in this message format list, click the format that you want.  

 

Change the message format for all messages sent to a specified 

Internet recipient 

1. Open the contact card for the recipient.  

2. In the E-mail box, double-click the recipient's e-mail address.  

3. In the Internet Format list, select the format that you want to use for 

messages to this recipient.  

Note   You can change the format for only the messages sent to a contact with 

an SMTP e-mail address. An SMTP e-mail address contains the @ symbol — for 

example, barbara@contoso.com. If you are using an Exchange account and 

sending to another person in your organization who is also using an Exchange 

account, this feature is not available. 



Best STL 2013© www.microsofttraining.net 14 

 0845 5194 797  

 

Change the Message Format for One Message 

1. Create a new message.  

2. With the message open, on the Message Options tab, in the Format 

group, click the format that you want to use (Plain Text, HTML, or Rich 

Text). 
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UNIT 3 

The Inbox 

Notify Others That You Will Be Out of the Office 

Using Outlook, you can set up your mailbox so that those who try to reach you 

are kept informed of your absence, and more importantly, of when you will return. 

The Out Of Office Assistant 

The Out Of Offıce Assistant automatically sends a standard reply to your 

incoming messages while you are out of the office. Additionally, you can set 

rules that perform various actions based on a specified set of conditions. 

 

Rules 

Rules are instructions that you specify for how something is to be handled by 

Outlook. 

Some examples of the conditions and actions that make up an Out Of Office 

Assistant rule are shown in the following table. 

 

 

Important   The Out of Office Assistant command only appears on the Tools 

menu when you are using a Microsoft Exchange Server account.  
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Turn On or Off The Out Of Office Assistant 

1. On the Tools menu, click Out of Office Assistant. 

 

 

Use Rules with The Out Of Office Assistant 

If you are not going to check e-mail messages while you are out of the office, use 

the Out of Office Assistant with rules to automatically manage incoming 

messages by specifying what action Outlook should take with them. For example, 

you can create rules to automatically move or copy messages to other folders, to 

delete messages, to send custom replies, and so on. 

If you create rules, it is important to understand how they are applied in Outlook: 

Rules are applied in the order in which they appear from top to bottom in the list 

of rules.  

If you select more than one condition in the Edit Rule dialog box, the rule will be 

applied only to messages that meet all of the selected conditions. For example, if 

you specify Judy Lew as the sender (condition) and "Marketing Meeting" 

(condition) in the Subject box, the rule is applied only to messages that meet 

both conditions.  

However, if you set multiple criteria for a single condition, the rule will be applied 

to any message that meets at least one criterion for that condition. For example, 

if you specify "Judy Lew;Frank Lee" in the From box, the rule is applied to 

messages from either Judy Lew or Frank Lee. 

1. On the Tools menu, click Out of Office Assistant 
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Note   The Tools menu appears on the main Outlook window. The Tools menu is 

not available in windows where you create or view items such as e-mail 

messages, contacts, or tasks 

2. Click Rules.  

3. Under When a message arrives that meets the following conditions, 

specify the conditions that the message must meet for the rule to be applied.  

4. If you want to specify more conditions, click Advanced, select the options 

that you want, and then click OK.  

5. If you want to specify that this rule must be applied last, select the Do not 

process subsequent rules check box.  

6. Under Perform these actions, select the actions that you want. You can 

select more than one action.  

Note   If you specify that a message must be deleted, rules that follow the delete 

rule in the list of rules in the Out of Office Assistant dialog box do not affect the 

message. 
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Organise Messages with Rules 

Rules help you manage your e-mail messages by performing actions on 

messages that match a specific set of conditions. After you create a rule, 

Microsoft Outlook applies the rule when a message arrives in your Inbox or when 

you send a message. For example, you can automatically: 

• Forward to your manager all messages sent by Judy Lew when they arrive in 

your Inbox.  

• Assign the category Sales to all messages you send that have the word 

"sales" in the Subject box.  

• Flag each meeting request or meeting update you receive from your 

manager. 

 

How rules help you manage messages 

Rules fall into one of two general categories: organization and notification. The 

Rules and Alerts Wizard contains templates for the most commonly used rules. 

• Stay organized  These are rules that help you to file and follow up on 

messages. For example, you can create a rule for messages from a specific 

sender, such as Bobby Moore, with the word "sales" in the Subject line, to be 
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flagged for follow-up, categorized as Sales, and moved to a folder called 

Bobby's Sales.  

• Stay up-to-date  These are rules that notify you in some way when you 

receive a particular message. For example, you can create a rule that 

automatically sends an alert to your mobile telephone when you receive a 

message from a family member.  

• Start from a blank rule  These are rules that you create from scratch.  

 

 

 

Exceptions 

You can add exceptions to your rules for special circumstances, such as when a 

message is flagged for follow-up action or is marked with high importance. A rule 

is not applied to a message if even one of the exceptions that you specify is met 

 

Create a rule from a template 

1. In the Navigation Pane click Mail.  

2. On the Tools menu, click Rules and Alerts.  

3. If you have more than one e-mail account, in the Apply changes to this folder 

list, select the Inbox that you want.  
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4. Click New Rule.  

5. Under Step 1: Select a template, select the template that you want from the 

Stay Organized or Stay Up to Date collection of templates.  

6. Under Step 2: Edit the rule description, click an underlined value. For 

example, if you click the people or distribution list link, the Address Book 

opens.  

7. Under Step 1: Select condition(s), select the conditions that you want the 

messages to meet for the rule to apply.  

8. Under Step 2: Edit the rule description, click an underlined value if you 

have not done so already, and then click Next.  

9. Under Step 1: Select action(s), select the action that you want the rule to 

take when the specified conditions are met.  

10. Under Step 2: Edit the rule description, click an underlined value if you 

have not done so already, and then click Next.  

11. Under Step 1: Select exception(s), select any exceptions to the rule, and 

then click Next.  

12. To finish creating the rule, enter a name for the rule, and then select any 

other options that you want.  

• If you want to run this rule on messages that already are in one of your 

folders, select the Run this rule now on messages already in "folder" 

check box.  

• To apply this rule to all your e-mail accounts and the Inbox associated 

with each account, select the Create this rule on all accounts check 

box.  

13. Click Finish.  
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Create a rule from scratch 

To create a rule by choosing your own conditions, actions, and exceptions, 

do the following: 

1. In the Navigation Pane click Mail.  

2. On the Tools menu, click Rules and Alerts.  

3. If you have more than one e-mail account, in the Apply changes to this folder 

list, select the Inbox that you want.  

4. Click New Rule.  

5. Under Start from a blank rule, select either Check messages when they 

arrive or Check messages after sending, and then click Next.  

6. Under Step 1: Select condition(s), select the conditions that you want the 

messages to meet for the rule to apply.  

7. Under Step 2: Edit the rule description, click an underlined value if you 

have not done so already, and then click Next.  

8. Under Step 1: Select action(s), select the action that you want the rule to 

take when the specified conditions are met.  

9. Under Step 2: Edit the rule description, click an underlined value if you 

have not done so already, and then click Next.  

10. Under Step 1: Select exception(s), select any exceptions to the rule, and 

then click Next.  

11. To finish creating the rule, enter a name for the rule, and then select any 

other options that you want.  

• If you want to run this rule on messages that already are in one of your 

folders, select the Run this rule now on messages already in "folder" 

check box.  

• To apply this rule to all your e-mail accounts and the Inbox associated with 

each account, select the Create this rule on all accounts check box.  

12. Click Finish.  
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Run a rule periodically but not all the time 

1. On the Tools menu, click Rules and Alerts.  

2. In the Rules and Alerts dialog box, turn the rule off by clearing the check 

box next to the rule.  

3. Click Run Rules Now.  

4. In the Run Rules Now dialog box, under Select rules to run, select the 

check box next to the rule that you want to run.  

5. Select the folder that you want to apply the rule to.  

6. Select the category of messages that you want to apply the rule to.  

7. For example, you can apply the rule only to unread messages in a folder. 

8. Click Run Now.  

 

Forwarding messages outside your organization 

If you work in an organization that uses Exchange, by default, messages you 

forward to external e-mail addresses outside your organization using a rule will 

not be sent. This setting is to help prevent corporate data from being disclosed 

and is controlled by your Exchange administrator. 

 

Automatically Reply To Messages 

If you use a Microsoft Exchange Server 2007 account, you should use the Out of 

Office Assistant. 

Without an Exchange Server account, you can combine an Outlook e-mail 

template with Outlook rules to reproduce the functionality of the Out of 

Office Assistant available only to Exchange Server account users. By using 

this combination, you can use your e-mail account to send automated replies to 

incoming messages 
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Step 1: Create a message template 

Tip   Download a formal or informal out of office message template from 

Microsoft Office Online. 

1. On the File menu, point to New, and then click Mail Message.  

2. On the Options tab, in the Format group, click Plain Text.  

3. In the message body, type the message that you want to send as your 

automated reply.  

4. In the message window, click the Microsoft Office Button and then 

click Save As.  

5. In the Save As dialog box, in the Save as type list, click Outlook 

Template (*.oft).  

6. In the File name box, type a name for your message template, and then 

click Save.  

 

Step 2: Create a rule to automatically reply to new e-mail 

messages 

Do one of the following: 

1. On the Tools menu, click Rules and Alerts.  

2. In the Rules and Alerts dialog box, click New Rule.  

3. Under Start from a blank rule, click Check messages when they arrive, 

and then click Next.  

4. Under Which condition(s) do you want to check?, select the sent only to 

me check box and any other criteria that you want, and then click Next.  

5. When you see a dialog box informing you that this rule will be applied to 

every message that you receive, click Yes.  

6. Under What do you want to do with the message?, select the reply using 

a specific template check box.  

7. Under Step 2: Edit the rule description (click an underlined value), click a 

specific template.  
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8. In the Select a Reply Template dialog box, in the Look In box, click User 

Templates in File System.  

9. Select the template that you created in the previous section, and then click 

Open.  

10. Click Next.  

11. Optionally, select the check boxes for any exceptions to the auto-reply rule.  

12. Click Next.  

13. Under Step 1: Specify a name for this rule, type a name for the auto-reply 

rule, and then click Finish.  

 

Tip   Consider creating an Outlook task or to-do reminder to help you remember 

to turn off this rule when you want to stop sending automatic replies. 

The reply using a specific template rule in the Rules Wizard sends your 

automated reply only once to each sender during a single session. This rule 

prevents Outlook from sending repetitive replies to a single sender from whom 

you receive multiple messages. During a session, Outlook keeps track of the list 

of users to whom it has responded. If you exit Outlook and then restart it, 

however, the list of the senders who have received automated replies is reset. 

Important   For the Rules Wizard to send a reply automatically, Outlook must be 

running and configured to check periodically for new messages. 

 

Turn off automatic replies 

To turn off the rule you created in step 2 above, do the following: 

1. On the Tools menu, click Rules and Alerts.  

2. On the E-mail Rules tab, under Name, clear the check box for the rule you 

want to turn off.  
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MailBox Cleanup (I) 

Battle mailbox size by learning how to manage your Microsoft Outlook 2007 

Mailbox and keep it within a specific size limitation. 

 

Is your mailbox getting too big? 

 

See your mailbox size 

 

Find the large messages 

If your goal is to reduce the overall size of your mailbox or of a specific folder in 

your mailbox, one strategy is to read and respond to messages, and then file or 

delete them based on their sizes. To achieve this goal, you can use Outlook to 

monitor individual message sizes. For example, you can sort your messages so 
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that they appear in order from largest to smallest. If you want to know the exact 

size of each of the large messages in your Mailbox, you can see that by 

displaying the messages in Table view. 

 

Save attachments outside your e-mail 

 

Once you start looking at size, you'll notice that the bigger messages are often 

those that include attachments.  

Once you've saved the attachment, you can delete the message (if you don't 

need it anymore). 

Empty the Deleted Items folder 
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1. Tidy automatically: Click Options on the Tools menu in the main Outlook 

window. On the Other tab, select the Empty the Deleted Items folder upon 

exiting check box. Your mailbox will be trimmer in no time. 

2. Tidy manually: If you prefer to have more control over when items are 

dumped from Deleted Items, you can empty the folder anytime you like with a 

simple right click. 

 

Take steps to avoid junk 

 

 

• Use the Junk E-mail Filter and send junk where it belongs, the Junk E-

mail folder.  

• Don't respond to junk messages or chain letters.  

• Take care before you click a link within this type of e-mail that says 

something such as, "Click here to remove yourself from this mailing list."  

 

How the Junk E-mail Filter works 

The Junk E-mail Filter evaluates each incoming message to assess whether 

it may be spam, based on several factors. These can include the time when the 

message was sent and the content of the message. By default, the Junk E-mail 

Filter is turned on and the protection level is set to Low. This level catches 

only the most obvious spam. You can make the filter more aggressive by 

changing the level of protection. Also, the Junk E-mail Filter can be updated 

periodically to protect against the latest techniques that spammers use to spam 

your Inbox. 
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Tip   You can control many of your Junk E-mail Filter settings with the Junk E-

mail Options dialog box. From your Inbox, in the Actions menu, point to Junk E-

mail and then click Junk E-mail Options. 

 

Junk E-mail Filter Lists 

Even though the Junk E-mail Filter filters your incoming messages automatically, 

the Junk E-mail Filter Lists enable you more control over what is or is not 

considered spam. These lists enable you to allow messages from sources that 

you trust, or block messages that arrive from specific e-mail addresses and 

domains that you don't know or trust. 

 

There are five Junk E-mail Filter lists 

 

• Safe Senders List 

• Safe Recipients List 

• Blocked Senders List 

• International - Blocked Top-Level Domains List 

• International - Blocked Encodings List 

 

Safe Senders List 

• If the filter mistakenly marks an e-mail message as a junk e-mail message, 

you can add the sender of that message to the Safe Senders List. You can 

also manually build your Safe Senders list in the Junk E-mail Options dialog 

box. E-mail addresses and domain names in the Safe Senders List are never 

treated as junk e-mail, regardless of the content of the message.  

• All of the e-mail addresses in your Contacts are included in this list if the 

Also trust e-mail from my Contacts check box in Junk E-mail Options is 

selected (the default setting).  

• E-mail addresses of people who are not listed in your Contacts but with 

whom you correspond are included in this list if you select the Automatically 
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add people I e-mail to the Safe Senders List check box. (This check box is 

not selected by default.)  

• A recipient's e-mail address is saved in the list by default only when you 

create and send a message manually in Outlook, instead of the message 

being generated automatically by a program.  

• Personal distribution lists cannot be added by using this check box.  

If you accidentally reply to a spammer's e-mail message (for example, by 

sending a request to unsubscribe from the spammer's mailing list) while this 

check box is selected, that spammer's e-mail address will be added to the Safe 

Senders List. If you later notice the spammer's messages in your Inbox, you must 

add the spammer's e-mail address to the Blocked Senders List and remove the 

corresponding entry from the Safe Senders List. If the same address appears in 

both the Blocked Senders List and the Safe Senders List, the Safe Senders List 

takes precedence, and the address will not be considered unsafe. 

If you use an Exchange account (used more often in business settings than for 

home or personal e-mail), all names and e-mail addresses in the Global Address 

Book are automatically considered safe.  

You can also configure Outlook so that it accepts messages only from people in 

your Safe Senders List. This configuration is in a click-box in the Options tab in 

Junk E-mail Options 

 

Safe Recipients List 

 

 

 

If you belong to a mailing list or a distribution list, you can add the list sender to 

the Safe Recipients List. Messages sent to these e-mail addresses or domain 

names are never treated as junk, regardless of the content of the message. 
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Blocked Senders List 

 

 

 

You can easily block messages from particular senders by adding their e-mail 

addresses or domain names to the Blocked Senders List. When you add a name 

or e-mail address to this list, Outlook moves any incoming message from that 

source to the Junk E-mail folder. Messages from people or domain names that 

appear in this list are always treated as junk, regardless of the content of the 

message.  

If you have existing lists of safe or blocked names and addresses, you can import 

them into Outlook.  

You can add a message sender or recipient to any Junk E-mail Filter list by right-

clicking the message in your Inbox or other mail folder, pointing to Junk E-mail, 

and clicking on the desired option. 

 

International - Blocked Top-Level Domains List 

 

 

 

To block unwanted e-mail messages that appear in another language, you can 

add encodings to the Blocked Encodings List. 

 

This list enables you to block all e-mail addresses in a specified language 

encoding (encoding: A method for representing characters in HTML or plain-text 

e-mail messages, examples include US-ASCII, Unicode (UTF-8), and Western 
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European (ISO). Outlook automatically selects an optimal encoding for outgoing 

e-mail messages.), also known as a character set. Today, most junk e-mail is 

sent in US-ASCII encoding. The remainder is sent in various other international 

encodings. The Blocked Encodings List lets you filter out unwanted international 

e-mail that is displayed in languages that you don't understand. 

 

One-stop cleanup with Mailbox Cleanup 

 

 

 

We've mentioned a few strategies for learning the size of your mailbox and for 

seeing the sizes of the messages inside it. We've also suggested some ways of 

moving or removing messages to reduce the overall size of your mailbox. Wish 

you could find all of these things in one place? Look no more. It's called Mailbox 

Cleanup, and you can get to it from the Tools menu in the main Outlook window. 

You can click Mailbox Cleanup to start finding and dealing with e-mail messages 

in ways that will now be familiar to you. When you need to clean up your mailbox, 

Mailbox Cleanup is a good place to go. 

 

MailBox Cleanup (II) 

Suppose you want to reduce the size of your mailbox by storing e-mail 

messages on your own computer (instead of keeping them on an e-mail 

server, for example). Or maybe you just want to move some messages related 
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to an important project from one computer to another. How can you do those 

things? And once you do them, where, exactly, is that e-mail stored? 

The answer is, you store it in an Outlook personal folder, also called a 

Personal Folders file, or PST. And you store it there using one of two methods. 

 

Store messages locally, on your own computer 

Creating and using Personal Folders, or PSTs, in Outlook is simple. Here are a 

few reasons why you may want to try using them: 

• To free up server space You may want to do this, for example, if you're 

getting reminders from your system administrator that your mailbox is about 

to reach its size limit.  

• Better record keeping Use Personal Folders for messages that you're 

keeping for professional or private reasons. PST storage can help you 

maintain a "paper trail."  

• Portability You can use Personal Folders to move or copy messages from 

one computer to another computer, or to back them up to a CD-ROM or a 

data stick.  

 

Think before you store 

We just talked about the benefits, but you should also know that local storage 

isn't for everyone. As you consider whether it's for you, keep these points in 

mind: 

• PST means access from one computer at a time. Messages filed in a PST 

are less accessible than when they're left on the e-mail server. They are 

on your own computer, and if you go to another computer, you can't read 

them there. (For a way around this limit, see the last course in this series.)  

• Only one person at a time can open a PST file. Even if you share your 

computer and share permission to access a PST file, each user must close 

the file before another user can open it.  

• Company policy may not allow local storage. Some companies have rules 

about what you can or cannot keep. These company retention policies may 
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not let you create PSTs (or may at least discourage you from creating them). 

Instead of moving messages to folders you create yourself, you may have 

special "managed folders" that you access. Usually these folders are created 

and managed by your system administrator.  

 

With Archive, it's about time 

 

 

We've discussed some of the benefits and drawbacks of local storage. Now it's 

time to discuss the methods. We'll start with Archive. The great thing about the 

Archive method (also called AutoArchive) is that to use it you don't have to do 

anything except click Yes. 

In a typical installation of Outlook, AutoArchive is on by default. That means 

that once you give Outlook the go-ahead by clicking Yes in the "Would you like to 

AutoArchive your old items now?" message, AutoArchive just does its thing. 

As the message implies, AutoArchive moves messages based on how old 

they are. It does this regularly (for example, every 14 days) as long as you say 

yes. 

Here's an overview of what happens: 

 To start the process you click Yes. 

  Messages are moved from your Mailbox… 
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 …to a folder named Archive Folders. 

Outlook creates this folder for you. 

Any subfolders in your Mailbox are automatically mirrored in the Archive 

Folders folder, and messages are moved to those subfolders according to where 

you filed them in your Mailbox. That is, Archive takes your existing 

organization and mimics it in the Archive Folders folder.  

 

Personal Folders give you maximum control 

 

 

In contrast with Archive, when you use the Personal Folders method, you do a 

bit more work. That is, you'll be the one to create the local folder and subfolders, 

and you'll put the messages there. You move messages by dragging them, by 

using menu commands, or by creating your own rules. The advantage? 

Because you do the moving, you can organize your messages however you 

like. 
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They both use PST files 

 

 

For both Archive and Personal Folders, messages are moved (not copied) 

to an Outlook folder. With both methods, you'll always be able to access your 

moved messages from a folder in the Navigation Pane in Outlook. 

Another similarity between the methods is that the folders, the subfolders, and 

the messages they contain are stored in a file on your computer called an 

Outlook data file. Other names for an Outlook data file include Office Outlook 

Personal Folders File, PST, and personal store (because you personally store 

a PST file on your own computer). 

 

Use AutoArchive to move old messages to an Archive folder, 

automatically. 
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Step 1: Make sure it's on, and decide how often it runs 

AutoArchive is on by default. You'll know it's working if you're periodically 

prompted with the "Would you like to AutoArchive…" message 

1. Tools – Options – Other tab 

 

Archive can be very flexible. You don't have to archive only at the selected 

time intervals; you can do it anytime. And you don't have to archive everything. 

right-clicking the folder, clicking Properties, and specifying your custom 

settings 
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Suppose your inbox is getting messy or too full, and your regularly scheduled 

time for AutoArchive is a week away. You can say, "Archive this now" by clicking 

Archive on the File menu. 

Any messages that have reached their maturity date will be archived on the spot. 
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UNIT 4 

FOLDERS 

The Notes Folder 

The notes folder is very much like yellow post it notes you have on your desk 

and place on the monitor, the only difference being that they’re in a folder. The 

notes can be used for anything of your choosing as with changing colours. 

 

 

 

 

 

 

 

Select the options command in the Tools menu and click ‘Notes Options’ to 

modify notes settings. 

 

The Journal Folder 

     The Journal folder allows you to keep a 

record of every correspondence you have had with an individual, or every 

time you have used an application such as Word. The journal puts the 

information into a timeline effect. 

Microsoft does recommend though that you use the Activities tab under contacts 

to see every correspondence you have had with an individual.  



Best STL 2013© www.microsofttraining.net 39 

 0845 5194 797  

The Calendar Folder 

The Calendar is a powerful tool and you can customise your calendar. To 

customise the calendar select the view menu and choose 

Customise current view / Other settings, this then allows you to change the 

formatting of the calendar as well as the view.  

OR 

Tools menu – Options – Calendar Options 

 

 

 

Calendar Preview – Snapshot email 

1. Open a new message 

2. Insert tab – Include Group – Calendar 

3. Select options 

 

Contacts Folder 

If you have a contact that contains information that would benefit others, right 

click on the contact name and send as a business card. This then adds the 
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contact in as an attachment, and when the user receives the contact and they 

double click it, it will open as a normal contact allowing them to save it. 

To customise the Contacts Folder: 

Tools menu – Options – Calendar Options 

 

Templates & Forms 

How to Create an E-mail Message Template 

1. On the Tools menu, click Options, and then click the Mail Format tab.  

2. Clear the Use Microsoft Office Word 2003 to edit e-mail messages check 

box.  

3. Click Apply, and then click OK. 

4. On the File menu, point to New, and then click Mail Message.  

5. Type the recipient, subject, and message that you want.  

6. On the File menu, click Save As.  

7. In the Save As Type list, click Outlook Template (*.oft). 

 

The file name is automatically the subject line of your message.  

8. Click Save. 
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How to Create an Item Based on Your E-mail Message Template 

 

1. On the File menu, point to New, and then click Choose Form.  

2. In the Look In list, click User Templates in File System.  

3. Click your template in the list, and then click Open. 

 

How to Create an E-mail Message Form 

1. On the File menu, point to New, and then click Mail Message.  

2. Type the recipient, subject, and message that you want.  

3. On the Tools menu, point to Forms, and then click Publish Form As.  

4. In the Look In list, click Personal Forms Library.  

5. In the Display Name box, type the name that you want for the form.  

6. In the Form name box, type a file name for the form if you want the file 

name to be different than the display name.  

7. Click Publish.  

8. If you are prompted to save the form definition with the item, click Yes.  
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How to Create an Item Based on Your E-mail Message Form 

1. On the File menu, point to New, and then click Choose Form.  

2. In the Look In list, click Personal Forms Library, click your form, and 

then click Open. 

To add fields to your e-mail message form, you must customize the e-mail 

message form in the Outlook Forms design environment. 

 

Integration 

Importing and exporting are great ways of saving you time.  

A good example of this could be that all your clients details are kept in Excel and 

to sit down and manually add them in could take a very long time. 

Importing and Exporting is in the File menu. When you choose Import and 

Export you need to run through the wizard choosing what you want to do and the 

application you want to export to or import from, as shown below. 

   

 

 

 

 

 

 

You have to select the folder that the information is going into or from, such as 

a Contacts folder. If you are exporting you have to choose a file location for 

where the file is going as well as telling it what you want to save it as, such as 

an Excel spreadsheet or Access database. The file name you can make up 

rather than create the blank file first.  

Once you have a file name selected a box appears confirming your Import or 

Export, which you need to select. If you are importing you will probably find that 
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your headings are not the same as Outlook, so you can choose the Map Custom 

Fields which allows you to match your headings in say Excel to what you want 

them to be in Outlook. To do this drag your Excel heading over to the equivalent 

heading in Outlook and let go. This then tells Outlook where to put it. 

 

 

 

 

 

 

Using Folders to Share Information 

Public folders and Permissions only work if you are using Microsoft 

Exchange Server. 

Public folders are stored at the bottom of the folder list and you will only see them 

once you click on the  button. You can store any type of folder in here, which 

is ideal when you want to share information with people such as contacts, let lots 

of people see a calendar for things such as holidays, or even a mail folder that 

anything can go saving you forwarding messages to everybody individually.   

1. Select an existing folder or the mailbox. 

2. Choose the File - New Folder or right click on a folder and choose New 

Folder. 

3. Enter a name for your folder in the Name box. 

4. In the Folder Contains box, select the type of items you want to go in the 

folder, Mail, Contacts etc. 
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5. In the Select where to place the folder section, select where the folder is 

going to go. So for Public folders scroll to the bottom, and find where you 

want to put it. 

6. Click OK. 

 

 

 

 

 

 

 

Folder Permissions 

To add security to your folders regardless of if it is your Mailbox or in Public 

folders set Permissions on it.  

To set permissions choose File / Folder / Sharing or right click the folder and 

choose Sharing. 
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Once you choose the Sharing option a box appears and allows you to 

Add users in and choose the relevant Permission Level. If you are unsure of 

the permission level you require click the options in the bottom section of the box 

and the relevant permission level will appear or it will come up with the 

permission level as Custom.  

 


