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Your Best STL Learning Tools 

Welcome to your Best STL training course. 

As part of your training, we provide you with the following tools and resources to support 
and enhance your learning experience. 

 

Thank you for choosing Best STL. 
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handbook1
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Available through online 
support forum.

Need help? Our team of
Microsoft qualified trainers
are on hand to offer advice

and support.

Your delegate account
gives you access to:

• Reference material
• Course exercise files

• Advice & support forum
• Rewards programme
• Promotions & Newsletters 

Delegate
account4

Hints and tips available

online from our Microsoft
qualified trainers for:

• All MS Office applications

• VBA
• MS Project
• MS Visio
+ more

Trainer hints
and tips5

Save on further training 
courses you book with 
Promotions.

• 30% off list price

(time limited)
• £50 off list price
(blue card discount)

Save with
Promotions6

Reference

material

Available online through
your delegate account.

Comprehensive reference
material with 100+ pages, 
containing step-by-step

instructions.
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Unit 1: Building Custom Presentations 

 
In this section you will learn how to: 
 

� Use Advanced Slide Master Techniques 
� Modify Templates 
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Advanced Slide Master Techniques 

Master slides hold all design and layout elements of a presentation. Master slides 
should be used when dealing with numerous slides in a publication. Using a master 
slide will give you layout and design consistency. You may add extra set as an alternate 
choice for the presentation. 
 
Master slides can be created, duplicated, converted, modified, and used for Web 
publications.  In this lesson, we will focus on types of masters, and viewing slide, note 
and handout master ribbons. 
 

Using the Slide Master Ribbon 

Switch on by selecting View menu � Slide Master. The commands are centered on one 
ribbon to make editing easier:  
 

 
 
Let’s go over the commands in each UNIT of the ribbon: 
 

Edit Master Use these commands to manage the master slides of your 
presentation.  Delete, rename, add new layout elements, and 
more with these commands. 

Master Layout Customize the elements included in your master slide by 
adding new placeholders, as well as adding or removing title 
and footer placeholders. 

Edit Theme Customize the look of the master slide with these commands, 
using themes, colors, fonts, and object effects you are already 
used to using. 

Background Add a background picture, texture, or gradient with the 
Background Styles command.  You can also hide the 
background image which allows you to focus on managing the 
content of the master. 

Page Setup Adjust the margins and page orientation here. 
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Using the Notes Master Ribbon 

The Notes Master ribbon contains commands that will assist you in creating and editing 
Notes Masters. Click View � Notes Master to see this ribbon: 
 

 
 

Page Setup Change the margins and page orientation of either the Notes 
master sheet or the Slide master sheet. 

Placeholders Add or remove content from the Notes page. 

Edit Theme Notes pages are designed to be passed out like a handout 
sheet or for your own use while presenting. You can also add 
company logo or change its theme. 

Background Modify background. 

 

Using the Handout Master Ribbon 

The Handout Master ribbon will assist you in creating and editing a Handout Master. 
The Handout Master ribbon is accessed by clicking View � Handout Master: 
 

 
 

Page Setup Change the margins, page orientation, number of slides (max 
of 9) to appear on the handout page. 

Placeholders Add or remove content from the Handouts page. 

Edit Theme You can keep a plain style for handout or edit themes to 
include a company logo or some color to the page and make 
the handouts usable for a formal occasion. 

Background Modify background of the Notes page with these commands. 
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Creating Notes Master  

Master Notes only has one default note; therefore the changes you 
make for the one note will pertain to all notes for each slide. When 
the default Master note is displayed you can change the note by 
checking and un-checking note features such as Date and time, 
footnotes etc. The Design theme will have to match the slides, but 
you can apply background color to the note page.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Creating Handouts Master  

When creating a Master handout, you only have to customize the 
one page. One of the main customizing tools pertaining to handouts 
is the number of slides per page command. One of the easiest 
layouts to use is 3 slides per page.  This lists the three slides on the 

left, with note taking space on the right. 
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Apply Note and Handout Masters  

With Note and Handout masters you can only apply one Master per presentation. You 
are unable to apply two note Masters to one presentation; all notes must be printed 
using the same format. After you have created and saved a Note and Handout, it will 
automatically be saved as the Master. The only task left is to select note or handout 
when printing. 
 

Printing Note Master Printing Handout Master 

  

 

Removing Masters 

Removing Masters is fairly simple, open the Slide Master 
view, click the Master you wish to remove, and in the Edit 
Master group, click Delete. Deleting a Master only deletes 
it from the presentation; it does not delete the theme, so 
you will be able to find it for future use. 
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Modifying Templates 

 
PowerPoint 2010 templates have the 
file extension *.potx. You can create 
one from scratch or modify one of the 
existing Templates (either pre-installed 
ones or downloading from Office 
Online gallery):  
Click File Ribbon � New and choose 
from various templates � Create. 
 
 
 
 
 
 

Modify Themes 

Slide themes are built-in designs for presentations. Colors, fonts, effects, background 
color and graphics are already created in attractive color schemes to fit nearly every 
presentation. For the individuals who enjoy taking risks, each theme can be altered 
using the Colors, Fonts, and 
Effects commands: 
 
You can save your modified 
Theme for future use. 
 
 
 
 
 
 
 
 
 

Saving Templates 

You can reuse the same 
settings on a new presentation if 
you save the file as a template. 
 
Click File Ribbon � Save As � 
Other Formats to choose 
Presentation Templates 
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Unit 1 Practice Activity  

 

1. Open a new presentation. 

2. Switch to the Master view. 

3. Modify the Slide Master background colour scheme. 

4. Save the file as a template (.potx file) named Practice template, then close the file. 

5. Create a new presentation based on the template created in Step 4. 

6. Switch to Master view. 

7. Change the background colour and the text. 

8. Create a duplicate Slide Master. 

9. On the duplication Slide Master, use WordArt to create a logo. 

10. Preserve both Slide Masters. 

11. Switch to Normal view. 

12. Insert a new slide into the presentation and apply the duplicate master design to this 
slide only. 

13. Save the changes made to the template file and close it. 

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 2: Using Multimedia in Presentations 

 
In this section you will learn how to: 
 

� Customize your diagrams 
� Use Advanced ClipArt Formatting 
� Work with Other Illustrations 
� Add a Movie or a Sound Clip 
� Use Animation Effects 
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Customizing Your Diagrams 

PowerPoint provides you with a variety of diagram styles 
and designs. The concepts discussed include inserting 
symbols and special characters, adding and editing 
shapes, altering diagrams, changing diagram types and 
design schemes, and incorporating text. 

 

 
 

Inserting a Symbol or Special Character 

You can also insert Symbols and Characters are inserted from the 
Insert Ribbon. In the Symbols command, you will find characters not 
found on your keyboard such as, trademark symbols, copyright 

symbols, paragraph marks and Unicode characters.  
 
 

The Drawing Tools Ribbon 

Use the Drawing Tools (� Format) Ribbon to format shapes. 

 
 

Insert Shapes Shapes allow you to change the shape of the actual text box, 
or you can add a shape to use inside the text box. 

Shape Styles As you have probably guessed, these commands let you 
format the whole text box with a new look and feel. 

WordArt Styles If you want to add WordArt to your text box, customize all 
aspects of the WordArt using these commands. 

Arrange If you have multiple objects in the text box, use these 
commands to manipulate how they will appear in the text box. 

Size Adjust the dimensions of the text box to an exact 
measurement. 
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Advanced ClipArt Formatting  

 
When the clip has been inserted, you can 
format the clip by right clicking on the image 
and choosing Format Object. 
 
You may expand the formatting options by 
clicking on the bottom-right corner of the group 
on the ribbon bar:  
 
 
 
 
 
 
 
 
 
 The Picture tools ribbon also has the formatting commands found in the Format picture 
dialog box. Like text boxes, ClipArt is inserted with a border for resizing and moving. 
 

 
 

Adjust Manipulate many different picture options here like brightness 
and contrast, compress the image size, and reset the image to 
its original configuration. 

Picture Styles These effects add different borders and styles to the outside 
of the picture.  You can also change the shape of the image 
and add 3D effects. 
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Other Illustrations 

Inserting a Picture from a File 

You will want to insert pictures from a file when you already have pictures saved to your 
computer.  It opens a My Computer window and will by default show the My Pictures 
folder.  Navigate to a different location on your computer if you wish and insert a picture 
file: 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

Inserting a Photo Album 

You can add a photo album to the presentation to show off 
pictures. Click the Photo Album command to open the 
Photo Album dialogue box: 
 
 
You can add two elements to a slide show – pictures or a 
text box. Browse through the computer to locate picture 
files, add on Text Box, edit pictures if 
necessary, choose an album layout, 
frame shape and theme. 
 
Once you click on Create, a new 
album presentation file is created 
with all the pictures. 
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Adding Video and Sound 

The videos discussed in this unit are video files with specific formats and file extensions. 
Formats supported by PowerPoint include MPEG and AVI and popular formats (some 
formats such as .MOV require the Player Plug-In installed).  You have probably seen 
animated GIFs as well; these are ClipArt type files that include motion. 
 

Insert Video from the Clip Organizer or File 

Videos and GIFs are inserted from the ClipArt organizer, From a 
website or from a file. For custom movies (such as a speaker 
who cannot make it to a meeting), the movie must be saved to a 
file, then inserted from that file using the Insert � Video 
command.  
 
You can also search for movie files with the Clip Organizer and 
the ClipArt task pane.  When you have found your movie clip, simply click on the clip’s 
options and click Insert. PowerPoint will then ask you when the movie is to begin: 
automatically or manually. 
 

Deleting a Video 

Videos are deleted just like everything else: click the video and pressing Delete on your 
keyboard to remove it. 
 
 

Adding a Sound Clip 

You can add music and sound from computer files, from the 
clip organizer, or record your own sound. 
 
When you insert a sound or music file, a sound icon appears 

( ). This will represent the sound/music you have added to 
the slide. Sound is inserted from a readymade file or from 
the Clip Organizer. Both options are available under Media � Sound.  
 
When inserting sound from the Clip Organizer, the ClipArt task pane will search for all 
sound files on the computer’s hard drive as well as Microsoft Office Online. 
 

Deleting a Sound 

Any reference to a sound is shown as a speaker icon on your slide.  To delete a sound, 
select the sound icon on the slide and press Delete. 
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Using Animation Effects 

Animation is a great way to focus on important points, to control the flow of information, 
and to increase viewer interest in your presentation. You can apply animation effects to 
text or objects on individual slides, to text and objects on the slide master, or to 
placeholders on custom slide layouts. 
 
There are four different kinds of animation effects in PowerPoint 2010: 

• Entrance effects. For example, you can make an object fade gradually into focus, fly onto the 

slide from an edge, or bounce into view.  

• Exit effects. These effects include making an object fly off of the slide, disappear from view, or 

spiral off of the slide.  

• Emphasis effects. Examples of these effects include making an object shrink or grow in size, 

change colour, or spin on its centre.  

• Motion Paths You can use these effects to make an object move up or down, left or right, or in a 

star or circular pattern (among other effects). 

You can use any animation by itself or combine multiple effects together. For instance, 
you can make a line of text fly in from the left while it grows in size by applying a Fly In 
entrance effect and a Grow/Shrink emphasis effect to it.  
 

Add animation to an object 

To add an animation effect to an object, do the following: 
Select the object that you want to animate.  

On the Animations tab, in the Animation group, click the More button, and then 
select the animation effect that you want.  

 

Notes 
• If you do not see the entrance, exit, emphasis, or motion path animation affect that you 

want, click More Entrance Effects, More Emphasis Effects, More Exit Effects, or More 
Motion Paths.  

 

• After you have applied an animation to an object or text, the animated items are labeled 
on the slide with a non-printing numbered tag, displayed near the text or object. The tag 
appears only in Normal view when the Animations tab is selected or the Animation task 
pane is visible. 
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Apply multiple animation effects to a single object 

To apply multiple animations onto the same object, do the following:  
 
Select the text or object that you want to add multiple animations.  
 
On the Animations tab, in the Advanced Animation group, click Add Animation.  

 

 

View a list of animations currently on the slide 

You can view the list of all the animations on the slide in the Animation task pane (task 
pane: A window within an Office program that provides commonly used commands. Its 
location and small size allow you to use these commands while still working on your 
files.). The Animation task pane shows important information about an animation effect, 
such as the type of effect, the order of multiple effects in relation to one another, the 
name of the object affected, and the duration of the effect. 
To open the Animation task pane, on the Animations tab, in the Advanced Animation 
group, click Animation Pane. 
 

 In the task pane, numbers indicate the order in 
which the animation effects play. The numbers in 
the task pane correspond to the non-printing 
numbered tags that are displayed on the slide. 
 

 Timelines represent the duration of the effects. 
 

 Icons represent the type of animation effect. In this 
example, it is an Exit effect. 
 

 Select an item in the list to see the menu icon 
(down arrow), and then click the icon to reveal the 
menu. 
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Notes   

Effects appear in the Animation task pane in the order that you add them.  
You can also view the icons that indicate the start timing of the animation effects in relation to 
the other events on the slide.  
To view the start timing icons for all animations, click the menu icon next to an animation effect 
and select Hide Advanced Timeline.  

 
There are several types of icons that indicate the start timing of animation effects. 
Choices include the following:  
 

• Start On Click (mouse icon): The animation begins when you click the mouse.  
 

• Start With Previous (no icon): The animation effect starts playing at the same 
time as the previous effect in the list. This setting combines multiple effects at the 
same time.  

 

• Start After Previous (clock icon): The animation effect begins immediately after 
the previous effect in the list finishes playing.  
 

 

Set the effect options, timing, or order for an animation 

• To set the effect options for an animation, on the Animations tab, in the 
Animation group, click the arrow to the right of Effect Options and click the 
option that you want.  

• You can specify the start, duration, or delay timing for an animation on the 
Animations tab.  

 

• To set the start timing for an animation, in the Timing group, click the arrow to 
the right of the Start menu and select the timing that you want.  

 

• To set the duration of how long the animation will run, in the Timing group, 
enter the number of seconds that you want in the Duration box.  

 

• To set a delay before the animation begins, in the Timing group, enter the 
number of seconds that you want in the Delay box. 

 

• To reorder an animation in the list, in the Animation task pane, select the 
animation that you want to reorder, and on the Animations tab, in the Timing 
group, under Reorder Animation, either select Move Earlier to make the 
animation occur before another animation in the list or select Move Later to 
make the animation occur after another animation in the list. 
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Test your animation effect 

After you add one or more animation effects, to validate that they work, do the following: 
On the Animations tab, in the Preview group, click Preview. 

 

 
 

 

Using Slide Transitions 

Slide transitions are motion effects that occur in Slide Show view when you move from 
one slide to the next during a presentation.  
You can control the speed, add sound, and even customize the properties of transition 
effects.  
 

Add a transition to a slide 

In the pane that contains the Outline and Slides tabs, click 
the Slides tab.  
 
 
Select the slide thumbnail of the slide that you want to apply 
a transition to.  
 
On the Transitions tab, in the Transition To This Slide 
group, click the slide transition effect that you want for that 
slide.  
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Select a transition in the Transition to This Slide group. In the example, a Fade 
transition has been selected. 

To see more transition effects, click the More button . 
 

Note     

To apply the same slide transition to all the slides in your presentation: follow the 
steps above, and then on the Transitions tab, in the Timing group, click Apply To All. 
 
 

Set the timing for a transition 

To set the duration of the transition between the previous slide and the current slide, do 
the following:  
 
On the Transitions tab, in the Timing group, in the Duration box, type or select the 
speed that you want. 
 

 
 
To specify how long before the current slide advances to the next, use one of the 
following procedures: 
 

• To advance the slide when you click the mouse, on the Transitions tab, in the 
Timing group, select the On Mouse Click check box.  

 

• To advance the slide after a specified time, on the Transitions tab, in the Timing 
group, in the After box, enter the number of seconds that you want.  
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Add sound to slide transitions 

In the pane that contains the Outline and Slides tabs, click the Slides tab.  
 
Select slide thumbnail of the slide that you want to add a sound to.  
 
On the Transitions tab, in the Timing group, click the arrow next to Sound, and then 
do one of the following:  
 

• To add a sound from the list, select the sound that you want.  
 

• To add a sound not found on the list, select Other Sound, locate the sound file 
that you want to add, and then click OK.  

 

 

Creating a Custom Animation 

Creating a custom animation means creating a self-
advancing presentation. It requires setting each slide 
and text, object, and picture animation on a timer so 
everything runs smoothly. At this stage, we have already 
gone through many of the timing options. It is 
recommended that this be done with each slide when 
the presentation is initially created. Creating a self maintained presentation is time 
consuming to begin; but the outcome is effective when done well and can be used over 
and over again. 
 
To set a time for slide transition, click on the slide, click Automatically After, and then 
click the up or down arrows to enter time. 
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Unit 2 Practice Activity  

 
1. Open Annual meeting.pptx. 

2. Select the clip art picture on the first slide. 

3. Crop the picture to show only three people. 

4. Format the picture to include a coloured background. 

5. Apply the 2¼ – point line style to the picture. 

6. Move the picture to a different position on the slide. 

7. Select the clip art picture on the second slide. 

8. Re-colour the object.  Preview the new colours on the slide before applying them. 

9. Select the clip art picture on the third slide. 

10. Resize the object to a scale of 100%.  Make sure you retain the proportions of the 
original picture. 

11. Add a drumroll sound (Drumroll.wav) to the slide. 

12. Apply animation effects to all slides. 

13. View the presentation in Slide Show view. 

14. Save the presentation as My annual meeting and close it  

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 3: Microsoft Office Integration with PowerPoint 

 
In this section you will learn how to: 
 

� Merge Your Presentation with Another 
� Create a New Embedded Object 
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Merging Your Presentation with Another  

 
Merging your presentation means importing 
slides from one presentation to another, and 
can be one slide or all slides. 
 
 

Slides from Word Outline 

From the New Slide command on the Home 
ribbon, click Slides from Outline.  
You can locate any Word RTF (Rich Text 
Format) files to set up the text content of your 
presentation. 
 
 
 
 

 

 

 

Reuse Slides from other Presentations 

From the New Slide command on the Home 
ribbon, click Reuse Slides. This will open the 
Reuse Slides dialogue box along with Browse 
options for you to locate presentations. 
 
The Reuse Slides pane will appear on the right 
and let you choose slides from another 
presentation: 
 
Once you have located a presentation, click a 
slide to import its contents into a new slide in 
your presentation.  You can also click the Keep 
source formatting checkbox to import the slide 
directly as it appears in the original presentation. 
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Create Handouts in Microsoft Word 

You may publish a presentation in Word document 
format: 
 
 
Click on File Ribbon � Save and Send 
 
From the bottom of the list select the Create 
Handouts 
 
 
 
 
 
 
 
The Send to Microsoft Word dialog will be 
displayed as shown below. 
 
Select the style required and Click OK 
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Create a New Embedded Object 

Embedding an object means creating a source file in the presentation.  
 
If the file you need is not already created you can create a new 
embedded source file. Embedded objects use the same dialogue box 
as Linked objects do; we just take different steps in creating them. 
Therefore, click Insert � Object and then click the Create new radio button. 
 
In the Object type list, you will 
find all the objects listed for you 
to create. This list ranges from 
an Adobe Acrobat document to 
Visio Drawings; almost 
everything can be created in 
PowerPoint. Select the object 
type you want to use and click 
OK. 
 

 

Embedding Part of a File 

When embedding a file you are making that source file part of the main file/presentation. 
Once the file has been embedded any changes made in the source file will 
automatically be changed in the main presentation.  
 
Embedding part of a file is very similar to linking part of a file.  After performing Copy � 
Paste Special, select the Paste option instead of the Paste Link option, and then select 
the format you want to embed the file as. 
 

 

Edit Embedded Objects 

To edit embedded files, double click on the object in the presentation.  The default 
program for handling this type of file will open and let you make the necessary changes.  
If you have embedded video clips or sound clips, double clicking on the embedded file 
will cause them to play. In cases such as this, you will have to remove the object, edit 
the media clip using some other software, and then embed the object again. 
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Unit 3 Practice Activity  

 
1. Create a new blank presentation. 

2. Change the layout of the first slide to a Title only layout. 

3. Enter Employee data as the slide title. 

4. Embed the spreadsheet data from the file Employee data.xlsx into the slide. 

5. Edit cell C7 to read 1466 8th Street and edit cell F7 to read 503-325-3071. 

6. Enhance the column headings by making them bold and applying shading/fill colour. 

7. Using the Word outline named Employee details.docx, add three new slides to the 
end of your presentation. 

8. Send the presentation to Word (embed the slides with blank lines below the slide). 

9. In Word, edit the title of the fourth slide to read Database. 

10. Close Word without saving changes. 

11. Save the presentation as Practice employee data and close. 

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 4: Working with Organization Charts and Tables 

 
In this section you will learn how to: 
 

� Work with Organization Charts 
� Use Advanced Table Tools 
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Advanced Organization Chart Options 

Organization charts are different from a regular chart/graph because they show a 
hierarchal relationship. They can be used to display the chain of command at a 
corporation or the line of descent in a family tree. 
  

Create an Organization Chart 

On the Insert tab, in the Illustrations group, click 
SmartArt. In the Choose a SmartArt Graphic gallery, 
click Hierarchy, click an organization chart layout (such 
as Organization Chart), and then click OK. 
 

Edit an Organization Chart 

Click [Text] in the Text pane, and then type your text. 
 
 
 
 
 
 
 
 
 

To add a shape, click on the Design tab (Under SmartArt Tools) in 
the Create Graphic group, click the arrow under Add Shape, and 
then choose the direction. 
 
 
Design Ribbon 

 
 

Layouts Choose a layout style to apply to your graphic.  The basic 
structure will be kept the same, though the diagram will look 
like different physical effects have been applied. 

SmartArt Styles Choose a different look and feel as well as color scheme. 

Reset Returns your SmartArt to the default style when the diagram 
was first inserted. 
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Format Ribbon 

 
 

Shapes You can physically edit the shape of each SmartArt shape 
with these commands. 

 
 
 

Formatting and Modifying Tables 

 
Inserting a basic table is easy, just open the slide you want to 
add the table to and click the table command. Hover over the 
size of table you want (like the 3x2 table) and then click the 
bottom-right corner of the table to insert it. 

 

 

 

 

 

 

Table Tools: Design Sub Ribbon 

Table Style options are set by checking the option boxes displayed on the Table Tools 
�Design ribbon. The purpose of style options is to make certain cells more noticeable 
then the others. With style options you can insert a 
header row, a totals row, set a default color for the first 
column (for the table title), and enable or disable 
banded columns and rows. 
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Table Styles 

The Table styles gallery is accessed by clicking the down arrow in the Table Styles 
ribbon. 

 

Under the Shape Fill command, you will find all of the 
gradient, texture, and picture options for table backgrounds. 
 
Borders consist of all the inner and outer gridlines that 
separate the cells.  You can change the style of the border, as 
well as increase the weight of certain cells to make them more 
prominent than the other cells. 
 
 
 
 
 
 
 
 
 

Effects can be added to just about any element on a 
slide including table cells. There are three kinds of 
effects that can be applied: 3-D (Bevel), Shadow 
and Reflection. As well, each type of effect has 
multiple variants for you to choose.  
 
An effect is added by clicking on the desired variant 
under the Effects menu and then choosing a 
particular effect. 
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Design Sub Ribbon 

 
 

Table Style Options This group allows you to indicate the style of your table, 
whether or not to have a header row, a totals, row, and so on. 

Table Styles Preformatted Table Styles Gallery with options of Borders, 
shapes, and effects. 

WordArt Styles Add a bit of your own style to a table by formatting the title or 
other parts using WordArt. 

Draw Borders With this group you can set the width and style of the border, 
select a border color, and correct mistakes with the eraser. 

 
 
Layout Sub Ribbon 
 

 
 

Table  Choices of selection on table elements and display gridlines. 

Rows & Columns Insert or remove rows and columns in the table as you see fit. 

Merge Merging cells and Splitting cells. 

Cell Size This group lets you format the individual cells (width, height, 
distribute the columns and rows for an even). 

Alignment Align the content in a cell with the margins of the cell. 

Table Size Set the width and height of the table. 

Arrange If you have multiple overlapping items in a cell, you can group 
them together or order the individual pieces as if you were 
stacking pieces of paper on top of each other. 
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Unit 4 Practice Activity  

 
1. Open Employee details.pptx. 

2. Change the background colours of the boxes on the second and third levels of the 
chart. 

3. Change the fonts and border styles for all boxes in the chart. 

4. Insert a new Title Only layout slide into the presentation.  

5. Enter Employee details as the title of the slide. 

6. Using the pencil tool from the Insert ribbon� Tables group � Table drop-down � 
Draw Table, draw a table as shown below. 

7. Add text to the table as shown below. 

8. Format the text in the fist row as Arial Narrow, 24pt, bold.  Format the text in the 
second and third rows as Arial Narrow, 20pt, italic. 

9. In the bottom right cell, align the address to the right. 

10.  Run the presentation. 

11. Save the presentation as My employee details. 

12. Close the presentation. 

 
 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 5: Advanced Presentation Techniques 

 
In this section you will learn how to: 
 

� Create Action Buttons 
� Create and work with Custom Shows 
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Creating Action Buttons 

Action Buttons can be found under in the Shapes 
Gallery in the Insert Ribbon. They are built in 
images that are inserted into the presentation 
slide and they operate like hyperlinks.   
 
 
 
 
You may also turn an image into an action button. 
Select the image and click Insert � Action 

 
 
 

 
 

 

 

 
 
 
 
Both methods will bring up the Action Settings 
dialogue box.   
This dialogue box contains two tabs: Mouse Click 
and Mouse Over. 
 

• A mouse click is a left-click on the object 
that has been made into an action button.   

 

• A mouse over is the act of hovering the 
mouse over the object but not clicking the 
left or right button.   

 
The types of action that can be performed on a 
mouse click or mouse over are the same. 
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Custom Shows 

With custom shows you can create a separate show (aside from the main presentation) 
to present to a particular audience. With the basic show you can pick which slides to 
show to which audience.  This way you can take one presentation and group individual 
slides to make different presentations that pertain to separate groups. 
 
For example, you may be asked to create a presentation on the restructuring of a 
business. By creating a basic custom show you can divide a presentation for multiple 
groups.  
 
Let’s group one show (the main presentation), which will be shown to executives 
concerned with the overall structure and all departments. From the main presentation 
you can pick and choose the slides that pertain only to individual departments, as the 
accounting department does not need to know how the advertising department is being 
restructured. The figure below displays a possible basic show. 
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Creating, Editing, Copying, and Deleting Shows 

PowerPoint makes it easy to create, edit, copy and delete your custom shows. You can 
remove or add any slides in the show, as well as copy/duplicate an entire show for two 
separate audiences.  
 
 
You can perform all of these options with the 
Custom Show dialogue box. This dialogue 
can be opened from the Start Slide Show unit 
of the Slide Show ribbon. 
 

 
 
When the dialogue box is first 
opened you will notice the tasks 
listed on the right hand side. Click 
New to define a new custom show 
based on the slideshow you currently 
have opened.  To change the slide 
layout of an existing custom show, 
highlight a show from the list and 
click Edit.  To delete a show, 
highlight one from the list and click 
Delete. 
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Setting Show Options 

To customize either a basic or linked show, open the Set up Slide Show dialogue from 
the Set Up unit of the Slide Show ribbon. 
 
In the Set up Show dialogue box 
you are able to set the show type, 
show options, slides that will be 
displayed, and when the slides are 
to advance.  
 
You can also set the performance 
of the slides, including setting the 
slide show resolution and set up 
multiple monitors.  
 
 
 
 
 
 
 
 
 

E-mail Presentation 

If you want to share the 
presentation file with other 
people, you can send the file 
via e-mail.  
 
Click on File Ribbon � Save 
and Send � Send Using E-
mail: 
 
From the list of options that 
appear on the right pane, 
select the required method of 
sending via Email. 
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Unit 5 Practice Activity  

 
1. Open Benefits.pptx. 

2. Switch to Master view. 

3. Add an action button that displays the previous slide when clicked. 

4. Test the action button in Slide Show view. 

5. Navigate to the third slide in Slide Show view. 

6. Click the hyperlink on the word ‘here’ to open the linked worksheet in Excel. 

7. Close Excel. 

8. In PowerPoint, switch to Normal view. 

9. Select the word ‘loan’ in the second bullet point on the slide. 

10. Create a hyperlink which links the selected text to the Excel file 
St-of-Loan.xlsx. 

11. Test the hyperlink in Slide Show view. 

12. Switch to Normal view. 

13. Navigate to the second slide. 

14. Select the words ‘Visit us’  

15. Create a hyperlink to www.course.com, and include a screen tip that says 
Our Home page. 

16. Test the hyperlink in Slide Show view. 

17. Set up a slide show to be browsed by individual as a repeating loop. 

18. Run the slide show, then press Esc to stop the loop. 

19. Create a custom slide show called New Schemes that includes slides 1, 3, and 4 
only. 

20. Run the custom slide show. 

21. Save the presentation as My benefits and close it. 

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 6: Advanced presentation delivery options 

 
In this section you will learn how to: 
 

� Use On-Screen Navigation Tools 
� Copy a Presentation to a CD or Folder 
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On-Screen Navigation Tools 

 

Write on slides during a presentation 

When you deliver your presentation, you can mark any drawings on the slides to 
emphasize a point or show connections. 
 
During the slideshow, right-click the slide that you want to write on, point to Pointer 
Options, and then click a pen or highlighter option.   
 
Hold down the left mouse button and drag to write or draw on your slides. 
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Copying a Presentation to a CD or Folder 

 
In PowerPoint 2010, you will find the command to package a presentation to CD or File.  
 
When presentations are packaged a PowerPoint Viewer is also installed so the 
presentation can be run on any Windows-based computer, even those without 
PowerPoint installed.  
 

Package Presentation for CD 

File Ribbon, Save and Send, Package Presentation for CD 
 
Click the Package for CD button on the right pane (as indicated) 
 

 
 
 
From this dialog you can copy the files to a 
folder or CD. 
Additional files can be added or removed 
from the list of Files to be Copied. 
 
Presentations can be password protected, 
whether you are copying to a folder or CD. 
This option is found in the Options. 
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Opening Packaged Presentations 

PowerPoint 2010 will not install the Viewer applet with the package. When the 
presentation file is opened, the presentation will open in PowerPoint, the presentation 
will have to be started as normal, e.g. F5 key. 
 
Unfortunately, there is no auto start feature in 2010 version. 
 
If when the file is started it detects there is no PowerPoint application installed on the 
computer, a screen will appear with a link to Microsoft website where the PowerPoint 
Viewer applet must be installed on the machine before viewing the presentation. 
 

  
 
 
If you saved the files to a CD then the AutoRun file will automatically run the 
presentation, however, as mentioned previously if no PowerPoint is installed the screen 
link to download the viewer will be displayed. 
 
 
Alternative Method: 
If you find this new 2010 variation of the Package for CD unsuitable (some companies 
will not allow files to be downloaded and installed!), then you may try to save the 
presentation as a video file. 
 
File Ribbon, Send and Save, Create a Video – Click the Create Video button 
This will create a WMV file that can be played in the Windows Media Player. 
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Unit 6 Practice Activity 

 

1. Open Broadcast.pptx. 

2. Pack the presentation into the “Practice packing” folder.  Embed the fonts and do 
not include linked files. 

3. Save the presentation as My Broadcast and close it. 

4. Create a Video file for the Presentation. 

5. Close Presentation and PowerPoint 

6. Run the video file from the specified location you saved it to 

7. Close Windows Media Player. 

 

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Unit 7: Customizing the PowerPoint Environment 

 
In this section you will learn how to: 
 

� Work with PowerPoint Options 
� Setup and use the Quick Access toolbar 
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PowerPoint Options 

You can customize the PowerPoint environment by selecting File Ribbon � Options. 
 

General 

Under General options, you may choose to display Mini Toolbar, enable Live Preview, 
switch on Developer Tab, Window colour scheme, personalize your copy of Office. 
 

 

Proofing 

Customize text proofing and AutoCorrect Options in Proofing options. 
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Using the Quick Access toolbar 

The Quick Access toolbar contains commands that are available through the various 
ribbons and dialogue boxes of the PowerPoint interface, but will always display them at 
the top of the PowerPoint window. The Quick Access toolbar contains general buttons 
for saving, mailing options, exit options etc. The Quick Access toolbar also gives you 
access to Application settings, where you can customize every toolbar available in 
PowerPoint.  
In this lesson we will learn how about the default buttons, add buttons to the access 
toolbar, remove buttons, change the icon size, and more. 
 

 
 

About the Default Buttons 

The Quick Access toolbar contains three default 
buttons; Save, Undo, and Redo, from left to 
right. Undo will revert the changes made by the 
last operation (like accidentally deleting a slide). 
Redo will undo an undo operation (turn out you 
didn’t need that slide after all!) 
 
Beside the Redo command is a small pull-down 
arrow. Click this to show a menu of Quick 
Access toolbar options: 
 

 

Adding Buttons 

There are three different ways to add buttons to 
the Quick Access toolbar. First, click the pull-
down arrow beside the Quick Access toolbar. 
Notice that the default buttons (Save, Undo, and 
Redo) are checked off. If you wanted to add any 
of the other command listed here, just select it 
from the list. The diagram below shows the 
Spelling command: 
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The second way to add a command to the toolbar is to right-click a ribbon command 
and click Add to Quick Access toolbar. For example, if you wanted to add the Centre 
justify text command to the bar, just right-click the command: 
 

 
 

The third method involves opening the Quick Access toolbar customization window. You 
can find this by click the pull-down arrow beside the toolbar and click More Commands 
(3rd item from the bottom) or from the File Ribbon, Options. Here you can choose from 
all available commands and add the ones you will use most often: 
 

 
 
Select a command from the list on the left and then click the Add > > button. The 
command will be added to the list on the right. Click OK to apply the changes. You can 
now use your customized Quick Access toolbar right away. 
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Removing Buttons 

 
You can remove buttons easily from the Quick Access toolbar. Just right-click the 
command you no longer want to use and click Remove from Quick Access toolbar: 
 

 
 

Customizing the Toolbar 

Customizing the toolbar will enhance work efficiency. When customizing toolbars you 
have two options. Commands can be added from any ribbon to the Quick Access 
toolbar, which will be available for all future presentations. Or, you can add commands 
to the Quick Access toolbar that will only be available for specific presentations. This 
latter choice is done by going through each ribbon and selecting the commands you 
want to add to the custom toolbar.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Available 
Command
s 

Current 
Presentation 
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Unit 7 Practice Activity 

 

1. Create a new, blank presentation. 

2. Change the layout of the first slide to a title only layout. 

3. In PowerPoint Options: 

a. set the colour scheme as black; 

b. ensure the Primary Editing Language is English (U.K.); 

c. add an AutoCorrect option: to replace “OS” with “Outlander Spices”; 

d. customize the Quick Access Toolbar with the addition of “Insert Symbol”. 

e. remove “OS” from Autocorrect option list and reset Quick Access Toolbar. 

4. Save the presentation as Practice presentation. 

5. Close the presentation and PowerPoint. 

 
 
 

Online support forum and knowledge base 
www.microsofttraining.net/forum 
Visit our forum to have your questions answered by our Microsoft certified 
trainers. 
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Slide Sections 

Have you ever got lost in a large presentation when the slide titles and numbers start 
blurring together, and navigating through the presentation becomes impossible? You 
simply lose track of where you are!  
 
You can use the new Sections feature to organize your slides, much like you would use 
folders to organize your files. You can use named sections to keep track of groups of 
slides. And, you can assign sections to colleagues to make ownership clear during 
collaboration. If you’re starting with a blank slate, sections can even be used to outline 
the topics in your presentation.  
 
While you can view sections in either Slide Sorter view or Normal view, Slide Sorter 
view tends to be more helpful when you want to organize and sort your slides into 
logical categories that you have defined.  
 
Below is an example of how you can view sections in Normal view: 
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And, below is an example of how you can view sections in Slide Sorter view: 
 

 
 

Shows the selected section in the slide deck 
 

Another section in the slide deck 

 

Add and name a section 

In either Normal view or Slide Sorter view, right-click between the two slides where 
you want to add a section.  
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To rename the section to something more meaningful, right-click the Untitled Section 
marker, and click Rename Section, as shown below.  
 
Enter a meaningful name for the section and then click Rename (as shown below in 
Rename a section). 

 

Rename a section 

To rename an existing section, right-click the Untitled Section, and click Rename 
Section, as shown below.  

 
Enter a meaningful name for the section. and then click Rename. 
 

Move a section up or down in a list of slides 

Right-click the section that you want to move, and then click Move Section Up or Move 
Section Down. 
 

Remove a section 

Right-click the section that you want to remove, and then click Remove Section. 
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Headers and Footers 

You can apply headers and footers to your presentation. These can be applied to the 
slide show or the handouts. 
 

Add Header or Footer 

To add either Header and/or Footer click the Insert Ribbon, Header & Footer Button 
 

  
 
The following dialog appears: 
 

 
 
Select from the tabs across the top either Slide or Notes and Handouts 
 
You can apply Dates (Fixed or Updated), Slide Number, or Footer text. 
Note: If you do not want the Header/Footer on any Title Slides tick the checkbox at the 
bottom (as indicated). 
 
 
While setting the Header/Footer you can see on the small preview, bottom right of 
dialog box, where things will appear. 
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Screenshots 
 
Screenshots are useful for capturing snapshots of information that might change or 
expire, such as a breaking news story or a time-sensitive list of available flights and 
rates on a travel Web site. Screenshots are also helpful for copying from Web pages 
and other sources whose formatting might not successfully transfer into the file by any 
other method.  
Screenshots are static images. When you take a screenshot of something (for example, 
a Web page), and the information changes at the source, the screenshot is not updated. 
 
When you click the Screenshot button, you can insert the whole program window or 
use the Screen Clipping tool to select part of a window. Only windows that have not 
been minimized to the taskbar can be captured.  
 
Open program windows are displayed as thumbnails in the Available Windows gallery 
and when you pause your pointer over a thumbnail, a tooltip pops up with the program 
name and document title. For example, if you are in PowerPoint, you might see 
Microsoft Excel - Book 1 as a minimized window that you could add to your 
PowerPoint Presentation. 
 

 
 
 Note    Only one screenshot at a time can be added. To add multiple screenshots,  
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Add a ScreenShot 

 
Click the slide that you want to add the screenshot to.  
 
On the Insert tab, in the Images group, click Screenshot.  
 

 
 
Do one of the following:  
 

• To add the whole window, click the thumbnail in the Available Windows gallery.  
 

• To add part of the window, click Screen Clipping, and when the pointer 
becomes a cross, press and hold the left mouse button to select the area of your 
screen that you want to capture.  

 
 
If you have multiple windows open, click the window you want to clip from before 
clicking Screen Clipping.  
When you click Screen Clipping, the PowerPoint you are working in is minimized and 
only the window behind it is available for clipping.  
 
 
Note: 
 After you add the screenshot, you can use the tools on the Picture Tools tab to edit 
and enhance the screenshot. 
  


