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Module 1: Project Management and Project  

Objectives 

After completing this module you will be able to: 

 Start Project. 

 Note the difference between Project Standard and Project 

Professional editions and the new features available. 

 Open a Project File. 

 Use the ribbon interface and the new Timeline view. 

 Change the View of a Project. 

 Understand terms and procedures in project management and 

planning. 

 

 

 

 

Microsoft Project has many useful features to help you to plan projects, manage and 

update project information, and communicate the status once the project is under 

way: 

 

 The Gantt chart can show the project schedule graphically on a time scale, 

with scaling ‘zoomed in’ down to units of ¼ hour, or ‘zoomed out’ up to 

yearly intervals. 

 You can ‘outline’ your project into phases of summary tasks and sub tasks 

and collapse the view to print only the top level tasks. 

 You can create different working times for each group of resources and for 

each individual resource if required.  

 Filters, sorts and grouping can be applied to view selected information 

meeting your defined criteria. 

 There are views and reports to help you quickly identify resource availability 

and costs. 

 You can attach documents to tasks (for example Visio diagrams, or Excel 

spreadsheets) so that your project plan is a complete database of your 

project. 

 Saving Baseline plans allows you to track actual progress and view date and 

cost variances. 

 You can create custom fields so you can track additional information 

unique to your project. 
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New features and edition comparison 

The Microsoft Project family of products consists of Microsoft Project Standard, 

Microsoft Project Professional and Microsoft Project Server. 

The content of this course refers to features available in the two desktop versions 

(Standard and Professional). Most of the end user features are available in both 

versions, the main difference being that the Professional version is required if you 

want to connect to Project Server or sync tasks with SharePoint. The following 

edition comparison is reproduced with acknowledgements to Microsoft Corporation 

and details the improved and new features available in Project. 
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Microsoft Project has numerous new features which are explored during this course: 

 Customizable fluent user interface (the new ribbon) and Quick Access 

Toolbar 

 Timeline view 

 Team Planner (Professional version only) 

 Manual v Auto scheduling  

 Task Inspector 

 Active/inactive tasks 

 Top down summary tasks 

 



www.MicrosoftTraining.net 0207 987 3777     4 

Starting MS Office Project  

1. Double-click on the MS Office Project icon on your desktop. 

Or 

2. Click the Start button; select All Programs; select the Microsoft Office Project 

icon (this may be in the Microsoft Office folder). 

 

Using Help 

Note: The Project Guide is no longer available in Project  

 

1. Click on Help  or press [F1] to display the Help dialog box: 

 

2. Type a word or phrase and click Search  to find help on that specific 

topic: 

 

 

3. Click on any of the blue hyperlinks to display the various help topics 

4. Exit the Help system by clicking the red Close button  



www.MicrosoftTraining.net 0207 987 3777     5 

MS Project- The Screen 

The default Project view is the Gantt Chart view which consists of a table of data on 

the left hand side of the screen and a Gantt bar chart on the right. The Divider Bar 

separates the two and can be repositioned to display more of the table or more of 

the chart. The Gantt table consists of rows and columns. Just like on a spreadsheet, 

the intersection of a row and a column is called acell. The Gantt bar chart graphically 

displays your schedule. 

 

 

 

 
 

 

 

 

 

The Quick Access Toolbar: 

The Quick Access Toolbar (QAT) is a customizable toolbar that can display either 

above or below the Ribbon. Click the Customize Quick Access Toolbar   

(on the right of the QAT) to change how it is displayed: 

GANTT CHART 

The Project Timeline 

The View Bar with the name 

of current view displayed: 

right-click to choose another 

view 

View buttons 

and zoom 

slider 

Status Bar 

Horizontal Scroll Bar 

The Ribbon 

Divider Bar 

Quick Access Toolbar 
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Tip: to add commands (buttons) to the Quick Access Toolbar, right click any 

existing command and from the shortcut menu choose Add to Quick Access 

Toolbar: 

 
  

 

 

The Ribbon (with the Project tab displayed):  

 
The Ribbon, which is part of the Microsoft Office Fluent user interface, is 

designed to help you quickly find the commands that you need. Commands are 

organized in logical groups that are collected together under tabs.  

Note: The Format tab is context specific – the commands on it changes 

depending on the view/area of the screen that is selected.  

When the Ribbon is minimized, you see only the tabs. To use the Ribbon while it 

is minimized, click the tab you want to use, and then click the option or 

command you want to use. 

Tip: To quickly minimize the Ribbon, double-click the name of the active tab. 

Double-click a tab again to restore the Ribbon.  The Keyboard shortcut to 

minimize or restore the Ribbon is CTRL+F1. 

 

The Status Bar: 

The status bar displays information such as whether filters are applied or whether 

new tasks are Manually or Auto Scheduled: 

 

Click here to 

minimize the 

ribbon 
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On the right of the status bar is the Zoom Slider and quick buttons for displaying 

the main views of Project (Gantt Chart, Task Usage, Team Planner and Resource 

Sheet): 

 

 
 

 

The Project Timeline: 

 

On the View tab there is an option to show or hide the Project Timeline 

 

 
 

The Timeline is a new feature in Project which allows you to easily create a high level 

view of your project plan that you can then share through other Office applications 

such as PowerPoint and Outlook. 

 

You can use the Timeline to zoom or change the time displayed for your project: 

 

 

 

 

 
 

 

Click on the Timeline to select it and then click the Format tab so see specific 

options: 

 

Click and drag 

here to move 

the timeline of 

the Gantt chart 

Click and drag 

here to change 

the zoom 
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Note: When the Timeline is active, many of the commands on the Task and 

Resource tabs of the ribbon will be greyed out. Click back on the Gantt chart/Gantt 

table to work as normal. 

 

Click the Copy Timeline command to be able to paste a picture of your project into 

an email or other document: 

 

 
 

Click the Existing Tasks command to display specific tasks on the timeline: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tip: You can also drag and drop tasks onto the Timeline. 

 

 

Right click the Timeline to change how tasks are displayed: tasks can be displayed 

on the timeline as a bar, or as callouts: 
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You can also apply formatting to the Timeline by clicking the relevant task and using 

the font commands: 

 

 

 

The Entry Bar: 

The Entry Bar allows you to edit the content of a cell: 

 

 
 

Note: Unlike previous versions of Project, the Entry Bar is not displayed by default. 

To display the Entry Bar: 

 

1. Click the File Tab 

2. Click Options 

3. Click Display 

4. Click the option to show the element Entry Bar: 
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Introduction to Project Views 

MS Project is a large database holding all the information relating to both tasks and 

resources. This information is organised into Views or preset formats classified as: 

 

 Task views which display mostly task-related information (for example Gantt 

Chart, Task Usage and Network Diagram views)  

 Resource views which display mostly resource-related information (for 

example Team Planner, Resource Usage and Resource Sheet views). 

 

Use the View tab to access the main Project views: 

 

 
 

You can also use the view buttons on the Status Bar: 

 

 

 

Or right click the View Bar: 

 

 

 

 

 

 

 

 

 

 

 

 

As well as the standard views, you can select More Views to see more detailed and 

complex views: 
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The views are further classified as sheet, graph or form format: 

 

Sheet format displays information about many tasks or resources in columns and 

rows. Project has predefined sets of columns (called tables) which display specific 

information. To apply a different table to a sheet view, click the View tab, click 

Tables, and then select the table you want to apply: 

 

 
 

It is possible to add/remove columns from the view – this is covered in the 

intermediate course. 

 

Graph format displays information graphically (e.g. Resource Graph view) 
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Tip: You can right click the graph to choose to display other details, such as cost. 

Form Format displays fields of information for a single task or resource arranged on 

screen in a format similar to a dialog box (e.g. Task Form view):  

 

 

 
 

Tip: You can modify a form to display different information. For example, you can 

display the cost of a selected resource instead of the resource schedule on the 

Resource Form. To display different details, right-click the form. 
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Combination views 

Views can be displayed separately or in any combination of two - for example, the 

Task Entry view is a preset combination view with the Gantt chart in the top half of 

the screen and the Task form in the bottom half. 
 

You can manually combine most single-pane views on the screen to create a split 

screen view. When two views are combined, the information in the bottom relates 

only to the task or resources in the top view. The reason for having combination 

views is to make the job of entering and analysing information easier. To display a 

combination view: 
 

1. On the View Tab in the Split section, click Details 

2. Choose the required detail from the drop down list 
 

 
 

Note: To remove the split, uncheck the Details option. 
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MS Project – using the Ribbon 

The File Tab 

After you click the File tab, you can see the new Microsoft Office 

Backstage view which is common across all of the MS Office suite 

of applications. The Backstage view is where you manage your files 

and the data about them — creating, saving, inspecting for hidden 

metadata or personal information, and setting options. 

Further information about this options will be provided later in the 

course. 

 

Note: To continue working on your project, you need to click back 

on the Task tab of the ribbon. 

 

 

 

 

 

 

 

 

The Task Tab 

 

The Task tab is similar to the Standard and Formatting 

toolbars available in previous versions and has commands 

to link, outline and track tasks. 

The Resource Tab 
The Resource tab pulls together the various tools for 

allocating, sharing and levelling resources. 

The Project Tab 

 

The Project tab is a combination of both the Project and 

Tools menus available in previous versions and includes 

commands to change the Project calendar and baseline the 

project. 

The View Tab 

 

The View tab has features from View, Project and Windows 

menus available in previous versions and includes 

commands to change the Project calendar, baseline the 

project and sort and filter. 

The Format Tab 

 

The Format tab includes options to customise the look of 

the Gantt chart (like the Gantt Chart wizard in the previous 

versions) 
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Exercise: Opening and viewing a project 

1 Click the File tab and click Open to open a project file. 

2 Select Software Development with Baseline_Tracking.mpp from the 

Project Data Files folder 

3 Use the scroll bars to look at the project. 

4 On the Task tab click the Find command  and search for 

training – you will be moved to row number 48.  

Note that you can’t see the Gantt bar for this task.  

Click the Scroll to Task command to view the Gantt bar.  

5 Press [Ctrl-Home] to go to row 1 of the project and [Alt-Home] to view 

the start of the project on the Gantt Chart. 

6 Alter the time scale with the Zoom Slider on the Status Bar. 

 

Change the View 

1 Click on the View tab.  

2 Click the Details box and note that the Timeline is hidden and the Task 

Form appears in the bottom of the screen. 

3 Click the drop down arrow of the Details view list and select Task Usage – 

note that as you select different tasks in the top half of the screen, the 

resource information for that task is displayed in the bottom half of the 

screen. 

4 Remove the split screen by un-checking the Details box. 

5 Choose each of the main views (Task Usage, Network Diagram, Calendar, 

Team Planner, Resource Usage, Resource Sheet) and note the different 

screens. 

6 Select Gantt Chart to return to the original 

view. 

7 Move the mouse to the central vertical bar on the screen when it will 

change to a double line with a double-headed arrow 

8 Click and hold the left button and drag left to see more of the Gantt 

Chart. 

9 Repeat but drag right to see more of the Entry Table. 

10 On the View tab, click the Tables command and choose 

Summary. Note that different columns are displayed. Click the 

Tables command and choose Entry to return to the normal 

view. 

11 On the Format tab click the Project Summary Task command and note 

that a new Gantt bar appears at row  
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Test the ‘Group By’ Feature 

1 With the Project open (in the default Gantt view), click View tab and click 

the drop down arrow to the right of the Group By drop box. 

2 Select Duration as the new grouping view.  

 

3 View the diagram in this different (grouped) format then change the view 

back to [No Group]. 

 

Test the ‘Highlight Feature 

1 With the Project open (in the default Gantt view), click the View tab and 

click the drop down arrow to the right of the Highlight box.  

2 Choose Completed Tasks and note that the text of all the tasks in the 

Scope phase of the project is coloured blue:  

 

 

3 Change the view back to [No Highlight]. 
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View and change the Project Information 

1 Select the File tab and from Info, click Project Information/Advanced 

Properties: 
 

 

 

2 On the Summary tab of the properties dialog box, type in your name as 

the project manager. 

3 Select the Custom tab. 

4 Select Client and in the Value box type ‘PlastiChem’: 

 

  

5 Click Add and click OK 
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6 To see project progress so far, select Project Information/Project 

Statistics:  

 

 

 

 

Viewing the Network Diagram 

The Network Diagram (also known as a PERT chart) is another useful way to view 

your project, particularly the relationships between the tasks:  

1. On the View tab choose Network Diagram 

2. Use the zoom slider to see more of the tasks and use the scroll bars to move 

around the screen 
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3. Click the Format tab, choose Layout  

 

4. Experiment with the different Arrangements and Link styles 

 

Applying a filter 

You can filter the Gantt Chart or the Network Diagram in the same way: 

1. Select View tab 

2. Click the drop down arrow of the Filter command and choose the required 

Filter – for this exercise choose Using Resource and then select Developer to 

see just the tasks the Developer is assigned to. 
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3. Remove the filter by choosing [No Filter]  

4. Return to the Gantt Chart view by clicking the first view button on the status 

bar (bottom right of the screen): 

 

 

 

Exit Project  

Select the File tab and click Exit to close the existing project file and the application – 

when prompted, do not Save Changes. 
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Introduction to Project Management 

Project: - ‘A planned undertaking’ 

 

The skills of project management are gathered from a wide range of experiences. 

Consciously or sub consciously we all apply these skills in the daily administration of 

our work.  

 

Where a major undertaking has to be completed, these skills are not only brought 

into focus but must be applied in a much more structured format. 

 

We must take on the jargon and techniques of the Project Manager as well as 

become familiar with the "Tools of the trade".  

 

To review the skills that are relevant to project management 

 

 The ability to define the Goal, Objective, Specifications and Limitations 

of a project 

 The ability to define the individual tasks in sufficient detail and 

sequence to meet the objective with the minimum of problems, and 

within the defined time scale 

Task attributes should include some or all of the following 

 

Objectives Time constraints 

Milestones Task(s) on which this Task is Dependant 

Estimated Duration: - Task(s) that are dependent on this task 

  (Optimistic estimate) Itemised task Budget 

  (Pessimistic estimate) Resources required to complete the Task 

 

 The ability to manage the progression of the tasks in terms of their 

resources, start times and finish times. 

 The production of appropriate progress reports 

As the complexities of these undertakings increase so the importance of discipline 

and structure increase and the Project Manager must look to the tools that can help 

which is where Microsoft Project comes into the picture. 
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The Stages of Project Management 
The process of project management is divided into specific stages which can be 

defined as follows: - 

Define the Project 
| 

Plan the project 
| 

Implementation 
| 

Monitoring and Adjusting 
| 

Evaluation 

 

Defining the Project 

Setting out the Goal and the Objectives together with the Specification and 

Limitations within which the undertaking must be completed. 

 

Plan the Project 

Planning of all the activities, resources, and estimation of materials and time scales. 

Some of this planning may have to be done at an appropriate level for cost 

estimation before the project can be agreed. Once the decision to go ahead has 

been taken the skills of the Project Manager are used to define the details of the 

planning stage. When this has been completed and agreed it will become the "Plan" 

or the base line against which progress can be measured. 

 

Implementation 

Notes: A poorly planned project will take three times longer that the original plan. 

A well-planned project will only take twice as long! 

 A project that will be completed without changes, on time and within 

budget has never been known in the past and will never happen in the 

future! 

 Microsoft Project will help! 
 

Monitoring and Adjusting 

 Recording Actual Progress - Once the project is under way, the progress of each 

activity is recorded. This information can then be compared against the Plan and the 
differences highlighted.  

 Revising the Schedule - The process of minimising the effect of problems and 

delays on meeting project deadlines is achieved by adjusting and updating the 
Schedule to meet the changed circumstances. 

Evaluation 
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As the project progresses and when it has been completed the process of 

evaluation should be used to learn the lessons for the next time. 

 

Understanding how MS Project helps you plan and adjust your projects 

At the heart of every project management system is a scheduling algorithm. An 

algorithm is a mathematical or logical equation that solves a complex problem by 

breaking down the problem into simple steps. When scheduling resources and 

parameters are entered into it, the scheduling algorithm produces a project 

schedule that would be impossible for you to produce manually. This Input/Output 

model is displayed below. 

 
 

The “Black Box” 

(algorithm) 

Input 

Task Information 
Task Name 
Duration 
Task Relationships 
Fixed Costs 
Constraints 

Resource 
Information 
Who 
Availability 
Cost 

Output 
(Schedule) 

 
Gantt 
Network Diagram 
Resource Graph 

 
 

 

 

In Microsoft Office Project, if you choose Auto Scheduling, you provide information 

about the project start date, resource availability, task relationships and duration. 

This information is fed into the “Black Box” or algorithm, to provide you with a 

schedule in the form of a Gantt chart. In Project you can also choose to manually 

schedule task (this is explained in detail in the next module). 
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Project Terminology  

The project management industry uses specific language and terminology. Some of 

these terms are illustrated below. 

 

 
 

Summary Task 

EA   The earliest possible time a task can start. 

SS   The scheduled start time of the task. 

SE   The scheduled end time of the task. 

LE   The latest possible time a task can end. 

Predecessor Task 

Task A 

Task B 

Successor Task 

EA           SS                                    SE              LE 

Total Slack Delay 

Free Slack 

 
 

 

In the illustration above, two tasks have a relationship. Task A is the predecessor task 

and Task B is the successor task. Both of these tasks are considered to be non-

critical because they both have flexibility. Let’s focus on Task A. EA marks the earliest 

possible time Task A can start. SS marks the scheduled start time for Task A. By 

default, all tasks are scheduled to start at the earliest possible time, unless you 

specify otherwise. In the example above, Task A is scheduled to start later and 

therefore has been delayed. SE marks the scheduled end time for Task A, and LE 

marks the latest possible time Task A can end. Both of these tasks have slack, the 

amount of time a task can slip before it affects another task’s dates or the project 

finish date. Free slack is the amount of time Task A can be delayed before affecting 

the start time of Task B, and total slack is the amount of time that Task A can be 

delayed before affecting the finish date of the project. The summary task 

summarizes Tasks A and B. 

 

Critical tasks, not shown above, have no slack; therefore, delaying this type of task 

would mean delaying the project. A critical path is a series of critical tasks. All tasks 

on a critical path must be completed on time for the project to finish on time. If one 

task on a critical path is delayed, then the project is delayed. In Microsoft Office 

Project, a critical path is shown on the Gantt chart and the Network Diagram 

(alternatively known as PERT Chart) in red. 
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A Work Breakdown Structure (WBS) 

A WBS is a top-down planning method that defines the desired end result of a 

project and is made up of related elements, often called work packages, work 

elements, work phases, or tasks (summary tasks and subtasks). WBS descriptions 

define how the result will be accomplished. They also help you identify logical 

groupings of tasks and establish the focus of the project to prevent unintended 

future changes. 

Useful for a quick, high-level view of the parts of your project, a WBS is often shown 

as a block diagram.  

 

 

As a deliverable-oriented grouping of project elements, a WBS chart organizes and 

defines the total scope of the project. Each descending level represents an 

increasingly detailed description of a project component. 

WBS representation is described in more detail in the Level 2 course in this series. 
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Terminology (continued) 
 

Actual Usage A measure of the resource expended in completing or 

partially completing a task. 

ALAP Refers to a task that should be started ‘As Late As 

Possible’, using all the free-float time available. 

ASAP Used to indicate a task that should be started ‘As 

Soon As Possible’, taking into account the start date of 

the project and its predecessor tasks. 

Baseline The original project plan, including the time schedule 

and resource and cost allocations. The baseline is 

used for comparing projected values to actuals, and 

facilitates the tracking and analysing of a project’s 

progress. 

Note: in Project you can have several baselines to 

reflect your project structure. 

Cost Variance A project tracking function recording the difference 

between the budgeted cost of the work performed 

and the actual cost. Values below the baseline show 

an overspend and positive values denote cost savings. 

Critical Path The sequence of tasks or activities whose schedules 

and durations directly affect the date of overall project 

completion. 

Earned Value This is a measure of a project’s performance, and is 

calculated by multiplying a task’s planned cost by the 

percentage of work completed. 

Float (slack) The amount of time by which a non-critical task can 

be delayed before it affects another task’s schedule. 

Gantt chart A graphical representation of a project schedule 

showing each task as a bar, the length of which is 

proportional to its duration. Many project 

management packages use a spreadsheet section to 

the left of the Gantt chart to display additional 

information. 

Hammock Task A task whose duration is calculated based on the time 

span between its predecessor and successor activities. 

Histogram A bar chart that shows resource workloads over a time 

period. 

Lag The amount of time between the finish of a 

predecessor task and the start of a successor task. 

Lead The amount of time that a task is permitted to start 

before its predecessor is finished. 
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Terminology (continued) 
 

Loading A measurement of resource usage on a task per unit 

of time. Different methods of loading may be used 

depending on what’s available in your project 

management application and what’s applicable for 

your particular project. 

Loading(back) A loading pattern that allocates resource usage as 

late in the task as possible. 

Loading (contour) The contour-loading pattern assesses which 

resources are left over after allocation to the critical 

tasks and spreads these resources among the 

remainder. 

Loading(fixed) When using fixed-loading algorithms, you specify the 

actual amount of resource allocated to the 

encompassing tasks. 

Loading(front) Front loading systems will attempt to allocate 

resources as early in the task as possible. 

Loading(uniform) This loading pattern allocates the resource usage on 

a by day basis in a task. This will usually be done 

without causing any one task to be over committed. 

Milestone A project event that represents a checkpoint, a major 

accomplishment or a measurable goal. 

Negative float Refers to an unscheduled delay before an actual task 

start time that must be recovered if the project is not 

to be delayed. 

OBS codes Organisational Breakdown Structure codes are used 

to identify tasks by resource groups in a hierarchical 

format. OBS codes are often used to reflect 

departmental structure in a company or code of 

accounts, and can also be used for filtering tasks. 

‘NETWORK 

DIAGRAMS’ 

(before Project 

2000, were called 

PERT Charts) 

Network Diagrams are a graphical depiction of task 

dependencies, and resemble flow charts. 

Dependencies are shown by connecting lines or 

arrows indicating the work flow. (PERT = Programme 

Evaluation and Review Technique) 

Predecessor In dependency relationships, the predecessor is the 

task that must be started or completed first. 
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Terminology (continued) 
 

Project 

Management 

Best defined as a body of knowledge, a set of 

principles, or techniques dealing with the planning 

and control of projects. 

Resource Any person, group of people, item or equipment, 

service or material used in accomplishing a project 

task. 

Resource Levelling The process of resolving resource conflicts. Most 

project management programs offer an automated 

resource levelling routine that delays tasks until the 

resources assigned to them are available. 

Resource Driven Task durations determined by the program and 

based on the number of an allocation of resources, 

rather than the time available. Both individual tasks 

and entire projects can be resource-driven. 

Sub-project A group of activities which are treated as a single task 

in a master project schedule. Subprojects are a way 

of working with multiple projects that keep all the 

data in one file rather than in independent files. 

Successor In a dependency relationship between two tasks, the 

successor is the task that must await the start or 

completion of the other. 

WBS codes Work Breakdown Structure codes are used to identify 

tasks in a hierarchy. Many project management 

applications associate these codes with an outline 

structure. WBS codes can be used to filter the project 

schedule for tracking and reporting purposes. 

 

Module 2: Planning the Project 

Objectives 
After completing this module you will be able to: 

 Define your own project. 

 Start to use MS Project. 

 Amend and create project calendars. 

 Save and close projects. 
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Defining the Project 

This is the starting point for a new project. 

 

Areas that must be completed 

The Goal 

This is a short statement of what the project should achieve in the broadest terms. 

For example, if the project is to build a new road to divert traffic away from a 

shopping centre the goal would be: - 

 

To make access to the shopping centre easier for pedestrians and improve 

the shopping amenities for local residents. 

 

The Objectives 

The objectives can be more specific and there can be any number of them as 

required. To continue the example from above the following are examples: - 

 

1. To build a road for through traffic that does not use any existing residential 

areas. 

2. To design the road and the route to allow for the projected traffic flow for 

the next 20 years. 

 

The Specification 

This section will provide more detailed areas for the project, for example it may 

specify the broad sections of the project and at what points approvals are required 

before proceeding. There may be a section concerning where resources should 

come from.  

It may also specify the management team. 

 

The Limitations 

These are the restrictions that will affect the project, for example there may be a 

cost limit, there could be a set of regulations that must be obeyed, and time may be 

a vital factor. 

 

When these areas are clearly specified before the project starts there is a much 

greater chance of the project succeeding and major pitfalls being avoided. (In 

theory!) 
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Completing the Project Definition 

As an exercise, define a project that can be planned in the next section and 

subsequently used in the following modules of the course to try out the features of 

the package. 

 

Complete the following form: - 

Project Title: 

(File Name)  

 

 

 

Start Date:  

 

 

Goal:  

 

 

 

 

 

 

Objectives:  

 

 

 

 

 

 

Specification:  

 

 

 

 

 

 

Limitations:  

 

 

 

 

 

 

 



www.MicrosoftTraining.net 0207 987 3777     32 

Project Planning 

This is where the experience and skill of the Project Manager must be used. At this 

point the project is broken down into a series of tasks. 

 

The Project Manager must be confident that it will be possible to control the task as 

listed, if there is any doubt then the task should be broken down into a number of 

smaller tasks, each of which will be easier to control. 

 

When defining a task the following is a guide to the information required. 

 

 The Title 

 The Objective of the Task 

 The time required to complete the task. 

(Give an optimistic and pessimistic estimate.) 

 A note of any previous task or tasks that are associated with this task. 

 The immediate subsequent tasks. 

 The resource(s) that are required to complete the task. 

 Any time constraints that apply. 

 

When all the tasks have been specified together with their resources, you have 

completed the major part of the planning of the project. 

 

The next stage is to examine the flow of the tasks and the utilisation of the 

resources.  

It may well be that some of the resources are over-allocated and such problems 

must be resolved or noted. 

 

At this point it will be possible to save the Baseline Plan against which actual 

progress can be measured in terms of date variances and cost variances.  
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Completing the Project Plan 

Complete the following table  

Number Task Name Duration Predecessors Resources 
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Where to begin with MS Project 

When you open the Project application you are in a new blank project and you can 

start creating your project straight away. You can also start your project from a 

template or an Excel spreadsheet: 

1. From the File tab, choose New. 

2. Choose the required template or option: 
 

 
 

Setting the project start date 

 

In a new project, the first step is to enter general information about the 

project in the Project Information dialog box on the Project tab:  
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Note: If you do not enter a project start or finish date, Microsoft Project will 

automatically use the current date as the start date. 

 

Planning from a start date v planning from a finish date 

 If you choose to schedule from the start date, the Finish date box becomes 

unavailable. You set the start date, which by default is today's date, and 

Microsoft Project calculates the finish date based on your task information. 

All new tasks have a default constraint type of As Soon As Possible (ASAP) 

 If you choose to schedule from the finish date, the Start date box becomes 

unavailable. You set the finish date, and Microsoft Project calculates the start 

date based on your task information. all new tasks have a default constraint 

type of As Late As Possible (ALAP). 

 

Other options in the Project Information dialog box 

 

 Project uses the status date to perform earned value calculations, identify the 

complete-through date in the Update Project dialog box, and place progress 

lines. If you set the status date to NA, Microsoft Project uses the current date 

as the status date. 

 

 Priority indicates how readily tasks in the current project are delayed when 

resources are levelled across multiple projects. Type or select a number 

between 0 and 1,000, with the higher number indicating a higher priority 

task. Microsoft Project takes into account project-level priorities before task-

level priorities when levelling. 

 

 There are three base Calendars, any of which you can modify.  

 

o By default, Project automatically uses the Standard base calendar, 

which defines a Monday-Friday 8:00-5:00 work week, with 12:00 P.M. 

to 1:00 P.M. of non-working time for a break. 

 

o The 24 Hours base calendar has no nonworking time. All time, from 

Sunday through Saturday, 12:00 A.M. to 12:00 P.M., is set as working 

time. 

 

o The Night Shift base calendar has working times of Monday night 

through Saturday morning, 11:00 P.M. to 8:00 A.M., with 3:00 A.M. to 

4:00 A.M. of nonworking time for a break. 
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 The Enterprise Custom Fields are available in the Professional version if you 

are connected to the Project Server.  

 

 

Clicking the Statistics button opens the Project Statistics dialog box 

 

 
 

 

 

This dialog box displays information on project start and finish dates, duration, work, 

and cost. It also provides comparative statistics you can use to measure the progress 

of your project. 

 

Project Properties 

You can enter descriptive information about your project in the Properties dialog 

boxError! Bookmark not defined.. This information will help you and others identify 

the source and purpose of your project. The Properties dialog box consists of five 

tabs, described in the table below.  
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Tab  Function 

General Provides information about the project, including 

filename, file type and size, file location, size and times 

of file creation, most recent modification, and most 

recent access. 

Summary Provides fields for: Project Title, Subject, Author, 

Manager, Company, Category, Keywords, And 

Comments. 

Statistics Provides information about project file editing including 

date created; most recent modification, access, printing, 

person who last saved it, current revision number and 

total editing time 

Contents Contains overall schedule information, including project 

start and finish dates, duration, total work and cost, and 

percent complete. 

Custom Allows you to enter project properties by which you can 

search and define links to actual values in your project. 
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To view and change the Project Information 

7 Select the File tab and from Info, click Project Information/Advanced 

Properties: 
 

 

 

8 On the Summary tab of the properties dialog box you can type the 

Project Title, Manager’s name, etc 

9 Click OK when you are finished 

10 Click the Task tab on the ribbon to return to the Gantt chart view. 
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Creating Calendars for Working/ Non-Working Time 

Calendars are used by Project to determine when the work by the resources 

assigned to that task can proceed.  

 

Microsoft Project comes with three base calendars of working and non-working 

time: Standard, 24-Hours and Night Shift. By default, the Microsoft Standard 

Calendar is used. You can amend any of the base calendars or create your own and 

you can assign different resources to different calendars. For tasks to which no 

resources have been assigned, the base calendar you choose to be the ‘Project 

Calendar’ is used. The ‘Project Base Calendar’ is set in the Project Information dialog 

box. 

 

It is important that you amend the Calendars because no holidays or festivals are 

included. 

 

Note: whilst all calendars will be applied, the Gantt Chart can only display one 

calendar - the vertical grey columns indicate the non-working time in the calendar 

which is currently chosen to be displayed.  

 

Factors to Convert Duration Units into Hours 

Before you create your own calendars, it helps to understand the significance of the 

Calendar options for ‘Hours per day’, Hours per week’ and ‘Days per month’: 

 

 
 

File, Options, Schedule for conversion of Duration units into hours 

 

These three settings are not defining how many hours a resource works per day, 

week or month – this is done in detail in the calendars you create (see later). 
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These three settings are defining the conversion factors to be applied by Project to 

task durations you enter in days or weeks or months for conversion into hours: 

Project performs its calculations in hours. 

 

Unless this point is understood, some unexpected task bar lengths can cause 

confusion as illustrated below where two resources are each given a 2d (2 days) task 

but one resource’s task bar is only one day long: 

 

 
 

For example, with the conversion factor ‘Days to hours’ changed to 7 hrs/day, by 

then entering 2d Duration on each task, you are telling Project that there is 2 x 7 = 

14 hrs work involved in each task. However, the first resource’s Resource Calendar 

has been set to allow the resource to work 7 hrs /day but the second resource’s 

Resource Calendar has been set to allow the resource to work 14 hrs/day and the 

second resource consequently covers the work within only one 24-hour day. 

 

We can have only one setting for each of the above three conversion factors in 

a file. 

 

Project performs its calculations in hours. If the above graphical task bar length 

effect causes confusion when discussing your plan with people who do not 

understand the workings of Project, enter your durations in hours and it will not 

have to use the conversion factors. 

 

After you have entered some task durations (see later), try to avoid changing these 

conversion factors as such changes will modify the durations you have already 

entered in days, weeks or months. For example, changing the ‘Hours per day’ from 

8 to 7 will change an existing duration of 1d to 1.14d because it is still storing the 1 x 

8hrs work for that task as 8hrs but you have now changed your definition of a day 

to 7hrs: consequently, the duration is shown in your new definition of a day as 8/7 = 

1.14 of your days. 
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Amending the Standard Calendar 

 

1. From the Project tab menu, choose Change Working Time  

 

 

 
 

 

2. Use the Exceptions tab for non-working times like Bank Holidays - type the 

name of the exception and select the Start and Finish dates. 

 

3. Use the Work Weeks tab to set the default working/non-working times: 

 

a. on the Default row and click the Details button 

b. for working days, select the appropriate days of the week (select 

adjacent weekday names by dragging or non-adjacent days by 

using the Ctrl key) 

c. for these selected days, choose the third option ‘Set Day(s) To 

These Specific Working Times’ 

d. type the relevant start and end times 

e. for non-working days, select the relevant days of the week and 

choose the second option ‘Set days to non-working time’ 

f. Click OK to complete your changes 

 

4. Click OK to close the Change Working Time dialog box (this will save your 

changes). 
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Creating a New Base Calendar 

1. From the Project tab menu, choose Change Working Time  

2. Click the ‘Create New Calendar’ button. 

3. In the Name text box, type your new Base Calendar’s name: although not 

essential, it helps to include the word ‘Base’ for when viewing lists of your 

calendars in some dialogue boxes where both Base Calendar and Resources 

Calendar names appear. 

4. Select the Create New Base Calendar option: 

 

 
 

 

5. Click OK. 

6. On the Work Weeks tab, click on the Default row and click the Details button 

to make the required changes. 

7. On the Exceptions tab include any relevant non-working times such as Bank 

Holidays. 
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Exceptions to Work Week settings for recurring events 

 

Note: this is for use only on exceptions which occur regularly weekly, monthly or 

occur annually on the same date(s) each year 

 

1. Select Project, Change Working Time, Exceptions tab 

 

2. Enter a Name for the exception and, under Details, edit as appropriate 
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Displaying a Specific Calendar on the Gantt Chart 

 

1. Right click the Gantt Chart and choose Non-Working Time to display the 

Timescale dialog box 

 

2. On the Non-working time tab, from the Calendar drop-down list, select the 

calendar from which you currently wish to display: 

 

 
 

 

Note: there is no indication on the screen to remind you which calendar is 

currently displayed. 



www.MicrosoftTraining.net 0207 987 3777     45 

Saving the New Project File 

Saving a Project 

While you are working on your project, make sure that you save it regularly - it is 

good practice to save your project every fifteen minutes so that, if there is a power 

outage or power surge, you will lose only fifteen minutes of work at the most. 

 

To save a project click on the Save button on the Quick Access Toolbar or press the 

keyboard shortcut Ctrl S 

 

 A File name can contain up to 255 characters and will automatically be given 

a file extension of .mpp. 

 If you open a project created in a previous version, it will open in 

compatibility mode and when you save it, it will be saved in the previous file 

format. 

 click the File tab and choose Save As if you amend or update a project and 

wish to save a separately named copy of it. 

 

Note: You can share Project files with people using an earlier version by saving the 

file in the appropriate file format: 

 

1. On the File tab click Share 

2. Click Save Project as File 

3. Choose the appropriate file type 

4. Select the location for the file 

5. Type the file name 

6. Click Save 

 

 
 

Tip: to set Project to save automatically, you can set the Auto Save frequency 
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1. Click the File tab 

2. Choose Options 

3. In the Save section, click Auto Save and set the number of minutes 

4.  

Ending a Project Session 

At various intervals, you will need to close a project and work on other ones. 

Alternatively, when you are finished working in Project, you will need to close all 

your projects and exit out of Project altogether. 

 

Closing a Project 

Once you have finished working with an existing project, you will close it. When you 

do this, Project asks whether you need to save the changes. 

To close a project 

1. From the File tab, choose Close. 

2. Choose Yes to save the changes or No to close the file without saving the 

changes. 

 

To close Microsoft Project and any open files 

 

1. From the File menu, choose Exit 

2. For each open project on which you have made unsaved changes, answer 

the question whether to save 
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Module 3: Task Entry and Task Linking 

Objectives 
After completing this module you will be able to: 

 Understand the new Task Mode and how it affect the project 

schedule 

 Enter, Delete and Edit Tasks. 

 Link Tasks. 

 Create a project outline using summary and subtasks 

 Insert milestone and recurring tasks 

 Understand how constraints and deadlines impact tasks 

 Use automatic features including AutoCorrect and AutoFill 
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Entering tasks 

This is the initial activity in setting up a new project. The system will hold task 

information in a Task database, used by the system whenever we view task data. 

This is one of three databases the system uses, the others being the Resource 

database and the Assignment database. 

 

The order of entry of tasks does not need to follow any set pattern: to keep the 

Gantt Chart as simple as possible, enter your tasks in approximately chronological 

order, but this is by no means essential. You do not need to enter tasks in order of 

resource or resource group in order to readily see tasks being performed by a given 

resource or resource group because you can use filters or reports to see this 

information (covered later in the course). 

 

There is no need to enter all the tasks at this stage: additional tasks can be inserted, 

tasks can be moved, copied or deleted. A practical approach is to initially enter only 

the main tasks (Summary Tasks) and afterwards fill in the detailed tasks ( Subtasks): 

this is a ‘brainstorming’ stage where you and the project team are recognising all 

the tasks necessary to meet the project’s objectives.  

 

Do not at this stage be concerned regarding the resources for each task or the 

duration: concentrate of thinking of all the requirements which need to be covered 

by creating the necessary tasks. 

 

Using the Gantt Chart to enter tasks 

The most user-friendly way to enter tasks is to use the Gantt Chart view and the 

Insert commands on the Task tab: 

 

 
 

1. Click the Summary command to insert your first main task and overtype the 

placeholder text with the correct task/phase name: 

 

 
 

2. Click the Task command to enter more subtasks 
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3. Continue adding as many Summary tasks and subtasks as you 

require  

– you will need to make sure that the Summary tasks are entered at 

the right level and you can indent/outdent them by using the command  

buttons on the schedule group of the Task tab 

 

Notes:  

 

 You can write long, descriptive task names – the text should wrap 

automatically in the cell and you can also change the column width if 

required: 

 

 

 

 
 

 the UnDo button on the Quick AccessToolbar will undo your recent actions: 

by default up to 20 actions, but you can increase this to a maximum of 99 

actions (on the File, Options, Advanced tab) 

 

 The cells which are affected by your last modification are automatically 

temporarily highlighted in a blue colour so you easily see if other cells have 

been affected by the change 

 

 It is possible to use In-Cell Editing but you may prefer to double click the task 

and make the changes on the general tab of the Task Information Dialog 

Box: 

 

 

Click and drag to 

widen the column 
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The Task Information box (General tab) has the following details about the 

task which you can edit: 

 

Name: The Name of the Task. 

Duration: The time the Task will take including the time units. 

Estimated: 

Whether the duration is estimated or not - entering a ‘?’ 

after a duration means it is particularly questionable and 

needs to be reassessed. 

Per cent Complete: 

Progress on a task can be entered here, but is best entered 

in the Tracking dialog box: Actual Start Date, % Complete, 

Actual Finish Date (this is covered later in the course) 

Priority: 
You set the importance on a scale of 1 to 1000 for use by 

Project in resolving resource overallocations (1000 is high). 

Manually Scheduled 

(New for project ) the default mode for new projects which 

allows you complete control over the project schedule (see 

p58 for further details) 

Auto Scheduled 
Use this if you want project to work in the same way as it 

did in previous versions 

Inactive 

(New for Project )  

Marking a task inactive greys it out on the Gantt chart: 

 

 
 

You might use inactive tasks if you have to cut scope – you 

still have a record of the tasks and any notes and 

information but the task is shown as deleted and doesn’t 

have an effect on the project. 

 

Start Date: 

 

This is the current Scheduled Start date for the Task 

calculated by Project. If you are using Auto Scheduling, do 

not type in a start date here or on the Gantt Chart unless 

you want to set a Start No Earlier Than constraint on the 

task. 
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Finish Date: 

The Scheduled Finish date calculated by Project. If you are 

using Auto Scheduling, do not type in a finish date here or 

on the Gantt Chart unless you want to set a Finish No 

Earlier Than constraint on the task. 

Display on Timeline: 

(New for Project )  

Displaying the tasks on the Timeline is a new visual way of 

displaying your project (see module 1 of the course for 

more information) 

 

Manually outlining tasks into summary and subtasks tasks  

 

Subtasks are defined by being indented - the Task above automatically becomes a 

Summary Task formatted in bold. 
 

1. Select the Task(s) in the Task Name column 

2. Click the Indent command on the Tasks tab to make it a sub task 

and note the task above it becomes bold  

 

Tip: more than one Task can be indented/ outdented at once by selecting the 

required Tasks with the mouse before the indent/ outdent operation 

 

Choosing to show all subtasks or a specific outline level  

 

 You can click the outline button next to the task name to show/hide the 

subtasks 

 On the View tab, choose the Outline command to choose which level of 

subtasks are displayed: 
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Inserting an additional task 

 

1. Select the Task that is to appear immediately below the inserted Task 

2. Click the relevant command button to insert a Summary or Task.  

 

Tip: You can also press the Insert key (Ins) on the keyboard  

 

Note: The Task ID numbers will automatically change 

 

Deleting a task 

 

1. Select the whole Task record by clicking on the Task ID number 

2. Press the Delete key (DEL) on the keyboard. 

 

Note: The Task ID numbers will automatically change 

 

Moving a task 

Drag and drop 

 

1. Select the whole Task on the ID number 

2. Release the mouse button 
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3. Hold down the mouse button while you drag and drop the Task to the new 

position already visible on the screen – the task is inserted between 

existing tasks 

Cut and paste 

 

1. Select the whole Task on the ID number 

2. Click the Cut command  

3. Click on the Task Name of the task which is to be below the moved Task  

4. Click the Paste command 
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Copying a task 

Drag and drop 

 

1. Select the whole Task on the ID number 

2. Release the mouse button 

3. Hold down the Ctrl key while you drag and drop the Task copy to the new 

position already visible on the screen – the copied Task is inserted between 

existing Tasks 

 

Copy and Paste 

 

1. Select the whole Task on the ID number 

2. Click the Copy button 

3. Click on the Task Name of the task which is to be below the moved Task  

4. Click the Paste button – the copied Task is inserted between existing Tasks 

 

 

Using AutoFill to enter repeat data 

As in Microsoft Excel, in any table view in Project you can use the ‘Fill Handle’ for fast 

entry of repeat information. For example, you don’t have to type out repeat 

durations or resource names: 

 

 

 
 

 

 

Using AutoComplete 

Like with Excel, when you type something similar to information that is already in the 

same column of data, Project will automatically offer to complete the entry. 

 

Click the 

bottom right 

corner of the 

cell and drag 
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Using AutoCorrect  

AutoCorrect automatically corrects mistyped words and expands abbreviations as 

you type. Project provides an extensive list of predefined typing corrections and 

abbreviations, and enables you to customise the list by adding your own:  

 

1. Click the File Tab, choose Options, choose Proofing 

2. Type the name of the entry in the Replace text box. 

3. Type the name of the replacement in the With text box.  

4. Click Add and then click OK  

 

 
 

 

 

Entering a milestone task 

Select where you want to insert the task and click the 

Milestone command. 

Note the format of the Milestone symbol on the Gantt chart:
 

 

 



www.MicrosoftTraining.net 0207 987 3777     56 

Adding a recurring task. 

5. Select the task above which you want the recurring tasks or select a blank 

task row. 

6. Click the bottom part of the insert Task command and choose Recurring 

Task: 

 

 
 

7. In the Recurring Task Information dialog box enter the name and duration of 

the tasks and set the recurrence pattern: 

 

 

 

Note: By default, when inserting a recurring task, it continues until the current finish 

of the project, but if your project finish date changes, the recurring task dates will 

NOT automatically change.  
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Adding a note to a task 

 

1. Select the task and click the Notes command on the Task tab  

 

2. With the flashing cursor in the Note text area, type your note or click the 

Insert Object command to attach relevant documents such as Excel 

spreadsheets or the minutes of a meeting 

 

 

 

 

 

 

 

Note: a Note indicator  will appear in the Task’s Indicators field 

 

 for a quick view of the Note’s first paragraph, point the mouse at the 

Task’s Note indicator 

 to view all of a Task Note or to edit a Note, click in any of the Task’s fields 

and again click the Task Notes button on the Standard toolbar 

or double-click the Note indicator in the Indicators field 

 Task Notes can be printed out with your project plan 

 

Manually apply fill colours to selected cells for emphasis 

 

1. Select the cells 

2. Click the Background Color command on the Task tab of the ribbon 

  
 

Click here to 

attach a 

document 
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Understanding the new Task Mode in Project  

In Project there is a new concept called ‘User-Controlled Scheduling’. It's a collection 

of features designed to make Project a more flexible planning and schedule 

management tool. The idea is that you, as the project manager, can have complete 

control over when a task should happen. If and when appropriate, you can leverage 

Project's powerful scheduling engine to help forecast the date of a task based on 

various factors like dependencies, calendar, constraints, etc. But at any time, you 

have the flexibility to manually override Project's automatic calculations to better 

capture all of the high-level, possibly vague information that you have when you 

start your project. 

 

Tasks are by default "Manually Scheduled", meaning that you have complete control 

over their dates. For example, when you start typing tasks the Start, Finish & 

Duration fields are blank. When tasks are in this ‘Manually Scheduled’ mode, Project 

will not automatically calculate and fill in dates for you.  

 

 
 

If you have specific dates for some tasks and just a rough idea for others you can 

enter the information, even using text in the duration, start or finish columns: 

 

 
 

In Project you can start with high level planning and put duration or dates against a 

summary task, leaving the details of the subtasks to be filled in later (as opposed to 

the bottom up approach of the previous versions of Project where you had to start 

by defining all the specific work items which then rolled-up the total for each phase):  

 

Note in the next screen shot that there is a small blue bar under the Design 

summary bar - this is the roll-up of all of the subtasks. If the subtasks’ dates are 

updated, the blue bar will automatically update. This provides a visual way of 

indicating whether there is buffer time in the schedule.  
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If one of these tasks end up taking longer than expected, and the subtasks end up 

exceeding the original dates of the summary phase, the roll-up bar will turn red to 

indicate a slippage: 

 

 
 

Notice the red squiggles under the dates – the new ‘schedule-checker’ highlights 

potential problems with the schedule. And just like the spell- checker in Word, you 

can right click on the squiggle to see some possible corrective actions: 

 

 
 

Choosing ‘Fix in Task Inspector’ option will bring up a side pane that will provide 

information - in this case, the schedule is slipping beyond the original 2 weeks 

planned for the Design phase and we have the option to extend the finished date: 

 

 
 

Another example where "Manually Scheduled" mode could be useful is when a 

task's predecessor slips. Instead of automatically moving the linked task, a red 

squiggle underneath the Finish Date indicates a potential problem. This gives you, 
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the project manager, a better way of spotting problems and a chance to decide on 

a mitigation plan.  
 

 At any point, if you wish to have Project calculate your schedule for you 

instead of maintaining manual control, you can toggle your tasks to 

‘Auto Schedule’ mode. When tasks are Auto Scheduled, Project will 

calculate and update their dates automatically just like it has always done 

in previous versions.  

Note: Manual Scheduling was not available in previous versions of 

project so if you are working in compatibility mode you can only use 

Auto Scheduling. 

Working with task durations and relationships 

Entering task durations 

 You can type durations in units of minutes, hours, days or weeks. Project can 

figure out most spellings or abbreviations for a time unit. 

 

 You cannot type combinations of units such as 3 weeks 2 days. You can type 

fractional units such as 3.4 weeks, but if a unit of time does not divide evenly, 

you should use whole units instead. For three weeks and two days, type 17 

days, which assumes three five-day work weeks plus two extra days. 

 

 You can enter an estimated duration by typing a question mark, e.g.  

3 wks? You can then filter for tasks with estimated durations. 

 

 If a task extends over nonworking days (such as Saturdays and Sundays), 

Project displays the Gantt bar over the nonworking days but does not count 

them towards the completion of the task.  

 

 To include nonworking days, specify elapsed duration by prefixing an e to a 

unit of time. Use the following abbreviations: emin (elapsed minute), ehr 

(elapsed hour) eday (elapsed day), or ewk (elapsed week), for example, 

3eday specifies a full 72- hour period. 

 

 If a subtask is manually scheduled, you can choose the start and finish dates 

for the task and this will calculate the duration. Do not do this for an Auto 

Scheduled task unless you mean to put a constraint on the task. 

 

 If a summary task is Auto Scheduled it’s duration is automatically calculated 

from the overall duration of all it’s subtasks; however you can change the 

mode to manually scheduled and enter a different duration for summary task 

if you need to. 
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Creating task relationships 

Tasks can be linked to other Tasks with the following relationships: 

 

Relationship Description Gantt Bar Chart Display 

Finish-to-start (FS) Task starts when its 

predecessor finishes.   

Start-to-start (SS) Task starts when its 

predecessor starts.   

Finish-to-finish (FF) Task finishes when its 

predecessor finishes.   

Start-to-finish (SF) Task finishes when its 

predecessor starts.   

 

Setting up a Finish to Start relationship link between two tasks 
 

1. Select the two Tasks in the required order Finish to Start (using the CTRL 

key to select them if they are not next to each other) 

2. Click the Link Tasks command on the Tasks tab of the ribbon   
  

Tip: You can link several tasks at once by selecting them then clicking the link 

command 

 

Note: To avoid problems in using some of the more advanced features such 

as Resource Automatic Levelling, do not link Summary Tasks to each other 

but link their relevant subtasks: 

 

 
 

For example, Do not link task 1 to task 7:  

link the last subtask of task 1 (=6) to the first subtask of task 7 (=8) 

 

 To unlink tasks 
1. Select the Tasks 

2. Click the Unlink Tasks button    



www.MicrosoftTraining.net 0207 987 3777     62 

 

 

Editing the relationship between two tasks 
1. Double-click the link in the Gantt chart to display up the Task 

Dependency dialog box:  

 
 

 

2. Choose from the required relationship from the Type drop down list 

 

Using lag time and lead time 

With Lag Time you can delay the start of the Successor Task by a defined time 

period following the finish of the Predecessor Task 

 

With Lead Time you can schedule an overlap between the finish of the Predecessor 

Task and the start of the Successor Task so that the Successor Task starts at a 

defined time period before the finish of the Predecessor Task 

  

A Lead-Time is entered as a negative Lag Time 

 

1. Double click the relevant link line on the Gantt chart to display the Task 

Dependency dialog box  

2. Enter an amount (in hours/days/weeks) in Lag box: 
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Lead entered as negative lag to give partial overlap of Tasks 8 and 9 

 

Alternative for viewing/changing a task’s relationship links 
 

1. Double click a task to display the Task Information Dialog box and click 

the Predecessors tab 

2. Click the Type drop down list to change the type 

3. If necessary enter the lag 

4. Click OK 
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Exercise: Creating a new project 

The project you will create is based on the following fictitious project scope: 

 

The project is the production of an IT training course manual, similar to the one you 

are reading. It must contain separate written modules (8 of them) and it all must be 

based on some technical appraisal of the software (studies and specification) and 

authoring of each of the modules. Finally, a slide show must be created to 

accompany the paper course manual.  

 

1. Create a new blank Project file  

2. Save the project with the name MyTrainingCourse. 

3. Title the Project Word Training Manual and enter your name as the 

manager of the project 

(Click the File Tab – Project Information – Advanced Properties)  

4. The start date should be one month in the future to the nearest Monday. 

(On the Project tab, click Project Information and change the Start Date) 

5. Amend the Standard calendar so that all Saturdays are set to be working 

days using the same standard hours of 08:00-12:00 and 13:00 to 17:00. 

(On the Project tab, click Change Working Time; on the Work Weeks tab 

click the Details buttons and change Saturdays):  

 

6. Enter the following tasks using the Insert Summary/Task/Milestone 

command buttons on the Task tab of the ribbon as appropriate. 
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[This column is for your 

information only] 

Task Duration 

Summary task Preparation Calculates 

itself 

Sub task Install Software 1h 

      Backup Installation 2h 

      Studies and Specification 1d 

Summary task Module Development Calculates 

itself 

Sub task Module 1 Authoring 1.5d 

     Module 2 Authoring 1.5d 

     Module 3 Authoring 1.5d 

     Module 4 Authoring 1.5d 

     Module 5 Authoring 1.5d 

     Module 6 Authoring 1.5d 

     Module 7 Authoring 1.5d 

     Module 8 Authoring 1.5d 

     Slide Development 5d 

     Editing Process 2d 

Milestone Task Publish Course 0d 

 

7. Add a note to the Install Software task: 

 

8. Display the Project Summary Task – an option on the Format tab  

9. Link the tasks together with a Finish to Start relationship – your project 

should look similar to the screen shot on the next page: 
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10. Select all the tasks, right click and choose  

- the Timeline of your project should look similar to the following: 

 

11. Save and close the project. 
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Creating constraints for tasks in Auto Schedule Mode 

Utilising task constraints 

Certain tasks in your project may require to be “constrained” to a fixed date.  

If you are using Manual Scheduling mode, you simply choose the required dates 

from the Start/Finish columns. Manual Scheduling was not available in previous 

versions of project so if you are working in compatibility mode you can only use 

Auto Scheduling and therefore you need to understand how to utilise task 

constraints.  

Constraints are entered in the Task Information box on the Advanced Tab: 

 

 
 

There are eight different types of constraints: 

 

Constraint type Description 

As Late as 

Possible 

Starts the task as late as possible, depending on other task constraints 

and relationships. You do not need to enter a date to use this 

constraint 

As Soon as 

Possible 

Starts the task as soon as possible, depending on other task constraints 

and relationships. You do not need to enter a date to use this 

constraint. This is the default and is equivalent to having no constraint 

Finish No 

earlier than 

Constrains the task to finish on or after the date that you enter in the 

Date box 

Finish no later 

than 

Constrains the task to finish on or before the date that you enter in the 

Date box 

Must Finish on Constrains the task to finish on the date that you enter in the Date box. 

You can manually enter this constraint by typing a date in the Finish 

field in the Gantt table 

Must Start On Constrains the task to start on the date that you enter in the Date box. 

You can manually enter this constraint by typing a date in the Start field 

Start No Earlier 

than 

Constrains the task to start on or after the date that you enter in the 

Date box 

Start No Later 

than 

Constrains the task to start on or before the date that you enter in the 

Date box 
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Notes: 

 If you set a constraint, Project displays a constraint icon in the Indicators 

column: 

a red dot means an inflexible Constraint   

for example: Start/ Finish No Later Than 

 Start/ Finish On 

 

 

a blue dot means a flexible or ‘moderate’ constraint 

for example: Start/ Finish No Earlier Than 

 

 to display the Constraint details hover the mouse over the Constraint icon: 

 
 

 

 

 If the task is linked to a predecessor, Project may display a Planning Wizard 

dialog box warning you about possible current or future conflicts: 

 

 
 

In this case you would choose the third option ‘Continue’ to set the 

constraint if you were sure you wanted to fix the date of the task. 
 

 If you wish to remove a constraint that you set earlier, change the constraint 

type to As Soon As Possible. Although it is in the constraint list, it is the same 

as having no constraint. 
 

 the Gantt Chart can be filtered for tasks with constraints by using the criteria 

‘Tasks With Fixed Dates’ – filters are explained later in the course 
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Resolving scheduling conflicts 

When using Manual Scheduling, you will see red squiggles under task dates if 

project considers there is a problem with the schedule and you can use the Task 

Inspector to help you resolve the problem: 

 

 
 

 

You can also use the new Move command on the Task tab to quickly move tasks 

forward or back in time: 

 

 
 

Note: If you are in Auto Schedule Mode, using the Move command will put a 

constraint on the task. 

 

When using Auto Scheduling, conflicts can arise when a task is calculated to start/ 

finish on a date that is too early/late in the light of its own constraint or due to its 

relationship to a successor task that has a constraint. You can identify which tasks 
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have constraints by viewing the Indicators field for constraint indicators; then if 

possible, alter the conditions which impose the constraint and remove it or consider 

modifying/ removing the relationships between the tasks. 

 

Setting a deadline on a task  

A deadline on a task is not as rigid as a constraint. You can use deadlines in both 

Auto and Manual Scheduling mode – when you set a deadline you see a green 

arrow on the Gantt chart: 

 

  
 

 

To set a deadline date on a task, double click the task to display the Task 

Information dialog box and on the Advanced tab, choose the deadline date.  

 

Project will allow a task to slip beyond its Deadline, but in the Indicators 

column it will display a warning Indicator  

 

 

To remove a deadline date on a task, double click the task to display the Task 

Information dialog box and on the Advanced tab, clear the deadline date box.  
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Quick Reference 

Change the project start date On the Project tab of the ribbon click Project Information 

Amend the project calendars 
On the Project tab of the ribbon click Change Working 

Time 

Go to the Row of a Specific 

Task or to a Specific Date 
Press the F5 key and type the row number 

See the Gantt Bar of a Selected 

Task 

Select the task and click the Scroll to Task command on 

the Task tab of the ribbon 
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Change the Calendar from 

which the Gantt Chart Non-

Working time is displayed 

On the background of the Gantt Chart, right-click and 

choose Non-Working Time – select the required calendar 

from the drop down list 

Link tasks and change the link 

type 

Select the tasks and click the Link toolbar button to create 

the relationship; double click the actual link on the Gantt 

bar to change it. 

Display the Unique ID field 

which does not change when 

Tasks are inserted/ deleted: 

Right-click the Task Name column heading and choose, 

Insert Column - choose Unique ID – this numbering is in 

the order of Task creation 

Show the Task outline number 

grouping Tasks within their 

Summary Tasks: 

On the Format tab of the ribbon, click the option  

 Outline Number 

Format the appearance of Task 

bar Links  

On the Format tab of the ribbon click the Layout 

command 

Display/ Format Gantt Chart 

Gridlines 

On the background of the Gantt Chart, right-click and 

choose Gridlines 

Locate Tasks or Resources that 

meet criteria in selected fields: 

On the Task tab of the ribbon use the Find command 

Navigate faster in Tables by: 

HOME goes to the start of the current row 

END goes to the end of the current row 

CTRL + HOME goes to the first field in the first Task 

CTRL +  goes to the top of the current column 

CTRL +  goes to the bottom of the current 

column 

Navigate faster in the Gantt 

Chart timescale by: 

ALT + HOME goes horizontally to the start of the 

project 

ALT + END goes horizontally to the end of the 

project 

ALT + PgUp/Dn ‘pages’ sideways 

Rename, delete or copy a Base 

Calendar (and other 

customised items) between 

projects: 

File tab – Info - Organizer 
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Module 4: Resources and Resource Management 

Objectives 
At the end of this module you will have 

 An understanding of the various information required to enter 

resources 

 Assigned resources to the tasks 

 Changed individual resource calendars/availability 

 Modified task assignments 

 Completed the end of the design and planning stage and set 

a baseline for the project. 
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Creating resources 

Resources are the people, equipment and supplies required to complete a particular 

task. You do not have to include resources in your project but by defining and then 

assigning resources to tasks you accomplish several goals: 

 

 You are able to track the whereabouts of resources 

 You can identify potential resource shortages or over allocation that could 

force you to miss scheduled deadlines and which, in turn, could possibly 

extend the duration of your project. 

 You can identify under-utilised resources – and if you reassign these 

resources, you may be able to shorten the project’s duration. 

 

When working in Auto Schedule mode, assigning a resource to a task can affect the 

duration of the project because work on the task cannot begin until the resource is 

available. Project uses a resource calendar to define the working days and times for 

a resource, but the resource’s availability also depends on other tasks to which you 

assigned the resource. If the work assigned to a resource exceeds the resource’s 

time available, Project assigns the resource to the task and indicates that the 

resource is over allocated by showing a red person icon in the Indicators column  

 

Using the Resource Sheet to enter resources 

The Resource Sheet view allows you to enter and view resources, costs and other 

information.  

 

1. Display the Resource Sheet by clicking the last view button on the status 

bar:  
 

 
 

2. Type the name of the Resource (i.e. John Smith or simply ‘Builder’) 

 

3. Choose the Resource Type (Work/Material/Cost). 

Work resources are people or equipment 

Material resources are supplies, stock, or other consumable items used to 

complete tasks in the project. Examples of material resources include 

concrete, steel, pipe, wood, and glass. When you set up a material 

resource, define the Material Label, or unit of measurement, for the 

material. Label examples include metres, tons, and boxes. Material 

resources are different from work resources: 

 The overtime rate and workgroup fields are disabled.  

 Unit availability cannot be specified.  

 Material resources don't use resource calendars.  
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Examples of cost resources could be travel or accommodation – and it is 

now much easier to track this kind of cost in project (Cost resources are 

covered in detail in the level 3 course) 

 

4. The first initial of the Resource Name appears in the Initials column – 

overtype this with the specific initials you want to use to refer to that 

resource in certain views and reports 

 

5. The Group column is an optional text field that you can use to sort and find 

specific types of resources 

 

6. Type the maximum number of units available to you – e.g. you may have 3 

plumbers so you would type 300%, but against named individuals you 

would type 100% (or 50% if they are only available to you part time) 

 

7. Enter the Standard rate of pay – this can be per hour, day, week or year 

 

8. If the resource gets paid overtime, fill in the Ovt Rate column 

 

9. The Cost per Use can be in addition to or instead of the standard rate – 

e.g. this could be an administration or delivery charge for equipment, or a 

rate for the job regardless of the time taken to complete it. 

 

10. The Accrue At field provides choices for how and when a resource’s costs 

are to be charged, or accrued, to the cost of a task. The options are Start, 

End or Prorated (default). Example - One of the resources on the project is 

a consultant whose hourly fees are paid upon completion of assigned 

tasks. In the Accrue At field in the Resource Sheet view, select the End 

option. As each of the consultant's assigned tasks is marked complete, the 

consultant's fees are charged to the task. 

 

 

11. Click in the Base Calendar field and click on the list arrow at the right of the 

field to assign a calendar for that resource. Project uses the Standard 

Project calendar by default. Calendar information is used to schedule all 

working and non-working days for a particular resource and you can 

create additional base calendars if necessary. 

 

 

12. To apply an alphanumeric code to a Resource (for example for cost centre 

accounting), use the ‘Code’ field 
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Tip: You can quickly enter duplicate information by using dragging the ‘Fill Handle’ 
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Assigning and amending a resource calendar 

1. In the Resource Sheet Base Calendar column, select the relevant 

Base Calendar: 

 

 

2. Double click the Resource to display the Resource Information Dialog 

Box and click the Change Working Time button 

 

3. Edit on the Exceptions or Workweeks tabs as described earlier for setting 

up a Base Calendar, although here you leave the Work Weeks tab 

Default Details unchanged as they reflect the default settings in the Base 

Calendar on which the Resource Calendar is based: 

 

 

 
 

 

Note: the name of the underlying Base Calendar is displayed beneath the 

name of the Resource. Any subsequent changes you make to a Base 

Calendar will be automatically reflected in any dependant Resource 

Calendars. 
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Resource Availability Dates 

 

1. In the Resource Sheet, double click a resource to display the Resource 

Information dialog box 

 

2. On the General tab, enter the Resource’s overall dates of availability for 

the project: 

 

 

 
 

 

3. A series of Available From or To or both can be entered to contour the 

availability of the resource for this project, with varying max Units 

 

4. Resources allocated to Tasks outside these dates will be shown over 

allocated 

 

5. Use this facility to register availability/ non-availability of the Resource 

over long periods, not for short periods such as holidays  

– use the Resource Calendar for shorter periods 
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Resource Costs 

You can use Project with entering any costs. If you are going to include costs you 

can change the currency symbol used: 

 

Click File, Options, Display to edit the currency options: 

 

 
 

In addition to entering cost information on the Resource Sheet, you can build in 

profiles of how the rates are expected to change over time and for different ‘types’ 

of work: Double click a resource to display the Resource Information Dialog Box and 

on the Costs tab, enter the Resource’s future Rates and Costs Per Use (you can 

enter the rate itself or a % increase or decrease): 
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Note: There are five tabs (A-E) representing five different cost rate tables - you can 

create different Cost Rates for different types of work: 

 

Understanding how cost per use is calculated 

Allocating resources with max units set to under 100%  
 

For example, allocating a Resource with Max Units = 50%, Cost/Use = £200  

to a 1 day = 7 hrs Duration Task will result in the following: 

 

Duration  = 1 day  

Work  = 3.5 hours 

accrued cost/use = £100 

 

Modifying the Resource’s Max Units to 100% will not change the scheduled costs for 

tasks already allocated to this resource, but allocation of the modified resource to 

future tasks will attract the full £200.  

 

 

 

Allocating resources to a task at less than 100% effort 
 

For example, allocating a Resource with Max Units = 100%, Cost/ Use = £200  

to a 1 day = 7 hrs Duration Task at 25% Units on the Task will result in the following: 

 

Duration  = 1 day 

Work  = 1.75 hours (7h/d *25%) 

accrued cost/use = £50 

 

Modifying the Resource’s Units on the Task to 100% will immediately change the 

scheduled cost for the Task to include the full £200 Cost/ Use. 
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Exercise: Enter resources  

8. Open the project MyTrainingCourse that you created previously. 

9. Enter the following work resources in the Resource Sheet 

 

Resource Name  Initials Group Units Std. Rate OVT. Rate 

Terry Wogan T BBC 100% £200.00/h £300.00/h 

Mark Woolway M Team Leader 100% £25.00/h £50.00/h 

Emma Cheesman E Contractor 100% £15.00/h £30.00/h 

Julian Cook J Contractor 100% £15.00/h £30.00/h 

Madeleine Adams M Contractor 100% £15.00/h £30.00/h 

Nick Pavey N Contractor 100% £15.00/h £30.00/h 

Richard Buller R Contractor 100% £25.00/h £50.00/h 

Jamie Price J Contractor 100% £10.00/h £20.00/h 

Binding B Printing 100% £12.00/h £12.00/h 

Copying C Printing 100% £10.00/h £10.00/h 

Technician T Contractor 200% £12.50/h £20.00/h 
 

10. Save the project. 
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Assigning resources to tasks – Auto Schedule Mode 

 

1. In the Gantt Chart view, select the Task 

2. On the Resource tab of the ribbon click the Assign Resources  

command 

 

3. In the Assign Resources dialog box, from the Resource list select the 

Resource and click the Assign button: 

 

 
 

Note: the Resource’s Units on this Task are by default set to the Resource’s 

Maximum Units for this project set in the Resource Sheet, but you can edit the 

Resource’s Units on this Task to a lower % if required. The costs for a work type 

resource are displayed but cannot be amended here. 

 

Tips: 

 you can leave the dialog box open for assigning to other Tasks 

 to assign the same Resource(s) to more than one Task at a time, select the 

Tasks before using the Resource Assignment dialog box  

 to assign more than one Resource to Tasks, select the Task(s) and select the 

Resources in the dialog box before clicking the Assign button 

 use SHIFT or CTRL to select contiguous or non-contiguous Tasks 

 the Task Duration does not change on the first assignment of Resources to a 

Task, even if you assign more than one Resource – the Work hours for each 

Resource are by default equivalent to the full Duration. However, if you later 

assign additional Resources to the Task, the workload is shared – see below on 

how to have complete control over the split of the work between multiple 

resources on a task 
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 by default the resource name is displayed on the Gantt chart - you can choose 

to display the initials (or any other data) against each Task bar – (this is 

covered later in the course).  

 

Assistance in finding resources with available working time 
In the Assign Resources dialog box: 

 

1. Click the Resource list options to expand the dialog box 

2. Tick the Filter by check box and make sue All Resources is displayed 

(alternatively you can filter for a specific resource group, etc) 

3. Tick the ‘Available to work’ check box and enter the number of hours 

availability for which you are searching 

4. The list of resources will be automatically filtered: 

 

 
 

Note: In the Assign Resources dialog box, there is a Graph button. This feature has 

changed from the previous versions of project. When you click the Graph button 

you will see a split screen view with the Gantt chart in the top half of the screen and 

the Resource Graph view in the bottom half. You can right click the graph to display 

further details: 
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Assigning additional resources to reduce task duration 
If you later assign additional resources to a task, by default the work on the task is 

initially shared equally between the Resources and the Duration is reduced. 

However, you can modify the work allocated to each resource using the Task Entry 

View: 

 

1. In the Gantt Chart, click the Details command on the Task tab to split the 

screen and place the Task Form in the bottom half. 

 

2. Right click the form and choose Work: 

 

 
 

3. Assign another resource using the drop-down list of resources as shown 

above  

 

4. In the form, you can edit the Work against each Resource assigned to the 

Task to give your required split of Work – the Task Duration is automatically 

recalculated (you are not bound to stay with the original total hrs work) 

 

5. Click the Form’s OK button (pressing Enter is not the same here as OK) 

   

6. In the form, you can also change the Units of each resource on the task and 

this will also recalculate the duration of the task 
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7. Edit the Task Duration in either half of the screen and notice that the work 

for the work for the Driving Resource(s) is automatically recalculated 

 

How project recalculates the task duration in Auto Schedule mode 

 

Assigning a Resource to a Task defines the hours of Work for the Task:  

 

  WORK = DURATION hours x RESOURCE UNITS  

 

When you first allocate Resource(s) to a Task, the initial hours of Work for each 

Resource on the Task are calculated as the Task Duration expressed in hrs 

 

When subsequent changes are made to the number of resources assigned to the 

task or to any of the allocated Resource Units or to the Resource Work hours, the 

Task Duration is automatically recalculated for each Resource in the course of 

recalculating the Task Duration: 

 

For each allocated resource, the following is automatic: 

 

RESOURCE DURATION HOURS = RESOURCE WORK/ RESOURCE UNITS 

 

 Project identifies the Resource which spends the longest number of hours in 

real time on the Task as calculated by the above expression  

– this Resource is termed the ‘Driving Resource’ 

 

 the task duration is automatically recalculated to the hours between the first 

resource starting work on the task and the last resource finishing work on 

the task, in accordance with their Resource Calendars 

 

 by default, if you modify the split of the Resources’ Work, MS Project will 

recalculate the Duration as above 

 

 if you modify the Resources’ Units on the Task, MS Project will recalculate 

the Duration as above 

 

 if you modify the Duration, MS Project will recalculate the Work for the 

Driving Resource(s) 

 

 by default, MS Project will not change the Resources’ Units on the Task 

 

 on a Task allocated to multiple Resources which do not all share the same 

Calendar From and To daily working hours settings, the start and finish of 



www.MicrosoftTraining.net 0207 987 3777     88 

the Task will be determined by the above Driving Resource calculation in 

combination with the individual Resource Calendars’ From and To times 

 

 

NOTE: Resources do not have to be assigned to Summary Tasks 

 

Using Material Resources 

Assigning variable material consumption 
Used where consumption varies with the Task Duration or the length of time of 

the Assignment. Enter the rate of consumption in the Units field of the Assign 

Resources dialog box, for example 4/h: 

 

 
 

Assigning fixed material consumption 
Used where consumption does not vary with the Task Duration nor the length of 

time of the Assignment.  

Enter in the amount in the units field, for example for 100 litres just type 100 and the 

label will appear automatically: 
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Exercise: Assigning resources to tasks  

Manual vs Auto Schedule Mode 

The new Manual Schedule mode has an impact on the way resources are 

scheduled. 

The easiest way to see this is to open the project file called 2 - Example Task 

Mode.mpp and follow the exercise: 

 

1. Make sure the project is in Auto Schedule Mode – on the Status Bar it should 

say   

2. Go to the Resource Sheet view, double click Caroline Bell and click the 

Change Working Time button – notice that she has a holiday booked for the  

6-8 Jan  

3. In the Gantt Chart notice that the Plan task is due to finish on 15 Jan  

4. On the Resource tab click the Assign Resources button and assign Caroline 

to the Plan task – notice that whilst the task remains at 10 days duration, it is 

now planned to finish on 18 Jan because of Caroline’s holiday 

5. Look at the Resource Usage view – note that Caroline is scheduled to do 80 

hours work and there is a gap in the schedule for when Caroline is on 

holiday: 

 
6. Assign Caroline also to the Implement Task – note the warning indicator that 

tells you Caroline is over allocated. Right click the indicator and choose to Fix 

in Task Inspector to see the suggested repair options. Also look at the 

Resource Usage view and note Caroline’s name is coloured red. 

7. Remove Caroline from both the tasks – select the tasks, select Caroline’s 

name in the Assign Resources dialog box and click Remove. Notice that both 

tasks are now planned to finish on 15 Jan because there are no scheduling 

restrictions. 

8. Change the Task Mode for the Plan task to Manually Scheduled:  

 
9. Assign Caroline to the task – notice this time that the finish date does not 

change – look at the Resource Usage view – note that there is a gap in the 

schedule but the difference is that project has allocated 56 hours of work (7 

working days) and assumed the other three days are not required. 
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10. Close the file without saving the changes 

Exercise: Using the Task Inspector and Team Planner  

to view and change assigned resources 

1. Open the project called 3 - Software Development pre_tracking.mpp 

2. Note that the planned finished date for the project is 19 May  

3. Note that some of the task (ID 29, 30, 33, 34 etc) have the warning indicator 

that resources are over allocated. 

4. Click task 29 and click the Task Inspector command on the Task toolbar 

 

 

 

 

5. This is an improved version of the Task Driver feature 

that was available in Project 2007 and in the task pane 

that appears on the left side of the screen you will see a 

lot of information about the selected task. 

 

6. The Task Inspector has suggestions on how to solve the 

over allocation - click the Repair Option to view the 

Team Planner. 

 

7. The Team Planner is a new view in Project that helps 

you view and manage your resources. You can see that 

the problem in this instance is that the Developer is 

allocated to two tasks in the same time period: 

 

 

 

 

 

 

 

 

 
 

8. You can solve this over allocation by moving out the testing task until the 

Developer is next available - but of course will have an impact on the project 

dates. Click the Developer testing task in the diagram and from the Task 
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Inspector click the option to Reschedule Task (In the Gantt Chart you will see 

that the impact of this is that the project finish date has now slipped to 3 

June.) 

 

 

9. Note that more of your team (Testers, Trainers, Technical Communicators) 

are coloured red – indicating that they are also over allocated. 

 

Another way to solve an over allocation is to assign the work to a different 

resource and this is quite easy to each in the Team Planner view – click and 

drag the Develop user manuals task so that it is reallocated to the Trainers to 

start on 8 March: 

 

 

 
 

 

10. Note that more there is one task in your project that has not yet been 

assigned  

(it is at the bottom of the list): 

 

 
 

 

 

 

 

11. Double click the task to display the Task Information dialog box 

 

12. On the Resource tab, click the drop down arrow and select the Project 

Manager:  

This task 

has been 

moved 

This task has not 

been allocated 
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13. When you click OK you will notice that task has moved to the Project 

Manager’s part of the diagram. 

 

14. Switch to the Gantt Chart view by click the first view button on the bottom 

right of the status bar (Tip: Team Planner is the third view button) 

 

 
 

15. Close the Task Inspector pane if it is still visible 

 

Baselining your project 

1. Now that you have adjusted your plan, you decide to save the baseline so 

that you have a way of tracking and comparing any further changes with this 

current plan. 

2. On the project tab, click Baseline and choose Save baseline to display the Set 

Baseline dialog box your project. 

3. As the project has not been baselined before, simply click OK. 

 
 

4. To see the baseline on the Gantt Chart, click the Format tab and choose 

Baseline: 
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. 

 

5. Exit Project – when prompted save your changes.
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Durations: 
 Default is entered in days 
 0 (zero) = milestone 
 ? = estimated 
 e = elapsed (i.e. two elapsed days = 2ed = 48 hours rather than 16 work hours) 
Lag/Lead: 
 Lag moves a task to the right; Lead to the left 
 May be entered as time (i.e. 4h, 3d) or as a percentage of the predecessor (i.e. 20%) 
 Lag entered as positive; Lead as negative 
 To enter lag/lead time, double-click the second task  Predecessors tab  Lag Column 
 
To setup/change project information: File  Info  Project Information  Advanced Properties 
To insert tasks: Task Ribbon Insert  Task  r/click task  Insert Task 
To edit tasks: Double Click Task  Edit entry  Click OK 
To delete tasks: Click the task number and press the Delete key 

To indent tasks: Click the indent button  or drag the selected task to right 
To show Project Summary Task (task 0): Gantt Chart Tools Format  Show/Hide Tick Middle box 
To view different outline levels: View Ribbon Data Outline  Select appropriate level 

To link tasks: Select tasks  Task  Schedule Link Tasks button  

To zoom in/out: View Ribbon Zoom  Zoom In/Zoom Out buttons /  
To change task relationships: Double-click the successor task  Predecessors tab  Type 
To change Lag/Lead: Double-click the successor task  Predecessors tab  Lag 
To add a time constraint: Double-click the task  Advanced tab  Constraint Type  Date 
To create a new calendar: Project Properties Change Working Time  Create New 
Calendar 
To assign a calendar to a resource: View Ribbon Resource Sheet  Base Calendar Column 
To assign a calendar to a project: Project Ribbon  Properties  Project Information 
To assign a calendar to a view: Right Click Gantt Chart  Non-working Time  Calendar 
To create resources: View Ribbon  Resource Sheet 
To assign resources: Resource Ribbon  Assign Resources or 
 Double-click the task  Resources tab or 
 Window  Split 
To view/change a resource’s calendar: Double-click resource in Resource Sheet  Change Working 
Time 
To view tables (cost, summary, tracking): View Ribbon  Data Table 
To view reports: Project Ribbon  Reports  Reports 
To view visual reports Project Ribbon  Reports  Visual Reports 
To resolve time conflicts: Add more resources  reduce duration 
To view resource over-allocation: View Ribbon  Resource Usage 
To view next over-allocation: Alt+ F5 
To resolve resource conflicts: Resource Ribbon  Level  Choose appropriate action 
To set baseline: Project Ribbon  Schedule  Set Baseline  Set Baseline 
To clear baseline: Project Ribbon  Schedule  Set Baseline  Clear Baseline 
To view Critical Path: Gantt Chart Tools  Format  Bar Styles  Select Critical Tasks 
To update tasks Task Ribbon  Schedule  Use % or  Mark on Track 
To manually schedule tasks Task Ribbon  Tasks  Manually schedule 
To auto schedule tasks Task Ribbon  Tasks  Auto schedule 
To inspect tasks Task Ribbon  Tasks  Inspect 
To move tasks Task Ribbon  Tasks  Move 
To view timeline View Ribbon  Split View  Select Timeline 
To add a selected task to the timeline Task Ribbon  Properties  Add to Timeline 
To share resources from a pool file Resource Ribbon  Assignments  Resource Pool  Share 
Resources 
To add projects to a master project Project Ribbon  Insert  Subproject 
To work with team planner View Ribbon  Resource Views  Team Planner 
To work with highlighting View Ribbon  Data  Highlight 
To filter View Ribbon  Data  Filter 
To group View Ribbon  Data  Group By 

Quick Reference Guide 
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Module 5: Managing Project and project views 

Objectives 
At the end of this module you will have 

 Reviewed how to create a project and solve resource allocation 

issues 

 Understood what the Critical Path is and how to apply it 

 Customised the Gantt Chart with various formatting options 

 Understood how to use the Network Diagram view 

 Learned how to insert columns and create custom tables 

 Filtered the project for specific information 

 Understood how to display and customise WBS Codes 

 

Exercise: Preparing a project for analysis and tracking 

To test your knowledge of Microsoft Project and to revise your knowledge at 

introductory level, this module, together with your instructor, will help you create a 

suitable project for analysis.  

 

Alternatively, you can pick up the exercise on page 96, where you have to do some 

levelling and modifying to get the project on track. To do this, go to page 96 of this 

manual and open the data file supplied with this course named 4 - Holiday Home 

Levelling in the course data folder.  

 

1. Create a new project, name it Holiday Home with the start date of 6 Sept  

2. Making sure the project is in Auto Schedule mode, type in the following 

tasks, durations and notes: 

 

Task Name Duration Notes 

Travel to France 2d? Drive to Portsmouth; Ferry to 

Cherbourg; Drive to Carcassonne. 

Start searching for plot 1d Register with local Estate Agents 

and buy topographical maps. 

View all available plots over time 1mo  

Make offer on suitable plot 1d  

Pay deposit for plot 1d  

Have deeds checked 0.5d  

Apply for Certificate of Urbanism 0d  

Complete application form 2h  

Take to Mairie and file 1h  

Collect Certificate of Urbanism 2h  
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Apply for planning permission from 

Mairie 

0d  

Have deeds checked 0.5d  

Have outline plans drawn up 1d  

Submit plan 0.5d  

Collect Permission Acceptance letter 2h  

Pay balance on land acquisition 0.5d  

Clear land 7d  

Install services/amenities 1d  

Connect Sewerage 1d To be carried out by Amenity 

Contractor, using their own 

resources. 

Connect Electricity 1d 

Install water pump 1d 

Design Garage 3d? Estimated design duration. 

Build double garage 3mo No specific project plan yet 

Design House 3d? Estimated design duration. 

Build House 3mo No specific project plan yet 

Design Swimming Pool 0.5d? Estimated design duration. 

Build Swimming pool 1mo No specific project plan yet 
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Task Linking 

Most of the tasks are linked with Finish to Task relationships – follow the logic in the 

Notes column and create the links (you do not have to type the notes) 

 

Task Predecessor Link 

Type 

Notes for information 

2 1 F to S We can only start searching if we have finished getting 

there. 

3 2 F to S We can search once we’ve (finished) started the search 

process (in this case, engaged an Estate Agent). 

4 3 S to S We don’t have to finish searching for one month before we 

can start an offer. The offer may come at any time. The link 

we select at this stage is that once the search has started 

the offer task can start. 

5 4 F to S We can only pay the deposit if we have finished making an 

offer. 

6 5 F to S We can only have the deeds checked if we have paid the 

deposit. 

7 6 F to S We can only apply for the certificate if we have finished 

having the deeds checked (6). 

8 6 F to S We only complete the application form if we have finished 

having the deeds checked (6). 

9 8 F to S We can only take the form to the Mairie if the application 

form has been finished (completed) 

10 9 F to S We only collect the certificate of Urbanism if the 

application has been taken to the Mairie. 

11 10 F to S We can only apply for Planning Permission if we have 

collected the Certificate of Urbanism. 

12 10 F to S It’s only worth having the final deeds (the Certificate of 

Urbanism) checked if we have collected the Certificate of 

Urbanism. 

13 12 F to S We can only start the ‘Have outline plans drawn up’ task if 

we have checked the final deeds. 

14 13 F to S We can only submit the plan if we have finished drawing 

them up (task 13).  

15 14 F to S We can only collect the Planning Acceptance letter if we 

submitted the plan (task 14). 

16 15 F to S We can only pay the balance if we have collected the 

Planning Acceptance letter. 

17 16 F to S We can only clear the land if we have finished the task of 

paying the balance. 

18 17 F to S We can only start to install amenities if we have finished 

the task of clearing the land. 

19  No link Will become a sub task of 18. 

20  No link Will become a sub task of 18. 

21  No link Will become a sub task of 18. 

22  No link Can take place at any time after the project has started. 

23 18,22  Dependent on a design having being finished, AND that 

the amenities have all been installed. 
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24  No link Can take place at any time after the project has started. 

25 24  Dependent on a design having being finished. 

26  No link Can take place at any time after the project has started. 

27 26  Dependent on a design having being finished. 

 

Outline Tasks 

Outline tasks as shown below: 

 

 

 

Constraints and Deadlines 

Set constraints and deadlines as shown below: 

 

Task Constraint type  Constraint date  Deadline 

Start searching for plot SNLT 20/9/10 NA 

Make offer on suitable plot ASAP NA 8/10/10 

Have deeds checked FNLT 22/10/10 NA 

Take to Mairie and file SNLT 11/10/10 NA 
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Collect Certificate of Urbanism ASAP NA 21/10/10 

Collect Permission Acceptance letter ASAP NA 15/11/10 

Pay balance on land acquisition SNLT 15/11/10 NA 

Install services/amenities ASAP NA 19/12/10 

 

Resources 

Add Resources in the Resource sheet  

(all at 100% Max. Units and all available from project start to project finish): 

 

Resource Name Notes Type Group Std. Rate 

(HR) 

Ovt. Rate 

(HR) 

Bryan Hayden Project Manager Work Managemen

t 

£40.00/h £60.00/h 

Builder 1  Work Building £20.00/h £30.00/h 

Builder 2  Work Building £20.00/h £0.00/h 

Labourer 1  Work Building £15.00/h £25.00/h 

Mini Digger Fuel and 

maintenance 

Material Building £5.00  

Amenity Contractor Has own workforce 

for projects. 

Work Building £75.00/h £0.00/h 

Emma Robbins Building Contractor Work Building £50.00/h £100.00/h 

Tony Butler (Surveyor) Surveyor Work Professional £100.00/

h 

£200.00/h 

Estate Agent  Work Procuremen

t 

£75.00/h £0.00/h 

Excavation Contractor  Work Building £75.00/h £0.00/h 

Solicitor  Work Professional £75.00/h £0.00/h 

Architect  Work Professional £75.00/h £0.00/h 

 

Resources Assignments 

Assign resources as shown below: 

 

Task Resource Name  % (UNITS) Hours forecast 

Travel to France Bryan Hayden 100% As per duration 

Start searching for plot Bryan Hayden 100% As per duration 

View all available plots over time Bryan Hayden 100% As per duration 

Make offer on suitable plot Bryan Hayden 100% As per duration 

Pay deposit for plot Bryan Hayden 100% As per duration 

Have deeds checked Solicitor 100% 4h 

Apply for Certificate of Urbanism Summary task / Unassigned 

Complete application form Bryan Hayden 100% 2h 

Take to Mairie and file Estate Agent 100% 1h 

Collect Certificate of Urbanism Emma Robbins 100% 2h 

Apply for planning permission from Mairie Summary task / Unassigned 
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Task Resource Name  % (UNITS) Hours forecast 

Have deeds checked Solicitor 100% 4h 

Have outline plans drawn up Architect 100% 8h 

Submit plan Bryan Hayden 100% 4h 

Collect Permission Acceptance letter Labourer 1 100% 2h 

Pay balance on land acquisition Bryan Hayden 50% 2h 

Solicitor 50% 2h 

Clear land Mini Digger Material accruing costs. 

Labourer 1 100% 56hr 

Excavation 

Contractor 

100% 28hr 

Emma Robbins 100% 56hr 

Install services/amenities Summary task / Unassigned 

Connect Sewerage Amenity 

Contractor 

100% 8hr 

Connect Electricity Amenity 

Contractor 

100% 8hr 

Install water pump Amenity 

Contractor 

100% 8hr 

Design Garage Architect 100% 4hr 

Build double garage Unassigned NA Unassigned 

Design House Architect 100% 24hr 

Build House Unassigned NA Unassigned 

Design Swimming Pool Architect 100% 4hr 

Build Swimming pool Unassigned NA Unassigned 

 

Your project should look similar to the following: 

 

 

Note: If you wish to pick up this exercise from here, open the file Holiday Home 

Levelling from the course data folder. 
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Exercise: Resource Levelling 

Looking at the project in the Resource Usage view, you will see that three Resources 

are over allocated. This means that: 

 

 the project schedule is incorrectly planned; and/or  

 your resources really are literally over allocated; and/or 

 your resources have been incorrectly set up for this project.  

 

In fact, in this project all these factors exist and are causing the project to be 

incorrectly represented and scheduled. 

 

 
 

 

1. Check the first over allocation for Bryan Hayden. 

In the resource usage view you can see quite clearly that there are a number of days 

where Bryan is working more than 8 hours a day. Either the allocation is illogical, or 

he is simply working too many hours, which could lead to high extra costs or work 

not being completed.  

Analysis of the Resource Usage view will show that from 9 September Bryan is 

spending 8 hours per day viewing available plots. This means that if he is required 

to undertake another task during the day he will appear over-allocated on the 

system, which is clearly illogical. 
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To resolve this over-allocation. 

The link between tasks 3 and 4 is Start to Start. Whilst it is true that task 4 (make an 

offer on a plot) can come at any time within the one month period that has been 

allocated to viewing plots, it cannot take place, logically, until viewing has stopped.  

One solution here is to make the link between the tasks Finish to Start. That is to say 

that, although we do not know when viewing will finish (i.e. when a suitable plot is 

found), it must be finished before the next task (making an offer) can start. In your 

own planning you might consider various other ways of restructuring the project. 

For example, the omission altogether of the task called ‘Make an offer’ and consider 

it as part and parcel of the Viewing task. In which case, the next task would be Pay 

Deposit.  

This would be a partial, and logical solution. However, you would still end up with 

the same problem regarding a finish to start link, unless you physically moved the 

next task or allowed an over allocation. 

For the sake of this exercise, lets assume that Bryan will stop viewing when he makes 

an offer. So on the Gantt Chart, double click the link line between tasks 3 and 4 and 

change the relationship to Finish-to-Start: 

 

 

 

You will note that the resource, Bryan Hayden, is no longer over allocated. 

 

 

 

 

2. Check the over allocation for the Amenity Contractor. 

This resource is committed to a total of three tasks simultaneously and at 100 % 

availability. However, this resource is a contractor and, as per the Resource notes 

‘Has own workforce for projects’.  

Since this resource CAN work on three tasks simultaneously due to having his own 

resources and team, we can set his percentage availability to 300% - on the 

Resource Sheet increase the percentage and then note that this clears the over 

allocation of this resource. 
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3. The third over allocation is the Architect.  

Checking the logic of the tasks on the Gantt Chart - it makes sense that: 

 Build Double Garage is dependent on the finished tasks of: Design Double 

Garage and the Installation of Amenities 

 Build House is dependent on Design House. 

 Build Swimming Pool is dependent on Swimming Pool. 

The problem is the lack of resources – since we only have one architect, he/she 

cannot work 100% on three different tasks simultaneously and therefore we need to 

change the sequence of the tasks.  

a. In the Gantt Chart, change the Design Garage Task to Manually 

Scheduled and type a start date of 13 Oct 

b. Change the Design House Task to Manually Scheduled and drag the 

Gantt bar to the right to fit when the architect is available (this is the 

same as typing in a date) 

 

This should solve the over allocation problem and your project should look similar 

to the following will all resources ‘levelled’: 
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Customising the Gantt Chart 

The Gantt Chart is a horizontal bar chart that represents each task in the time scale 

of the project. Each task entered in the project will be shown and by default the 

name of the resource allocated to the task appears next to the bars. 

 

Gantt Charts form the significant part of a regular communication about your 

project and can be quickly formatted to display the critical tasks, the current 

progress, comparison with the original plan, and the new projected completion. 

 

Critical Path 

Critical Path Analysis or CPA is an important part of project management. It will 

enable you to interrogate the tasks in your project to see which tasks form the basis 

of a successful completion of the project. These tasks, should they be delayed or 

indeed, completed sooner than planned will have a critical and fundamental impact 

on your project. We need to be able to view these statistics from time to time and it 

will enable us, by viewing them, to either shorten the plan or concentrate on costs. 

 

When you use Auto Schedule mode, Project schedules the tasks based on the 

project start or finish date and any task relationships you have defined. Using the 

scheduled start and finish dates, Project determines which tasks must finish on time 

for the project to finish on time.  

 

Because other tasks are linked to the critical tasks, if a critical task finishes late, it 

causes all of the tasks that follow, to start and finish late. By extension, the project 

finishes late. Conversely, if a critical task finishes early, the project can finish early. 

 

In the example below we have three tasks that are all due to start on the same day 

and each has varying durations: 

 

 

5 days

Task 1

1.5 days

slack time (3.5 days)

Task 2

2 days

slack time (3 days)

Task 3
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Task 1 is the longest task; Tasks 2 and 3 are not linked to Task 1, which has the 

longest duration. So long as they are completed prior to the end of Task 1 the 

project will not overrun. 

 

In most projects, you have many tasks linked to one another with numerous 

relationships. If you link all the tasks with only Finish-to-Start relationships, all of the 

tasks are critical. The start of one task depends on the completion of the previous 

task. So, all of the tasks must start and finish on time without the project going 

astray.  

 

If, however, you have assigned other types of relationships in your project, some of 

your tasks will be non-critical tasks: 

 

To view the critical path in the Gantt view 

On the Format tab of the ribbon, click the Critical Path check box: 

START 1 2 3 4 5 6 7 8 9 10 END

3 days

Task 1

2 days

Task 2

Task 3 1 day 7 days slack time

Task 4 1 day

Task 5 4 days

Total Duration of project 10 days

Task 3 not linked  7 days slack
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Changing Time Scale 

The time scale of the Gantt Chart is change by using the Zoom Slider on the Status 

bar, but you can also use the Timescale dialog box to customise the way the 

Timescale is displayed: 

 

 

 
 

In the Timescale dialog box you can choose to display up to three tiers (Top, Middle 

and Bottom) and within each of these it is possible to alter the units, the label and 

the count of the interval. 

 

Double click here to display 

the Timescale dialog box 
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Formatting the non-working time 
On the Non-working Time tab of the Timescale dialog box you can change the 

colour of the non-working time and whether it is displayed behind or in front of 

tasks. You can also choose which Calendar is displayed on the Gantt Chart: 
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Using the Formatting Tab of the ribbon 

To quickly apply different colours to the Gantt Chart bars, choose a different Gantt 

Chart Style: 

 

 
 

 

To manually change the look on one Gantt bar: 

1. Select the task 

2. Click the format command 

3. Click bar 

4. Select the required colours and shapes in the dialog box: 

 

 

 
 

 

 

Use the Bar Styles command to manually change the display of 

the different types of tasks (for example, you might display the 

planned and actual times for each task, in different colours). 

 

 

 

 

1. Select the type of task you want to change, for example Milestones 

2. Chose the required colour and shape 

3. Click OK 
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Use the Text tab of the Bar Styles dialog box to change what information is 

displayed next to the bars on the Gantt Chart: 

 

 
 

Select the 

type of task 

you want to 

change 

Click the 

drop down 

lists to 

change the 

type of data 

that is 

displayed 
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Add a new (custom) Gantt Bar 

If you want to spotlight a particular task category that is not represented by its own 

Gantt bar, you can create a new Gantt bar. For example, you can create a Gantt bar 

to show available slack or to call attention to delayed tasks. 

 

1. On the Format tab, click Format and select Bar Styles. 

2. In the Gantt bar list, click the Insert Row button. 

3. In the Name column of the new row, type a name for the new bar style. 

Example below – ‘Yet to start’.  

4. In the Show For Tasks column of the new row, type or select the task type 

you want the bar to represent. Example below – Not Started.  

 

To exclude tasks with a specific bar type, type not before the task type. For 

example, you can define a bar type as not milestone to display only tasks 

that are not milestone tasks. 

 

To display a Gantt bar for tasks of multiple types (such as tasks that are 

milestones and critical), type a comma (,) after the task category in the text 

entry box, and type or select a second task category. 

 

1. In the From and To columns, type or select the fields you want to use to 

position the start and finish points of the new Gantt bar. For example, to 

create a symbol that represents a single date, type or select the same field in 

the From and To columns. 

2. Click the Bars tab, and then under Start, Middle, and End, select shapes, 

patterns or types, and colours for the bar. 

3. Click the Text tab and choose the type of information you want to print next 

to your new Gantt bar 

4. Click OK. 
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Click the Gridlines command and choose Gridlines to 

display the Gridline dialog box. You can change the 

display of the vertical lines for the current date and 

project finish date line, etc:  

 

 

 

 

 
 

 

 

 

Click the Layout command to display the Layout dialog box where you 

can change how Links are displayed as well as the bar height, etc: 
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 Editing Tasks using the Gantt Chart 

One method of editing tasks is to change them on the Gantt Chart using the mouse 

and dragging: 

 

1. Positioning the pointer at the beginning of a bar will change the pointer to a % 

sign and dragging with the mouse to the left will update the percentage 

complete of the task. 

2. If the pointer is placed in the centre of the bar it will change to a four-way 

arrow pointer. It is then possible to drag the bar to the left or right. A label will 

appear informing you of what you are doing:  

 

 
 

If you change a date that then causes a conflict, the Planning Wizard dialog 

box will alert you of the problem: 

 

 
 

3. The duration of the task can be changed by changing the length of the bar. If 

the pointer is positioned at the right end of the bar it will change into a right 

pointing arrow. You can then drag to change the length of the bar. 
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 Using Network Diagrams 

To see the Network Diagram, on the View tab of the Ribbon click Network Diagram 

 
 

Note: The Descriptive Network Diagram view is identical to the Network Diagram 

view, except for the size, and the detail of the boxes that represent tasks. The boxes 

on the Descriptive Network Diagram view are larger and can contain labels for the 

data elements in the box. These larger boxes take up more space, and thus fewer 

boxes fit on a printed page.  

 

To display the Descriptive Network Diagram view, click the Other Views command 

on the View tab, select More Views and then select the Descriptive Network 

Diagram: 

 

 
 

 

Network Diagrams (the PERT Chart principle) 

The term PERT is derived from Programme Evaluation and Review Technique which 

was invented for the management of Projects by paper based systems. The 

NETWORK DIAGRAM which has evolved from the PERT Chart is a diagrammatic 

view of the tasks where the position of the task and the lines linking them together 

represent the detailed steps that comprise the project. The Network Diagram view 

displays tasks and task dependencies in a network or flowchart format. A box 

(sometimes called a node) represents each task, and a line connecting two boxes 

represents the dependency between the two tasks.  

 

It is possible to create a new project in the Network diagram or modify an existing 

project by adding and linking tasks. 

 

 To create a new task, in an empty part of the Network diagram drag a 

rectangle shape with your mouse – a new node will appear ready for you to 

type in the details 
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 To create a new task that is linked to an existing task, click the existing task 

and drag with your mouse to an empty part of the diagram -– a new node 

will appear ready for you to type in the details. 

  

 

 

The Network Box (or Node) 

A Network box consists of five fields, as illustrated below. The Task Name, Task ID, 

Scheduled Start Date, Scheduled Finished Date, and Task Duration are the default 

fields in the Network box. The Task Name field is white because it is currently ready 

for user input. 

 
 

Task Duration 

Scheduled 
Start Date 

Task ID 
Task Name 

 Scheduled 
Finish Date 

 

Resource 

 
 

Change how the nodes are displayed 

Note: By default, the network diagram shows critical tasks in red and displays one 

diagonal line through a task that is in progress and crossed diagonal lines through a 

completed task. 

 

 

On the Format tab, click Box Styles. 
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1. In the Style settings for list, click the task category whose content and 

appearance you want to change.  

2. Choose a different Data template – which changes what data is displayed on 

the node: 

 

3. Under Border, choose the shape, colour, width, and gridline options to create 

the look you want. 

4. Under Background, choose the required colour and pattern. 

5. Click OK 

 

Adjust the diagram layout 

Depending on the structure of your project, the number of summary tasks and 

subtasks and the number and types of task links, the Network Diagram boxes may 

not be arranged as you expected. You can modify the layout by applying different 

box arrangements, adjusting various layout parameters, and applying one of two 

different link styles: 

On the Format tab, click Layout. 
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1. Under Box Layout, in the Arrangement list, click how you want the boxes to be 

arranged. 

2. For rows and columns, specify alignment, spacing, height, and width in the 

corresponding boxes. 

3. To space boxes evenly, click Fixed in the Height and Width boxes. 

 

 
Note: If you can't arrange Network Diagram boxes the way you want, you may want 

to position them manually: Click Allow manual box positioning, click OK, and then 

drag the boxes to the location you want. 

Change the link line style 
If you have many tasks that are linked to a predecessor or task, the link lines can 

overlap and be difficult to read in the Network Diagram view. You can change the 

style of the link lines and arrange them how you want. You can also display task 

dependency labels on the link lines. 

 

On the Format tab, click Layout: 

 To display link lines as straight lines between predecessor and successor task 

boxes, under Link style, click Straight. 

 To display link lines as horizontal and vertical line segments connected at 

right angles between predecessor and successor task boxes, under Link style, 

click Rectilinear. 

 To display labels on link lines identifying the task dependency and any lead 

or lag time under Link style, select the Show link labels check box. 

 To display link lines with arrows indicating the predecessor and successor of 

tasks, under Link style, select the Show arrows check box. 

 

 

The Network Diagram in a combination view 

A combination view contains two views. The view in the bottom pane shows 

detailed information about the tasks or resources you select in the view in the top 
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pane. For example, you can have the Gantt Chart view in the top pane and the Task 

Form view in the bottom pane. When you select a task in the upper view, the Task 

Form view displays detailed information about that task. The same applies to 

Network Diagrams.  

 

In the illustration below the selected task is shown in detail in the lower pane where 

the Task Usage view is displayed: 
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To split the screen 

1. On the View tab of the ribbon check the Details box  

2. Click the drop down arrow to choose the Detail you wish to display. 

 

Note: to remove the split, uncheck the Details box.  

 

Navigating the Network Diagram 

The table below summarises how to move around the Network Diagram with your 

keyboard and with your mouse. 
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Movement Keys Mouse 

To a different NETWORK box Arrow keys Click the NETWORK box 

Next field in NETWORK box TAB or 

ENTER 

Click the field 

Previous field in NETWORK box SHIFT+TAB 

or SHIFT+ENTER 

Click the field 

Page up or page down PAGE UP 

or PAGE DOWN 

On the vertical scroll bar, 

click the gray area above or 

below the scroll box 

Page to the left or right CTRL+PAGE UP 

or 

CTRL+PAGE 

DOWN 

On the horizontal scroll bar, 

click the gray area on the left 

or right of the scroll box to 

scroll left or right in 

increments 

To upper-left NETWORK box in 

project 

HOME  

To lower-right NETWORK box 

in project 

END  

To upper-left NETWORK box 

on screen  

CTRL+HOME  

To lower-right NETWORK box 

on screen 

CTRL+END  
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More about Tables 

Much of the data the system holds can be entered and/or viewed in a table format.  

 

Project has predefined sets of columns (called tables) which display specific 

information. To apply a different table to a sheet view, click the View tab, click 

Tables, and then select the table you want to apply: 

 

 
 

 

Inserting columns 

It is possible to add/remove columns from any of the tables, for example if you 

widen the divider bar on the Gantt Chart you will see that the last column is set to 

Add New Column: 

 

 
 

Click Add New Column to see a list of possible columns you can insert: 
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Tip: You can also right click any existing column heading and choose to Insert a 

Column. 

 

Remove (hide) columns 

 Click the column heading and press delete on the keyboard – you will never 

delete the column, you are simply hiding it from the view. 

 Click undo to immediately undo this action – or insert the column using the 

steps above. 

 

Modifying (or editing) an existing Table using the Table Definition 

Dialog Box 

On the View tab of the Ribbon, select Tables – More tables: 

 

 
 

Select from this list the one you want to change/modify and click Edit. 

 

The Table Definition dialog box shows a list of the fields (columns) that make up the 

table. It is possible to change the width of an existing column, the alignment, or the 

column title as well as inserting and deleting columns: 
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 Position the pointer at the required position and click the Insert 

[Row/Column] button. A space will appear and the new field can be selected 

from the drop down list 

 To remove a field, point to it and press the Delete button. 

 

Creating a New Table 

New Tables can be created by selecting the New button from the More Tables 

dialog box.  

 
 

The structure of the table is built up by selecting the fields in the appropriate order. 

 

Tip: Check the box Show in menu so that it is easy to apply your new table. 

 

Formatting tables 

Click the Text Styles command to display the Text Styles dialog box 

 

1. From the Item to Change drop down list choose the item (for 

example Summary Tasks) 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     124 

2. Choose the required Font, Size, Color, etc 

3. Click OK 

 

 
 

Applying Filters 

A filter is used to screen out unwanted tasks for a particular view to identify a 

particular aspect of the current state of the project, for example the filter can be set 

to show the tasks that make up the Critical Path. 

 

As with tables there are different filters for tasks and resources and depending on 

the current view the appropriate list of filters will be shown for the selection. 

 

1. Select the view you want to filter (eg Gantt Chart, Resource Sheet, etc) 

2. Select the View tab of the Ribbon 

3. Click the drop down arrow of the Filter command and choose the required Filter 

 

 

4. Remove the filter by choosing [No Filter]  
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Using AutoFilters 

In addition to standard filters Project provides AutoFilters, visible in any sheet view 

where ach column in a sheet view has its own AutoFilter indicated by the drop down 

arrow on each of the column headings: 

 

 
 

 

When you choose an option from the AutoFilter drop down arrows, Project displays 

only those tasks or resources that match the criteria - selecting an AutoFilter does 

not delete information from your project, but simply hides information from your 

view. 

 

Let's say you're reviewing your project tasks and only want to view those tasks that 

take more than one week to complete: 

 

Click the AutoFilter arrow in the Duration field 

1. Choose Filters – choose 1 week or longer: 

 

 
 

 

Project now displays only those tasks that will take more than 1 week to complete 

and Notice that the column heading for the Duration field has a filter icon, 

indicating that an AutoFilter is in use  
 

By selecting AutoFilters for more than one column, you can narrow the information 

even further. For instance, by setting the AutoFilter for the Duration field to greater 

than 1 week and setting an AutoFilter in the Resource Name field for a particular 
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person, you can view only those tasks assigned to that person that take more than 1 

week to complete. 

 

To clear a filter, click the filter icon on the column heading and choose Clear Filter 

from… 

 

 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     127 

AutoFilters are specific to each column, allowing you to pick from any of the data in 

that column. For example, when you click the AutoFilter arrow for the Resource 

Name field, you see a list of all the resources in your current project and you can 

multi select as many of the resources as you like.  

 

Tip: Creating custom and interactive filters is explained in the advanced course. 

 

 

 

Exercise: Working with Tables and Filters 

1. Open the project file Software Development with baseline_trackingV2.mpp 

2. From the View tab, select Other Views and select Task Sheet. 

3. From the View tab, click the Tables command and examine the different tables 

available 

4. From the View, Tables command choose More Tables 

5. Select the Entry table and click Copy 

6. Name this new table myEntry and click the option to show in menu 

7. Add the Notes column and the % Complete column to the bottom of the list of 

fields 

8. Click OK and click Apply to view the result 

9. View the Resource Sheet 

10. Apply the Export table 

11. Examine the different built in filters (available on the View tab)  

12. Examine the different AutoFilters 

13. Close the project without saving the changes 
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WBS Codes and Viewing a WBS 

What is a work breakdown structure code? 

Work breakdown structure (WBS) codes are alphanumeric codes that identify each 

task's unique place in the outline structure of your project. There are two types of 

WBS codes in Microsoft Project.  

1. Outline numbers. Outline numbers are the simplest type of WBS code; Microsoft 

Project calculates outline numbers for each task based on the outline structure of 

the task list. Outline numbers consist of numbers only, and you can't edit them, but 

they change automatically when you move a task up or down in the task list or 

indent or outdent tasks.  

2. Custom Codes. The second type of WBS code is a custom code that you define. 

You can define one set of custom WBS codes per project and display it in the WBS 

field. Each level of the WBS code represents an outline level in the task list. But 

unlike outline numbers, the levels of the code can be represented as uppercase or 

lowercase letters, numbers, or characters (a combination of uppercase and 

lowercase letters and numbers), depending on which you specify for each level in 

the code mask when you create the WBS code. You can choose whether to 

automatically calculate custom WBS codes for new tasks and whether to allow 

duplicate WBS codes for different tasks.  

 

Displaying outline numbers 

On the Format tab of the ribbon, click the option to display outline numbers: 

 

 
 

The numbers are displayed in the Task Name column: 
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Displaying the WBS column 

To make working with WBS codes easy, you can add the WBS column to a sheet 

view. In the example below the WBS has been added to the Task sheet and given a 

custom name: 

 

Right click the Task Name column heading 

1. Choose WBS 

2. To change the name of the column, right click the column heading and choose 

Field Settings where you can type your preferred column title: 

 

 
 

The automatic WBS code is based on the task IDs and indentation level: 

 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     130 
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Why use Custom WBS Codes 

The task IDs give you your basic structure of the project. The WBS codes are a 

further hierarchical way of organising, viewing and tracking tasks based on the WBS 

coding system. The WBS takes account of summary tasks as shown in the previous 

section. But what happens if you need to view your project’s hierarchy in a certain 

way that is separate to the basic (chronological) order. For example, your financial 

department might dictate a certain hierarchical structure based on an accounting 

system. Or, you may wish to have a standard WBS system across a company’s range 

of projects. A company WBS standard. 

 

In the example below, the project has been allocated a WBS with the prefix PURCH 

to use as a custom WBS coding, perhaps for the accounts department, acting like a 

custom purchase code ordered according to task hierarchy. 

 

 
 

Create a custom WBS code 

If your organisation or client requires a particular work breakdown structure (WBS) 

code format, you can define a sequence for each level of the WBS code by using a 

custom code mask. Microsoft Project uses the code mask to assign WBS codes to 

tasks depending on their places in the hierarchy of the project's outline: 

On the Project tab, click WBS, and then click Define Code: 
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1. To specify a project code prefix that distinguishes the tasks in this project from 

tasks in other projects, type a prefix in the Project Code Prefix box.  

2. Note: If you work with multiple projects consolidated in a master project or 

often have projects with links to external tasks, adding a project code prefix can 

help you distinguish tasks from different projects. 

3. To specify the code string for first-level tasks, in the first row in the Sequence 

column, click the type of character you want to use for this level.  

o Click Numbers (ordered) to show a numerical WBS code for this level.  

o Click Uppercase Letters (ordered) to show uppercase alphabetical WBS 

codes (for example A, B, and C for the first three summary tasks in the 

project).  

o Click Lowercase Letters (ordered) to show lowercase alphabetical WBS codes 

(for example a, b, and c for the first three summary tasks in the project). 

o Click Characters (unordered) to show any combination of numbers and 

uppercase and lowercase letters (for example, Arch1, Const1, and Insp1 and 

for the first three summary tasks in the project). Choosing this option gives 

you the most flexibility for entering customized WBS codes. Microsoft Project 

displays an asterisk (*) in the WBS field until you type or enter a string of 

characters for this level of the WBS code. 

4. In the first row of the Length column, type or select a number for the maximum 

number of characters in the first-level code string. For example, type 3 to make 

three characters the mandatory number of characters to enter in this level of 

the WBS code. The total length of a WBS code can be up to 255 characters. 

5. In the first row of the Separator column, type or select a character to separate 

the code string for one level from the code string for the next level. By default, 

the separator character is a period. 

6. To continue to specify code strings for each level, click the next row in the 

Sequence column and repeat steps 3–6.  
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Notes: 

 You can have different separator characters between each code level.  

 You can type a character other than a period, minus sign, plus sign, or slash; for 

example, you can type an ampersand (&) or a number sign (#).  

 If you don't want Microsoft Project to assign a WBS code each time you enter a 

new task, clear the Generate WBS code for new task check box. 

 If you want to use the same WBS code for different tasks, clear the Verify 

uniqueness of new WBS codes check box.After you create a WBS code mask, 

you will need to display the WBS field in your project task sheet by inserting the 

WBS column.Renumber the custom WBS codes of tasks 

If you move, delete, or rearrange tasks, you may notice that their custom WBS 

codes are not in the correct sequence. You can change the WBS codes one at a 

time, manually, or all at once if you need to update more than a few tasks.  

 If you do not select any tasks or if only one task is selected, Microsoft Project 

corrects the custom WBS codes for the entire project. If multiple tasks are 

selected, the first task in the selection is not renumbered because it is used 

as the reference for renumbering the other tasks. 

 If you have subprojects inserted within your project and want to renumber 

some or all tasks in the subproject, click Show, and then click All Subtasks. If a 

subproject's tasks are not displayed, Microsoft Project doesn't renumber 

them. 

On the Project menu, click WBS, and then click Renumber. 

 

 

 

11. To correct the WBS code sequence for selected adjacent tasks, click Selected 

tasks. To correct the WBS code sequence for all tasks in the project, click Entire 

project. 

 

12. Click OK 
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Module 6: Examining and Updating the Project 

Objectives 
At the end of this module you will be able to  

 Use different views to amend task information 

 Understand how to set and view Baseline and Interim plans 

 Track tasks and update the project 

 Understand the different ways that project costs are entered 

and calculated 
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Amending tasks 

As the project progresses it is important to enter updated information to indicate 

that tasks have been changed. 

 

Note: If you are using Auto Scheduling mode, the system is dynamic in the sense 

that if a single element of a task is altered that has a bearing on other elements, the 

changes will be calculated and the other elements automatically updated. 

 

MS Project has a number of different views/ways to add, delete or amend tasks: 

 

 Task Sheet with different tables 

 Task Details Form 

 Using the mouse to update the Gantt Chart bars 

 Network Diagram 

 Resource Usage and Task Usage 

 Team Planner 

 

Using the Task Sheet 

The Task Sheet is the sheet displayed on the left hand side of the Gantt Chart. 

You can choose to display just the Task Sheet by choosing View, Other Views, Task 

Sheet. 
 

The Task Sheet is most useful for inserting/deleting tasks and creating the outline 

(WBS). You can also double click a task to display the Task Information Dialog Box 

which has options to add constraints and notes. 
 

The default table (set of columns displayed) is the Edit Table which is a convenient 

view to insert/delete and link tasks. To add/amend resource assignments in this view 

use the Assign Resources command button (on the Resources tab of the ribbon) or 

split the screen. 

Understanding the Smart Tag Feature 

 
 When you are using Auto Schedule mode and you assign additional 

resources to a task or change the duration of a task, a green indicator and a 

smart tag alert you that changes have been made. Click the tag to see the 

available scheduling options. 
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 The tag is only available temporarily – as soon as you make other changes to 

the project the symbols disappear. 

 

Displaying different tables 
To display a different table click the View Tab and select the Tables command.  

 

There are several built in tables that provide useful information and in particular if 

you are updating the tasks with the amount of work completed you should use the 

Tracking table which allows you to update the following: 

 

 

Act. Start: The actual date the task started. 

Act. Finish: The actual date the task was completed. 

% Comp.: If the task is started but not finished, the percentage of the work 

completed. 

Phys. % Comp.: The amount of ‘Physical’ work complete. 

Act Dur.: The actual number of time periods that have been spent so far. 

Rem. Dur.: The number of time periods left, calculated from the planned or 

scheduled length less the actual duration. 

Act. Cost: The value of calculated from the time periods completed and the cost 

of each resource assigned to the task. 

Act. Work: A measure of the work completed in hours calculated from the actual 

duration and units of each resource. 
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Using the Task Details Form 

Click the View Tab, chose more views, Tasks Details Form. 

 

Right click the form to choose an alternative display – for example Work details 

allows you to update the amount of planned work, overtime work, actual work 

completed and remaining work still to be done: 

 

 
 

Tip: Click the Next button to go to the next task or use the keyboard shortcut Ctrl F 

to display the Find dialog box and use this to search for specific tasks: 

 

 
The Task Details Form is useful for managing resource work: 

 

To add a resource: 

1. If the task is Auto Scheduled, decide whether this should be ‘effort driven’  

 

 if the additional resource shares the existing work and therefore the 

duration is shortened then Effort driven should be ticked 
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 if the additional resource is doing extra work on the task and the 

duration should therefore remain the same or even get longer, then 

un-tick the Effort driven option. 

2. Choose the resource name from the drop down list  

 

3. Optionally type the number of hours work and overtime required 

 

4. Click OK 

 

 
 

 

 

To remove a resource: 

 

1. If the task is Auto Scheduled, decide whether this should be ‘effort driven’  

 

 if removing the resource means the work still needs to be done then 

Effort driven should be ticked 

 

 if removing the resource means that the work allocated to that 

resource is no longer required, then un-tick the Effort driven option. 

 

2. Select the resource name and press Delete on the keyboard.  

 

3. Click OK 
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Using the Mouse on the Gantt Chart to update task progress 

You can quickly change the task data using the mouse: 

Updating the % complete 
 

 
 

 
 

Positioning the pointer at the beginning of a bar will change the pointer to a % sign 

and if the left button is pressed and the symbol dragged to the right, a box will 

appear showing the amount of "percentage complete" that has been added (as 

shown above). This information will then be updated throughout the project and 

critical path (if appropriate). 

 

Changing duration and moving the task 
If the pointer is placed in the centre of a task bar the cursor will change to a 

rectangle with left and right arrows. If the left button is held down with this cursor 

symbol you can drag the bar to the left or right in time, the changing dates will be 

shown and, as before, the system will be updated with the new information. Use this 

method (illustrated below) to move the task to a new time frame. 

 

 

 

 
 

 

The duration of the task can be changed by changing the length of the bar. If the 

pointer is positioned at the right end of the bar it will change into a right pointing 

arrow. If the left button is held down with this cursor symbol you can change the 

length of the bar and the respective change in duration is shown in a box. Use this 

method (illustrated below) to extend or shorten the duration of the task. 

 

 
Drag symbol 

Move symbol 

% % Complete symbol 
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Using the Network Diagram 

The Network Diagram is also a useful view for adding, deleting and linking tasks. 

 

Creating a new task 
To create a new node (task) place the mouse cursor near the desired new position, 

hold down the left button and drag out a rectangle. This action creates a new task 

and the new task at this early stage (no task name, duration or anything) will appear 

in the task sheet as a new ‘empty’ task.  

 

To enter the details of the new task, select the task and type in the relevant fields. 

Alternatively, double click the task to display the Task Information Dialog Box and 

use this to complete the information. 

 

Deleting a task 
Select the task and press Delete on the keyboard. 

 

Linking tasks by working with nodes 
Links between tasks are created by placing the pointer in the middle of one task and 

dragging to another task. This creates a Finish to Start dependency between the 

tasks and the node will move on the screen. 

 

A link can be changed or deleted by double clicking the link line to display the Task 

Dependency dialog box: 
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Resource Usage and Task Usage views 

The Usage views are useful for quickly adjusting the amount of work a resource 

needs to do and the dates when the work needs to be done. 

 

 With the Task Usage view, resources are grouped under the tasks to which 

they are assigned: 

 

 

 With the Resource Usage view, tasks are grouped under the resources 

assigned to them: 

  

 
 

 

You can change the total work value for a resource assignment by entering a new 

value in the Work column 

 

 

Double click a task to display the Assignment Information dialog box and use this to: 

 apply a built in work contour  

 apply a different cost table 

 Change the Start and Finish dates of that particular resource assignment 
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Note: if you change the contour, an indicator representing the contour pattern 

appears in the Indicators field next to the assigned resource:  

 

 

 

Team Planner 

The Team Planner is a new view in Project that helps you view and manage your 

resources. To see the Team Planner, click the third view button on the status bar:  

 

 
 

 
 

 

 In this view you can see resources who are allocated because they are 

coloured red and you can see tasks that have not yet been assigned. 

 To change when resources are working, simply drag and drop the tasks. 
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Displaying the Critical Path 

When amending tasks and resource allocations it is useful to see the critical/non-

critical tasks and slack - on the Format tab, click the options for Critical Tasks and 

Slack: 

 

 
 

 

Using Resource Levelling  

You can use Resource Levelling to manage over allocations. 

On the Resource tab you can choose to level specific resource or all resources: 

 

 
 

Choose Levelling options to change how this feature works: 

 
 

 Select 'Automatic' if you always want over allocation to be eliminated 

automatically (the default is manual). 

 Choose to level only within available slack if you do not want the completion 

date of the project to be affected. 

 The Levelling order allows you to choose which tasks are delayed first – 

Standard means that the system will consider predecessor relationships, 

slack, dates, and priority to decide where the delays will be placed; whereas 
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Priority, Standard means that the manual priority that you set for a task is the 

most important criterion. 

 

Understanding baseline and interim plans 

Tracking is the process of comparing what actually happens during your project to 

what should happen or should have happened. In order to track your project you 

need to first save a baseline plan so that you can compare planned values against 

actual data. 

 

A baseline is a group of nearly 20 primary reference points (in five categories: start 

dates, finish dates, durations, work, and cost) that you record. As the project 

progresses, you can set additional baselines (to a total of 11 for each project) to help 

measure changes in the plan. For example, if your project has several phases, you 

can save a separate baseline at the end of each phase, to compare planned values 

against actual data. 

 

Baseline information that consistently differs from current data may indicate that 

your original plan is no longer accurate, possibly because the scope needs review or 

because the nature of the project has changed. If project stakeholders agree that 

the difference warrants it, you can modify or rework the baseline at any time during 

the project. You may find that setting multiple baselines is especially useful for long 

projects or for projects in which the baseline is rendered irrelevant by significant 

changes to scheduled tasks or costs. 

 

An interim plan is a set of current project data that you save after the project begins 

and that you can compare against the baseline to assess project progress. An 

interim plan saves only two kinds of information: the current start dates and finish 

dates for tasks. You can set up to 10 interim plans for a project.  

 

Saving the first Baseline Plan 

1. Click the Project tab  

2. Click the Set Baseline command 

3. Select Set Baseline 

4. Click OK 
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Tip: Rather than re-base lining your entire project, you can set a baseline plan for 

specific tasks, such as tasks you add to your original plan. 

 

1. In the Gantt Chart, select the specific tasks 

2. From the Project tab, select Set Baseline – Set Baseline 

3. Select the option for Selected tasks 

4. Click OK. 

 

Tip: You can clear the baseline at any time: 

1. From the Project tab, click the Set Baseline command 

2. Choose Clear Baseline 

3. If necessary choose the baseline that you want to clear 

4. Click OK. 

 

Tip: You can re save a baseline at any time: 

1. From the Project tab, click the Set Baseline command 

2. Choose Set Baseline 

3. If necessary choose the baseline that you want to resave 

4. Click OK. 

5. Click Yes when prompted that you are overwriting data: 
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Set another baseline 

If changes to your plan occur while your project is underway, you may find it helpful 

to save a second set of baseline data, rather than updating your existing saved data. 

 

1. Click the Project tab  

2. Click the Set Baseline command 

3. Select Set Baseline 

4. From the Baseline drop down list, select the baseline you want (for example 

to save a second baseline choose Baseline 1) 

5. Click OK 
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Set an interim plan 

Note: Interim plans store only start and finish date information and do not save 

work or cost data. 

 

1. On the Project tab, click the Set Baseline command and click Set Baseline 

2. Click Set interim plan 

3. In the Copy box, click the start and finish or baseline values that you want to 

save 

4. In the Into box, click the name of the interim plan into which you want to 

copy the values. 

 

 

 

View project baseline information 

After you set a baseline for the entire project, you can view the baseline data side-

by-side with the current planned data, the actual data, and the variance. 

 

1. On the Project tab, click Project Information. 

2. Click Statistics: 
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Compare baseline and scheduled information 

 To view variance information in a sheet view, on the View tab, select Tables, 

and then click Variance. 

 

The Variance table shows start and finish dates for both scheduled 

information and baseline information, making it possible to evaluate your 

prediction of how the project would progress (baseline) by comparing that 

prediction with how the project is in fact progressing (actual). 

 

 To view variance information visually, click the View tab, click the lower half 

of the Gantt Chart command button and choose Tracking Gantt. 

 

 
 

 

The baseline appears on the Gantt chart as grey bars underneath each of the 

existing bars and the % complete is displayed. By default the initial baseline 

data is displayed and if you wish to see a different baseline, from the Format 

tab click the Baseline command and choose the Baseline you wish to display. 

: 
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 To view multiple baselines, click the View tab, click Other Views, More Views 

and chose Multiple Baselines Gantt: 

 

 

 
 

 

Note: The Multiple Baselines Gantt view shows the first three baselines 

(Baseline, Baseline1, and Baseline2).  
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Tracking and Updatinsks Effectively 

As work on your project progresses, you can update the plan with the actual start 

and finish dates, actual and remaining duration, current percent complete or 

amount of work that a resource has done. 

 

Quickly updating tasks as % complete 

If you have tasks in your project that have been completed as scheduled, you can 

quickly update them using the % complete buttons on the Tasks tab of the ribbon: 

 

 
 

 

Quickly marking tasks on track  

Select the tasks and click  

 

 

Quickly updating your project to a specific date  

1. On the Project tab, click the Update Project command button 

2. Click the drop down box to choose the required date 

3. Click OK  

 

 
 

Note: if you don't specify a date, Project uses the current date. 

 

For those tasks that are before the Update date select one of the following: 

 Set 0% - 100% Complete. For those tasks that should be in progress 

at the Update date, the % Complete value will be set in proportion to 

the Duration and respective dates. 
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 Set 0% or 100% Complete. If this option is selected where the task 

should be (or is) in progress, no percentage complete values will be 

added. 

Reschedule uncompleted work  
This option can be used to change the start date of those tasks that should have 

started but have slipped. The revised start date becomes the Update Date. 

 

  
 

 

Using the Update Task form 

On the Tasks tab, click the drop down arrow next to the Mark on Track command 

and click Update Tasks: 

 

 
 

 
 

 

Use the form to fill in any of the following: 

 

 The actual % complete 

 The date the task actually started 

 The actual duration 

 The remaining duration 

 The date the task actually finished 

Reschedule uncompleted 

work to start after 

OPTION. 
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Note: It is not necessary to complete all the field – for any fields not completed the 

system will calculate the revised data from the entries made. 

 

USING THE TRACKING TABLE 

The Tracking table is useful if you are updating the tasks. Click the View Tab on the 

ribbon, select the Tables command and choose Tracking. You can type information 

into the following columns: 

 

 

Act. Start: The actual date the task started. 

Act. Finish: The actual date the task was completed. 

% Comp.: If the task is started but not finished, the percentage of the work 

completed. 

Phys. % Comp.: The amount of ‘Physical’ work complete. 

Act Dur.: The actual number of time periods that have been spent so far. 

Rem. Dur.: The number of time periods left, calculated from the planned or 

scheduled length less the actual duration. 

Act. Cost: This value is calculated from the cost of the resources allocated to the 

task, together with any fixed costs. If the task is marked 100% 

complete you can overtype this value with the actual cost paid. 

Act. Work: A measure of the work completed in hours calculated from the actual 

duration and units of each resource. 

 

Using the Resource Usage view 

On the View tab, click  

Right click and choose to display Actual Work 

Fill in the actual work completed by each resource on each task: 

 

 
 

Tip: You can zoom the view so that you can fill in the information on a 

daily/weekly/monthly basis. 
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 Exercise: Updating the Holiday project 

1. Open the 5 - Holiday Home Update.MPP project 

2. Baseline the project 

3. Determine a date approximately a third through the project at which the 

early tasks can be updated and on the Project tab, click the Status Date 

command and type in this date 

 

 
 

4. Complete the following table to define which tasks will be updated and what 

happened to them: 

 

Task Name Actual 

Start Date 

Actual 

End Date 

% 

Com 

Actual 

Duration 

Remaining 

Duration 
Travel to France      

Start searching for 
plot   

 

   

View all available 
plots over time      

Make offer on 
suitable plot      

Pay deposit for plot      

Have deeds 
checked      

 

5. Using the Tracking table, update the tasks from the data in the table above. 

6. View the Tracking Gantt and check for problems. 

7. Close the Project do NOT save the changes. 
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Viewing Progress Lines 

A Progress line is a visual representation of the progress of your project. For a given 

progress date, Microsoft Project draws a progress line connecting in-progress tasks, 

thereby creating a graph on the Gantt Chart with peaks pointing to the left for work 

that is behind schedule and peaks pointing to the right for work that is ahead of 

schedule. The distance of a peak from the vertical line indicates the degree to which 

the task is ahead of or behind schedule at the progress date. 

 

To view Progress Lines 

1. Right click the Gantt Chart and choose Progress Lines from the shortcut menu: 

 

 

2. Click the Dates and Intervals tab and select the display options: 

 To always display the current progress line, select the Always display current 

progress line check box, and then click At project status date or At current 

date to indicate where you want the progress line drawn.  

 To display a progress line at specific time intervals, select the Display 

progress lines at recurring intervals check box, click Daily, Weekly, or Monthly 

to specify a time interval, and then click the options you want.  

 To begin progress lines at the beginning of the project, under Begin at, click 

Project start; otherwise, click the date option and then type or select the date 

on which you want the progress lines to start.  

 To display a progress line on a specific date, select the Display selected 

progress lines check box, and then type or select the dates for which you 

want progress lines displayed. To delete a date for which you have set 

progress lines, select it, and then click Delete. 

 To show progress compared with a baseline plan, under Display progress 

lines in relation to, click Baseline plan. 
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Exercise: Show the Project Progress Line 

1. Open the 5 - Holiday Home Update.MPP project 

2. Baseline the project 

3. On the Project tab, select Update Project. 

4. Set the Update work as complete through field to 5/11/ 

5. Click OK. 

6. Click OK to planning wizard 

7. Right click the Gantt Chart and choose Progress Lines 

8. Select the option to display at project status date. 

 

Your project should look similar to the following: 

 

 
 

9. Double click the progress line and on the Line Styles tab choose a different Line 

Color and click OK: 

 

Project 

Progress Line 
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Understanding project costs 

Costs are an important aspect of project scheduling and control. Project provides 

for several types of costs. By using Project, you can enter and track the following 

types of costs: 

Rate-based, a cost that is calculated based on the pay rates that are specified for a 

resource and the amount of work that is performed by that resource. 

Per-use, a cost that is incurred either once each time that a resource is used, or 

once for each complete task that the resource is assigned to. 

Fixed, a cost that is set for a task and not for a resource. A fixed cost does not 

change, regardless of task or the work performed on the task by a resource. 

Cost resource, a resource that allows you to accumulate one-time or periodic costs 

that belong to a task. Cost resources might include airfare and accommodation. This 

is typically a one-time cost per task, although there can be several separate entries 

for this cost over the life of a task. 

Notes  
 More than one type of cost can be entered for a single work resource. For 

example, you might enter an hourly rate for the resource's work, but also a 

per-use cost for the travel time or other expenses. 

 The various cost types operate in differing ways, depending upon whether 

the resource is defined as work, material or cost. For work resources, the rate 

is applied per unit of time. For material resources and cost resources, the 

rate is applied per other specified units (such as tons, yards, or the units of a 

selected currency). 

 When creating resources in the Resource Sheet, you can specify when the 

costs accrue. Project prorates costs by default and calculates cost accrual 

based on the percentage of the task completed, distributing the accrual over 

the whole duration of the task. However, you can also have costs accrue 

either at the start of a task (if you have a lump-sum amount that is payable 

at the start), or at the end of the task (if you are holding payment until the 

work is finished). 
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Rate-based costs 

 Rate based costs are entered on the resource sheet in the Standard and 

Overtime Rate columns. 

 Rate-based resource costs are costs of work resources, such as people or 

rental equipment, to which you assign standard and (if appropriate) overtime 

rates. The rates can be on an hourly, daily, weekly or yearly basis. When you 

assign a resource to a task, Project calculates the total resource cost by using 

the specified resource rates and the time (or duration) that it takes to 

accomplish the task. 

 Project does not automatically calculate additional hours as overtime work, 

unless you specifically assign the additional hours as overtime. Because work 

always represents the total amount of work completed, the amount of 

overtime work is included in, not added to, the total amount of work. For 

example, if a person is scheduled to work 40 hours over four days, consisting 

of 8 hours of regular work and 2 hours of overtime work per day, you assign 

10 hours of work per day, and then designate 2 hours of those 10 as 

overtime work.  

 Rate-based material costs are the costs of consumable material resources, 

such as building materials or supplies, to which you assign standard rates 

(but typically not rates calculated per hour). To assign costs for material 

resources, you set the rate per unit of material, such as a cost per metre, litre 

or unit. When you assign a material resource to a task, Project calculates 

material cost totals by multiplying the specified material resource rate by the 

number of material units used to complete the task. 

 You can establish up to five different cost rate tables for each resource - so 

that if a resource charges separate rates for separate types of work, you can 

cover this. For example, if a carpenter charges a higher rate for finish work 

than for framing, you can apply one cost rate table to the finish work 

assignment and another to the framing assignment. 

 In each cost rate table, there are up to 25 rows that you can use to enter 

future rate changes (such as pay rate increases or material cost changes). For 

each rate change, you specify the date that the change takes effect. For 

example, if you know that a resource will receive a pay increase in six 

months, you can set Project to automatically start using the new rate at that 

time. 
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To view/amend different cost rates for a resource, double click a resource to display 

the Resource Information dialog box and enter the information on the Cost tab: 

 

 
 

To allocate a different cost table to a task, double click the task in the Resource 

Usage and chose the required table: 

 

 
 

 

 

Per-use costs 

 Per-use costs are entered on the resource sheet in the Cost/Use column. 

 

 Per-use costs are one-time fees for the use of a resource, such as 

equipment. Per-use costs never depend on the amount of work done. 

Instead, they are one-time costs that are incurred each time the resource is 

used. Although a per-use cost for a work resource depends on the number 

of assignment units used, a per-use cost for a material resource is applied 

only once. For example, a per-use delivery cost of £100 for a material 

resource like cement is applied only once per delivery, whether 10 tons of 

cement are delivered or 100 tons. 
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Fixed costs 

 You set fixed costs in a task view (such as a Gantt Chart) by applying the 

appropriate Cost table, and then typing the cost amount in the Fixed Cost 

column. 

 Fixed costs are costs for a task that remain constant regardless of the task 

duration, the amount of work performed by the resource, and the number of 

assignment units. For example, if a carpenter is a rate-based resource (that is, 

if he or she is paid hourly or daily) and is scheduled to complete a task in five 

days but actually takes seven days to complete it, the carpenter is paid more 

than was budgeted. If the carpenter is paid a fixed cost for the work, 

however, the cost remains the same, no matter how long the task takes to 

complete. 

 You can assign fixed costs to a task to which rate-based resource costs are 

also assigned.  

 

 

Cost resources 

 Cost resources (such as travel or accommodation) are created as a type of 

resource in the Resource Sheet.  

 

  
 

 Cost resources are used when you want to apply (to a single task) multiple 

separate miscellaneous costs that aren't changed by the amount of work 

performed on the task. For example, an executive working on a new project 

proposal might have three separate cost resources applied to him or her: 

one for airfare, one for food expenses, and one for hotel room expenses. In 

this way, several "fixed" costs can be applied to a single task. Unlike with work 

resources and material resources, cost rates cannot be applied to cost 

resources. 
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 After you create the cost resource, you assign it to tasks using the Assign 

Resources dialog box. It is at this point that you type in the amount: 

 
 

 

Exercise: Adding costs 

1. Open the Holiday Home Update.MPP project. 

2. Apply the cost table to the Gantt Chart view 

3. Select the Build Swimming Pool task. 

4. In the Fixed Cost field, type 5000. 

5. In the Resource Sheet create a cost resource called accommodation 

6. Assign the accommodation cost resource to task View all available plots over 

time and type the value of 900 
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Creating a budget 

Creating a budget by using a bottom-up method 
In a bottom-up approach, base rates or per-use costs for resources, and fixed costs 

or cost resources for individual tasks are estimated and then Project calculates totals 

for the entire project.  

1. Enter the tasks and durations on the Gantt chart 

2. Enter the resources with appropriate type and pay rates on the Resource 

sheet 

3. Assign resources to the tasks (Gantt Chart and the Assign Resources dialog 

box)  

4. Display the Cost table 

5. Enter any fixed costs 

6. View the calculated costs  

(tip: display the Project Summary Task to see the total cost of the whole 

project) 

 

 

 

Project calculates the total estimated costs - if this total is not in alignment with your 

budget, you must adjust pay rates, resource assignments, and so forth. 

After you refine the estimated costs, you can save a baseline plan. The baseline plan 

is a snapshot of your schedule at the time that you save the baseline and includes 

information about tasks, resources, and assignments, thereby establishing a budget 

for the project. 

With a budget in place, you can compare actual expenditures against the amounts 

that you planned to spend and then make any necessary adjustments to stay within 

the budget. Project calculates the task's cost based on the project's progress. When 

a task is marked 100% complete you can enter specific costs, if needed. 
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Creating a budget by using a top-down method 
The top-down approach allows you to allocate sums of money to the project 

summary task rather than to individual resources/tasks. 

 Create budget resources that represent the overall budget for the project: 

 Enter the resource on the resource sheet and define it as a cost resource 

 Double click the resource and click the option Budget: 

 

 
 

 

 Assign the budget resources to the project summary task.  

On the Gantt Chart make sure the Project Summary Task is displayed 

Use the Assign Resources Dialog Box to assign the budget resource 

 Enter values for the budget resources. 

In the Task Usage View insert the Budget Cost Column and type the value 
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Viewing total resource costs 

Apply the cost table to the Resource Usage View: 

 
 

The total cost for each resource is displayed together with the cost of that resource 

for each task 

 

Note: right click on the right hand side of the view to display cost information across 

the timeline 

 

Viewing total task costs 

Apply the cost table to the Task Usage View: 

 
 

The total cost for each task is displayed and broken down by each resource on that 

task. 

 

Note: right click on the right hand side of the view to display cost information across 

the timeline 

 

Reducing project costs 

There are a number of ways to reduce costs: 

 

1. Reduce the standard/overtime rate paid to a resource  

2. Reduce the duration of the task  

3. Where possible avoid scheduling any overtime. 

4. Use cheaper resources 

5. Cut the scope of the project – delete tasks 
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Note: Baseline your project before you make any of these changes so that you can 

see the impact on the costs and schedule.  

 

Project Deliverables 

Overview of Project Deliverables 

A deliverable is a tangible, verifiable outcome of work done to produce a product or 

a service. To be verifiable, the deliverable must meet predetermined standards for 

its completion, such as design specifications for a product (like a new car) or a 

checklist of steps that is completed as part of a service (like maintenance of factory 

machinery). 

Deliverables have stakeholders. Stakeholders who receive the finished product or 

service are external, such as another team that depends on the deliverable to do 

their own work or a company's customers. And stakeholders who work on the 

deliverable directly are internal, such as a project manager and team members. The 

stakeholders must accept the finished state of the deliverable. 

 

Creating a schedule focused on deliverables 

A project may have only one deliverable or it can have many deliverables. You can 

organise your project's tasks around the deliverables in several ways: 

 Divide each deliverable into a separate phase of the project, and use a 

milestone that represents both the completion of the deliverable and 

phase simultaneously. Each deliverable can be linked to a separate phase 

of the project. For example, a project to construct a building may have 

one phase with a deliverable of "finish exterior of building," and the 

deliverable for a later phase may be "landscaping complete."  

 Group similar deliverables or deliverables with the same stakeholders in a 

phase. This method allows you to schedule a team to work on a project 

until the deliverable is handed off. Then they can move on to other 

projects. For example, all routine maintenance tasks can be organized in 

one phase of the project corresponding to the dates they need to be 

performed. The maintenance engineers can be assigned to multiple 

projects containing the different maintenance jobs they are assigned to.  

 Group deliverables worked on during the same time period in phases 

spanning that time period. This is useful for projects where tradeoffs can 

be made in the scope and quality of the deliverable in order to meet a 

fixed finish date. For example, if conversion of a factory production line 

must be completed by the date the first product is delivered to suppliers, 
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there may be phases for each month leading up to the finish date 

containing the tasks that must be started or completed during that month. 

So that slipped tasks don't affect the overall progress of the project, tasks 

that are not finished by the end of the phase are often completed 

separately after the team has moved on to the next phase. 

 

Project Server and Deliverable Fields 

Deliverables is a well known project management term, but it is also a new feature 

in Project Professional if you are using Project Server and have created a workspace 

for the project.  

Note: This training course does not cover Project Server: the brief notes given here 

are for background information. 

Deliverables provides the ability to publish key dates to a SharePoint site and for 

others to consume these keys dates within their project plan. This feature helps you 

to manage cross project dependencies. A project manager can define deliverables 

within their project plan using Project Professional and have the dates automatically 

published to a Deliverable SharePoint list within the Project’s workspace. This allows 

other project managers to take dependencies on the published deliverables within 

their own Project Plans. When there is a change with a deliverable, such as a change 

in the finish date, all the project managers who have taken a dependency on the 

deliverable get informed of the change with the deliverable when they open their 

project plan. Deliverables provide a way to loosely tie projects together.  

This diagram illustrates deliverables at a high level: 
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When a project manager creates a deliverable or a dependency on a deliverable 

they have the option to link it to a task. When a deliverable or dependency is linked 

to a task, it shows an icon beside the task name and displays bars on the Gantt 

chart. It is important to note that the dates of the task are not tightly coupled with 

the dates of the deliverable. This is to allow the project manager to work with 

his/her schedule without altering the dates of the deliverable.  

Since the deliverables are published to a SharePoint list, there are many built in 

benefits. Users can easily setup alerts, create RSS feeds, add additional columns, etc. 

It is important to note that if you change a deliverable from the SharePoint List, it 

will give the PM the option to sync the change next time they open their project in 

Project Professional.  

You can insert any of the following columns into the Task Sheet: 

 Deliverable Type indicates whether the current task has an associated 

deliverable, and whether that deliverable is produced by the current task or 

produced by a separate project or task upon which the current task is 

dependent. 

 Deliverable Name displays the name or title of the associated deliverable. 

 Deliverable Start displays the scheduled start date of the associated 

deliverable. 

 Deliverable Finish displays the scheduled finish date of the associated 

deliverable. 

 Deliverable GUID displays the unique identification code of the associated 

deliverable. 

Note: These are calculated columns only – the information cannot be edited here. 
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Module 7: Printing and Reporting 

Objectives 

At the end of this module you will be able to  

 Change the print settings  

 Print different views 

 Print project reports 

 

Printing project views 

 You can print most project views, but you cannot print split screen views.  

 Printing of the Gantt Chart is WYSISYG – change the zoom of the view and 

the columns displayed to control what is printed. 

 When you print the Gantt Chart the TimeLine is NOT printed.  

 

Viewing and changing the print settings 

Click the File tab and choose Print: 

 

 
 

 

From this screen you can change from Landscape to Portrait Orientation: 
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And you can change the paper size: 

 

 
Click the Settings link to choose to print notes, etc: 

 

 
 

 

Or, if you prefer to use the dialog box available in previous versions of Project, click 

the Page Setup link. 
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In the dialog box the following tabs can be selected: - 

 

Page: Choose orientation and scaling. 

Margins: Set the margins and borders. 

Header: Control how the header section will be printed. 

Footer Control how the footer section will be printed. 

Legend: Control how the legend is printed 

View: Choose number of columns, print notes, etc. 

Add a header, footer, or legend to a view 

 On the File tab, choose Print and click the Page Setup link.  

 On the Header, Footer, or Legend tab, click the Left, Center, or Right tab.  
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 In the text box, type or paste text, add project information, or insert or paste 

a graphic:  

 To add page numbers, click Insert Page Number , Insert Total Page 

Count , or both. 

 To add the current date or time, click Insert Current Date , Insert 

Current Time , or both. 

 To add the file name, click Insert File Name . 

 To add a graphic, click Insert Picture . 

 If required, select the text that you want to format, click Format Text Font 

, and then select the formatting options that you want.  

 To add project-specific information, select the information that you want 

in the General and Project fields boxes, and then click Add for each entry. 

Repeat this step to add more project information. 

 Note: You can create multiple-line headers, footers, and legends. At the end of the 

first line of text or information, press ENTER. Headers can have up to five lines of 

information. Footers and legends can have up to three lines.  

 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     171 

Exercise: Change the print settings  

1. Open the Holiday Home.MPP project (created earlier) and ensure you are 

viewing the Gantt Chart. 

2. Click the File tab, choose Print and click the Page Setup link. 

3. On the Footer tab type your name in the left section, press Enter and click the 

Date button: 

 

 

4. On the View tab select the options to Print all sheet columns and to Print notes: 

 

 

5. Click OK to preview the project on the right hand side of the Print screen: 
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Print preview 

 

 

 

Tip: Use the buttons at the bottom right of the print preview screen to view the 

other pages: 

 

 

If you want to print the project click the Print command button – 

this will print to your default printer 

 

 

 

You can change the printer and printer options is required: 

 

 

6. To return to the Gantt Chart view, click the Tasks tab on the ribbon. 
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Reports 

Project has a number of pre-defined reports based on some principal types which 

can be used directly or changed as required. Alternatively completely new reports 

can be created.  

 

 

 On the Project tab click Reports to display the Reports dialog box: 

 

 
 

Overview:  Summarises the most significant project information, 

including numbers of tasks and resources, task and 

schedule status, costs, start and finish dates, and so 

on. 

Current Activities: Displays information about top-level tasks for the 

entire project. Includes summary tasks and task 

notes. 

Costs: Shows critical tasks for the entire project. Includes 

summary and successor tasks and task notes. 

Assignments: Shows project milestones. Includes summary tasks 

and task notes. 

Workload: Shows working and nonworking times for resources 

for the entire project duration. 

Custom:  Create a new report. 

 

Double click the required category to see the available reports, for example: 
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Double click a report to see it displayed in the new print preview screen: 

 

 
 

 

 

Editing Reports 

You can edit any of the existing reports and change the filter or detail of information 

displayed: 

 

1. On the Project tab of the ribbon, click Reports 

2. Double click the required report category 

3. Select a report and click Edit: the options you see depends on the report you 

have chosen: 
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With the Should Have Started 

Tasks report you can change 

the period, the table and the 

filter. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

With the Working Days report you 

can only change the text 

formatting. 

 

 

 

 

 

 

 

Visual Reports 

Visual reports enable you to view your project's data in PivotTable reports in 

Microsoft Office Excel, and PivotDiagram views in Microsoft Office Visio Professional 

2007.  

 

On the Project tab click the Visual Reports command to display the Visual 

Reports dialog box: 
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The report templates are divided into six categories: 

Task Usage category 

Name Type Description 

Cash Flow Report Excel Use this report to view a bar graph with cost and cumulative cost 
amounts illustrated over time. 

Earned Value Over Time 
Report 

Excel Use this report to view a chart that plots AC (actual cost of work 
performed), planned value (budgeted cost of work scheduled), and 
earned value (budgeted cost of work performed) over time. 

 

Resource Usage category 

Name Type Description 

Cash Flow Report Visio Use this report to view a diagram that shows planned and actual costs 
for your project over time. Costs are broken down by resource type 
(work, material, and cost). An indicator shows if planned costs exceed 
baseline costs. 

Resource Availability Report Visio Use this report to view a diagram that shows the work and remaining 
availability for your project's resources, broken down by resource type 
(work, material, and cost). A red flag is displayed next to each 
resource that is overallocated. 

Resource Cost Summary 

Report 

Excel Use this report to view a pie chart that illustrates the division of 

resource cost between the three resource types: cost, material, and 
work. 

Resource Work Availability 
Report 

Excel Use this report to view a bar graph with total capacity, work, and 
remaining availability for work resources illustrated over time. 

Resource Work Summary 

Report 

Excel Use this report to view a bar graph with total resource capacity, work, 

remaining availability, and actual work illustrated in work units. 

 

Assignment Usage category 

Name Type Description 

Baseline Cost Report Excel Use this report to view a bar graph with baseline cost, planned cost, 
and actual cost for your project illustrated across tasks. 

Baseline Report Visio Use this report to view a diagram of your project broken down by 
quarter, then by task. This report compares planned work and cost to 
baseline work and cost. Indicators are used to show when planned work 
exceeds baseline work, and when planned cost exceeds baseline cost. 

Baseline Work Report Excel Use this report to view a bar graph with baseline work, planned work, 

and actual work for your project illustrated across tasks. 

Budget Cost Report Excel Use this report to view a bar graph with budget cost, baseline cost, 
planned cost, and actual cost illustrated over time. 

Budget Work Report Excel Use this report to view a bar graph with budget work, baseline work, 
planned work, and actual work illustrated over time. 

Task, Resource, and Assignment Summary categories 

Category Name Type Description 

Task 

Summary 

Critical 

Tasks 

Visio Use this report to view a diagram showing the work and remaining work 

for both critical and non-critical tasks. The data bar indicates the percent 
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Status 
Report 

of work complete. 

Task 

Summary 

Task Status 

Report 

Visio Use this report to view a diagram of the work and percent of work 

complete for tasks in your project, with symbols indicating when baseline 
work exceeds work, when baseline work equals work, and when work 
exceeds baseline work. The data bar indicates the percent of work 
complete. 

Resource 

Summary 

Resource 

Remaining 
Work 
Report 

Excel Use this report to view a bar graph with remaining work and actual work 

for each work resource, illustrated in work units. 

Assignment 

Summary 

Resource 

Status 
Report 

Visio Use this report to view a diagram of the work and cost values for each of 

your project's resources. The percent of work complete is indicated by 
the shading in each of the boxes on the diagram. The shading gets 
darker as the resource nears completion of the assigned work. 

 

 

Create a visual report by using a template 
 

1. Select the report 

 

2. Click View to generate the report and display it in Excel or Visio. 
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What You Can Print 

Project Overview 

To Print Use 

The number of tasks and resources, the project 

cost, the total amount of work, and the project 

start and finish dates. 

Project Summary report 

(Overview reports) 

A list of the highest-level summary tasks showing 

the scheduled start and finish dates, the 

percentage completed the cost, and the work. 

Top-Level Tasks report 

(Overview reports) 

A list of project phases (summary tasks) and 

durations and a Gantt bar chart showing 

summary tasks. 

Gantt Chart view, 

Entry table, and 

Summary tasks filter 

A list of milestone tasks sorted by start date. Milestones report 

(Overview reports) 

Working and non-working time in your schedule. Working Days report 

(Overview reports) 

 

 

Task Information 

To Print Use 

A list of tasks and durations and a Gantt bar 

chart showing tasks, durations, task relationships, 

and assigned resources. 

Gantt Chart view, 

Entry table 

 

Scheduled tasks in a calendar format. Calendar view 

 

A list of tasks showing assigned resources and 

the amount of work assigned to each resource 

per week. 

Task Usage report 

(Workload reports). 

A list of tasks showing start and finish dates and 

assigned resources. 

Task Sheet view, 

Entry table 

. 

A list of critical tasks showing the scheduled start 

and finish dates and the predecessors and 

successors of each task. 

Critical Tasks report 

(Overview reports). 

A flow chart, or network diagram, showing all 

tasks and task relationships. 

Network diagram view. 
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Cost information 

To print Use 

A summary of resource costs. Resource Sheet view, 

Cost table 

 

Cost information broken down by task and 

resource over time. 

Crosstab report with tasks selected 

under Row, Cost selected under 

Column, and With Resource 

Assignments selected in Crosstab 

Report dialog box. 

A list of planned and actual resource costs. Resource sheet view and 

Cost table. 

The cost of each task per week, along with the 

total cost of all tasks per week and the total cost 

of each task. 

Weekly Cash Flow report 

(Cost reports). 

A list of resources whose costs are going to 

exceed the baseline cost. 

Overbudget Resources report 

(Cost reports). 

A graph showing cumulative cost per resource 

over the life of the project. 

Resource Graph view with 

Cumulative Cost chosen from 

Details submenu on Format menu. 

A list of tasks showing whether you are ahead of 

or behind schedule as compared with the actual 

costs incurred. 

Earned Value report 

(Cost reports). 

A list of tasks showing the budgeted cost of each 

task and the variance between budgeted costs 

and current costs. 

Budget report 

(Cost reports). 

A list of tasks whose costs are going to exceed 

the baseline cost. 

Overbudget Tasks report 

(Cost reports). 
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 Information about resource usage 

 

To print Use 

A list showing detailed work information for each 

resource. 

Resource Sheet view, 

Work Table 

 

A list of resources showing the tasks to which 

each resource is assigned and the amount of 

work assigned to each resource per week. 

Resource report 

(Assignment reports). 

A list of resources showing their assigned tasks, 

the work scheduled for each task, the start and 

finish dates, and additional resource information. 

Who Does What report 

(Assignment reports). 

A list of resources showing their assigned tasks 

and the daily work scheduled for each task. 

Who Does What report 

(Assignment reports). 

A list showing resource use over time, along with 

the cost, the work, and the pay rate of each 

resource. 

Resource Usage view, 

Summary table. 

A graph showing the amount of work assigned 

to each resource over time. 

Resource Graph view. 

 

A resource's tasks, broken down by week. Weekly To-Do List report 

(Assignment reports). 

A list of over allocated resources and the tasks to 

which they are assigned. 

Over allocated Resources report 

(Assignment reports). 
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Information that shows progress 

 

To print Use 

A list of tasks that are currently in progress 

showing the months in which each task occurs. 

Tasks In Progress report 

(Current Activity reports). 

A list of tasks showing the actual start and finish 

dates, the percentage of each task completed, 

and the actual and remaining task durations. 

Gantt Chart view, 

Tracking table. 

A list of tasks starting within a time period that 

you specify. 

Tasks Starting Soon report 

(Current Activity reports). 

A list of tasks that haven't started. Un-started Tasks report 

(Current Activity reports). 

A list of tasks that should have started by the 

date you specify. 

Should Have Started Tasks report 

(Current Activity reports). 

A list of tasks showing the scheduled start and 

finish dates, the baseline start and finish dates, 

and the difference between scheduled and 

baseline dates. 

Task Sheet view, 

Variance table 

 

A list of the tasks that have been rescheduled to 

occur after their baseline start dates. 

Slipping Tasks report 

(Current Activity reports). 

A list of completed tasks. Task Sheet view, 

Entry table, and 

Completed Tasks filter. 

A list of completed tasks showing the months in 

which each task occurred 

Completed Tasks report 

(Current Activity reports). 
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Reports by Report Type 

To Print Use 

The number of tasks and resources, the project 

cost, the total amount of work, and the project 

start and finish dates. 

Project Summary report 

(Overview reports) 

A list of the highest-level summary tasks showing 

the scheduled start and finish dates, the 

percentage completed the cost, and the work. 

Top-Level Tasks report 

(Overview reports) 

A list of milestone tasks sorted by start date. Milestones report 

(Overview reports) 

Working and non-working time in your schedule. Working Days report 

(Overview reports) 

A list of critical tasks showing the scheduled start 

and finish dates and the predecessors and 

successors of each task. 

Critical Tasks report 

(Overview reports). 

 

The cost of each task per week, along with the 

total cost of all tasks per week and the total cost 

of each task. 

Weekly Cash Flow report 

(Cost reports). 

A list of resources whose costs are going to 

exceed the baseline cost. 

Overbudget Resources report 

(Cost reports). 

A list of tasks showing whether you are ahead of 

or behind schedule as compared with the actual 

costs incurred. 

Earned Value report 

(Cost reports). 

A list of tasks showing the budgeted cost of each 

task and the variance between budgeted costs 

and current costs. 

Budget report 

(Cost reports). 

A list of tasks whose costs are going to exceed 

the baseline cost. 

Overbudget Tasks report 

(Cost reports). 

 

A list of project phases (summary tasks) and 

durations and a Gantt bar chart showing 

summary tasks. 

Gantt Chart view, 

Entry table, and 

Summary tasks filter 

A list of tasks and durations and a Gantt bar 

chart showing tasks, durations, task relationships, 

and assigned resources. 

Gantt Chart view, 

Entry table, and all tasks displayed 

A list of tasks showing the actual start and finish 

dates, the percentage of each task completed, 

and the actual and remaining task durations. 

Gantt Chart view, 

Tracking table,  

and all tasks displayed 
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To Print Use 

Scheduled tasks in a calendar format. Calendar view  

 

 

A list of tasks showing start and finish dates and 

assigned resources. 

Task Sheet view, 

Entry table, with all tasks displayed 

A flow chart, or network diagram, showing all 

tasks and task relationships. 

Network diagram view. 

 

A graph showing cumulative cost per resource 

over the life of the project. 

Resource Graph view with 

Cumulative Cost chosen from 

Details submenu on Format menu. 

 

A list of resources showing the tasks to which 

each resource is assigned and the amount of 

work assigned to each resource per week. 

Resource report 

(Assignment reports). 

A list of resources showing their assigned tasks, 

the work scheduled for each task, the start and 

finish dates, and additional resource information. 

Who Does What report 

(Assignment reports). 

A list of resources showing their assigned tasks 

and the daily work scheduled for each task. 

Who Does What report 

(Assignment reports). 

A resource's tasks, broken down by week. Weekly To-Do List report 

(Assignment reports). 

A list of over-allocated resources and the tasks to 

which they are assigned. 

Over-allocated Resources report 

(Assignment reports). 

 

A list showing detailed work information for each 

resource. 

Resource Sheet view, 

Work Table, filter for a specific 

resource if required. 

 

A list showing resource use over time, along with 

the cost, the work, and the pay rate of each 

resource. 

Resource Usage view, 

Summary table, filter for a specific 

resource if required. 

A graph showing the amount of work assigned 

to each resource over time. 

Resource Graph view  
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To Print Use 

A summary of resource costs. Resource Sheet view, 

Cost table and 

filter for a specific resource if 

required. 

 

A list of tasks showing assigned resources and 

the amount of work assigned to each resource 

per week. 

Task Usage report 

(Workload reports). 

Cost information broken down by task and 

resource over time. 

Crosstab report with tasks selected 

under Row, Cost selected under 

Column, and With Resource 

Assignments selected in Crosstab 

Report dialog box. 

A list of planned and actual resource costs. Resource sheet view and 

Cost table. 

 

 

A list of tasks that are currently in progress 

showing the months in which each task occurs. 

Tasks In Progress report 

(Current Activity reports). 

A list of tasks starting within a time period that 

you specify. 

Tasks Starting Soon report 

(Current Activity reports). 

A list of tasks that haven't started. Un-started Tasks report 

(Current Activity reports). 

A list of tasks that should have started by the 

date you specify. 

Should Have Started Tasks report 

(Current Activity reports). 

A list of the tasks that have been rescheduled to 

occur after their baseline start dates. 

Slipping Tasks report 

(Current Activity reports). 

A list of completed tasks showing the months in 

which each task occurred 

Completed Tasks report 

(Current Activity reports). 

 

A list of tasks showing the scheduled start and 

finish dates, the baseline start and finish dates, 

and the difference between scheduled and 

baseline dates. 

Task Sheet view, 

Variance table. 

Filter for specific tasks if required. 

A list of completed tasks. Task Sheet view, 

Entry table, and 

Completed Tasks filter. 
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Module 8: Multiple Projects and Resource Sharing 

Objectives 
At the end of this module you will be able to: 

 Create a Resource Pool 

 Share Resources from a Resource Pool 

 Consolidate projects into a master project 

 Use the Compare Projects tool. 
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The Resource Pool 

If you have resources that need to be allocated to more than one project at a time, 

you can combine all of the resource information into a single file called a resource 

pool. 

 

You will then be able to schedule the work of resources across multiple projects, 

identify conflicts between their assignments in different projects, and see how their 

time is allocated in each project. 

 

  
 

 
Before a resource pool is created, each project contains its own resource 

information. Some of this information may overlap or even conflict with 

information about the same resources used in other projects. 

 

After a shared resource pool is created, the resource information in each 

project comes from the single resource pool. Assignment information, as 

well as cost rates and availability for all resources reside in one central 

location.  

 

It is also easier to see resource overallocations caused by conflicting 

assignments in more than one project. 

 

Each project that uses resources from the resource pool is called a sharer file. You 

can use any other existing project file as a resource pool, but it is recommended 

that you create a new project file just for resource information to make it easiest to 

manage resource information and task assignments between sharer files and the 

resource pool. 

So, essentially, a resource pool is a separate project file that contains no tasks.  
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Exercise: Create a resource pool from an existing project and share the 

resources 

1. When creating a Resource Pool from existing projects, you will need to open 
each project that contains the resources you want to combine into a new 
resource pool. In this exercise, open from your course data folder 6 - Training 
Course.MPP  

2. Create a new Project and save it with the name Resource Pool 

3. Use the Switch Window command on the View to tab to display the Training 
Course project 

 

4. On the Resource tab, click Resource Pool, and then click Share Resources. 

 

 

5. In the Share Resources dialog box, click Use resources, and then in the From 
box, click the Resource Pool project. 

 

 

(Note: The projects must be the same version () to do this) 

 

 

6. Open the Brochure.mpp project 
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7. View the Resource Sheet and note there are no resources entered. 

8. On the Resource tab, click Resource Pool, and then click Share Resources. 

9. In the Share Resources dialog box, click Use resources, and then in the From 
box, click the Resource Pool project. 

10. In the Gantt Chart view, use the Assign Resources dialog box to assign: 

11. Jamie Price to Task 2 Design Brochure Layout 

12. Julian Cook to Task 3 Create Graphics 

13. Note that in the Resource Usage view, even though you have not allocated 
Nick Pavey to any tasks in this project, you can see that he is allocated to the 
Slide Development task (in the Training Course project): 

 

 
 

14. Save and close all the projects. 
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Updating the Resource Pool 

Review and update assignments 

When you open a project that has shared resources you will see the following 
dialog box: 

 
 

If you want to resource assignments across all shared files, choose the first option. 
In the Resource Usage view you will see all the tasks that the resource is allocated 
to from all the separate projects. 

 

If you make changes to the resource assignments, when you save the project you 
are prompted to also save the Resource Pool: 
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Update resource availability or cost information 

If you need to update resource costs or resource availability, open the resource pool 

file shared by the projects in read-write mode: 

 

Other users can only open the resource pool file read-only while you are working. 

In the Resource Sheet you can change the resource costs – double click a resource 

to display the Resource Information dialog box where you can the working time: 

 

 

Tip: if want to update assignments across all the shared projects, chose the third 

option in the Open Resource Pool dialog box. This will create a new master project 

file - you will be able update all files you've authored. Other users will be able to 
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work in the sharer files at the same time and they will see updated information as 

you work. 

Stop sharing resources (temporarily) 

If your project shares resources from a resource pool or from another project file, 

you can temporarily disconnect it. You will then see just the resources that are 

assigned in this project. 

1. Open the project file that contains the resources you are sharing.  

2. In the Open Resource Pool dialog box, select the first option to Open resource 

pool to see assignments across all sharer files. 

 

3. With your project active, on the Resource tab, click Resource Pool, and then 
click Share Resources. 

 

 

4. In the Share Resources dialog box, click Use resources, and then in the From 

box, Click Use own resources and then click OK. 

5. Close all project files and save the changes. 

6. Re-open your project – you will no longer be prompted to open the Resource 

Pool. 
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Stop sharing resources from a Resource Pool (permanently) 

‘Permanently’ is meant in the sense that you no longer wish to use/share 
resources from the Resource Pool and wish to actually disconnect project(s) from 
the Resource Pool. 

 

1. Open the resource pool file.  

2. In the Open Resource Pool dialog box, click the second option  

 

 

3. On the Resource tab, click Resource Pool, and then click Share Resources: 

 

4. To disconnect a file, select the file or files, and then click Break Link  

Note: Projects with tasks assigned to resources from the resource pool retain those 

assignments (but later changes will not be updated in the resource pool). Those 

projects you disconnect no longer have available other resources from the resource 

pool. 

5. Save and close all project files. 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     194 

 Consolidating projects 

A consolidated project (also known as a master project) contains one or more 

inserted projects (known as subprojects). The inserted projects can retain links to 

their source projects so that any changes in the consolidated project are also made 

in the source files. The inserted projects may be linked to one another to create 

dependencies. 

 

You can create a consolidated project by inserting copies of individual projects at 

any outline level into a single project file. With a consolidated project, you can view, 

print, and change information for all the projects you're working with (and even 

those projects "owned" by other project managers) as though they were a single 

project. 

 

When to use a master project and subprojects 

Creating a master project and subprojects allows you to break down a large project 

and delegate its parts to the appropriate people. In project management terms, 

assigning subprojects in this way gives responsibility to those who do the work and 

matches authority with accountability. In Microsoft Project terms, creating 

subprojects within a master project helps individual project managers gain access 

and control over their parts of the schedule. 

To determine if you should break up a large project into a master project and 

subprojects, ask the following questions: 

 Is the project very large and detailed? If your project will contain more 

than a few hundred tasks, it may be difficult to navigate and manipulate 

as one large file. Breaking it into subprojects can keep it more 

manageable because you can view each subproject individually. If some 

parts of the project contain work that is broken down into more detail 

than others, it may make sense to make those parts into separate 

subprojects so that most users will see only a rolled up description of the 

subproject, but interested parties can view it in more detail if they choose. 

A single file will almost always be the faster alternative, but the ability to 

focus on just a part of the project may be worth the trade off.  

 What is the corporate culture? In a decentralised or distributed 

environment, a master project and subprojects give workers greater 

control over their own work than one centralised project file does.  

 Does your company do top-down or bottom-up planning? If lower-level 

managers are responsible for and know which tasks are needed on the 

project, it may make more sense to allow them to plan their work and 
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then consolidate their project files in a master project. If top-down 

planning is the norm, you may want to reorganise the initial plan into 

subprojects when it is implemented so that individual project managers or 

teams have access to and control over their own schedules.  

 Are you working on multiple projects? Project managers may have a set 

of projects they work with all the time, whether the projects are 

interrelated or not. Instead of opening them one by one, all the 

subprojects are opened at once when the master project is opened. This 

approach also makes it easy to generate reports on multiple projects 

quickly. If the projects are interrelated, the project manager can create 

task dependencies between tasks in different projects. Creating 

dependencies between projects makes it easier for different project 

managers to see how work by other project managers affects their 

schedules.  

 Are some projects subordinate to other projects? You can accurately 

reflect the hierarchy of multiple projects by inserting various projects into 

other files. The resulting structure of subprojects should reflect the 

priorities and responsibilities of your team members as well as the 

interrelationships between tasks in different areas and the overall 

deadline.  

 Is your project modified by several people? Ideally, one file is owned, 

managed, and modified by one project manager. But often a project is 

part of a larger program that upper-level managers may need to 

manage. If you have such a project, your team can retain focus on their 

work by viewing it as a separate file. And the project manager who 

controls the master project can coordinate each subproject team's 

schedule. It may even make sense to have the master project's milestones 

drive each subproject team's milestones in order to keep the schedules 

coordinated for a deadline. (Coordinating the milestones can be done by 

creating a dependency between the milestones or by copying and pasting 

the milestone tasks from the master project to each subproject.)  

 Are there multiple stakeholders who care about different parts of the 

project? When people want to look at different details, project managers 

can put all the project files on a server and customise different views for 

various stakeholders. The same project file can be used as a subproject in 

different master projects to tailor the information displayed.  

 Do you want the subprojects to be read-only? You can retain additional 

control over parts of a project by moving tasks to a subproject and 

restricting access to key people.  

 Do you want to analyse the critical path for each phase as well as the 

overall project? Each individual project contains a critical path. 

Consolidating multiple projects into one master project file makes it easy 
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to see the overall picture as multiple critical paths in the master project 

while retaining separate critical paths for each subproject. 
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Insert subprojects into a master project 

1. Open the project that you want to become a master project – or create a new 

project. 

2. In the Task Name field, click the row below where you want to insert the project.  

3. On the Project tab click Sub Project   

4. Navigate to the drive/folder of the required project  

5. Select the project and click Insert.  

 

 

 

Tips  

 To insert multiple projects, hold down CTRL and click the projects in the order 

that you want to insert them.  

 By default the sub project is linked – meaning any changes you make in the 

master file will also be made in the individual project – you can uncheck the Link 

to project option. 

 To insert a project in read-only format, click the arrow on the Insert button, and 

then click Insert Read-Only. 
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 After you've inserted a subproject, you can show a subproject's hidden subtasks 

by clicking the subtask's outline symbol, the plus sign that appears before the 

subproject's name: 

 

 

 

 When consolidating projects into a master project, resources remain in 

the individual projects. You cannot assign a resource from one subproject 

to another subproject.  

 



 Project – Intro/Intermediate Reference Guide 

www.MicrosoftTraining.net 0207 987 3777     199 

Compare Project Versions 

If you have two versions of a project and would like to find out exactly what 

changed from one version to the next, open them both in Microsoft Project and 

compare them, using the following steps: 

1. In Microsoft Project, open the latest version of your project 

2. On the Project tab of the ribbon, click the Compare Project command and 

browse to select the previous version of the project.  

3. Select the required Task Table and Resource Table from the drop down lists 

or choose the default Entry tables.  

 

4. Click OK. A temporary project is created and the Compare Projects tab is 

visible: 
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Note: The legend explains the colour coding and indicators used: 

 

 

On the ribbon, choose Resource Comparison to see any differences between the 

Resource Sheets of the two projects: 

 

 
 

Note: the tool compares the list of tasks and resources, but it does not compare 

assignment information.  
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Notes: 

 The Compare Projects tab includes the option to filter the information 

 

 

 When you are viewing the comparison report, the two projects being 

compared are displayed in the bottom of the screen – these are live versions 

of the project in which you can make changes if you require. 

 You can save the Comparison Report so that you can refer to it later – it is 

not a proper project with Gantt Bars and assignments, but simply a list of the 

difference between the two compared projects. 
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E&OE 

STL Training reserves the right to revise this publication and make changes from 

time to time in its content without notice. 

 


