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SECTION 1: Getting Started 

 

In this section you will learn how to: 

� Open Microsoft PowerPoint 

� Interact with Microsoft PowerPoint 

� Close Microsoft PowerPoint 

� Add a slide 

� Delete a slide 

� Cut, copy and paste slides 

� Use AutoFit 

� Create text 

� Delete text 

� Select text 

� Cut, copy and paste text 

� Use the Format Painter 

� Use Find and Replace 

� Use different methods of saving 

� Open a presentation  

� Close a presentation 

� Use the Help screen for online and offline help 
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Lesson 1.1: Starting Out 

 

 

This lesson will give an overview of Microsoft PowerPoint 2007, as well as help you become 

familiar with opening, closing, and interacting with the PowerPoint program.  

 

 

What is Microsoft PowerPoint 2007? 

 

Microsoft PowerPoint is one of the leading programs used for creating presentations for 

business meetings, school projects or creating personal family slideshows. With PowerPoint, 

you can create any type of presentation/slideshow by customizing each slide to your 

specifications. With the help of this and other PowerPoint 2007 courseware guides, you will be 

on the road to making remarkable impressions! 
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Let’s take a quick look at the interface: 
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Opening Microsoft PowerPoint 

 

To start off, you must know how to open the program. If you are just beginning with computer, 

a program is opened from the Start menu. Click Start � All Programs � Microsoft Office 

�Microsoft Office PowerPoint 2007.  
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You can also set the PowerPoint icon on the desktop as a shortcut by right-clicking the program 

name, pointing to Send to, and clicking Desktop: 

 

 
 

Interacting with PowerPoint 

 

You will find the Minimize, Maximize, and Restore buttons on the horizontal title bar at the top 

of each window. The name of the current file is also shown here: 

 

 
 

Minimizing a window means removing it from the screen and placing an icon on the Start bar. 

To minimize an open window, click the minimize button: 

 

 
 

Maximizing the screen means to expand the window to fill whole screen. To maximize an open 

window, click the Maximize button:  

 

 
 

Restoring a window means to return a window that has been maximized back to its previous 

size. To Restore a window, click the restore button (which has replaced the maximize button): 
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Closing Microsoft PowerPoint 

 

Closing a window shuts down a program, file or folder. To close a window, click the close button 

or click Office Menu �  
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Lesson 1.2: Slides 

 

 

The main component of a PowerPoint presentation is a slide. In this lesson you will learn what a 

slide is; how to add and delete slides; how to cut, copy, and paste slides, and how to use the 

AutoFit feature. 

What is a Slide? 

 

Slide shows are made up of a series of slides that contain text, pictures, diagrams, charts, and 

other objects to display and enhance a presentation. Slides are similar to pages in a Word 

document or worksheets in an Excel spreadsheet; they show the content.  

 

Slides usually have placeholders for text, pictures, charts, or other objects. These placeholders 

have text that tells you to click to add the object indicated in the placeholder. For example, 

then you first open PowerPoint, the default presentation template is used. The first (Title) slide 

has a text placeholder that says “Click to add title:”  
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Just click in this box and type a title: 

 

 

Adding a Slide 

 

A slide show with one slide is not very exciting, so we will now learn how to add more slides. 

Most presentations are delivered on a point-by-point basis with a slide for each major point or 

group of points you want to make.  

 

To add a new slide, just click the New Slide command in the Home ribbon: 
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When you do this, a couple of things happen. You will see the new slide in the main portion of 

the PowerPoint window, and you will also see a miniature version of the new slide in a list on 

the left. (This list is called the Slide Pane.) 
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By default, PowerPoint inserts a new slide using the Title and Text layout with a title for the 

slide on the top and space to type some information. This is only one of many different slide 

templates we can use. Click the pull-down arrow beside the New Slide command to see more 

options: 

 

 
 

We will explore some of these templates later. 
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Deleting a Slide 

 

On occasion you may want to delete a slide from your presentation. Click the slide you want to 

remove in the Slide Pane, and then click the Delete command in the Home ribbon. 

 

 
 

You can also press the Delete key on the keyboard to remove the selected slide. 

Cutting, Copying and Pasting Slides 

 

Cutting, copying and pasting slides is the same procedure as copying and pasting text in a word 

processor. In case you are not familiar with this concept, let’s go over it now. When you select 

something (a slide, text, an image, etc) you can store a temporary copy in your computer’s 

memory by cutting or copying. Cutting means you physically remove the selected item; copying 

means you take an exact copy while leaving the original intact. 

 

After text has been cut, it can be pasted once to a destination. After text has been copied, you 

can paste it many times; like a photocopier makes many copies of one original. 

 

Select the slide in the Slide Pane and then click Cut ( ) to cut the slide completely out of the 

presentation or Copy ( ) to duplicate the slide. After you have chosen to cut or copy, click in 

the Slide Pane where you want the slide to go and click Paste. Let’s try this now. 
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Take a look at this presentation with three slides. There is a title, a slide with three points, and a 

slide with a picture. We want to move the picture with the slide from the end to the middle: 

 

 
 

Copying would not be the right thing to do now because we want to move the original. Click the 

slide to select it (as it is in the above diagram) and then click Cut in the Home ribbon: 
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The slide disappears from the Slide Pane and is saved in the “Clipboard;” a special section of the 

computer’s memory that can hold temporary data. To paste the slide in between the existing 

two slides, move your mouse between the two slides and click to place a cursor, a flashing dark 

line indicating a location: 

 

 
 

Click Paste to insert the slide that was cut: 
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The slide will be returned to the Slide Pane: 

 

 
 

There are two shortcuts you can use to perform cut, copy, and paste operations. You can right-

click on a slide in the Slide Pane to see these commands: 

 

 
 

You can also use keyboard shortcuts.  

 

� To cut something, highlight it and press Ctrl + X.  

� To copy, Ctrl + C.  

� And to paste, Ctrl + V.  

 

Why show you three ways to do the same thing? You will use these three operations countless 

times while using computers, so try using each and seeing which works the best for you. Most 

people will find using keyboard shortcuts the easiest to use over time. 
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Text AutoFit 

 

PowerPoint resizes text as you type so that if fits into a placeholder. PowerPoint reduces the 

font size and line spacing until all the text fits (to a minimum font size of 8 points). For title text, 

if a few words bump to a second line, the text is reduced by one font size so it fits on a single 

line. You will notice when Text AutoFit is minimizing text when the AutoFit icon is active on the 

slide.  

 

 
 

As you gain more experience with PowerPoint, you will find that wordy presentations become 

tiresome for the presenter and the audience, and as such, you will likely make shorter, specific 

presentations over time. Remember, PowerPoint presentations are designed to help enhance 

your own verbal presentation, not read to everyone like story time! 

 

Text AutoFit Icon 
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Lesson 1.3: Creating a Slide 

 

Now that you know how to make new slides, it’s time to actually put some content into them. 

This lesson will show you how to create text as well as how to edit the text you have created. 

These basic editing tasks include deleting text, selecting text, and cutting, copying and pasting 

text. This lesson also discusses features called Find and Replace and the Format Painter. 

 

 

 

Creating Text 

 

To create text in PowerPoint you must have a place for it to go, meaning a text box or 

placeholder. In the last lesson, we briefly looked at slides and their layouts. Each of those slides 

had a place for text to go, as PowerPoint creates slides to incorporate text. Therefore, the only 

task we have to do is click in the text box/placeholder and type. 

 

 
 

Deleting Text 

 

You will always find that you have to make changes to the text in a presentation. For example, 

you may want to use an existing presentation but you need to update the content. There are 

two ways to delete text in PowerPoint, and they are just the same as a word processor: the 

Backspace key, and the Delete key.  

 

The Backspace key always deletes text to the left of the insertion point. Pressing Backspace 

when you have text selected will delete the selected text and move the insertion point to the 

left. The Delete key always deletes text to the right of the insertion point. Pressing Delete when 

you have text selected will delete the selected text and move the insertion point to the right. 
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Selecting Text 

 

In order to edit text or delete text in one step, the text must be selected. To select (or highlight) 

this text you can move your mouse insertion point to the blank space in front of the text you 

want… click and hold the left mouse button down… and drag the selection tool over the text 

you want to highlight. 

 

This diagram shows the text below being highlighted from left to right. 

 

 

 

Cutting, Copying and Pasting Text 

 

You may have text, images, or other items in a document that you would like to copy and/or 

move to another location. This location may be in the same document or in a different 

document. To cut or copy text, first you must select the text you want to edit, and then click on 

the cut or copy button we used in the last lesson. Pasting text will place the item in a new 

desired location. These operations can be performed with the first block of commands in the 

Home ribbon: 

 

 
 

Remember you can right-click selected text and click cut or copy, just like you can with slides. 

The Ctrl + X, Ctrl + C, and Ctrl + V keyboard shortcuts work the same as cut, copy, and paste, 

respectively. 

Using the Format Painter 

 

You have likely noticed another command underneath the Copy command. This paintbrush icon 

is called the Format Painter. 

 

The Format Painter allows you to copy the formatting of text (bold, italics, underline, color, 

borders, fill, etc.) and apply it to other text. You can save time creating a consistent look 
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throughout your presentation by formatting text once and then using the Format Painter to 

apply the formatting to each slide you want to keep the same look. 

 

Let’s give it a try. The following slide has two points, one which has formatting and which does 

not. We want to copy the formatting (not the text) from the first point and apply it to the 

second point. To do this, first highlight the first point: 

 

 
 

Now click the Format Painter command. Once you click it, the command looks like it has been 

‘pushed,’ like a button: 
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Notice how your mouse pointer has a paintbrush icon beside it:  This indicated the Format 

Painter is engaged. To apply the formatting to the second point, select the entire point. The 

formatting will then be applied, and the Format Painter will disengage: 

 

 
 

You can use the Format Painter more than once by selecting the formatting you want to copy, 

and then double-click the Format Painter command. You can apply the copied formatting as 

many times as you like, which is useful for long documents. When you are finished with the 

Format Painter, click the command once more to disengage. 

Using Find and Replace 

 

Find and Replace is an excellent tool that helps you edit your entire presentation at once. The 

Find command will search your presentation for each instance of a word or phrase. For 

example, if you misspelled someone’s name in your presentation, but can’t remember in which 

slide their name appears, you can use Find to find the misspelled instance.  
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If someone’s last name is spelled ‘Younge’ and not ‘Young’ as you originally spelled it, use the 

Find command (on the right side of the Home ribbon) to find the error: 

 

 
 

When the Find dialogue box appears, enter the word or phrase you want to search for. Note 

that you can choose to ignore upper and lower case, or only search for whole words only 

(searching for ‘Young’ may find the word ‘youngest’): 

 

 
 

The Replace command takes Find one step further. For example, you may want to replace every 

occurrence of the word “good” with the word “excellent” in your presentation. The Replace 

dialogue box can be opened by clicking the Replace command which is directly underneath the 

Find command, or clicking the Replace button in the Find dialogue box. 

 

 
 

If you are sure you want to change all instances of a word or phrase, click the Replace All button 

in the diagram above. All matching instances will be replaced at once. 
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Lesson 1.4: Working with a Presentation 

 

The Save and Save As commands in PowerPoint (and other programs) are important to 

understand. These commands will enable you to keep a copy of your presentation on your 

computer that you can refer to again or share with colleagues. It is vital to form the habit of 

saving your presentations frequently to prevent losing your work if your computer or the 

program should shut down unexpectedly. This lesson will focus on saving presentations using 

the save and save as features, and opening and closing presentations. 

Saving a Presentation for the Second Time 

 

Since we have already been acquainted with the Save command in the last few lessons, we will 

look at saving a presentation for the second time. After you have saved your presentation for 

the first time and given it a name and a folder location, the Save As dialogue box will not appear 

again when you save the presentation.  

 

Once you have modified or edited your presentation, the file will be updated to reflect any 

changes you have made. You will not be prompted to give the file a name or folder location, the 

file will update just by clicking the save command. Simply click the Save command in the Quick 

Access toolbar or press Ctrl + S to save any file updates. 

Opening a Presentation 

 

There are two ways to open an existing presentation: from a folder on your computer and from 

PowerPoint itself. PowerPoint will save your files by default in the My Documents folder. When 

opening a document from My Documents, you must open the folder (Start � My Documents) 

and then navigate to the presentation manually. 
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When you have located the presentation you want to use, double-click the file. A new 

PowerPoint window will open and you can begin using the file right away. 

 

When opening a presentation from Inside PowerPoint, there are two different ways. You can 

click the Open command… 

 

 
 

…which will open a My Computer window that you can use to find a file. However, in some 

cases it is easier to use the Recent Documents list, visible when you click the Office Menu 

button: 

 

 
 

You can open a recent document by clicking its name in the list. (By default, up to 20 files will 

be saved in this list at a time, with lesser-used files eventually getting taken off the list.) Notice 
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that each file has a pushpin icon beside it. If you use some files very often, you can click this 

pushpin icon to pin the files to the list: 

 

 
 

To unpin an item, just click the green pushpin icon again.  

Closing a Presentation 

 

In Lesson 1.1, we learned how to close PowerPoint, but in some cases you may want to close a 

presentation without having to close the program. In this case, click the Close command at the 

bottom of the Office Menu (you will be prompted to save the file if you have made any 

changes): 

 

 
 

This command will only close the active presentation without closing the program. 
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Using the Save As Command 

 

Sometimes you may want to save a file with a new name so you can edit it for a different 

purpose or maybe just to have an extra copy of the file. You may also want to change the folder 

location where the file is stored. To do this you use the Save As command. The Save As 

command also gives you the ability to change the file type of your presentation (changing the 

file type will be discussed in the Advanced Features chapter of this course). 
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Lesson 1.5: Getting Help in PowerPoint 

 

Microsoft Office provides a variety of resources for you gain assistance with any task that you 

may have difficulty with. MS PowerPoint provides a help screen where you can access online 

and offline help for any PowerPoint feature. This lesson will show you how to use the help 

screen from within the PowerPoint program. 
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Using the Help Screen 

 

The Help screen is accessed from all Office applications by clicking on the question mark at the 

top right hand corner of the window: 

 

 
 

Click inside the Search box and type a search word or short phrase, and then press Enter: 

 

 
 

After a moment of searching, you will see a list of relevant results listed. Click the title of any 

result to be shown its contents. 
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About Online Help 

 

With Online help, you can access templates and training sessions regarding any topic by viewing 

content through your Internet connection. Whenever an Internet connection is available, Office 

will automatically use online resources. The online step-by-step demos will guide you through 

animated instructions and visual examples. (These demos also provide text versions of most 

training courses and quizzes.) PowerPoint help also provides links to other Office users and 

white boards to assist you in understanding new features and performing tasks.  

 

At the top of the Help dialogue box is a toolbar of controls that are similar to those found on a 

Web browsing program, like Internet Explorer. Use the Back and Forward buttons to maneuver 

through pages, Stop the current search, and Refresh the current list. Click the Home button to 

return to the first help screen. Click the book icon to view a complete Table of Contents. Adjust 

Font size, print a help topic and more: 

 

 
 

 

About Offline Help 

 

Offline help searches the help files that have been installed along with Microsoft Office 2007. 

Though search results for offline help are faster, online help will make sure all possible topics 

are up-to-date. Otherwise, there is no difference in the operation of online and offline help. 

Search for a topic and navigate through results as you would pages on the Internet. 
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If you begin using advanced PowerPoint topics in the future, including the development of code 

and running macros you have designed, you might need to access the Developer Help. 

Advanced help topics included with Developer Help are not enabled by default. To enable this 

feature, click the pull-down arrow beside the Search command and click Developer Reference. 

You will now have full access to all specialized Developer help files. 
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Section 1: Review Questions 

 

1. Microsoft PowerPoint is used to create 

A. Flyers 

B. Word documents 

C. Spreadsheets 

D. Presentations 

 

2. To open PowerPoint for the first time 

A. Double Click the PowerPoint icon on the desktop 

B. Click Start → All Programs → Microsoft Office → Microsoft Office PowerPoint 2007 

C. Click Start → Microsoft Office PowerPoint 2007 

D. Click Start → My Documents→ presentation 1 

 

3. To add a default slide 

A. Click Home→ Click top of the New Slide command 

B. Click Slides → Click bottom add slide button→ Click Title and 2 column text 

C. Click Insert → Click bottom add slide button → Click Title and Content 

D. Click Slides → Click bottom add slide button→ Click Blank 

 

4. To Copy a slide 

A. Select Slide → click copy from the Home ribbon 

B. Select slide → right click → click Copy 

C. Highlight all contents on the slide → click copy from the Home ribbon 

D. Both A and B 

 

5. To cut text from a slide 

A. Highlight text→ click Cut in Home ribbon 

B. Highlight text → right click → click Cut 

C. Select text box → click cut 

D. All of the Above 

 

6. The suggested feature to replace the word text with content in a presentation is: 

A. To delete all ‘text’ words and replace them all manually 

B. Use Find and Replace 

C. Use Go To 

D. Use Find 
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7. The Save As command is used to 

A. Make a duplicate copy of a presentation 

B. Save the same file to a different location 

C. Save for the first time 

D. All of the above 

 

8. To close a presentation without closing the program  

A. Click File → Close 

B. Right Click on the Minimized window → Click close 

C. Click the PowerPoint icon at the top left side of the window → click close 

D. Both A and B 

 

9. Online Help provides you with 

A. Tutorials 

B. Demos 

C. Text descriptions and diagrams 

D. All of the Above 

 

10. Offline Help provides you with 

A. Saved computer help files 

B. Demos 

C. White board access 

D. Other office user access 
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SECTION 2: The New Interface 

 

In this section you will learn how to: 

� Understand the default buttons of the Quick Access toolbar 

� Add buttons 

� Remove buttons 

� Customize the toolbar 

� Use the Clipboard 

� Use different fonts 

� Format paragraphs 

� Insert tables 

� Use illustrations 

� Use links 

� Use text features 

� Use media clips 

� Set up a page 

� Incorporate themes 

� Change colors, fonts and effects 

� Customize backgrounds 

� Arrange items in the slide 

� Preview slide animations 
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Lesson 2.1: Using the Quick Access toolbar 

 

The Quick Access toolbar contains commands that are available through the various ribbons 

and dialogue boxes of the PowerPoint interface, but will always display them at the top of the 

PowerPoint window. The Quick Access toolbar contains general buttons for saving, mailing 

options, exit options etc. The Quick Access toolbar also gives you access to Application settings, 

where you can customize every toolbar available in PowerPoint. In this lesson we will learn how 

about the default buttons, add buttons to the access toolbar, remove buttons, change the icon 

size, and more. 

 

 

About the Default Buttons 

 

The Quick Access toolbar contains three default buttons; Save, Undo, and Redo, from left to 

right. The Save button does the same action as clicking Office Menu � Save. Undo will revert 

the changes made by the last operation (like accidentally deleting a slide). Redo will undo an 

undo operation (turn out you didn’t need that slide after all!) 
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Beside the Redo command is a small pull-down arrow. Click this to show a menu of Quick 

Access toolbar options: 

 

 

Adding Buttons 

 

There are three different ways to add buttons to the Quick Access toolbar. First, click the pull-

down arrow beside the Quick Access toolbar. Notice that the default buttons (Save, Undo, and 

Redo) are checked off. If you wanted to add any of the other command listed here, just select it 

from the list. The diagram below shows the Spelling command: 
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The second way to add a command to the toolbar is to right-click a ribbon command and click 

Add to Quick Access toolbar. For example, if you wanted to add the Center justify text 

command to the bar, just right-click the command: 

 

 
 

The third method involves opening the Quick Access toolbar customization window. You can 

find this by click the pull-down arrow beside the toolbar and click More Commands (3
rd

 item 

from the bottom). Here you can choose from all available commands and add the ones you will 

use most often: 
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Select a command from the list on the left and then click the Add > > button. The command will 

be added to the list on the right. Click OK to apply the changes. You can now use your 

customized Quick Access toolbar right away. 

Removing Buttons 

 

You can remove buttons easily from the Quick Access toolbar. Just right-click the command you 

no longer want to use and click Remove from Quick Access toolbar: 

 

 

Customizing the Toolbar 

 

Customizing the toolbar will enhance work efficiency. When customizing toolbars you have two 

options. Commands can be added from any ribbon to the Quick Access toolbar, which will be 

available for all future presentations. Or, you can add commands to the Quick Access toolbar 

that will only be available for specific presentations. This latter choice is done by going through 

each ribbon and selecting the commands you want to add to the custom toolbar.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Available 

Commands 
Current 

Presentation 
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Lesson 2.2: The Home Ribbon 

 

The Home ribbon is the first ribbon displayed when PowerPoint is opened. The Home ribbon 

(like all other ribbons) is sectioned into groups of commands you will use the most often. 

 

 

Clipboard 

 

The Clipboard is the first group, or “chunk,” on the Home ribbon. The Clipboard is associated 

with cut, copy, paste and the Format Painter.  Cut and copied items are stored in the Clipboard, 

a section of the computer’s memory.  

 

You will notice a small icon in the lower right-hand corner of the Clipboard chunk. Click this 

button to open the Clipboard task pane, a listing on the left side of the screen that shows the 

last 24 cut/copied items from any Microsoft Office 2007 program that is open: 
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Slides 

 

As we saw in Lesson 1.2, this section is associated with editing slides. The Slides section buttons 

allow you to add slides, change the layout, reset and delete the slides as a whole. 

 

 

Font 

 

The next group we will look is Font. From the Font group you can choose and edit font type, 

font size, grow and shrink font. You can also apply font effects using bold, italics, underline, and 

shadow. You can even change your font’s color, case and character spacing.  

 

 
 

Font  Click the pull-down arrow to choose a new font. 

Font size  Choose from a number of specified sizes, or click in 

the text box and enter your own desired size. 

Font larger  Incrementally increases font size. 

Fond smaller  Incrementally decreases font size. 

Clear formatting  Removes any formatting applied to a font. 

Bold  Makes text bold. 

Italic  Makes text italic. 

Underline  Underlines text. 

Strikethrough  Draws a line through text. 

Text shadow  Draws a shadow underneath the text. 
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Character spacing  Adjusts space between each character. 

Change case  Make a selected block of text all upper or lower case. 

Font color  Change the color of the font. 

 

Click the Option button in the Font chunk to view the Font dialogue: 

 

 
 

All of the above functionality is available in this dialogue box as well as a few other features. 

Make any changes you like and then click OK. 

Paragraph 

 

The Paragraph group on the Home ribbon displays the common paragraph commands such as 

bullets and numbering, indenting, justification, line spacing, etc. It also displays the new 

SmartArt which is discussed in the Intermediate manual. The Paragraph group does not just 

pertain to text and font; it applies to any and all item within the paragraph. For example, any 

item can be justified using justification commands, in this group. Let’s go over the commands  
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Bullets 
 

Inserts a bulleted list. 

Numbered list 
 

Inserts a numbered list. 

Decrease indent 

level 
 

Decreases the indent of a paragraph by one tab 

space. 

Increase indent 

level 
 

Increases the indent of a paragraph by one tab 

space. 

Line spacing 
 

Specify the space between lines of text. 

Text direction  Turn the text a degree of rotation. 

Align text  Change how text is aligned in the text box. 

Convert to 

SmartArt 
 Change a list of information into a SmartArt diagram. 

Left justify 
 

Aligns text to the left margin. 

Center  Centers text in the page. 

Right justify 
 

Aligns text to the right margin. 

Justify 
 

Aligns text to the left and right margins, equally 

spacing out text. 

Columns 
 

Split a text area into two or more columns. 
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Click the Option button in the Paragraph chunk to view extra indentation and spacing options: 

 

 

Drawing 

 

The Drawing chunk includes commands to insert shapes, arrange objects, and add color, 

outlines, and effects: 

 

 
 

Let’s go over the different commands: 

 

Shapes list Insert a number of different shapes to build a diagram or accentuate 

certain points. 

Arrange If you have overlapping objects in a slide, you can adjust the order of the 

objects to determine which one will lay on top of the other. Once you 

have become familiar with using graphics and pictures you will find these 

commands useful. When using more than one graphic to create logos or 

letterheads, grouping objects will assist you in moving the items as one.  

Quick Styles Quick Styles are pre-built formatting options that can be applied to an 

object with a single click, like a small template for use when formatting 
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one object at a time. 

Shape Fill Choose the color of an inserted shape. 

Shape Outline Specify the color, width, and line style of the shape. 

Shape Effects Apply a shadow, glow, or 3D effect to a shape. 

 

Click the Option button in the Drawing chunk to show a dialogue box that allows you to adjust 

more advanced shape options, such as 3D rotation and line styles: 
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Editing 

 

The Editing chunk contains three commands used to modify the content of your presentation. 

The Find command, along with the closely related Replace command, will search your 

presentation to locate a certain word or phrase. You can then use the Replace command to 

change the word if necessary (we will explore Find and Replace later). 

 

 
 

The Select command lets you select different items on the current slide. Click this command to 

see a small drop down list of options: 

 

 
 

Click Select All to select all objects on the slide. The Select command is ‘always’ on, that is as 

long as your cursor is an arrow pointer and not a text insertion pointer, you can click an object 

on your pane to select it. The Selection Pane is a useful tool if you have many objects on your 

slide and want to select an object that may be hidden behind something else. Click the 

command to show the pane, then click any object in the pane to highlight it: 
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Lesson 2.3: The Insert Ribbon 

 

The Insert ribbon lets you do exactly that: anything you can possibly insert into a presentation 

can be performed using these commands. The Insert ribbon is separated into six groups: tables, 

illustrations, and links, text, and media clips.  

 

 

Table 

 

Let’s take a quick look at the Table command. A table is a grid where each row and column 

intersects to create a cell. Information of nearly any type can be stored in a cell like text or 

pictures. The big advantage of a table is that you can enter in as much information as you like, 

and the table will still keep things neat and organized on your slide. We will explore more about 

tables in the Intermediate manual. 

 

Inserting a basic table is easy, just open the slide you want to add the table to and click the 

table command. Hover over the size of table you want (like the 3x5 table below) and then click 

the bottom-right corner of the table to insert it: 
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Illustrations 

 

Nearly every non-text item you want to add to your presentation will be inserted using one of 

the commands in the Illustrations chunk of the Insert ribbon. An illustration can range from a 

picture to charts to various shapes (arrows, lines, callouts, etc.) and can be found under 

Illustrations.  

 

 
 

Each illustration is inserted differently. For example, to insert a picture, you browse to a 

location on your computer and insert it. Photo Album lets you turn a PowerPoint presentation 

into a slide show which could be played at a party or wedding reception. Clip Art lets you 

browse a large library of images you can insert to enhance a concept in your presentation. You 

can insert Shapes like we did in the last lesson. SmartArt is a bit advanced for us right now, but 

can be used to turn a normal list into an eye-catching graphic. Finally, a Chart turns a list of data 

(usually numeric) into a visual diagram. 
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Links 

 

A link is a path between two sources, and is discussed in the Intermediate level in detail. Links 

are everywhere; in fact they form the basis of the whole Internet. You can link to an external 

file or resource, link to a Web page, link to a different presentation etc. The second command is 

an Action command. You can include interactive elements to your presentation. You can specify 

what happens when an item is clicked or hovered over with the mouse: 

 

 

Text 

 

The text group has commands that are associated with text and font. PowerPoint is not a word 

processing program, but the Text chunk of commands lets you apply common word processing 

elements. In order to incorporate text into a presentation, you must first insert a text box. The 

text box command lets you click and drag a text box on the slide or on a shape that has been 

added to the slide. Depending on the size of your presentation, you may want to include 

headers/footers to display sections titles, number slides, or insert the date and time the 

presentation is created or shown.  

 

 
 

Additional commands in this section include symbols ($, #, @) that are available from your 

keyboard. You can also find symbols in font sets listed in the font type list and in special symbol 

font sets like Webdings and Wingdings. The Object command embeds objects (like a small Excel 

workbook) into a presentation, but we will be looking at embedded objects in the Intermediate 

level. WordArt, which is a special type of stylized text, can also be inserted from the Insert 

ribbon. 
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Media Clips 

 

Media Clips consist of small movie clips and sounds that can be added to a slide. Many use a 

sound introduction at the beginning of a presentation for viewers to listen to as they are 

arriving, as well as movie clips used for demonstrations. Each command has a drop down menu 

listing the source of the movie or sound, for instance if you have a sound file already saved to 

your computer, you would select the Sound from file option. We will cover media clips more in 

depth in later manuals. 
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Lesson 2.4: The Design Ribbon 

 

The Design ribbon is all about themes and styles; the overall look of the slides. In this lesson we 

will look at the various designing options available to you through the Design ribbon. 

 

 

Page Setup 

 

The Page Setup command specifies all aspects of the physical slide, including its height and 

width, orientation, screen ratio, etc. The Slide Orientation command lets you quickly choose 

between portrait and landscape (the default) mode: 

 

 

Themes 

 

Slide themes are built-in designs for presentations. Colors, fonts, effects, background color and 

graphics are already created in attractive color schemes to fit nearly every presentation. For the 

individuals who enjoy taking risks, each theme can be altered using the Colors, Fonts, and 

Effects commands: 
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Background 

 

You can change the background effects of a slide using the Background Styles command. Just 

click the command and choose from an existing background for the slide. Changing the 

background is useful if you want a color shade or texture for a slide background and not all the 

other design elements from a theme. Applying a custom background is done by clicking 

Background Styles. The Hide background graphics is useful when you want to use the color 

scheme of a theme, but not the background graphics of that theme: 

 

 
 

The Option button in this chunk will open the Format Background dialogue box, Fill tab. Choose 

your fill type, color, and transparency (we will explore more of these options later): 
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Lesson 2.5: The Animations Ribbon 

 

When you reach the Intermediate and Advanced levels of PowerPoint, you will start working 

with animations. Animations are effects that happen when one slide changes to the next. This 

lesson will briefly explain what each animation group is used for and where certain features are 

located. The Step-By-Step exercise will give you an overview of Preview options, Animation 

schemes, and Slide transitions. 

 

 

Preview 

 

Preview serves a useful and simple purpose – to show you what your animated slideshow will 

look like! Just click the Preview command to see, from a black screen, how your slide will 

appear during your actual presentation. 

 

 

Animations 

 

Animations are effects you can apply to text or graphics. They are entrance, exit, emphasis and 

custom motion paths that can be applied to presentation elements such as titles, or bulleted 

notes. When not overused, they make viewing the presentation more livelily than a standard 

presentation. Animation schemes are also a great way to keep presenters on track by keeping a 

steady pace, to avoid flying through a presentation, as well as remembering all the material to 

be discussed.  

 

The Animation group has two options. The Animate command is actually a combo box. Select 

the item you want to animate like a text box or graphic, and then select an animation from the 

list. If you click Custom Animation, a dialogue box will appear on the right-hand side of the 

screen. You need to add one of the default animations, and then modify the default animation 

to your liking. 
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Transition to This Slide 

 

Aside from the Animation schemes, you can also apply entrance effects to slides as a whole 

using Transition to This Slide command section. PowerPoint has created a diverse gallery of 

slide transitions and offers tools for you to run an automated presentation. These tools consist 

of transition speed, sound, and timing options. 

 

The last two commands on the right provide you with timing options one slide is to go to the 

other. Slides can go from one to the other automatically after (timing), or by a mouse click.  

 

 
 

After you have applied an animation to a slide, you will see a small star appear beside the slide 

number in the Slide Pane: 
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Lesson 2.6: The Slide Show Ribbon 

 

The Slide Show ribbon is for more advanced PowerPoint users. It allows you to start from 

different slides and create customs shows that link to two separate presentations 

simultaneously. You can also run self-maintained presentations with your voice narrating the 

entire piece and set up multiple monitors. Full usage of these commands requires a greater 

understanding of PowerPoint itself, so we will cover only the basics of these commands. 

 

 

Start Slide Show 

 

The Start Slide Show group has three commands: From Beginning, From Current Slide and 

Custom Slide Show. The first two are just indicators on where to start the presentation. Custom 

Slide Show is where we create linked slide shows, but we will learn more about custom shows 

later on. 

 

 

Setup 

 

The Setup group allows you to run automatic presentations by using the Setup Slide dialogue, 

rehearse timings, and include voice narrations. For example, you can set up a presentation to 

run unattended in a booth or kiosk at a trade show or convention. A self-running presentation 

can restart when it's finished and also when it's been idle on a manually advanced slide for 

longer than five minutes.  
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When you run a presentation, you want to ensure that each slide is displayed for an 

appropriate amount of time. A slide that is displayed too long will quickly lose the viewers’ 

interest and if it is too brief there may not be time to read it all. These problems can be avoided 

by rehearsing slide timings. 

Monitors 

 

Show Presentation On lets you choose the monitor to show the full screen presentation on, and 

Presenter View allows you to show the presentation on a full screen monitor while having the 

presenter view on a separate monitor (we will explore this a bit later). 
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Lesson 2.7: The Review Ribbon 

 

The Review ribbon is used when you have more than one person reviewing/editing or working 

on a presentation with a shared workspace. It allows you to enter comments, edit and delete 

comments that were inserted, and move from one comment to the other.  You can also check 

spelling, use a thesaurus, and research information 

 

 

Proofing 

 

Here you will find tools to check spelling and use a thesaurus. The Research command is used 

to search a number of online resources, such as a Microsoft encyclopedia and a stock 

information channel. Enter your search term and choose the reference source you want to use 

in the Research pane. 

 

 
 

Finally, you can download and use different language packs to either translate your 

presentation or select a different language entirely. These language packs will become available 

over time. 
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Comments 

 

The Comments section is used to let you add more detailed information about a particular 

point in your presentation. 

 

 
 

Comments are only visible when you are not in a full presentation; that is if you were 

presenting, there wouldn’t be a small yellow symbol in the corner to distract attention. 

Therefore comments are useful when one presentation will be designed with the help/review 

of others. 
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Once comments have been inserted, you can navigate through the various comments using the 

given commands. 

 

 

Protect 

 

Computer security is a very important issue these days. If you don’t want someone to have 

access to your presentation, you can specify the level of protection you can use. Click the 

Protect Presentation command to choose between the different Information Rights 

Management options. We won’t get into details about this topic in this manual, but you should 

know that it is capable to apply only read access to a file, or block access to the file completely. 

In that case, a particular user can’t even open the file. 
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Section 2: Review Questions 

 

1. To slant text in order to add emphasis, use the 

A. Bold command 

B. Shadow command 

C. Italicize command 

D. Shrink font text 

 

2. To place a paragraph in the middle of a text box click 

A. Justify  

B. Justify center 

C. Align text → middle center 

D. Both B & C 

 

3. To Apply Vertical text direction 

A. Click Text align 

B. Click Text direction→ horizontal 

C. Click text direction → rotate 90° 

D. Both A & B 

 

4. Animations are applied to  

A. Images only 

B. Text box only 

C. The whole show; each slide will have the same animation 

D. Any item in a slide 

 

5. To insert a picture 

A. Right-click the empty slide � Add Picture 

B. Home ribbon � Insert Picture 

C. Slide Show ribbon � Add Picture 

D. Insert Ribbon � Picture 

 

6. If you wanted to add music to the introductory slide, you would… 

A. Insert a sound file 

B. Insert a movie file 

C. Record a voice narration 

D. Any of the above 
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7. To change the overall look of a slide 

A. Apply a design theme 

B. Apply a Background Styles 

C. Apply a color scheme 

D. All of the above 

 

8. To have a title fly in and out 

A. A slide transition must be applied 

B. A custom animation effect must be applied 

C. A timer must be applied 

D. Both A & C 

 

9. A custom animation is 

A. An entrance effect for a title or word 

B. An exit effect for a picture 

C. An emphasis effect for a bulleted sentence 

D. All of the above 

 

10. To look up the definition of a word using PowerPoint 

A. Use the Thesaurus feature 

B. Use the All Reference Books feature in the Research pane 

C. Use the dictionary feature 

D. Both B & C 
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SECTION 3: Editing Slides 

 

In this section you will learn how to: 

� Recognize placeholders 

� Resize placeholders 

� Move a placeholder 

� Delete a placeholder 

� Add background color 

� Add gradient fills 

� Add texture fills 

� Add patterns 

� Add pictures 

� Use headers and footers 

� Insert headers and footers 

� Insert slide numbers 

� Insert the date and time 

� Rearrange slides 

� Use the Slides tab 

� Use the Outline tab 
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Lesson 3.1: Placeholders 

 

Placeholders are boxes with dotted or hatch-marked borders that are part of most slide layouts. 

These boxes are conveniently placed and contain titles, body text, or objects such as charts, 

tables, and pictures. Placeholders can be resized and moved on a slide or deleted from slides 

entirely. 

Types of Placeholders 

 

Title 

 

A text box formatted for a title. 

Text 

 

A text box for bulleted lists. 

Content 

 

Located in the middle of the default 

slide; the slide template added 

when you click the New Slide 

command.  

Table 

 

Insert a table of x columns and y 

rows. 

Chart 

 

Create a chart based on a table of 

data. 

SmartArt 
 

Create an organizational diagram. 

Picture 

 

Insert a picture from your 

computer’s hard drive. 

Clip Art 

 

Insert a picture or diagram from an 

online resource. 

Movie Clip  

 

Add a movie to your presentation. 
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Resizing Placeholders 

 

The placeholder has several round sizing handles around the edges. These sizing handles are 

used to make the placeholder larger or smaller. Move the mouse pointer over a sizing handle 

and it will turn into a double-headed arrow. You can click and drag in the dimensions indicated 

by the double-headed arrow. 

 

 
 

 

 

 

Notice the green sizing handle just above the center of the placeholder. When you hover over 

this handle, your mouse pointer will turn into a circular set of arrows. Click and drag to rotate 

the placeholder and its contents about its center: 

 

 

Sizing Handles 
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Moving a Placeholder 

 

Moving a placeholder like a text box is easy. Move the mouse pointer to any edge of the 

placeholder where there is no sizing handle. The mouse pointer will change to a move pointer 

(shown below). Now, click and drag the placeholder wherever you like on the screen. 

 

 

Deleting Placeholders 

 

To delete any placeholder, click on the placeholder edge and press the Delete key on the 

keyboard. The placeholder deletes all of the changes you had made and reverts to its original 

size and location. Now, press the Delete key on the keyboard again. Now the placeholder is 

completely deleted from the slide. We will explore how to restore placeholders in later 

manuals. Just remember, if you end up deleting something by accident, use the Undo command 

to bring the object back. 
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Lesson 3.2: Formatting a Slide 

 

Formatting is the way you present, organize, and arrange a presentation. It involves the type of 

font you apply, matching colors, text emphasis throughout the presentation, and background 

colors and styles. We learned a little about backgrounds through the Design ribbon, but this 

lesson will take you one step further in using gradient fills, textures, patterns and pictures, all of 

which can be applied to a background.  

 

You can change the background effects on slides, notes, and handouts. Changing the 

background is useful if you want a color shade or texture for a slide background and not all the 

other design elements from a design template. You may want to change the background to 

emphasize different sections of a presentation. 

 

When you change the slide background, you can apply the change to the current slide or all 

slides. For notes, you can change the current notes page or all notes pages. When you change 

the background for handouts, it applies to all pages as well as the printed outline. 

 

 

 

Add a Background Color 

 

You can add a background color to an individual slide or to all the slides in your presentation. 

PowerPoint suggests eight colors in a color scheme for your slides or you can choose a different 

color from the Standard, Custom or Theme Color options.  
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Several quick style designs are accessible through the Background Styles command on the 

Design ribbon: 

 

 
 

Click the Option button in the Background chunk of the Design ribbon. This will open the 

Format Background dialogue box. From here, you can choose a number of different background 

colors from the color chooser: 
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Add Gradient Fills 

 

A gradient fill is a color that fades or darkens from one side to the other. You can have just one 

color that fades to a lighter shade or you can have two or more colors that blend and change 

shades. From the Format Background dialogue box, click the gradient radio button and then 

adjust a number of different visual options. As you change gradient effects, you can see what 

the effects will look like both on the actual slide and in the Slide Pane: 
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Add Textures or Pictures 

 

Textures are pictures that give the effect of a texture, such as newsprint, parchment, marble, 

canvas, etc. These textures will be discussed with the drawing tools ribbon. You can also choose 

a picture from a folder in your computer to use as a background for slides. You may even want 

to use a company logo as a background picture or pictures you have that are relevant to your 

presentation. 
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To add pictures or textures, click the Picture or texture fill radio button in the Format 

Background dialogue box: 

 

 
 

There are lots of options to choose from here, such as the selection of an included texture, the 

ability to insert your own picture or some ClipArt, picture/texture offset and alignment options, 

and more. 

 

If you do insert a picture as the background image, you can modify some picture Properties by 

clicking the Picture tab in the Format Background dialogue box: 
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Lesson 3.3: Other Formatting Tools 

 

Headers and footers consist of text, slide/page numbers, and dates that can appear at the top 

and bottom of your slides, and slide notes. Headers and footers are both available to add to 

notes and handouts, but only footers are available to add to slides. You can use footers on 

single slides or all slides. For notes and handouts, when you apply a header or footer, it applies 

to all notes and handouts. Headers and footers that you create for handouts also apply to 

printed outlines. You do not have to include headers and footers. By default, notes and 

handouts include page numbers, but you can turn these off. You might choose to include no 

headers and footers on your slides but instead to reserve them for notes and handouts for that 

presentation. Typical text footers in a presentation are a company name or logo, or labels such 

as "Draft" or "Confidential." 
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Inserting Headers and Footers 

 

Headers are defined as information placed at the top of a document. Headers usually contain a 

document/presentation title. Footers are similar, only they are found at the bottom. They 

usually contain a date, author, page number, etc. Headers and footers are the same on every 

page or slide, so you only have to fill in the information once and PowerPoint will take care of 

the rest. 

 

The Header and Footer command is found on the Insert ribbon. Click the command to open a 

dialogue box:  

 

 
 

On the Slide tab, check the boxes to add the header/footer information you want. For example, 

date and time is checked above, and the default date format will be inserted. You can see in the 

bottom right corner where the footer will be inserted. 
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The Notes and Handouts tab allows you to apply basically the same information to a printed 

copy of your presentation: 

 

 
 

Inserting Slide Numbers 

 

Even though you can apply page numbers through the headers and footers dialogue box, the 

Insert ribbon also displays a slide number command which updates slides as they are created 

and moved. 
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Inserting the Date and Time 

 

The Date and Time command opens the Header and Footer dialogue box and displays a list of 

available formats. Click the Date and time checkbox, and then select a format from the combo 

box: 
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Lesson 3.4: Managing Slides 

 

Managing slides involves rearranging them in different orders, as well as knowing how to use 

the Slides tab and Outline view. In this lesson, we will learn how to use the Slides tab and the 

Outline tab. 

The View Toolbar 

 

The View toolbar has commands for all of your viewing needs. The View toolbar is always active 

and is found in the bottom right corner of the PowerPoint window. 

  

 

Rearranging Slides 

 

Slide Sorter view  gives you an overall picture of your presentation using thumbnails of the 

slides. This view, which lets you see the content of each slide, makes it easy to reorder, add, or 

delete slides and preview your transition and animation effects. To move a slide, to a new 

position, just click and drag. 
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Using the Slides Tab 

 

The Slides tab vertically displays thumbnail-sized images of all the slides in your presentation. 

The thumbnails make it easy for you to navigate through your presentation and to see graphical 

representations your design changes, as we have already seen. 
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Selecting any slide in your presentation opens that slide in the Slide Pane for easy editing. You 

can also re-order your slides in the Slides tab by selecting a thumbnail image and moving this to 

a new position in your presentation (though this is more easily done in Slide Sorter view). 

 

The Standard Slides view can be changed to correspond with the size of the slides you may be 

presenting on. This feature is found with the Page Setup command (found on the Design 

ribbon): 

 

 

Using the Outline View 

 

The Outline view is an all text view showing the content of your presentation. As such, the 

Outline pane helps you edit your presentation's content. Click the Outline tab, beside the Slide 

tab: 
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You can reorganize the points (bullets) on your slides or reorganize the slides themselves. Your 

content can come from many places: you can type it in yourself; you can insert files from 

another program, such as a Word document or a simple text file. If you save your presentation 

as a Web page, the text on the Outline tab becomes a table of contents so you can navigate 

through the slides easily. 
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Section 3: Review Questions 

 

1. A Placeholder is a built in box that can contain 

A. Text 

B. Pictures 

C. Charts 

D. All of the Above 

 

2. To resize a Placeholder  

A. Click placeholder→ hold and drag out corners 

B. Click placeholder → select appropriate sizing handle → hold and drag to increase or 

decrease 

C. Click placeholder→ hold and move to another location 

D. Both A & B 

 

3. To Delete a placeholder containing text 

A. Click inside text bos and delete 

B. Click text box lining → delete 

C. Click text box lining → delete → click text box lining → delete 

D. Any of the above 

 

4. To add a background color only, to a slide 

A. Click on a design theme → click color scheme 

B. Click Background Styles → apply color 

C. Click background → right click→ click Background Styles → apply color 

D. Both B & C 

 

5. To apply a gradient fill to a background 

A. Click Background Styles→ Background → Solid → apply color → set transparency 

B. Click Background Styles→ Background →Gradient → Color → Stop Position 

C. Click Background Styles→ Background →Gradient → Color → Set Transparency to 

100% 

D. Click Background Styles→ Background →Texture or Picture  

 

6. To Apply Texture or a Picture to a Background 

A. Copy picture and paste onto the slide. 

B. Click Background Styles→ Background→ Texture or Picture → Select File. 

C. Click Insert Picture → locate file→ Insert. 

D. Both A & C 
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7. To Insert a Header into a slide presentation 

A. Click Header And Footer → Check Date, Time and Footer 

B. Click Header And Footer → Click Notes → Check Header 

C. Click Date And Time  

D. None of the above 

 

8. To Insert a Date as Text 

A. Click Header and Footer→ check Date 

B. Click Header and Footer → check Date and Time 

C. Click header and Footer → check Footer → Enter Date 

D. Click Date and Time → Select Format 

 

9. A footer can contain  

A. Date 

B. Text 

C. Slide number 

D. All of the Above 

 

10. To Edit text in a presentation 

A. Click Slide→ Click Placeholder → Edit Text 

B. Click Outline → Edit Text 

C. Click Slide Sorter view→ Click Slide→ Edit Text 

D. Both A & B 
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SECTION 4: Adding Effects 

 

In this section you will learn how to: 

� Adjust font size 

� Adjust font type 

� Add effects (bold, underline, italics, and shadow) 

� Change the text’s color 

� Change Character Spacing 

� Change Font’s Case 

� Open the Fonts dialogue 

� Use the Fonts tab 

� Use the Character Spacing tab  

� Add bullets 

� Add numbers 

� Remove Bullets and Numbers 

� Discontinue Bullets and Numbers 

� Open the Bullets and Numbers dialogue 

� Use the Bulleted tab 

� Use the numbered tab 

� Use right, left or centre alignment 

� Use justification 

� Use columns 

� Align text in a text box 

� Change text direction 
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Lesson 4.1: Formatting Text Using the Home ribbon 

 

You have already been briefly introduced to many of the font formatting tools from the Home 

ribbon lesson; this lesson will show you how to implement those tools. In this lesson, we will 

adjust font size, adjust font type, use effects, change font color, space characters, and change 

font case. 

 

 

Adjusting Font Size 

 

There are many reasons to adjust the size of text. You may want to fit the text into a text box, 

or emphasize a word or phrase. Titles are often a larger text size than the body. Text size is 

measured in points (pts). A point is very small, only 1/72 of an inch. Text size increases with the 

number of points you choose. Microsoft Office programs usually use a default text size of 10 or 

12 points. 

 

To change font size, you can select the current text and then select a size from the drop-down 

menu found on the Home ribbon: 

 

 
 

If you insert a text box, set the text size, and then start typing, the font will assume the new 

font size. Keep in mind that not all text has to be the same size, including the individual letters 

of a word.  

Should your presentation need something like this, you can add it if you want! 
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Adjusting Font Type 

 

Font refers to an assortment or set of type all of one size and style. You can change the 

appearance of the type (font) in most programs that use text. Microsoft Office installs quite a 

few fonts on your computer and you probably have others that have been added when you 

installed other programs. You can also download font sets from the Internet. 

 

To use a font, select the text you want to modify and choose a font from the list: 

 

 

Adding Effects 

 

You can emphasize your text with the bold, italic, underline, strikethrough, and shadow text 

formatting features in PowerPoint. Bold increases text darkness, making it easy to see and find. 

Italicized text becomes slanted, bringing emphasize to the text. Underlined text draws the eye 

to the text and increases its visibility. Strikethrough effects show a correction to a mistake, 

while still showing the mistake. Shadowed font gives text subtle emphasis, mostly used for 

titles and paragraph headings. 
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Changing Text Color 

 

Text can also be emphasized by using different text colors. Black or dark blue is the best color 

for reading text on a white or light-colored background. White or yellow is best for black or 

dark-colored backgrounds. Sometimes you may just want a word or phrase to jump out from 

the slide - using a bright color is a good way to catch a reader’s attention. 

 

Select the text you want to modify then choose a color from the list. 

 

 

Changing Character Spacing 

 

Character Spacing adjusts the space between characters. Character spacing allows for easier 

reading, emphasis, space fillers, and lets you take advantage of all the space slides provide. In 

cases where you have too little or too much text, character spacing might be able to help out. 
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Changing Font Case 

 

The Fonts Case command will change highlighted words, sentences or paragraphs to Sentence 

case, lowercase, UPPERCASE, Title Case (every word is capitalized) or tOGGLE cASE. Font Case 

allows for faster formatting and editing of text. Changing font’s case may not apply to all fonts. 

For example, the font Algerian is an uppercase font.  Therefore lowercase, title case, sentence 

case and toggle case effects cannot be applied.  
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Lesson 4.2: Formatting Text from the Fonts Dialogue Box 

 

All of the text format features from the previous lesson are available in the Font dialogue box 

accessed from the Font group on the Home ribbon. There are also options to use shadow and 

emboss text effects and to use superscript or subscript. 

Opening the Fonts Dialogue Box 

 

The Fonts dialogue box can be opened by clicking the Option button in the Fonts chunk: 
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Using the Font Tab 

 

When the Font dialogue box appears, click the Font tab. The Font tab displays all of the possible 

commands you can apply to text. With this tab, you can apply all of the commands at the same 

time, instead of going from command to command using the Home ribbon. 

 

 

Using the Character Spacing Tab 

 

Although you have the Character Spacing command on the Home ribbon, the Character spacing 

tab lets you set the amount of space between characters and lines of text.  
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Lesson 4.3: Creating a Bulleted or Numbered List from the Home Ribbon 

 

Bullets are small symbols or pictures that draw attention to the points in a list. (Each Step-By-

Step exercise uses a numbered list.) PowerPoint comes with several bullet and number styles to 

choose from and you can also create custom bullets and number styles to use in your 

presentation. Therefore this lesson is dedicated to teaching you how to add and remove bullets 

and numbers. 

 

Bullets               Numbers 
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Adding Bullets  

 

Most of the text placeholders are formatted with standard bullets, and can be changed by 

clicking a style from the bullet gallery. If a placeholder does not contain a bullet, bullets can be 

added from the Bullets command on the Home ribbon. Click the command itself to insert the 

default list, or click the pull-down arrow to show the bullet gallery. From there, select the bullet 

style best suited for the presentation, and the bullet will automatically be inserted. 
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Adding Numbers 

 

The same method for inserting bullets applies to numbers, except you click the numbers 

command. Click the pull-down arrow to show the number gallery. From there, select the 

number style best suited for the presentation, and the number will automatically be inserted, 

starting at 1, A, or I. Once you have typed something beside a numbered item and press enter, 

then next sequential number will be displayed and you can add another point. 

 

 

Customizing Bullets and Numbers 

 

Bullets and numbers can be customized in regards to size, style and color. At the bottom of 

both display galleries you will find the link to the bullets and numbers dialogue box. Here you 

can choose a style from the gallery, set the size of bullets, choose a style from the symbol 

gallery, and choose a bullet or number color. 
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Removing Bullets and Numbers 

 

Removing bullets and numbering is easy to do. You can either select all bulleted/numbered 

information you want to remove and press Delete on your keyboard. However, if you want to 

only remove the bullets/numbers but still keep the information, Place the cursor in front of an 

itemized point and press backspace. The bullet/number will be removed, but the text will 

remain: 
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Discontinuing Bullets and Numbers 

 

There are two ways to stop using bullets or numbers. You know that when you press enter 

while working on a bulleted list, the cursor will go to the next line and a new bullet/number will 

be ready to use. Simply press Backspace to ‘erase’ the point marker and stop using an itemized 

list. 

 

You can also press Enter as if you were going to insert a new point, and then click None from 

the Bullet or Number command: 
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Lesson 4.4: Using Paragraph Alignment 

 

Text can be aligned within a text box or placeholder, just as you can in a word processing 

document. Therefore, there may be times when you want to change the text or title alignment 

in a presentation. In this lesson we will look at the three standard alignments (Left, Right and 

Center), using justification, using columns, and changing text direction. 

Using Left, Right, Or Centre Alignment 

 

Since we read from left to right on a page, the default alignment in a text box is Left Align. 

Center Align is used to center the text within the text box and Right Align will line the text up 

against the right edge of the text box. 
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Using Justification 

 

Justification is considered a happy medium between alignments. Justify will give a clean and 

even look to the text. It aligns text to the left and right, applying the right amount of space 

between words.  

 

  

Using Columns 

 

Columns are great to use when you have large amount of text. Using columns will give the 

presentation a newsletter appeal, and decrease the amount of slides you would have to use. 

There are four types of columns you can apply to the slide:  

 

 
 

One Column  The default setting; does not split text into columns. 

Two Columns  Split the slide equally. 

Three Columns  Divides the slide into thirds. 

More Columns  Allows you to enter the number of columns.  
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When using columns it is important to remember that most presentations are used as a slide 

show. More than three columns will affect the size of the text making it harder for viewers to 

read the slide. 

 

 

Changing Text Direction 

 

Using text direction will let you rotate text 270°, 90°, or Stacked (which is vertical).  
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The More Options link at the bottom opens the Format Text Effects dialogue box to the Text 

Box command. Apply several different text box effects at once: 
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Section 4: Review Questions 

 

1. To adjust font size 

A. Click font size → choose size 

B. Click Increase font size 

C. Click decrease font size 

D. All of the Above 

 

2. To make one word stand out from the rest, the best effect to apply is: 

A. Italics 

B. Bold 

C. Underline 

D. Shadow 

 

3. To capitalize all characters in a word or text apply 

A. Uppercase 

B. Sentence Case 

C. Toggle case 

D. Lowercase  

 

4. Which command is used when you want to apply Font color? 

A.  

B.  

C.  

D.  
 

5. To Open the Fonts dialogue box 

A. Click the Options button in the Paragraph group 

B. Click the Options button in the Font group 

C. Click the Options button in the Clipboard group 

D. Click the Options button in the Page Setup group 

 

6. To apply underline color 

A. Click Line Color 

B. Click Outline Color 

C. Click Effects 

D. Click Underline color in the Fonts dialogue box 
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7. To apply a numbered list to a PowerPoint slide 

A. Click Bullet → Bullets and Numbering → Numbers 

B. Click Bullet → Select Bullet Style 

C. Click Numbers → Select Number Style 

D. Both A & C 

 

8. To Remove Bullets and Numbers 

A. Place cursor beside bullet → press Delete 

B. Place cursor beside number → press Backspace 

C. Highlight bullet or number → press Delete 

D. Both A & B 

 

9. To place text directly on the center of a page 

A. Click Center → Align text → Middle-Centered 

B. Click Center → Align text → Middle 

C. Align Text → Middle-Centered 

D. Both A & C 

 

10. To align text evenly on the left and right margins 

A. Click Right Alignment 

B. Click Left Alignment 

C. Click Justify 

D. Any of the above 
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SECTION 5: Printing and Viewing a Presentation 

 

In this section you will learn how to: 

� Use Spell check 

� Use AutoCorrect 

� Use the Thesaurus 

� Use the Research pane 

� Use the Translator 

� Set your Language 

� Open Print Preview 

� Use the Print Preview toolbar 

� Use the Print What command 

� Set your options 

� Use print commands 

� Use Quick Print 

� Open the Print dialogue box 
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Lesson 5.1: Using Proofing Tools 

 

We briefly looked at Proofing Tools in Lesson 2.7. In this lesson we will discuss each feature in 

depth to give you a better understanding of how to utilize each tool. First we will look at Spell 

Check and Autocorrect. Then, we will examine the Thesaurus and Research pane. We will finish 

with the translator and language settings. 

Spell Check 

 

PowerPoint’s spell check is a useful tool to help make your presentation professional. Although 

you shouldn’t rely on the spell check to correct all of your typing errors, it does help with 

difficult spellings and some typos.  

 

 
 

There are many commands available to help you deal with this misspelled word. When 

PowerPoint doesn’t recognize a word it suggests several that are close in spelling.  

 

Here is an overview of spell check options: 

 

 Click this button to ignore this one occurrence of the word in this 

presentation. The red underline will disappear from the word. 

 Click this button to ignore every occurrence of the word in this 

presentation. The red underline will disappear from each word. 

 Click this button to change this one occurrence of the word in this 

presentation to the highlighted suggested spelling. You can also 

select a different spelling from the Suggestions list before you 

click. 

 Click this button to change every occurrence of the word in this 

presentation to the highlighted suggested spelling. Or, select a 

different spelling from the Suggestions list before you click. 
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 Click this button to permanently add the word to the dictionary. 

This is often used with people’s names or street names to prevent 

the red underline from appearing every time you type that word. 

 Click this button to show suggested spellings for the misspelled 

word. 

 Click this button to automatically correct the spelling error. The 

dialogue box will display the next spelling error it finds or a 

finished message if there are no more errors. 

 You can have more than one dictionary available for use in 

PowerPoint. For example, you could buy and install a Webster’s or 

Oxford dictionary from a CD. Use this list box to select the 

dictionary that you want to add words to when you click the Add 

button. 

 

Using AutoCorrect 

 

Microsoft has developed a system with Spelling and AutoCorrection, in order to help us become 

grammar and spelling pros, or at least look like one.  

 

The AutoCorrect feature fixes capitalization and spelling or typing errors that occur as you type. 

The AutoCorrect options are on by default, and can be turned off. If there are certain words 

that you don't want corrected, you can create exceptions to some of the capitalization rules. 

Automatic text correction applies to all types of text except for WordArt. 

 

The AutoCorrect Options button, which becomes available near your text right after a 

correction has occurred, gives you more control over automatic corrections by letting you undo 

the correction or alter your AutoCorrect settings. 
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The AutoCorrect Options button first appears as a small, blue box when you rest the mouse 

pointer near text that was automatically corrected, and it changes to a button icon when you 

point to it. When you click the button, it displays a list of options, where each option is tailored 

to the thing that was fixed by AutoCorrect: 

 

 
 

Undo a capitalization change (undoes the last instance only). 

Stop making this capitalization or text correction (changes the global setting or text entry in 

the AutoCorrect dialogue box, preventing this correction from happening again). 

Control AutoCorrect Options (displays the AutoCorrect dialogue box, where you can adjust 

settings as you wish). 

 

The AutoCorrect Options button is available for every instance of an automatic correction. For 

text in placeholders, the button is available both on the slide and the Outline tab. AutoCorrect 

options are available in the application settings under Spelling and AutoCorrection. 
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The Thesaurus 

 

You can use the Microsoft Office Thesaurus to find synonyms for words in your presentation. 

The Thesaurus feature will suggest alternate words with a similar meaning and replace the 

selected word for you. For example, you can use the Thesaurus to replace the word “wonder” 

with “speculate” or “marvel.” 

 

You can access the Thesaurus’ synonyms by right-clicking any word in your presentation or 

selecting Thesaurus from the proofing tools command. 

 

 

Using the Research Task Pane 

 

With the Microsoft Office System, you can quickly reference information online and on your 

computer without leaving your Office program. You can easily insert definitions, stock quotes, 

and other research information into your document, as well as customize settings to suit your 

research needs.  

 

The Research command (that opens the task pane) is found on the Review ribbon. From the 

Research task pane, you can search multiple sources or select a specific source. If Internet 

Explorer is your default browser and you click a link on a Research topic, the Research task pane 

travels with you and is displayed on the side of your screen as you view Web pages.  
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Dictionary You can look up words or phrases in the Microsoft Encarta English 

dictionary while you work. The Encarta dictionary contains 

approximately 400,000 entries, and in addition to definitions, 

includes pronunciation keys, word histories, and word usage 

notes. You can also add other dictionaries, which are then 

compared against Encarta standards to ensure you receive the 

best results. 

Thesaurus Look up synonyms while you work and insert them into your 

document directly from the Research task pane. You can also click 

a result to look up additional words, and you can look up words in 

the thesaurus of another language. 
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Encyclopedia Research your subject in Microsoft Encarta Encyclopedia, which 

contains more than 42,000 articles. You can also ask a question 

and review the results. In the list of results, you can view 

summaries and click related links that take you to additional 

information. (Note that some links may require payment to view 

the full article.) 

Translation Get translations quickly using bilingual dictionaries on your 

computer and online, or use machine translation on the Web. You 

can use the bilingual dictionaries to translate single words or short 

phrases. Machine translation services can translate phrases, 

paragraphs, or your entire document. 

Stock Quotes and 

Company 

Information 

Look up stock quotes and company information while you work. If 

you aren't sure of a stock symbol or company name, type a few 

words to find the symbol or name. You can also insert company 

information into your document and perform custom actions.  

Thompson Gale 

Company Profiles 

Comprehensive company information is provided by Gale, a 

company profile service provider. From the Research task pane, 

you can reference industry information, company fundamentals, 

contact information, and other company details. 

Third-party 

Services 

Add third-party premium content to your list of research services, 

and the Microsoft Office System will present the most relevant 

information to you based on your search scope and question. 

Most of these third-party services are subscription-based. 

Intranet Sites If your company has an intranet site, you can add it to the 

Research task pane for easy access. Microsoft Office SharePoint 

Portal Server 2003 sites are supported. To add a SharePoint Portal 

Server site to the list of All Intranet Sites and Portals, in the Add 

Services dialogue box, type 

http://your_root_directory/_vti_bin/search.asmx. 
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Using the Translator 

 

The Translator will translate any word from English to your language preference. In order to 

have your language displayed in the research task pane, you have to set your language in the 

application settings or language dialogue box, which we will be looking at next.  

 

 

Set Your Language 

 

Click the Language command in the Review ribbon. The Language dialogue box will open and let 

you indicate the language you prefer using. By default Office will automatically check spelling 

using dictionaries of your chosen language if those dictionaries are available.  
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You can check what dictionaries have been included by scrolling through the list until you find a 

language with a check mark beside it. These language packs have been installed with Office: 

 

 
 

If you want to, you can turn of Spell Checking completely by clicking the checkbox at the 

bottom. 
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Lesson 5.2: Using Print Preview 

 

When you are delivering a presentation, you may want to have printed copies of the slides to 

give to your audience. Previewing your presentation before you print handouts is a good habit 

to develop. This gives you an opportunity to fix any errors you may find and give the slides a 

final run-through. The Print Preview window has quite a few options to help you make your 

printed presentation as appealing as the slide show. 

Opening Print Preview 

 

Print Preview is opened from the Office Menu under Print. 
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Using the Print Preview Toolbar 

 

 
 

Print Opens the Print dialogue box. 

Options Choose how much or how little of the extra presentation 

information you want to print: 

 

 

Print What Choose the printing format you want to use: 
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Orientation  Change the page configuration from Portrait to landscape 

Zoom Click this command to turn your mouse cursor into a magnifying 

glass. Then click the slide to zoom between 100% zoom and your 

previous zoom setting. 

Fit to Window This will force PowerPoint to display the entire slide in the current 

visible space 

Next/Previous 

Page 

Navigates through the presentation. Remember you can use the 

scroll buttons on the window, Page Up/Page Down keys, and your 

mouse wheel to navigate through slides. 

Close Print 

Preview 

Closes the Print Preview window and returns you to your 

presentation. 

Using the Print What Option 

 

As stated above the Print What menu displays all the possible handouts and notes pages you 

can print off. Print Preview will let you view each one before printing. Notes and handouts are 

great to use if your presentation is a lecture where the viewers are required to take notes. 
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Setting Print Options 

 

There are a number of printing options available in the Print dialogue box once you have 

previewed and edited the presentation. The Print dialogue box contains many of the same 

options (in the bottom section) you found in the Print Preview toolbar.  
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Printing Your Presentation  

 

A presentation can be printed from the dialogue box shown above or by using Quick Print. If 

you have reviewed your presentation in normal mode, want to bypass Print Preview, and go 

right to printing your document, Quick Print is for you. Click Office Menu � Print � Quick 

Print: 
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Section 5: Review Questions 

 

1. Proofing tools can be accessed by the 

A. Developer ribbon 

B. Home ribbon 

C. Review ribbon 

D. Insert ribbon 

 

2. In the Spelling dialogue box, to skip one occurrence of a word click: 

A. Ignore 

B. Ignore All 

C. AutoCorrect 

D. Change All 

 

3. AutoCorrect will 

A. Correct uppercase 

B. Correct toggle case 

C. Correct repeat letters in a word 

D. All of the Above 

 

4. To display synonyms of a word 

A. Highlight the word → Click Review→ Click Proofing Tools →Click Thesaurus 

B. Right click on the word → Click Synonyms → Choose Word 

C. Highlight the word → Click Review→ Click Proofing tools → Translator 

D. Both A & B 

 

5. Which resources cannot be accessed using the research task pane? 

A. Spelling 

B. eLibrary 

C. Encarta Dictionary 

D. MSN Search 

 

6. To use the translator for a language not listed in the Research task pane: 

A. The language must be set. 

B. The language must not be available. 

C. You have to go through a Web browser. 

D. None of the above 
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7. To set the language for the Research task pane 

A. Go to File → Click PowerPoint Options→ Set Up → Language Settings 

B. Go to Review → Proofing Tools → Set Language 

C. Go to File → PowerPoint Options → Spelling and Auto Correction→ Custom 

Dictionaries 

D. Both A & C 

 

8. To Open Print Preview 

A. Click the Print Preview icon on the Quick Access toolbar 

B. Click File → Print → Print Preview 

C. Click File → Print → Quick Print 

D. Both A & B 

 

9. To Bypass Print Preview 

A. Click the Print Preview icon on the Quick Access toolbar 

B. Click File → Print → Print Preview 

C. Click File → Print → Quick Print 

D. Both A & C 

 

10. To indicate the pages you want to print in one step 

A. Use Current Page for every page you want to print 

B. Click Pages → Enter Page Numbers 

C. Click Selection 

D. Click All 
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